All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-09 08:50:16 to 2026-07-09 08:55:00 UTC [more...]

[LTP] [PATCH v3 0/9] Add more epoll tests
 2026-07-09  8:53 UTC  (3+ messages)
` [LTP] [PATCH v3 1/9] syscalls: Add epoll_create03
` [LTP] [PATCH v3 2/9] syscalls: Add epoll_wait08

[patch 00/18] entry: Consolidate and rework syscall entry handling
 2026-07-09  8:41 UTC  (3+ messages)
` [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()

[PATCH v4 0/7] soc: aspeed: Add BMC and host driver for PCIe BMC device
 2026-07-09  8:54 UTC  (5+ messages)
` [PATCH v4 1/7] dt-bindings: serial: 8250: aspeed: add compatible string for ast2600
` [PATCH v4 2/7] dt-bindings: serial: 8250: aspeed: add aspeed,vuart-over-pci bool prop

[PATCH net v2 0/2] vsock/virtio: collapse receive queue under memory pressure
 2026-07-09  8:54 UTC  (4+ messages)
` [PATCH net v2 1/2] "

[RFC PATCH v1 0/2] nvme: use local limits for namespace heads
 2026-07-09  8:48 UTC  (4+ messages)
` [RFC PATCH v1 1/2] nvme: factor namespace-head queue-limit update
` [RFC PATCH v1 2/2] nvme: stop using queue_limits_stack_bdev for namespace heads
` [RFC PATCH blktests v1] nvme: check user queue limits across namespace rescans

[PATCH v4 0/9] Add RZ/G3L USB2.0 host support
 2026-07-09  8:50 UTC  (3+ messages)
` [PATCH v4 5/9] dt-bindings: phy: renesas,usb2-phy: Document RZ/G3L PHY bindings

[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
 2026-07-09  2:28 UTC  (58+ messages)
` [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
` [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH 03/13] mm: convert __get_unmapped_area() "
` [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() "
` [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
` [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
` [PATCH 12/13] mm/mprotect: convert mprotect "
` [PATCH 13/13] mm/mremap: convert mremap "

[PATCH v2 00/11] lib/cpumask: get rid of cpumap_print_to_pagebuf()
 2026-07-07 18:42 UTC  (16+ messages)
` [PATCH v2 01/11] arm: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 02/11] powerpc: "
` [PATCH v2 03/11] x86/events: "
` [PATCH v2 04/11] cpu: Use sysfs_emit() for cpumask show callback
` [PATCH v2 05/11] devfreq: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 06/11] fpga: dfl-fme-perf: Use sysfs_emit() for cpumask show
` [PATCH v2 07/11] hwtracing: hisi_ptt: "
` [PATCH v2 08/11] RDMA/hfi1: Use sysfs_emit() for cpumask show helper
` [PATCH v2 09/11] PCI/sysfs: Use sysfs_emit() for cpumask show callbacks
` [PATCH v2 10/11] perf: "
` [PATCH v2 11/11] lib/bitmap-str: get rid of cpumap_print_to_pagebuf()

[PATCH v8 phy-next 00/31] Split Generic PHY consumer and provider API
 2026-06-03 21:39 UTC  (4+ messages)
` [PATCH v8 phy-next 18/31] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v8 phy-next 30/31] phy: remove temporary provider compatibility from consumer header
` (subset) [PATCH v8 phy-next 00/31] Split Generic PHY consumer and provider API

[PATCH 00/16] lib/cpumask: get rid of cpumap_print_to_pagebuf()
 2026-06-27 17:49 UTC  (29+ messages)
` [PATCH 01/16] psci: simplify hotplug_tests()
` [PATCH 02/16] arm: Use sysfs_emit() for cpumask show callbacks
` [PATCH 03/16] powerpc: "
` [PATCH 04/16] x86/events: "
` [PATCH 05/16] ACPI: pad: Use sysfs_emit() for idlecpus show
` [PATCH 06/16] cpu: Use sysfs_emit() for cpumask show callback
` [PATCH 07/16] devfreq: Use sysfs_emit() for cpumask show callbacks
` [PATCH 08/16] fpga: dfl-fme-perf: Use sysfs_emit() for cpumask show
` [PATCH 09/16] hwtracing: hisi_ptt: "
` [PATCH 10/16] RDMA/hfi1: Use sysfs_emit() for cpumask show helper
` [PATCH 11/16] nvdimm: Use sysfs_emit() for cpumask show callback
` [PATCH 12/16] PCI/sysfs: Use sysfs_emit() for cpumask show callbacks
` [PATCH 13/16] perf: "
` [PATCH 14/16] powercap: intel_rapl: Use sysfs_emit() for cpumask show
` [PATCH 15/16] thermal: intel: Use sysfs_emit() for powerclamp cpumask
` [PATCH 16/16] lib/bitmap-str: get rid of cpumap_print_to_pagebuf()

[PATCH] hw/nvme: use GPtrArray for blocker_features
 2026-07-09  8:53 UTC  (3+ messages)

[U-Boot] ArmSoM CM5-IO (RK3576): U-Boot overlay + defconfig for review
 2026-05-27 10:27 UTC  (2+ messages)
` 回覆: "

Fwd: RK3506B: what enables FW_DDR (0xff5f0000) region enforcement from the secure monitor?
 2026-05-17 18:48 UTC 

[PATCH] dt-bindings: Consolidate "sram" property definition
 2026-05-13 17:59 UTC  (9+ messages)

[PATCH RESEND 2/2] mm/ksm: Use precise linear_page_index instead of the whole address space
 2026-07-09  8:53 UTC  (2+ messages)

better block swap batching and a different take on swap_ops v3
 2026-07-09  8:53 UTC  (3+ messages)

[PATCH 0/2] hwmon: Add support for Analog Devices MAX20912 and MAX20916
 2026-07-09  8:54 UTC  (10+ messages)
` [PATCH 2/2] hwmon: (pmbus) Add driver "

[PATCH v5 00/16] firmware: arm_scmi: Fix SCMI core cleanup paths
 2026-07-09  8:52 UTC  (17+ messages)
` [PATCH v5 01/16] firmware: arm_scmi: Publish channel state before callbacks
` [PATCH v5 02/16] firmware: arm_scmi: Quiesce notifications before teardown
` [PATCH v5 03/16] firmware: arm_scmi: Clean up channels on setup failure
` [PATCH v5 04/16] firmware: arm_scmi: Free transport channel on IDR failure
` [PATCH v5 05/16] firmware: arm_scmi: Avoid IDR updates while cleaning channels
` [PATCH v5 06/16] firmware: arm_scmi: Reject out of range DT protocol IDs
` [PATCH v5 07/16] firmware: arm_scmi: Use channel ID for transport teardown
` [PATCH v5 08/16] firmware: arm_scmi: Unregister device notifier before IDR teardown
` [PATCH v5 09/16] firmware: arm_scmi: Protect device request lookup with RCU
` [PATCH v5 10/16] firmware: arm_scmi: Drop handle on protocol bind failures
` [PATCH v5 11/16] firmware: arm_scmi: Clear SystemPower flag on create failure
` [PATCH v5 12/16] firmware: arm_scmi: Fix OF node reference handling
` [PATCH v5 13/16] firmware: arm_scmi: Unwind TX receiver mailbox setup failure
` [PATCH v5 14/16] firmware: arm_scmi: Unwind P2A "
` [PATCH v5 15/16] firmware: arm_scmi: Fix SCMI device destroy lifetimes
` [PATCH v5 16/16] firmware: arm_scmi: Fix transport device teardown lookup

[PATCH v4 0/2] Modify interrupt handling for eUSB2 Phy targets
 2026-07-09  8:52 UTC  (3+ messages)
` [PATCH v4 1/2] dt-bindings: qcom,snps-dwc3: Add property indicating presence of eUSB2 phy
` [PATCH v4 2/2] usb: dwc3: qcom: Modify interrupt handling for eUSB2 Phy targets

[PATCH nf-next v5 0/6] Add IPv4 over IPv6 and SIT flowtable SW acceleration
 2026-07-09  8:52 UTC  (7+ messages)
` [PATCH nf-next v5 1/6] net: netfilter: add ether_type to net_device_path_ctx
` [PATCH nf-next v5 2/6] net: netfilter: add encap_proto to flow_offload_tunnel
` [PATCH nf-next v5 3/6] net: netfilter: add IPv4 over IPv6 tunnel flowtable acceleration
` [PATCH nf-next v5 4/6] selftests: netfilter: nft_flowtable.sh: add IPv4 over IPv6 flowtable selftest
` [PATCH nf-next v5 5/6] net: netfilter: add SIT tunnel flowtable acceleration
` [PATCH nf-next v5 6/6] selftests: netfilter: nft_flowtable.sh: add SIT flowtable selftest

[PATCH v2 0/5] gpu: nova: Export parameters from nova-core to nova-drm
 2026-07-09  8:52 UTC  (6+ messages)
` [PATCH v2 1/5] gpu: nova-core: Add public driver API to nova-core
` [PATCH v2 2/5] gpu: nova: Add DRM registration data
` [PATCH v2 3/5] drm: nova: Add GETPARAM parameter to read the GPU chipset
` [PATCH v2 4/5] drm: nova: Add a GETPARAM parameter to read usable VRAM size
` [PATCH v2 5/5] drm: nova: Use nova-core to read VRAM_BAR_SIZE parameter

[PATCH 0/6] tty: serial: propagate errors from uart_ops.pm callback
 2026-07-09  8:52 UTC  (3+ messages)

[PATCH 0/3] Add ADSP support for Nord SoC
 2026-07-09  8:51 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: soc: qcom,aoss-qmp: Document Nord AOSS side channel
` [PATCH 2/3] dt-bindings: remoteproc: qcom,sm8550-pas: Document Nord ADSP
` [PATCH 3/3] remoteproc: qcom: pas: Add Nord ADSP support

allocinfo_ioctl_test.c:92:73: warning: format '%llu' expects argument of type 'long long unsigned int', but argument 2 has type '__u64' {aka 'long unsigned int'}
 2026-07-09  8:52 UTC 

[f2fs-dev] [PATCH] fs: report direct io constraints through file_getattr
 2026-07-09  8:51 UTC  (4+ messages)
`  "

[syzbot] [btrfs?] WARNING in create_reloc_root
 2026-07-09  8:51 UTC 

[PATCH] KVM: Use vma_lookup() in kvm_host_page_size()
 2026-07-09  8:46 UTC  (2+ messages)

[PATCH 0/6] iio: adc: Add AD7768/AD7768-4 ADC driver support
 2026-07-09  8:50 UTC  (7+ messages)
` [PATCH 1/6] dt-bindings: iio: adc: Add AD7768
` [PATCH 2/6] iio: backend: Add support for CRC
` [PATCH 3/6] iio: adc: adi-axi-adc: "
` [PATCH 4/6] iio: adc: Add AD7768 IIO Driver support
` [PATCH 5/6] gpio: ad7768: Add AD7768 GPIO auxiliary driver
` [PATCH 6/6] Documentation: iio: Add AD7768 Documentation

[PATCH v3 0/5] KVM: SVM: Add Bus Lock Detect support and refactor LBRV
 2026-07-09  8:51 UTC  (3+ messages)
` [PATCH v3 3/5] KVM: nSVM: Sanitize nested DR6 using kvm_dr6_fixed()

[PATCH net v4] net: macb: drop in-flight Tx SKBs on close
 2026-07-09  8:50 UTC  (2+ messages)

[PATCH v7 phy-next 00/27] Split Generic PHY consumer and provider
 2026-05-05  9:30 UTC  (4+ messages)
` [PATCH v7 phy-next 15/27] phy: move provider API out of public <linux/phy/phy.h>
` [PATCH v7 phy-next 26/27] phy: remove temporary provider compatibility from consumer header

[PATCH v2 00/41] drm/display: bridge-connector: attach encoder to the connector
 2026-04-30  9:18 UTC  (20+ messages)
` [PATCH v2 04/41] drm/bridge: ite-it6263: remove now-redundant call to drm_connector_attach_encoder()
` [PATCH v2 06/41] drm/imx/dcss: "
` [PATCH v2 24/41] drm: verisilicon: "
` [PATCH v2 27/41] drm: renesas: rz-du: rzg2l_du_encoder: "
` [PATCH v2 34/41] drm/mxsfb/lcdif: "
` [PATCH v2 39/41] drm/imx: "
` [PATCH v2 41/41] drm: renesas: shmobile: "

[PATCH v14 00/92] dyndbg: enable 0-off-cost for all of __drm_debug
 2026-04-23 20:53 UTC  (2+ messages)
` [PATCH v14 18/92] dyndbg: macrofy a 2-index for-loop pattern


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.