messages from 2026-07-13 14:18:41 to 2026-07-13 14:56:16 UTC [more...]
[PATCH v1 00/17] ACPI: processor: idle/intel_idle: Add ACPI _LPI support to intel_idle
2026-07-13 14:56 UTC (3+ messages)
` [PATCH v1 17/17] intel_idle: Add ACPI _LPI support
[PATCH rdma-next 0/2] RDMA: Small batch of cleanups
2026-07-13 14:56 UTC (4+ messages)
` [PATCH rdma-next 1/2] RDMA/bnxt_re: Validate udata before destroying resources
[RFC PATCH 00/34] mm: optimize unnecessary loads due to ptep_get() and friends out
2026-07-13 14:55 UTC (18+ messages)
` [RFC PATCH 10/34] x86: mm: carve out the generic compile-time folded pgtable case in effective_prot()
` [RFC PATCH 19/34] x86: power: use proper set_pXd() for generic compile-time folded patable in resume_one_md_table_init()
[PATCH v2 00/10] Support ELE API in i.MX OCOTP NVMEM driver
2026-07-13 14:53 UTC (11+ messages)
` [PATCH v2 01/10] dt-bindings: nvmem: imx-ocotp: Add support for secure-enclave
` [PATCH v2 02/10] firmware: imx: ele: Fix indentation in ele_base_msg.h
` [PATCH v2 03/10] firmware: imx: ele: Export API functions
` [PATCH v2 04/10] nvmem: imx-ocotp-ele: Add keepout table for i.MX93
` [PATCH v2 05/10] nvmem: imx-ocotp-ele: Remove device-specific reg_read()
` [PATCH v2 06/10] nvmem: imx-ocotp-ele: Use __free(kfree) in imx_ocotp_reg_read()
` [PATCH v2 07/10] nvmem: imx-ocotp-ele: Support the ELE API
` [PATCH v2 08/10] nvmem: imx-ocotp-ele: Remove the FUSE_ELE type
` [PATCH v2 09/10] nvmem: imx-ocotp-ele: Rename FSB access map
` [PATCH v2 10/10] arm64: dts: imx93-kontron: Enable ELE firmware driver
[PATCH net-next v4 00/15][pull request] Introduce iXD driver
2026-07-13 14:55 UTC (3+ messages)
` [PATCH net-next v4 02/15] libie: add PCI device initialization helpers to libie
[PATCH v7 00/10] Add support for Video, Camera, Graphics clock controllers on Eliza
2026-07-13 14:53 UTC (11+ messages)
` [PATCH v7 01/10] dt-bindings: clock: qcom,milos-camcc: Add missing power-domains support
` [PATCH v7 02/10] dt-bindings: clock: qcom,milos-videocc: "
` [PATCH v7 03/10] arm64: dts: qcom: milos: Add power-domains for camcc and videocc
` [PATCH v7 04/10] dt-bindings: clock: qcom: Add video clock controller on Qualcomm Eliza SoC
` [PATCH v7 05/10] dt-bindings: clock: qcom: document the Eliza GPU Clock Controller
` [PATCH v7 06/10] dt-bindings: clock: qcom: Add support for CAMCC for Eliza
` [PATCH v7 07/10] clk: qcom: videocc: Add video clock controller driver "
` [PATCH v7 08/10] clk: qcom: gpucc: Add GPU Clock Controller "
` [PATCH v7 09/10] clk: qcom: camcc: Add support for camera clock controller "
` [PATCH v7 10/10] arm64: dts: qcom: eliza: Add support for MM clock controllers
[PATCH v3 0/8] iio: adc: new ti-ads112c14 driver
2026-07-13 14:55 UTC (4+ messages)
` [PATCH v3 4/8] dt-bindings: iio: adc: add input-chopping property
[PATCH v8 0/8] mm/hmm: Add mmap lock-drop support for userfaultfd-backed mappings
2026-07-13 14:55 UTC (5+ messages)
` [PATCH v8 4/8] mshv: Use hmm_range_fault_unlocked_timeout() for region faults
[PATCH v7 00/12] sched, steal_monitor: Introduce cpu_preferred_mask and steal-driven vCPU backoff
2026-07-13 14:53 UTC (3+ messages)
` [PATCH v7 02/12] cpumask: Introduce cpu_preferred_mask
[PATCH 00/11] treewide: Fix miscellaneous xPL related symbol issues
2026-07-13 14:53 UTC (24+ messages)
` [PATCH 01/11] Makefile: Drop redundant CONFIG_TPL_BUILD checks
` [PATCH 02/11] dm: core: Drop redundant CONFIG_TPL_BUILD check
` [PATCH 03/11] rockchip: clk: rk3368: Drop redundant CONFIG_TPL_BUILD checks
` [PATCH 04/11] x86: apl: fsp_bindings: Drop redundant CONFIG_TPL_BUILD check
` [PATCH 05/11] spl: Simplify xPL_BUILD conditional guard example
` [PATCH 06/11] Kconfig: Add missing depends on xPL to xPL_ symbols
` [PATCH 07/11] Kconfig: Depend on correct xPL symbol
` [PATCH 08/11] Kconfig: i2c: "
` [PATCH 09/11] Kconfig: serial: "
` [PATCH 10/11] console: Use CONFIG_IS_ENABLED() for SILENT_CONSOLE checks
` [PATCH 11/11] spl: Use CONFIG_IS_ENABLED() for LIBCOMMON_SUPPORT checks
[PATCH net-next v2] mptcp: sockopt: implement IPV6_TCLASS
2026-07-13 14:53 UTC (2+ messages)
[PATCH v5 00/17] i3c: renesas: Suspend to RAM with power loss and runtime PM
2026-07-13 14:33 UTC (7+ messages)
` [PATCH v5 11/17] i3c: renesas: Follow a unified pattern for transfer and command initialization
` [PATCH v5 13/17] i3c: renesas: Update HW registers after SW computations are done
` [PATCH v5 17/17] i3c: renesas: Add runtime PM support
[PATCH 0/6] k3-binman ergonomics
2026-07-13 14:53 UTC (4+ messages)
` [PATCH 6/6] k3-binman.dtsi: insert keyfile and distinguished name templates in all ti-secure(-rom) nodes
[PATCH v6 0/7] Add support for Video, Camera, Graphics clock controllers on Eliza
2026-07-13 14:53 UTC (6+ messages)
` [PATCH v6 7/7] arm64: dts: qcom: eliza: Add support for MM clock controllers
[PATCH v6 0/8] mmc: sdhci-esdhc-imx: fix SDIO suspend/resume issues
2026-07-13 14:52 UTC (5+ messages)
` [PATCH v6 3/8] mmc: sdhci-esdhc-imx: fix esdhc_change_pinstate() to allow default state restore
` [PATCH v6 7/8] mmc: sdhci-esdhc-imx: make non-fatal errors non-blocking in suspend
[syzbot] [xfs?] INFO: task hung in xfs_buf_item_unpin (2)
2026-07-13 14:52 UTC (2+ messages)
` Forwarded: test
[PATCH] PCI: starfive: Fix Runtime PM handling and teardown ordering
2026-07-13 14:50 UTC
[PATCH] fix NULL dereference in event_trigger_reset_filter()
2026-07-13 14:50 UTC
[PATCH v4 0/6] Support the FEAT_HDBSS introduced in Armv9.5
2026-07-13 14:50 UTC (3+ messages)
` [PATCH v4 6/6] KVM: arm64: Add auto HDBSS enable/disable on dirty logging change
what is qemu_system_guest_panicked() for?
2026-07-13 14:49 UTC (2+ messages)
[PATCH] xfs: don't hold buffer locks across sync transaction commit in xfs_sync_sb_buf
2026-07-13 14:50 UTC
[PATCH] gpio: sloppy-logic-analyzer: Fix memory leak in gpio_la_poll_probe()
2026-07-13 14:50 UTC (4+ messages)
[RFC PATCH] ARM, ARM64, LOONGARCH: Delay HW BP notification to task_work()
2026-07-13 14:49 UTC (2+ messages)
[RFC PATCH v1.2 3/5] mm/damon/vaddr: drop last same folio access check optimization
2026-07-13 14:49 UTC (2+ messages)
[RFC PATCH v1.2 2/5] mm/damon/tests/core-kunit: catch test failure in test_merge_regions_of()
2026-07-13 14:47 UTC (2+ messages)
[PATCH] checkpatch: MAINTAINERS: warn on missing paths
2026-07-13 14:47 UTC (3+ messages)
[PATCH 00/60] drm/plane: Convert all drivers to atomic_create_state and remove reset
2026-07-13 14:47 UTC (3+ messages)
` [PATCH 55/60] drm/vc4: Convert to atomic_create_state
[PATCH v4 00/10] drm/mediatek: Add DSC, WDMA, MT8189/96 DSI support
2026-07-13 14:47 UTC (17+ messages)
` [PATCH v4 01/10] dt-bindings: display: mediatek: dsc: Add MT8196 compatible
` [PATCH v4 02/10] drm/mediatek: Implement Display Stream Compression support
` [PATCH v4 03/10] dt-bindings: display: mediatek: dsi: Document MT8189 and MT8196
` [PATCH v4 04/10] drm/mediatek: mtk_dsi: Enable interrupt at component bind time
` [PATCH v4 05/10] drm/mediatek: mtk_dsi: Transfer register offsets to per-SoC const
` [PATCH v4 06/10] drm/mediatek: mtk_dsi: Add support for MT8189
` [PATCH v4 07/10] drm/mediatek: mtk_dsi: Add support for MT8196
` [PATCH v4 08/10] drm/mediatek: mtk_dsi: Enable PM Runtime on probe
` [PATCH v4 09/10] dt-bindings: display: mediatek: wdma: Add compatibles for more SoCs
` [PATCH v4 10/10] drm/mediatek: Add Write DMA (WDMA) Engine for Writeback support
[PATCH v15 00/12] Enable jpeg enc & dec multi-hardwares for MT8196
2026-07-13 14:46 UTC (5+ messages)
` [PATCH v15 01/12] media: mediatek: jpeg: fix jpeg cores' amounts setting
[PATCH i-g-t v1] lib/igt_debugfs: Add "errno" to debug print
2026-07-13 14:45 UTC (2+ messages)
[PATCH v10] drm/xe: Consolidate debugfs fault injection functions
2026-07-13 14:46 UTC (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe: Consolidate debugfs fault injection functions. (rev4)
[PATCH] usb: gadget: f_uac1_legacy: remove broken string configfs attributes
2026-07-13 14:45 UTC (2+ messages)
[RFC PATCH 0/2] usb: ehci: Allow ehci accessors to be overridden
2026-07-13 14:45 UTC (5+ messages)
` [RFC PATCH 1/2] usb: ehci: Add option to override ehci_readl()/ehci_writel()
[PATCH] mm/hugetlb: restore failed global reservations to subpool in alloc_hugetlb_folio
2026-07-13 14:45 UTC (2+ messages)
[PATCH v1 0/3] mm/damon: Introduce a huge page collapsing mechanism using auto tuning
2026-07-13 14:45 UTC (2+ messages)
[PATCH] counter: Remove redundant dev_err()/dev_err_probe()
2026-07-13 14:20 UTC (2+ messages)
[RFC PATCH 0/4] rust: usb: add usb request block abstractions and a user
2026-07-13 14:44 UTC (3+ messages)
` [RFC PATCH 4/4] media: add gv-usb2 audio capture driver
[Buildroot] [PATCH 1/1] package/vboot-utils: bump version to git 042312c6e7
2026-07-13 14:44 UTC (2+ messages)
[PATCH v7 0/2] thermal: imx: Add calibration offset support
2026-07-13 14:43 UTC (4+ messages)
` [PATCH v7 2/2] thermal/drivers/imx: "
[PATCH] mfd: cgbc: Fix teardown ordering in cgbc_remove()
2026-07-13 14:43 UTC
[Buildroot] [git commit] package/vboot-utils: bump version to git 042312c6e7
2026-07-13 14:14 UTC
[PATCH net-next] octeontx2-af: npc: Warn on NPC_IPSEC_SPI key overlap
2026-07-13 14:42 UTC
[PATCH v2 0/2] s390/vdso: Fix GNU_EH_FRAME PHDR
2026-07-13 14:42 UTC (3+ messages)
` [PATCH v2 1/2] s390/vdso: Pass --eh-frame-hdr to the linker
` [PATCH v2 2/2] s390/vdso: Use symbolic constants for the PHDR permission flags
linux-next: build failure after merge of the tty tree
2026-07-13 14:42 UTC
[PATCH v2] drivers/crypto: Mark QCE as BROKEN
2026-07-13 14:42 UTC (4+ messages)
[PATCH] MAINTAINERS: fix stale file entries
2026-07-13 14:41 UTC
[PATCH 0/7] odb: introduce object filters to `odb_for_each_object()`
2026-07-13 14:41 UTC (11+ messages)
` [PATCH v3 0/9] "
` [PATCH v3 1/9] odb/source-packed: improve lookup when enumerating objects
` [PATCH v3 2/9] pack-bitmap: mark object filter as `const`
` [PATCH v3 3/9] pack-objects: drop unused return value from add_object_entry()
` [PATCH v3 4/9] pack-bitmap: allow aborting iteration of bitmapped objects
` [PATCH v3 5/9] pack-bitmap: iterate object sources when opening bitmaps
` [PATCH v3 6/9] pack-bitmap: drop `_1` suffix from functions that open bitmaps
` [PATCH v3 7/9] pack-bitmap: introduce function to open bitmap for a single source
` [PATCH v3 8/9] odb: introduce object filters to `odb_for_each_object()`
` [PATCH v3 9/9] builtin/cat-file: filter objects via object database
[PATCH i-g-t v2 00/16] limiting suspend tests
2026-07-13 14:39 UTC (2+ messages)
` ✓ Xe.CI.FULL: success for "
[PATCH net-next v2] selftests/net/openvswitch: add SCTP flow key test
2026-07-13 14:39 UTC (2+ messages)
[PATCH 1/3] drm/amd/pm/si: Don't schedule thermal work when queue isn't initialized
2026-07-13 14:39 UTC (4+ messages)
[PATCH net-next v10 0/9] net: dsa: add DSA support for the LAN9645x switch chip family
2026-07-13 14:32 UTC (10+ messages)
` [PATCH net-next v10 1/9] net: dsa: add tag driver for LAN9645X
` [PATCH net-next v10 2/9] dt-bindings: net: lan9645x: add LAN9645X switch bindings
` [PATCH net-next v10 3/9] net: dsa: lan9645x: add autogenerated register macros
` [PATCH net-next v10 4/9] net: dsa: lan9645x: add basic dsa driver for LAN9645X
` [PATCH net-next v10 5/9] net: dsa: lan9645x: add bridge support
` [PATCH net-next v10 6/9] net: dsa: lan9645x: add vlan support
` [PATCH net-next v10 7/9] net: dsa: lan9645x: add mac table integration
` [PATCH net-next v10 8/9] net: dsa: lan9645x: add mdb management
` [PATCH net-next v10 9/9] net: dsa: lan9645x: add port statistics
[PATCH] fix NULL dereference in event_trigger_reset_filter()
2026-07-13 14:36 UTC
[PULL 0/2] Linux user for v11.1 patches
2026-07-13 14:35 UTC (3+ messages)
` [PULL 1/2] linux-user: Validate guest-passed dm_ioctl data_size
` [PULL 2/2] linux-user/alpha: populate AT_HWCAP from env->amask
[PATCH] watchdog: take all OF aliases into account when assigning id
2026-07-13 14:35 UTC (3+ messages)
[PATCH v2 0/3] drm/virtio: introduce F_BLOB_ALIGNMENT support
2026-07-13 14:34 UTC (6+ messages)
` [PATCH v2 2/3] drm/virtio: honor blob_alignment requirements
[PATCH v4] drm/v3d: Associate BOs with every job that accesses them
2026-07-13 14:35 UTC (3+ messages)
[PATCH v6 0/6] mm/vmalloc: Speed up ioremap, vmalloc and vmap with contiguous memory
2026-07-13 14:33 UTC (3+ messages)
` [PATCH v6 4/6] mm/vmalloc: Extend page table walk to support larger page_shift sizes and eliminate page table rewalk
[PATCH v5 0/4] s390/mm: Batch PTE updates in lazy MMU mode
2026-07-13 14:33 UTC (7+ messages)
` [PATCH v5 1/4] mm: Make lazy MMU mode context-aware
` [PATCH v5 2/4] s390/mm: Batch PTE updates in lazy MMU mode
` [PATCH v5 3/4] mm/kasan: Introduce helpers for lazy MMU mode sanitizer
` [PATCH v5 4/4] s390/mm: Lazy "
[PATCH v3 02/12] LoongArch: Mark special sections for KLP support
2026-07-13 14:33 UTC (2+ messages)
[PATCH net-next v4 00/12] net: mctp: usb: Add support for MCTP-over-USB v1.1
2026-07-13 14:33 UTC (13+ messages)
` [PATCH net-next v4 01/12] net: mctp: usb: Include version indicator in max packet size defines
` [PATCH net-next v4 02/12] net: mctp: usb: Use packet-length max for maximum packet-size check
` [PATCH net-next v4 03/12] net: mctp: usblib: Move RX transfer processing to a new mctp-usblib
` [PATCH net-next v4 04/12] net: mctp: usb: Improve IN endpoint status handling
` [PATCH net-next v4 05/12] net: mctp: usblib: Move TX transfer processing to mctp-usblib
` [PATCH net-next v4 06/12] net: mctp: usblib: Add support for multi-packet transmit
` [PATCH net-next v4 07/12] net: mctp: usb: Accommodate DSP0283 v1.1 header format
` [PATCH net-next v4 08/12] net: mctp: usblib: Implement receive-side packet spanning
` [PATCH net-next v4 09/12] net: mctp: usblib: Implement transmit-side "
` [PATCH net-next v4 10/12] net: mctp: usblib: Add initial kunit tests
` [PATCH net-next v4 11/12] net: mctp: usb: enable v1.1 packet spanning
` [PATCH net-next v4 12/12] net: mctp: usb: Allow multiple urbs in flight
[PATCH v1 0/9] Support Clang context analysis for ext2
2026-07-13 14:32 UTC (3+ messages)
` [PATCH v1 1/9] ext2: fix ext2_xattr_delete_inode() context analysis warning
[PATCH v3 10/24] binfmt_misc: remove the VERBOSE_STATUS toggle
2026-07-13 14:32 UTC
xfsprogs_6.13.0-2+deb13u1_source.changes ACCEPTED into proposed-updates
2026-07-13 14:32 UTC
[PATCH v12 0/2] Lenovo Yoga Book 9 keyboard dock detection
2026-07-13 14:31 UTC (3+ messages)
` [PATCH v12 1/2] platform/x86/lenovo: lenovo-ymc: Suppress probe on Yoga Book 9 14IAH10
` [PATCH v12 2/2] platform/x86/lenovo: Add Yoga Book 9 keyboard dock detection driver
[PATCH 0/2] mm/page_alloc: couple of followups for recent cleanups
2026-07-13 14:31 UTC (4+ messages)
` [PATCH 1/2] mm/page_alloc: don't spin_trylock() in NMI on UP
[PATCH 00/13 RFC net-next] Allow compiling an IPv6-only kernel network stack
2026-07-13 14:22 UTC (6+ messages)
` [PATCH 01/13 RFC net-next] net: ipv4: introduce CONFIG_IPV4 to decouple the IPv4 stack
` [Intel-wired-lan] "
[BUG] tracing: Too many tries to read user space
2026-07-13 14:23 UTC (5+ messages)
[PATCH] drm/xe: Add debugfs knob to disable Mid-Thread Preemption per GT
2026-07-13 14:29 UTC (2+ messages)
` ✓ CI.KUnit: success for drm/xe: Add debugfs knob to disable Mid-Thread Preemption per GT (rev6)
[PATCH v10 2/6] mm: swap: associate swap devices with tiers
2026-07-13 14:28 UTC (2+ messages)
[PATCH slab/for-next-fixes v3 0/4] mm/slab: fix unbounded recursion in free path with memalloc profiling
2026-07-13 14:28 UTC (5+ messages)
` [PATCH slab/for-next-fixes v3 1/4] mm/slab: fix a memory leak due to bootstrapping sheaves twice
` [PATCH slab/for-next-fixes v3 2/4] mm/slab: decouple SLAB_NO_SHEAVES from SLAB_NO_OBJ_EXT
` [PATCH slab/for-next-fixes v3 3/4] lib/alloc_tag: introduce mem_alloc_profiling_permanently_disabled()
` [PATCH slab/for-next-fixes v3 4/4] mm/slab: prevent unbounded recursion in free path with new kmalloc type
[PATCH net-next v8 0/2] Add ZTE DingHai Ethernet PF driver
2026-07-13 14:28 UTC (3+ messages)
` [PATCH net-next v8 1/2] dinghai: add ZTE network driver support
` [PATCH net-next v8 2/2] dinghai: add hardware register access and PCI capability scanning
should "DISTRO_FEATURES_OVERRIDES" be in the variables glossary?
2026-07-13 14:27 UTC
[PATCH v3 1/1] mm: let node_reclaim() return the number of pages reclaimed
2026-07-13 14:27 UTC (2+ messages)
[PATCH v3 09/24] binfmt_misc: rename Node to struct binfmt_misc_entry
2026-07-13 14:27 UTC
[PATCH 0/7] system/memory: Improve 'info mtree' readability
2026-07-13 14:26 UTC (4+ messages)
` [PATCH 7/7] system/memory: Have 'info mtree' display addresses nicely
[PATCH ipset 0/7] test updates
2026-07-13 14:25 UTC (4+ messages)
[PATCH bpf-next v2 0/2] libbpf: Add bpf_program__clone() for individual program loading
2026-07-13 13:56 UTC (8+ messages)
` [PATCH bpf-next v2 1/2] libbpf: Introduce bpf_program__clone()
` [External] "
[PATCH v2] mm/damon/tests/core-kunit: test damon_nr_accesses_mvsum()
2026-07-13 14:21 UTC (2+ messages)
[PATCH v3 03/24] binfmt_misc: reject a flag character as the field delimiter
2026-07-13 14:20 UTC
[PATCH] drm/amd/display: Shorten KUnit exported symbol names
2026-07-13 14:20 UTC (2+ messages)
[PATCH nf,v3] netfilter: nf_conntrack_expect: add and use nf_ct_expect_related_pair()
2026-07-13 14:19 UTC
[GIT PULL] bluetooth 2026-07-13
2026-07-13 14:19 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.