All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-13 17:06:08 to 2026-07-13 22:36:35 UTC [more...]

[PATCH v2 0/2] drm/amd/display: Fix missing HF-EEODB blocks in EDID copies
 2026-07-13 19:49 UTC  (4+ messages)
` [PATCH v2 1/2] drm/edid: Export drm_edid_block_count()
` [PATCH v2 2/2] drm/amd/display: Use drm_edid_block_count() instead of raw extensions

[PATCH 0/2] accel/amdxdna: fix two NULL-deref DoS paths reachable via AMDXDNA_EXEC_CMD
 2026-07-13 17:55 UTC  (4+ messages)
` [PATCH 1/2] accel/amdxdna: reject user command submission without a command BO
` [PATCH 2/2] accel/amdxdna: reject command submission on devices without a submit op

[PATCH v2] gpu: buddy: avoid repeated builds of root dfs when alloc range
 2026-07-13 13:17 UTC 

[PATCH] gpu: buddy: avoid repeated builds of root dfs when alloc range
 2026-07-13 13:25 UTC  (4+ messages)

TODO: Open-code drm_simple_encoder_init in amdgpu
 2026-07-13 19:45 UTC 

[PATCH v8 0/8] mm/hmm: Add mmap lock-drop support for userfaultfd-backed mappings
 2026-07-13 17:01 UTC  (14+ messages)
` [PATCH v8 4/8] mshv: Use hmm_range_fault_unlocked_timeout() for region faults
` [PATCH v8 5/8] drm/nouveau: Use hmm_range_fault_unlocked_timeout() for SVM faults
` [PATCH v8 8/8] drm/gpusvm: Use hmm_range_fault_unlocked_timeout() for range faults

[PATCH 0/2] drm/amd/display: Fix missing HF-EEODB blocks in EDID copies
 2026-07-13 18:50 UTC  (3+ messages)
` [PATCH 2/2] drm/amd/display: Use drm_edid_block_count() instead of raw extensions

[PATCH] drm/panel: ilitek-ili9881c: do not fail probe if iovcc is absent
 2026-07-13  8:22 UTC 

[PATCH] wifi: ath10k: Drop redundant NULL check on devm_clk_get()
 2026-07-13 22:31 UTC  (2+ messages)

[PATCH] libceph: validate OSD extent maps before cursor advance
 2026-07-13 22:27 UTC  (2+ messages)

[PATCH 0/1] libceph: fix a monmap use-after-free in ceph_compare_options()
 2026-07-13 22:22 UTC  (7+ messages)
` [PATCH 1/1] libceph: use RCU to protect monmap "

[PATCH] ceph: bound copied dentry name length in NFS export get_name
 2026-07-13 22:18 UTC  (2+ messages)

[PATCH v2] selinux: replace strlcat() with seq_buf in selinux_ima_collect_state()
 2026-07-13 22:15 UTC  (2+ messages)

[PATCH] ceph: Move a variable assignment behind a condition check in __ceph_remove_cap()
 2026-07-13 22:10 UTC  (2+ messages)

[amir73il:ovl_copy_file_range 3/6] fs/read_write.c:1499 copy_file_fs_cmp() error: we previously assumed 'f_out->f_op' could be null (see line 1496)
 2026-07-13 22:05 UTC 

[PATCH 05/14] semihosting: add callback to set error
 2026-07-13 22:01 UTC  (2+ messages)

[PATCH net] nfc: microread: validate CARD_FOUND event length before parsing targets
 2026-07-13 21:59 UTC 

[RFC PATCH 00/12] Add RISC-V Worlds ISA support to OpenSBI
 2026-07-13 21:52 UTC  (13+ messages)
` [RFC PATCH 01/12] lib: sbi_hart: detect RISC-V Worlds ISA extensions
` [RFC PATCH 02/12] lib: utils: fdt_helper: parse RISC-V Worlds DT properties
` [RFC PATCH 03/12] lib: sbi_hart: enforce riscv,pmwid for Worlds ISA
` [RFC PATCH 04/12] lib: sbi_hart: lock mwid CSR for RoT immutability
` [RFC PATCH 05/12] include: sbi_domain: add Worlds WID fields

[PATCH v10 0/6] mm/swap, memcg: Introduce swap tiers for cgroup based swap control
 2026-07-13 21:49 UTC  (12+ messages)

[PATCHSET SLOP RFC 0/6] bpf: make arena pointers first-class kfunc and struct_ops arguments
 2026-07-13 21:45 UTC  (14+ messages)
` [PATCHSET SLOP RFC 1/6] bpf: Support __arena suffix for kfunc arguments
` [PATCHSET SLOP RFC 2/6] selftests/bpf: Add kfunc __arena argument tests
` [PATCHSET SLOP RFC 4/6] selftests/bpf: Add struct_ops "
` [PATCHSET SLOP RFC 6/6] sched_ext: Convert scx_bpf_cid_override() to take an arena pointer

[RFC PATCH 00/34] mm: optimize unnecessary loads due to ptep_get() and friends out
 2026-07-13 21:40 UTC  (11+ messages)
` [RFC PATCH 10/34] x86: mm: carve out the generic compile-time folded pgtable case in effective_prot()

[PATCH nf] netfilter: nft_fib: bail out if input device is missing
 2026-07-13 21:33 UTC  (3+ messages)

[GIT PULL] cgroup: Fixes for v7.2-rc3
 2026-07-13 21:29 UTC 

[GIT PULL] sched_ext: Fixes for v7.2-rc3
 2026-07-13 21:29 UTC 

[PATCH v3] selinux: suppress warning flood for retired DCCP netlink messages
 2026-07-13 21:26 UTC  (2+ messages)

[PATCH net v2] nfc: llcp: reject PDUs shorter than the LLCP header
 2026-07-13 21:15 UTC  (2+ messages)

[PATCH 5.10.y-cip 0/4] arm64: dts: renesas: Add max-frequency to SDHI nodes
 2026-07-13 21:13 UTC  (3+ messages)

[RFC v1 00/25] Add Realm support to QEMU-VMM
 2026-07-13 21:11 UTC  (4+ messages)
` [RFC v1 01/25] linux-headers: Add RME related definitions

[PATCH] rust: device: make lifetime on `Core` and `CoreInternal` invariant
 2026-07-13 21:09 UTC  (6+ messages)

Urgent: Regarding Fixing of Security Vulnerabilities
 2026-07-13 21:08 UTC  (2+ messages)
  ` [cip-dev] "

[RFC PATCH 0/4] rust: usb: add usb request block abstractions and a user
 2026-07-13 21:08 UTC  (12+ messages)
` [RFC PATCH 2/4] rust: usb: add usb host interface and endpoint abstractions
` [RFC PATCH 4/4] media: add gv-usb2 audio capture driver

[PATCH] scsi: megaraid_sas: fix PRP list out-of-bounds write
 2026-07-13 21:07 UTC  (5+ messages)

[PATCH] hwmon: (tmp401) register with thermal subsystem
 2026-07-13 21:07 UTC 

[PATCH v6 0/9] drm: writeback: clean up writeback connector initialization
 2026-07-13 21:06 UTC  (3+ messages)
` [PATCH v6 1/9] drm/managed: implement managed versions of kzalloc_obj/objs()

[PATCH v3 0/7] rust_binder : Implement dynamic debug logging mask
 2026-07-13 21:04 UTC  (3+ messages)
` [PATCH v3 7/7] rust_binder: Implement BINDER_DEBUG_DEAD_TRANSACTION

[PATCH] selinux: fix incorrect execmem checks on overlayfs
 2026-07-13 21:01 UTC  (4+ messages)

[PATCH] ocfs2: validate directory-index entry counts when reading metadata
 2026-07-13 20:56 UTC 

[Bug 218305] New: Ryzen 7 7840HS gets stuck at 544MHz frequency after a random number of suspend/resume cycles
 2026-07-13 20:56 UTC  (2+ messages)
` [Bug 218305] Ryzen 7 7840HS gets stuck at 544MHz frequency after resuming after unplugging the power cord during sleep

[RFC 0/2] Realtime workqueues and panthor realtime submission
 2026-07-13 20:48 UTC  (4+ messages)
` [RFC 1/2] workqueue: Add support for real-time workers

[Buildroot] [PATCH v1 1/1] package/go: security bump to version 1.26.5
 2026-07-13 20:39 UTC 

[PATCH] drm: panel-orientation-quirks: Add FHD version of Acer One S1003
 2026-07-13 20:38 UTC 

[PATCH v2 0/4] virtio_balloon: quiesce balloon work on device shutdown
 2026-07-13 20:37 UTC  (6+ messages)

[PATCH RFC v2 0/9] leds: Add support for hardware-initiated hardware control trigger transition
 2026-07-13 20:36 UTC  (7+ messages)
` [PATCH RFC v2 1/9] leds: Add callback offloaded() to query the state of hardware control trigger
` [PATCH RFC v2 2/9] leds: cros_ec: Implement offloaded() callback for trigger
` [PATCH RFC v2 5/9] leds: Add trigger_may_offload attribute

[[PATCHv3] meta: Add pam to the defaults if using systemd
 2026-07-13 20:30 UTC  (3+ messages)
  ` [OE-core] "

[PATCH v3 00/12] arm64: dts: rockchip: Add NanoPi M6 board
 2026-07-13 20:30 UTC  (13+ messages)
` [PATCH v3 01/12] dt-bindings: arm: rockchip: add FriendlyElec NanoPi M6
` [PATCH v3 02/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing sdmmc cd pinctrl
` [PATCH v3 03/12] arm64: dts: rockchip: rk3588s-nanopi-r6: fix missing pcie rst pinctrl
` [PATCH v3 04/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove pull up on rtc int pin
` [PATCH v3 05/12] arm64: dts: rockchip: rk3588s-nanopi-r6: pcie2x1l2: add clkreq
` [PATCH v3 06/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove always-on and boot-on from vdd_npu_s0 reg
` [PATCH v3 07/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove useless vcc_3v3_pcie20
` [PATCH v3 08/12] arm64: dts: rockchip: rk3588s-nanopi-r6: add gmac1 add phy-supply
` [PATCH v3 09/12] arm64: dts: rockchip: rk3588s-nanopi-r6: remove bogus vcc5v0_usb regulator
` [PATCH v3 10/12] arm64: dts: rockchip: rk3588s-nanopi-r6: add comment to gmac phy-mode
` [PATCH v3 11/12] arm64: dts: rockchip: rk3588s-nanopi-r6: refactor to support M6 boards
` [PATCH v3 12/12] arm64: dts: rockchip: add support for NanoPi M6 board

[PATCH v3 00/33] drm/ttm, drm/xe: Minimize dma-resv hold times and defragment sub-optimally backed BOs
 2026-07-13 20:24 UTC  (4+ messages)
` [PATCH v3 33/33] drm/amdgpu: Preallocate system BO pages outside the reservation lock

better block swap batching and a different take on swap_ops v5
 2026-07-13 20:13 UTC 

[PATCH v2] drm/panel: novatek-nt37801: Use mipi_dsi_*_multi() functions
 2026-07-13 20:11 UTC  (3+ messages)

+ mm-memcontrol-factor-out-memcg-kmem-uncharge-sequence.patch added to mm-new branch
 2026-07-13 20:06 UTC 

[PATCH v3] drm: Guard DRM_CLIENT_CAP_PLANE_COLOR_PIPELINE
 2026-07-13 20:05 UTC  (8+ messages)

[PATCH 0/2] ASoC: Add LPASS VA CSR HeartBeat pulse clock support
 2026-07-13 20:05 UTC  (3+ messages)
` [PATCH 1/2] ASoC: dt-bindings: qcom,lpass-va-csr: Add HeartBeat pulse clock
` [PATCH 2/2] ASoC: Add LPASS VA CSR heartbeat "

+ mm-memcontrol-drop-unused-cpu-argument-from-flush_nmi_stats.patch added to mm-new branch
 2026-07-13 20:04 UTC 

[RFC PATCH 000/134] qom: Make composition-tree parenting mandatory
 2026-07-13 20:01 UTC  (3+ messages)
` [RFC PATCH 129/134] hw: Parent board-created CPUs under the machine

+ mm-memcg-v1-fix-wrong-linux-mm-list-address-in-deprecation-warnings.patch added to mm-new branch
 2026-07-13 19:59 UTC 

+ mm-memcg-v1-account-vmpressure-event-allocations.patch added to mm-new branch
 2026-07-13 19:57 UTC 

+ mm-memcontrol-update-state_local-when-flushing-nmi-stats.patch added to mm-new branch
 2026-07-13 19:55 UTC 

[PATCH 0/8] drm/msm: Support for Eliza GPU
 2026-07-13 19:50 UTC  (8+ messages)
` [PATCH 6/8] arm64: dts: qcom: eliza: Add GPU SMMU node
` [PATCH 8/8] arm64: dts: qcom: eliza-mtp: Enable Adreno A722 GPU

[PATCH RFC v7 0/9] firmware: arm_scmi: vendors: Qualcomm Generic Vendor Extensions
 2026-07-13 19:44 UTC  (4+ messages)
` [PATCH RFC v7 7/9] PM / devfreq: Introduce the QCOM SCMI Memlat devfreq driver

[RFC] virtio_balloon: fix Use-After-Free in page reporting during PM freeze
 2026-07-13 19:43 UTC  (5+ messages)

[PATCHSET SLOP RFC 3/6] bpf: Support __arena suffix on struct_ops stub arguments
 2026-07-13 19:37 UTC  (2+ messages)
` [PATCH v2 "

+ mm-rmap-add-anon-folio-unmap-dispatcher.patch added to mm-new branch
 2026-07-13 19:26 UTC 

+ mm-rmap-refactor-anon-folio-unmap-in-try_to_unmap_one.patch added to mm-new branch
 2026-07-13 19:26 UTC 

+ mm-rmap-refactor-some-code-around-lazyfree-folio-unmapping.patch added to mm-new branch
 2026-07-13 19:26 UTC 

+ mm-rmap-add-try_to_unmap_hugetlb_one.patch added to mm-new branch
 2026-07-13 19:26 UTC 

+ mm-rmap-convert-page-folio-for-hwpoison-checks.patch added to mm-new branch
 2026-07-13 19:25 UTC 

[RFC PATCH 00/30] Host side (KVM/VFIO/IOMMUFD) support for TDISP using TSM
 2026-07-13 19:17 UTC  (6+ messages)
` [RFC PATCH 10/30] vfio/pci: Export vfio dma-buf specific info for importers

[PATCH v9 00/14] firmware: qcom: Add OP-TEE PAS service support
 2026-07-13 18:58 UTC  (3+ messages)
` [PATCH v9 12/14] wifi: ath12k: Switch to generic PAS TZ APIs

[OE-core][PATCH] libxpm: add ptest support
 2026-07-13 18:54 UTC 

[PATCH] memory-control: add recipe and bbclass for cgroup v2 memory limiting
 2026-07-13 18:51 UTC 

[PATCH v2 0/6] platform/x86/amd/pmf: Add 1AH_M80H support and accumulator based NPU metrics
 2026-07-13 18:47 UTC  (8+ messages)
` [PATCH v2 1/6] platform/x86/amd/pmf: Use per-SoC smu_regs struct for SMU mailbox registers
` [PATCH v2 2/6] platform/x86/amd/pmf: Add 1AH_M80H device IDs and extended "
` [PATCH v2 3/6] platform/x86/amd/pmf: Move metrics code to dedicated file
` [PATCH v2 4/6] platform/x86/amd/pmf: Use upper/lower_32_bits() in amd_pmf_set_dram_addr()
` [PATCH v2 5/6] platform/x86/amd/pmf: Refactor NPU metrics for platform extensibility
` [PATCH v2 6/6] platform/x86/amd/pmf: Add 1AH_M80H metrics table and NPU metrics support

[PATCH v7 0/4] driver core: unify the release path for dynamically allocated platform devices
 2026-07-13 18:45 UTC  (3+ messages)
` [PATCH v7 3/4] driver core: platform: unify release path

[RFC PATCH] drm/amd/display: extend HPD debounce filter to DisplayPort SST
 2026-07-13 18:42 UTC  (4+ messages)
` [PATCH v3] drm/amd/display: unify HDMI/DVI/DP SST HPD debounce delay

[PATCH 0/5] platform/x86/amd/pmf: Add 1AH_M80H support and accumulator based NPU metrics
 2026-07-13 18:40 UTC  (8+ messages)
` [PATCH 2/5] platform/x86/amd/pmf: Add 1AH_M80H device IDs and extended SMU mailbox registers
` [PATCH 5/5] platform/x86/amd/pmf: Add 1AH_M80H metrics table and NPU metrics support

[REGRESSION] bitland-mifs-wmi: power-saver write is accepted but profile remains balanced on Redmi Book Pro 14 2022
 2026-07-13 18:35 UTC 

[PATCH] tools/sched_ext: scx_flatcg: Fix uninitialized stats on allocation failure
 2026-07-13 18:35 UTC  (2+ messages)

[PATCH 01/14] drm/amdgpu/gmc9: disallow gfxoff around TLB flushes
 2026-07-13 18:27 UTC  (2+ messages)
` [PATCH 05/14] drm/amdgpu: add an buffer funcs callback for TLB invalidation

[Buildroot] [PATCH 1/2] package/easydbus: bump to version 0.2.1
 2026-07-13 18:25 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] support/testing: add runtime test for easydbus

[PATCH 1/2] drm/amdgpu: switch all IPs to using job for IBs
 2026-07-13 18:25 UTC  (2+ messages)
` [PATCH 2/2] drm/amdgpu: require a job to schedule an IB

[PATCH 1/3] drm/amdgpu: always emit the job vm fence
 2026-07-13 18:24 UTC  (3+ messages)
` [PATCH 2/3] drm/amdgpu: fix missing check in vm_flush()
` [PATCH 3/3] drm/amdgpu: handle GDS and SPM without a VM fence

[PATCH v2 00/33] mm: make VMA page offset handling more consistent
 2026-07-13 18:18 UTC  (21+ messages)
` [PATCH v2 05/33] mm/rmap: update mm/interval_tree.c comments
` [PATCH v2 06/33] mm/rmap: parameterise vma_interval_tree_*() by address_space
` [PATCH v2 07/33] mm/rmap: elide unnecessary static inline's in interval_tree.c
` [PATCH v2 08/33] mm/rmap: rename vma_interval_tree_*() to mapping_rmap_tree_*()
` [PATCH v2 09/33] mm/rmap: parameterise anon_vma_interval_tree_*() by anon_vma
` [PATCH v2 10/33] mm/rmap: rename anon_vma_interval_tree_*() params and use pgoff_t
` [PATCH v2 11/33] mm/rmap: rename anon_vma_interval_tree_*() to anon_rmap_tree_*()
` [PATCH v2 12/33] MAINTAINERS: Move mm/interval_tree.c to rmap section
` [PATCH v2 13/33] mm/vma: introduce and use vmg_pages(), vmg_[start, end]_pgoff()
` [PATCH v2 14/33] mm/vma: clean up anon_vma_compatible()

arch/arm/boot/dts/ti/omap/omap2430-sdp.dtb: keypad (ti,twl4030-keypad): 'linux,keymap' is a required property
 2026-07-13 17:59 UTC 

[thomas-weissschuh:b4/mips-vdso-install 3/3] make[3]: *** No rule to make target 'arch/mips/vdso/vdso.so.dbg'
 2026-07-13 17:57 UTC 

[RFC PATCH] fs/ntfs3: prevent positive E_NTFS_NONRESIDENT from reaching writeback error handling
 2026-07-13  8:41 UTC 

[PATCH v4 0/7] ASoC: apple: mca: support simultaneous I2S capture on the frontend
 2026-07-13 12:42 UTC  (2+ messages)

Missing signoff in the arm-soc tree
 2026-07-13 17:38 UTC  (2+ messages)

[PATCH RFC 00/13] mm/swap: introduce priority queue to remove global cluster cache and plist
 2026-07-13 17:25 UTC  (14+ messages)
` [PATCH RFC 01/13] mm/swap: remove unused parameter for reading swap header
` [PATCH RFC 02/13] mm/swap: slightly cleanup the code for hibernation error handling
` [PATCH RFC 03/13] mm/swap: cleanup and document swap device availability flag usage
` [PATCH RFC 04/13] mm/swap: introduce swap device iteration helper
` [PATCH RFC 05/13] mm/swap: change the swapon lock into a percpu rwsem
` [PATCH RFC 06/13] mm/swap: remove swapon mutex and update proc reader
` [PATCH RFC 07/13] mm/swap: consolidate swap inuse accounting helpers
` [PATCH RFC 08/13] mm/swap: change back to use each swap device's percpu cluster
` [PATCH RFC 09/13] mm/swap: add priority queue for swap device allocation
` [PATCH RFC 10/13] mm/swap: remove available list
` [PATCH RFC 11/13] mm/swap: perform sync discard on single device more proactively
` [PATCH RFC 12/13] mm/swap: drop swap active plist
` [PATCH RFC 13/13] lib/plist.c: remove requeue function

[PATCH] drm/amd: Move dynamic PCIe switching quirks to X86_MATCH_* macros
 2026-07-13 17:24 UTC 

[akpm-mm:mm-new 344/369] mm/alloc_tag.c:356:58: error: implicit declaration of function 'compat_ptr'
 2026-07-13 17:20 UTC  (6+ messages)

[PATCH] memory-control: fix build failure on non-systemd distros
 2026-07-13 17:18 UTC  (2+ messages)

[meta-multimedia][PATCH] libcamera: add libdrm dependency
 2026-07-13 16:44 UTC  (5+ messages)
  ` [oe] "

[meta-oe][PATCH v2] thermald: upgrade to 2.5.12
 2026-07-13 15:49 UTC 

[PATCH 1/4] python3-cryptography: set CVE_PRODUCT
 2026-07-13 17:15 UTC  (4+ messages)
` [PATCH 3/4] python3-pyasn1: "
  ` [OE-core] "
` [OE-core] [PATCH 1/4] python3-cryptography: "

[PATCH v6 0/7] Qualcomm Sahara protocol enhancements
 2026-07-13 17:11 UTC  (9+ messages)
` [PATCH v6 4/7] bus: mhi: Add QDU100 Sahara variant and firmware fallback
` [PATCH v6 7/7] bus: mhi: Expose DDR training data via controller sysfs

[PATCH v3 0/4] Add Clang toolchain support for kernel builds
 2026-07-13 17:11 UTC  (3+ messages)
` [PATCH v3 2/4] kernel-yocto-rust: use clang toolchain for riscv64 when Rust is enabled
  ` [OE-core] "

[meta-multimedia][PATCH] libcamera: update 0.7.1 -> 0.7.2
 2026-07-13 17:08 UTC 

[PATCH v2] drm/imagination: acquire vm_ctx->lock before mapping memory to GPU VM
 2026-07-13 17:07 UTC  (2+ messages)

[PATCH v4 01/27] bitbake: globally define KERNEL_PACKAGE_NAME
 2026-07-13 17:06 UTC  (2+ messages)
` [OE-core] "

[PATCH 0/2] ath11k/ath12k: implement TX flow control
 2026-07-13 17:05 UTC  (3+ messages)
` [PATCH 2/2] wifi: ath12k: implement custom wake_tx_queue with "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.