All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-14 19:25:52 to 2026-07-14 19:40:50 UTC [more...]

[PATCH v3] xfs: bounds-check buffer log item's dirty bitmap
 2026-07-14 19:40 UTC  (5+ messages)
` [PATCH v4] "

[to-be-updated] mm-thp-pin-the-inode-across-a-file-folio-split.patch removed from -mm tree
 2026-07-14 19:38 UTC 

[PATCH v2] fiemap: add a nosync option
 2026-07-14 19:38 UTC  (2+ messages)

[PULL 00/13] Misc HW patches for 2026-07-14
 2026-07-14 19:35 UTC  (14+ messages)
` [PULL 01/13] hw/sparc64/sun4u: Mark unusable PCI busses as full to ease device plugging
` [PULL 02/13] hw/misc/ivshmem: clear chardev handlers before freeing peers
` [PULL 03/13] docs/devel: Document SSI dummy-cycle ownership
` [PULL 04/13] hw/scsi/vmw_pvscsi: translate data endianness
` [PULL 05/13] hw/scsi/vmw_pvscsi: add a comment to explain the endianness
` [PULL 06/13] hw/display/qxl: fix TOCTOU in cursor chunk data_size handling
` [PULL 07/13] hw/sparc64/niagara: use int64_t for vdisk size to avoid truncation
` [PULL 08/13] hw/display/virtio-gpu: fix dmabuf_fd leak on remap failure
` [PULL 09/13] hw/usb/hcd-ohci: Make sure that ohci_service_ed_list() cannot loop forever
` [PULL 10/13] hw/usb/hcd-xhci: Turn guest-triggerable abort() into qemu_log_mask()
` [PULL 11/13] hw/usb/hcd-xhci: Remove the FIXME macro
` [PULL 12/13] hw/usb/hcd-xhci: Use qemu_log_mask() instead of fprintf() statement
` [PULL 13/13] net: only advertise passt in netdev help when CONFIG_PASST

[PATCH v2 0/6] Add support for the Rockchip RV1106 and RV1103
 2026-07-14 19:36 UTC  (14+ messages)
` [PATCH v2 1/6] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH v2 2/6] clk: rockchip: Add clock controller for the RV1106
` [PATCH v2 3/6] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH v2 4/6] ARM: dts: rockchip: Add support for RV1106 and RV1103
` [PATCH v2 5/6] dt-bindings: arm: rockchip: Add Luckfox Pico Mini B
` [PATCH v2 6/6] ARM: dts: "

[PATCH v2] PCI: Move pci_dev->is_busmaster into priv_flags
 2026-07-14 19:37 UTC 

[PATCH 0/2] PCI: Convert bitfield flags to atomic accessors
 2026-07-14 19:36 UTC  (7+ messages)
` [PATCH 1/2] PCI: Replace pci_dev->is_busmaster with accessors
` [PATCH 2/2] PCI: Replace pci_dev->broken_parity_status "

[PATCH 6.16.y 0/6] cBPF JIT spray hardening
 2026-07-14 19:36 UTC  (5+ messages)
` [PATCH 6.16.y 2/6] x86/bugs: Enable IBPB flush on BPF JIT allocation
` [PATCH 6.16.y 3/6] bpf: Restrict JIT predictor flush to cBPF

[PATCH v9 00/19] Add Freescale i.MX8qxp Display Controller support
 2026-07-14 19:36 UTC  (3+ messages)

[PATCH] ALSA: hda/generic: Replace strlcat() with strscpy()
 2026-07-14 19:36 UTC 

[PATCH] ALSA: hda/realtek: Add quirk for HP EliteBook 830 G8 (8AB8) to enable mute LEDs
 2026-07-14 19:36 UTC 

[PATCH v2 0/6] ACPI: Introduce and use acpi_dev_is_video_device() helper
 2026-07-14 19:36 UTC  (5+ messages)
` [PATCH v2 4/6] i2c: acpi: Convert to "
` [PATCH v2 5/6] PCI/VGA: "

[PATCH 0/5] PCIe Flit Logging Ext Capability Support
 2026-07-14 19:36 UTC  (3+ messages)
` [PATCH 3/5] PCI/FLIT: Negotiate _OSC control for Flit Error Logging

[PATCH v2 1/1] string: Add missing Return sections
 2026-07-14 19:34 UTC 

[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
 2026-07-14 19:26 UTC  (108+ messages)
` [PATCH v13 01/35] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v13 02/35] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v13 03/35] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v13 04/35] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v13 05/35] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v13 06/35] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v13 07/35] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v13 08/35] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v13 09/35] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v13 10/35] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v13 11/35] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v13 12/35] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v13 13/35] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v13 14/35] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v13 15/35] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v13 16/35] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v13 17/35] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v13 18/35] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v13 19/35] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v13 20/35] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v13 21/35] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v13 22/35] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v13 23/35] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v13 24/35] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v13 25/35] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v13 26/35] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v13 27/35] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v13 28/35] phy: core: add notifier infrastructure
` [PATCH v13 29/35] usb: dwc3: core: support PHY reset notifications
` [PATCH v13 30/35] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v13 31/35] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v13 32/35] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v13 33/35] phy: rockchip: usbdp: Fix power state handling
` [PATCH v13 34/35] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v13 35/35] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH 0/2] Add validation for DMC firmware header parsing
 2026-07-14 19:34 UTC  (2+ messages)
` ✓ Xe.CI.FULL: success for "

[PATCH 0/3] staging/fbtft: Minor cleanups
 2026-07-14 19:33 UTC  (3+ messages)
` [PATCH 1/3] staging/fbtft: Remove prohibited space before close parenthesis

[PATCH GSoC v16 00/13] cat-file: add remote-object-info to batch-command
 2026-07-14 19:33 UTC  (5+ messages)
` [PATCH GSoC v17 "
  ` [PATCH GSoC v17 10/13] transport: add client support for object-info

[PATCH v2] audit: add FSOPEN record to log filesystem name
 2026-07-14 19:33 UTC  (2+ messages)

Toybox make root no longer works as expected
 2026-07-14 19:32 UTC  (4+ messages)

[PATCH v4 00/14] dmaengine: dw-edma: Prepare for PCI EP DMA (part 1/3)
 2026-07-14 19:32 UTC  (5+ messages)
` [PATCH v4 05/14] dmaengine: dw-edma: Add partial channel ownership mode
` [PATCH v4 14/14] dmaengine: dw-edma: Program endpoint function numbers

[PATCH] KVM: VMX: Use cached vcpu_vmx pointer in MSR and segment helpers
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v2 0/3] KVM: SVM: Fix a (very) unlikely UAF for GA Log IRQs
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH] KVM: SVM: Remove redundant ret = 0 in svm_set_nested_state
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v2] selftests/kvm/x86: fix spelling error in xapic_ipi_test comment
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v2 0/2] KVM: selftest: Fix steal time w/ non-glibc builds
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH 0/3] KVM: nVMX: A few TLB flushing fixes
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v3 0/3] cxl/features: Bounds-check the fwctl feature commands
 2026-07-14 19:31 UTC  (7+ messages)
` [PATCH v3 1/3] cxl/features: Reject Get Feature count larger than the output buffer
` [PATCH v3 2/3] cxl/features: Reject Set Features output buffer smaller than the header
` [PATCH v3 3/3] cxl/features: Clamp Get Feature output size to the remaining buffer

[PATCH v4 00/11] KVM: x86/hyperv: Fix racy usage of vcpu->arch.hyperv
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v3 0/8] KVM: x86: Fix emulated MOV DR{4,5} #GP bugs
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH] [makedumpfile] Avoid glibc lazy-unwind machinery in parallel teardown
 2026-07-14 19:30 UTC 

[RFC PATCH] xfs: add new policy guidelines for llm-assisted patches
 2026-07-14 19:30 UTC  (6+ messages)

[PATCH] docs: pt_BR: process: Translate the security-bugs.rst
 2026-07-14 19:30 UTC  (2+ messages)

[PATCH v2 00/18] KVM: arm64: Introduce pKVM hypervisor heap allocator
 2026-07-14 19:28 UTC  (3+ messages)
` [PATCH v2 06/18] KVM: arm64: Add topup interface for the pKVM "

[PATCH v2 0/3] KVM: x86: Convert nested ops to static calls
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v2 0/2] KVM: x86: gmem populate fix and cleanups
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH 0/9] KVM: x86: Spring cleaning, part 2
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v3 0/5] KVM: x86: Expose Zhaoxin CPUID 0xC0000001 EDX cryptographic features
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v3 0/2] KVM: x86: MCE fixes
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH v4] hfs: port HFS+ b-tree bitmap corruption check
 2026-07-14 19:28 UTC  (2+ messages)

[ndctl PATCH] test/fwctl: Add Get Feature OOB rejection regression test
 2026-07-14 19:28 UTC  (2+ messages)

[PATCH v8 00/20] KVM: selftests: Add eventfd+VFIO IRQ test
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH] KVM: Remove kvm_debugfs_dir on kvm_init() error paths
 2026-07-14 18:41 UTC  (2+ messages)

[PATCH RFC v3 0/3] Prepare migration to the new mailing-list domain
 2026-07-14 19:28 UTC  (3+ messages)
` [PATCH RFC v3 2/3] doc: Migrate mailing-list to lists.u-boot-project.org

+ mm-let-node_reclaim-return-the-number-of-pages-reclaimed.patch added to mm-new branch
 2026-07-14 19:28 UTC 

[PATCH v2] scsi: qla2xxx: Fix flex array member not at end
 2026-07-14 19:27 UTC  (2+ messages)

[PATCH] ALSA: hda/cs8409: Fix for Dell Cirrus audio jack detect
 2026-07-14 19:26 UTC  (3+ messages)

+ docs-abi-damon-document-tried_regions-probe-hits.patch added to mm-unstable branch
 2026-07-14 19:26 UTC 

+ docs-abi-damon-document-update_tuned_intervals-state-command.patch added to mm-unstable branch
 2026-07-14 19:26 UTC 

+ docs-abi-damon-fix-typos.patch added to mm-unstable branch
 2026-07-14 19:26 UTC 

+ docs-abi-damon-fix-typo-in-intervals_goal-sysfs-path.patch added to mm-unstable branch
 2026-07-14 19:26 UTC 

[PATCH v2 0/3] pinctrl: Add support for the Rockchip RV1106
 2026-07-14 19:25 UTC  (8+ messages)
` [PATCH v2 1/3] dt-bindings: gpio: rockchip,gpio-bank: Add rockchip,grf property
` [PATCH v2 2/3] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH v2 3/3] pinctrl: rockchip: Add RV1106 pinctrl support


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.