All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-08-13 20:43:31 to 2026-08-13 20:59:55 UTC [more...]

[PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
 2026-08-13 20:52 UTC  (117+ messages)
` [PATCH v14 01/38] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v14 02/38] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v14 03/38] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v14 04/38] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v14 05/38] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v14 06/38] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v14 07/38] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v14 08/38] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v14 09/38] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v14 10/38] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v14 11/38] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v14 12/38] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v14 13/38] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v14 14/38] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v14 15/38] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v14 16/38] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v14 17/38] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v14 18/38] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v14 19/38] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v14 20/38] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v14 21/38] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v14 22/38] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v14 23/38] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v14 24/38] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v14 25/38] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v14 26/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v14 27/38] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v14 28/38] phy: core: add notifier infrastructure
` [PATCH v14 29/38] usb: dwc3: rockchip: introduce glue driver
` [PATCH v14 30/38] usb: dwc3: core: add post PHY registration hook for platform glue
` [PATCH v14 31/38] usb: dwc3: rockchip: support PHY reset notifications
` [PATCH v14 32/38] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
` [PATCH v14 33/38] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v14 34/38] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v14 35/38] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v14 36/38] phy: rockchip: usbdp: Fix power state handling
` [PATCH v14 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v14 38/38] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH v6 0/6] doc: clean up README.rockchip
 2026-08-13 20:59 UTC  (6+ messages)
` [PATCH v6 1/6] rockchip: scripts: remove rkmux.py
` [PATCH v6 2/6] rockchip: doc: add mask ROM mode text
` [PATCH v6 3/6] rockchip: doc: remove TODO
` [PATCH v6 4/6] rockchip: doc: remove README.rockchip
` [PATCH v6 5/6] rockchip: doc: add back to ROM section

[PATCH 0/7] Change skb secmarks to x-array indexes
 2026-08-13 20:48 UTC  (8+ messages)
  ` [PATCH 1/7] net, smack: Create a function to set secmarks
  ` [PATCH 2/7] LSM: Implement x array functions for secmarks
  ` [PATCH 3/7] LSM: Two hooks for manipulating struct lsm_prop
  ` [PATCH 4/7] SELinux: hooks for secctx_to_lsmprop and update_lsmprop
  ` [PATCH 5/7] Smack: "
  ` [PATCH 6/7] Apparmor: "
  ` [PATCH 7/7] net, lsm: Change skb secmarks to x-array indexes

Patchwork housekeeping for: spi-devel-general
 2026-08-13 20:58 UTC 

[PATCH v5 0/5] rust: Add support for reserving of ranges of IDs
 2026-08-13 20:58 UTC  (7+ messages)
` [PATCH v5 5/5] gpu: nova-core: add ChannelIdPool

[PATCH 0/3] iio: adc: add LTC2499 features support
 2026-08-13 20:57 UTC  (3+ messages)
` [PATCH v2 2/3] iio: adc: ltc2497: add LTC2499 internal temperature channel

[PATCH net-next v7 0/3] dpll: zl3073x: add PTP clock support
 2026-08-13 20:57 UTC  (8+ messages)
` [PATCH net-next v7 2/3] dpll: zl3073x: add channel ToD, phase step and TIE operations

[Buildroot] [PATCH] package/assimp: bump to version 6.0.5
 2026-08-13 20:56 UTC 

[RESEND PATCH v4 00/15] x86/resctrl: Add kernel-mode (e.g., PLZA) support to the resctrl subsystem
 2026-08-13 20:55 UTC  (10+ messages)
` [RESEND PATCH v4 09/15] fs/resctrl: Introduce kmode_cpus/kmode_cpus_list per rdtgroup
` [RESEND PATCH v4 13/15] fs/resctrl: Add interface to modify kernel-mode via info/kernel_mode

[PATCH] openssh: upgrade 10.4p1 -> 10.5.p1
 2026-08-13 20:54 UTC 

[GIT PULL] Smack patches for 7.3
 2026-08-13 20:33 UTC 

[PATCH v4 0/7] mm/khugepaged: several cleanups
 2026-08-13 20:53 UTC  (7+ messages)
` [PATCH v4 5/7] mm/khugepaged: Refactor the PTE state checks into a helper

[PATCH] media: uvcvideo: preserve status URB interval on resubmit
 2026-08-13 20:52 UTC  (2+ messages)

[RFC PATCH] fbdev: maxinefb: fix build issues
 2026-08-13 20:52 UTC  (4+ messages)

[to-be-updated] mm-khugepaged-refactor-the-pte-state-checks-into-a-helper.patch removed from -mm tree
 2026-08-13 20:52 UTC 

[PATCH] staging: media: atomisp: fix typo in refcount.c comment
 2026-08-13 20:51 UTC  (2+ messages)

[RFC PATCH] nvme: refuse an unsolicited format change on a namespace that is in use
 2026-08-13 20:51 UTC  (5+ messages)

[PATCH 0/3] midx: honor custom bases for incremental writes
 2026-08-13 20:50 UTC  (4+ messages)
` [PATCH 3/3] midx-write: include packs above custom incremental base

[PATCH V2] accel/amdxdna: Fix unexpected wait when flushing notifier_wq
 2026-08-13 20:50 UTC 

[PATCH v4 1/2] rust: hrtimer: Restrict expires() to safe contexts
 2026-08-13 20:50 UTC  (4+ messages)

[PATCH bpf-next v5 04/11] bpf: Track R2 of register-pair returns in precision backtracking
 2026-08-13 20:49 UTC  (2+ messages)

[PATCH bpf-next v5 08/11] bpf: Reject register-pair returns when the subprog BTF is unreliable
 2026-08-13 20:49 UTC  (2+ messages)

xfs: properly account xfs_buf items as reclaimable
 2026-08-13 20:40 UTC  (3+ messages)
` [PATCH 1/2] xfs: mark kmalloc'd xfs_buf items as __GFP_RECLAIMABLE
` [PATCH 2/2] xfs: count folio alloc'd xfs_buf items in NR_KERNEL_MISC_RECLAIMABLE

[PATCH v1 0/4] iio: Unshadow error codes in ->store()
 2026-08-13 20:48 UTC  (7+ messages)
` [PATCH v1 1/4] iio: light: "
` [PATCH v1 2/4] iio: imu: inv_mpu6050: "

[PATCH] drm/xe/forcewake: add delayed-release optimization
 2026-08-13 20:48 UTC  (5+ messages)
` [PATCH v5 0/4] "
  ` [PATCH v5 1/4] drm/xe/forcewake: synchronize engine-cycle access with unplug

+ mm-mglru-fix-young-counter-undercount-for-large-folios.patch added to mm-unstable branch
 2026-08-13 20:48 UTC 

[PATCH RESEND v7 0/5] drm/nouveau: Enable atomic modesetting by default
 2026-08-13 20:46 UTC  (12+ messages)
` [PATCH RESEND v7 1/5] drm/nouveau: Fix cleanup bug in nouveau_drm_device_new()
` [PATCH RESEND v7 2/5] drm/nouveau: Print the nouveau.atomic parameter in nouveau_display_options()
` [PATCH RESEND v7 3/5] drm/nouveau: Fix drm_driver struct/nouveau.atomic parameter handling
` [PATCH RESEND v7 4/5] drm/nouveau/kms: Only allow enabling atomic modesetting on nv50+
` [PATCH RESEND v7 5/5] drm/nouveau/kms/nv50-: Enable atomic modesetting by default

[syzbot] [kernel?] WARNING: kobject bug in goku_remove
 2026-08-13 20:45 UTC 

[PATCH] i3c: dw: reduce do_daa time if there's no client
 2026-08-13 20:45 UTC  (5+ messages)

[LTP] [PATCH v5] memcg/memcontrol05: add cgroup v2 task migration charge accounting test
 2026-08-13 20:44 UTC  (2+ messages)
` [LTP] "

Heads-up: Fixing rust packaging in Proxmox kernel
 2026-08-13 20:44 UTC  (2+ messages)

[LTP] [PATCH] syscalls: rename11: Convert test to new API
 2026-08-13 20:44 UTC  (2+ messages)
` [LTP] "

[PATCH v3] leds: is31fl319x: modernize registration
 2026-08-13 20:44 UTC  (9+ messages)

[PATCH net-next v8] net: phy: Add driver for Motorcomm Quad 2.5GbE phy
 2026-08-13 20:44 UTC  (2+ messages)

[android-common:android12-kiwi-5.10 272/272] include/trace/trace_events.h:27:23: warning: 'str__fuse__trace_system_name' defined but not used
 2026-08-13 20:44 UTC 

[Buildroot] [PATCH 1/1] package/libmicrohttpd: bump to version 1.0.10
 2026-08-13 20:44 UTC  (2+ messages)

[PATCH RFC] HID: amd_sfh: Validate PCI BAR size before mapping
 2026-08-13 20:44 UTC 

[PATCH v6 0/4] mm: avoid large folio splits when swap is unavailable
 2026-08-13 20:44 UTC  (2+ messages)

[PATCH] t1402: test forbidden characters in refnames
 2026-08-13 20:43 UTC 

[PATCH 00/21] NFS: flexfiles device notifications and caching for wide striped layouts
 2026-08-13 20:43 UTC  (14+ messages)
` [PATCH 09/21] pNFS: Add a reresolve_deviceid layout driver hook
` [PATCH 10/21] NFSv4/flexfiles: Implement in-place device re-resolve on CHANGE
` [PATCH 11/21] NFSv4: Dispatch CB_NOTIFY_DEVICEID CHANGE to an in-place refresh
` [PATCH 12/21] NFSv4/flexfiles: Honor ndc_immediate on CB_NOTIFY_DEVICEID CHANGE
` [PATCH 13/21] pNFS: Discard a GETDEVICEINFO reply that raced a CHANGE notification
` [PATCH 14/21] pNFS: Add deviceid reference query and collection walkers
` [PATCH 15/21] NFSv4/pnfs: Recover revoked layouts on a deleted deviceID
` [PATCH 16/21] NFSv4/pnfs: Confirm a deviceID delete via GETDEVICEINFO
` [PATCH 17/21] NFSv4/pnfs: Dispatch CB_NOTIFY_DEVICEID DELETE to race recovery
` [PATCH 18/21] NFSv4/pnfs: Grow the deviceid cache hash table
` [PATCH 19/21] NFSv4/pnfs: Re-home the data-server cache onto hash buckets
` [PATCH 20/21] NFSv4/pnfs: Key the data-server cache by its address set
` [PATCH 21/21] NFSv4/flexfiles: Add a dataserver_nconnect cap

[PATCH] media: uvcvideo: Do not read beyond the uvc_status_control memory
 2026-08-13 20:43 UTC 

[Buildroot] [git commit] package/libmicrohttpd: bump to version 1.0.10
 2026-08-13 20:33 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.