All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-09-08 15:07:48 to 2026-09-08 15:34:49 UTC [more...]

[PATCH] bootconfig: remove unreachable index checks in xbc_verify_tree()
 2026-09-08 15:34 UTC  (3+ messages)

[PATCH 00/13] ARM: deprecated platform removal
 2026-09-08 15:34 UTC  (17+ messages)
` [PATCH 01/13] ARM: remove sa1100 platform
` [PATCH 02/13] ARM: remove footbridge
` [PATCH 03/13] ARM: remove riscpc
` [PATCH 04/13] ARM: remove legacy pxa board files
` [PATCH 05/13] ARM: orion/dove/mv78xx0: remove all "
` [PATCH 06/13] ARM: omap2: remove omap24xx support
` [PATCH 07/13] ARM: imx: remove i.MX31 SoC support
` [PATCH 08/13] ARM: imx: remove nommu support
` [PATCH 09/13] ARM: lpc18xx: remove entire platform
` [PATCH 10/13] ARM: stm32: remove stm32f4/f7/h7 MCU support
` [PATCH 11/13] ARM: versatile: remove mps2 support
` [PATCH 12/13] ARM: at91: remove samv7 support
` [PATCH 13/13] ARM: axxia: remove entire platform

[PATCH v4 0/5] PCI/pwrctrl: tc9563: Introduce support for embedded GPIO controller
 2026-09-08 15:34 UTC  (7+ messages)
` [PATCH v4 1/5] dt-bindings: PCI: toshiba,tc9563: Document "
` [PATCH v4 2/5] gpio: tc9563: Add support for the "
` [PATCH v4 3/5] PCI/pwrctrl: tc9563: Add GPIO auxiliary device support
` [PATCH v4 4/5] PCI/pwrctrl: tc9563: Switch per-port reset to GPIO descriptor API
` [PATCH v4 5/5] arm64: dts: qcom: qcs6490-rb3gen2: Enable TC9563 embedded GPIO controller

[LTP] [PATCH v8 0/2] coredump testing suite
 2026-09-08 15:34 UTC  (3+ messages)
` [LTP] [PATCH v8 1/2] coredump01: New core_pattern specifiers test

[PATCH v2 11/11] ASoC: codecs: add Qualcomm Tambora (WCD9378) SDCA codec
 2026-09-08 15:33 UTC  (11+ messages)

[PATCH net v2 0/2] net: macb: fix the link speed the taprio setup reads
 2026-09-08 15:32 UTC  (4+ messages)
` [PATCH net v2 1/2] net: macb: zero the link settings taprio reads back

[TECH TOPIC] Improving kernel security & integrity by generalizing ad-hoc safety mechanisms
 2026-09-08 15:32 UTC  (11+ messages)

[PATCH rdma-next 00/15] DMA direction and mlx5 driver correctness fixes
 2026-09-08 15:28 UTC  (16+ messages)
` [PATCH rdma-next 01/15] RDMA/erdma: Pin CQ buffer writable to match device DMA write access
` [PATCH rdma-next 02/15] RDMA/hns: "
` [PATCH rdma-next 03/15] RDMA/vmw_pvrdma: Pin QP and SRQ rings "
` [PATCH rdma-next 04/15] RDMA/umem: Reuse ib_umem_get_cq_buf_or_va() for VA-only CQ pinning
` [PATCH rdma-next 05/15] RDMA/umem: Support an explicit DMA direction other than DMA_BIDIRECTIONAL
` [PATCH rdma-next 06/15] RDMA/umem: Map CQ buffers DMA_FROM_DEVICE
` [PATCH rdma-next 07/15] RDMA/umem: Derive DMA direction from IB access flags
` [PATCH rdma-next 08/15] RDMA/mlx5: Fix mlx5_ib_dev_res_init() failure when XRC cap is absent
` [PATCH rdma-next 09/15] RDMA/mlx5: Put resource reference in mlx5_ib_wq_event()
` [PATCH rdma-next 10/15] RDMA/mlx5: Set WQ event handler before firmware RQ insertion
` [PATCH rdma-next 11/15] RDMA/mlx5: Set SRQ event handler before xarray insertion
` [PATCH rdma-next 12/15] RDMA/mlx5: Set RQ event handler for raw-packet QP
` [PATCH rdma-next 13/15] RDMA/mlx5: Set QP event handler before firmware QPC insertion
` [PATCH rdma-next 14/15] RDMA/mlx5: Initialize QP/RQ/SQ resource refcount before publishing it
` [PATCH rdma-next 15/15] RDMA/mlx5: Fix signed integer overflow in EQE qp_srq type shift

[PATCH] cpufreq: conservative: Ignore idle periods when a policy CPU is busy
 2026-09-08 15:30 UTC  (2+ messages)

[PATCH] selinux: treat genfscon lookup failure as non-fatal for booleans
 2026-09-08 15:30 UTC  (2+ messages)

[linux-media] Patch notification: 1 patch updated
 2026-09-08 15:11 UTC 

[PATCH v3 00/14] Remove PG_private by using page/folio->private checks instead
 2026-09-08 15:28 UTC  (13+ messages)
` [PATCH v3 01/14] mm/zsmalloc: replace PG_private with pointer comparison
` [PATCH v3 02/14] perf/ring_buffer: stop using PG_private as AUX page high-order marker
` [PATCH v3 03/14] xen/grant-table: stop setting PG_private on pages for grant mapping
` [PATCH v3 04/14] fscrypt: stop setting PG_private on bounce page
` [PATCH v3 05/14] mm/hugetlb: use direct assignment instead of folio_change_private()

[PATCH] hazptr: handle NULL address in hazptr_detach
 2026-09-08 15:29 UTC  (3+ messages)

[PATCH] mempool: optimizations
 2026-09-08 15:29 UTC  (2+ messages)

[PATCH v2 7/7] vga-switcheroo: Remove unused interfaces
 2026-09-08 15:29 UTC  (2+ messages)

[PATCH v10 00/27] Intel Xe GPU Debug Support (eudebug) v10
 2026-09-08 15:28 UTC  (7+ messages)
` [PATCH v10 26/27] drm/xe/eudebug: Introduce EU pagefault handling interface
` [PATCH v10 27/27] drm/xe/eudebug: Enable EU pagefault handling

[PATCH v2 6/7] drm: Implement vga_switcheroo_client_ops.post_switch
 2026-09-08 15:28 UTC  (2+ messages)

[PATCH net 0/2] selftests: net: use KHDR_INCLUDES in CFLAGS
 2026-09-08 15:28 UTC  (4+ messages)

[PATCH v2] PCI: Disable not supported reset methods on DG1 0x4905
 2026-09-08 15:27 UTC  (3+ messages)

[PATCH v2 5/7] drm: Implement struct vga_switcheroo_client_ops.pre_switch
 2026-09-08 15:27 UTC  (2+ messages)

[PATCH 0/3] Enable xfs error reporting to print out error codes
 2026-09-08 15:27 UTC  (5+ messages)
` [PATCH 1/3] xfs: add xfs_error_report the ability to display an error code
` [PATCH 2/3] xfs: enable xfs_trans_cancel() to report and "

[PATCH] perf test: waiting.sh: Replace timestamp polling with sleep
 2026-09-08 15:27 UTC  (2+ messages)

[PATCH v2] mtd: rawnand: sunxi: fit maximized ECC step to page size
 2026-09-08 15:27 UTC  (4+ messages)

[PATCH v2 00/39] [RISC-V] virtual interrupt controller (vAPLIC/vIMSIC) support
 2026-09-08 15:25 UTC  (4+ messages)
` [PATCH v2 19/39] xen/riscv: implement trap redirection to a guest

[PATCH v2 4/7] vga_switcheroo: Add post_switch callback to client ops
 2026-09-08 15:27 UTC  (2+ messages)

[PATCH v2 3/7] vga_switcheroo: Add pre_switch callback to client ops
 2026-09-08 15:26 UTC  (2+ messages)

[PATCH v2 0/8] mm: remove page_swap_entry()
 2026-09-08 15:26 UTC  (10+ messages)
` [PATCH v2 1/8] mm/swap: add folio_swap_entry() and folio_page_swap_entry()
` [PATCH v2 2/8] mm/huge_memory: add a comment to the open-coded swap entry
` [PATCH v2 3/8] mm/rmap: use folio_page_swap_entry() in ttu_anon_swapbacked_folio()
` [PATCH v2 4/8] mm/zswap: use folio_swap_entry() in zswap_store_page()
` [PATCH v2 5/8] mm/swapfile: use folio_page_swap_entry()
` [PATCH v2 6/8] arm64: mte: make mte_save_tags() and mte_restore_tags() static
` [PATCH v2 7/8] arm64: mte: pass the swap entry to mte_save_tags()
` [PATCH v2 8/8] mm/swap: remove page_swap_entry()

[PATCH] drm/msm/adreno: keep the GPU timestamp monotonic across power collapse
 2026-09-08 15:26 UTC  (7+ messages)

[PATCH net-next] wifi: brcmfmac: Improve D3 substate entering timeout handling
 2026-09-08 15:26 UTC 

[PATCH 00/27] fs: port to const struct mnt_idmap
 2026-09-08 15:25 UTC  (2+ messages)

[PATCH v4 00/17] mm/huge_memory: clean up and decouple the anon and file split helpers
 2026-09-08 15:25 UTC  (11+ messages)
` [PATCH v4 04/17] mm/huge_memory: split the routine for splitting anon and file folio
` [PATCH v4 08/17] mm/huge_memory: move unmap and remap into the split helpers
` [PATCH v4 09/17] mm/huge_memory: rename remap_page() to remap_folio()
` [PATCH v4 10/17] mm/huge_memory: move the racy refcount check into unmap_folio()
` [PATCH v4 11/17] mm/huge_memory: move filemap management into the file split helper

[PATCH v4 00/21] Preemptible this_cpu_*() operations
 2026-09-08 15:17 UTC  (21+ messages)
` [PATCH v4 01/21] arm64: percpu: Fix this_cpu_write() casting
` [PATCH v4 02/21] arm64: percpu: Fix this_cpu_and() mask generation
` [PATCH v4 04/21] arm64: cmpxchg: LL/SC: Avoid redundant extension
` [PATCH v4 05/21] arm64: cmpxchg128: LSE: Remove redundant operands
` [PATCH v4 06/21] arm64: preempt: Simplify and optimize __preempt_count_dec_and_test()
` [PATCH v4 07/21] arm64: preempt: Treat should_resched() as unlikely
` [PATCH v4 08/21] arm64: ptrace: Always inline pt_regs_[read,write}_reg()
` [PATCH v4 09/21] arm64: percpu: Factor out percpu offset asm
` [PATCH v4 10/21] arm64: gpr-num: Add wxN aliases for wN registers
` [PATCH v4 11/21] arm64: gpr-num: add __GPR_NUM() helper
` [PATCH v4 12/21] arm64: entry: sdei: Restore all clobberable GPRs
` [PATCH v4 13/21] arm64: entry: sdei: Make 'tsk' available
` [PATCH v4 14/21] arm64: percpu: Add infrastructure for preemptible this_cpu_*() ops
` [PATCH v4 15/21] arm64: percpu: Implement preemptible read/write ops
` [PATCH v4 16/21] arm64: percpu: Implement preemptible void RMW ops
` [PATCH v4 17/21] arm64: percpu: Implement preemptible return "
` [PATCH v4 18/21] arm64: percpu: Implement preemptible XCHG ops
` [PATCH v4 19/21] arm64: percpu: Implement preemptible CMPXCHG ops
` [PATCH v4 20/21] arm64: percpu: Implement preemptible CMPXCHG128 ops
` [PATCH v4 21/21] arm64: percpu: Remove _pcp_protect*() wrappers

[PATCH net-next v2] net: dsa: offer a flowtable to the switch before the conduit
 2026-09-08 15:24 UTC  (3+ messages)

[PATCH v4 0/8] drm/xe/mmio_gem: fix fault handler and destroy path
 2026-09-08 15:25 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe/mmio_gem: fix fault handler and destroy path (rev4)

[PATCH] rust: respect CARGO_BUILD_TARGET when locating build output
 2026-09-08 15:24 UTC 

[PATCH v1 00/21] Building a better rte_flow parser
 2026-09-08 15:21 UTC  (21+ messages)
` [PATCH v2 00/19] "
  ` [PATCH v2 01/19] ethdev: add flow graph API
  ` [PATCH v2 02/19] net/intel/common: add flow engines infrastructure
  ` [PATCH v2 03/19] net/intel/common: add utility functions
  ` [PATCH v2 04/19] net/ixgbe: add support for common flow parsing
  ` [PATCH v2 05/19] net/ixgbe: reimplement ethertype parser
  ` [PATCH v2 06/19] net/ixgbe: reimplement syn parser
  ` [PATCH v2 07/19] net/ixgbe: reimplement L2 tunnel parser
  ` [PATCH v2 08/19] net/ixgbe: reimplement ntuple parser
  ` [PATCH v2 09/19] net/ixgbe: reimplement security parser
  ` [PATCH v2 10/19] net/ixgbe: reimplement FDIR parser
  ` [PATCH v2 11/19] net/ixgbe: reimplement hash parser
  ` [PATCH v2 12/19] net/ixgbe: advertise flow keep capability
  ` [PATCH v2 13/19] net/i40e: add support for common flow parsing
  ` [PATCH v2 14/19] net/i40e: reimplement ethertype parser
  ` [PATCH v2 15/19] net/i40e: refactor FDIR engine infrastructure
  ` [PATCH v2 16/19] net/i40e: reimplement FDIR parser
  ` [PATCH v2 17/19] net/i40e: reimplement tunnel parsers
  ` [PATCH v2 18/19] net/i40e: reimplement hash parser
  ` [PATCH v2 19/19] net/i40e: advertise flow keep capability

[PATCH v2 2/7] drm/client: Add acquire_outputs callback; implement for fbdev emulation
 2026-09-08 15:24 UTC  (2+ messages)

[PATCH v2 0/6] drm/msm: fix SMMU fault dumps
 2026-09-08 15:24 UTC  (7+ messages)
` [PATCH v2 1/6] drm/msm: serialise framebuffer pin state
` [PATCH v2 2/6] drm/msm: fix framebuffer pin refcount leak on prepare failure
` [PATCH v2 3/6] drm/msm: release scanout framebuffers only after a vblank
` [PATCH v2 4/6] drm/msm/dpu: clear the DSPP pointer when no DSPP is assigned
` [PATCH v2 5/6] drm/msm/dpu: only reassign resources when the encoder is reprogrammed
` [PATCH v2 6/6] drm/ci: mark pixel-format tests as passing on SC7180

[PATCH bpf-next 00/12] bpf: Support by-value struct and __int128 arguments
 2026-09-08 15:24 UTC  (7+ messages)
` [PATCH bpf-next 07/12] bpf, x86: Place kfunc arguments per the SysV calling convention

[PATCH v2 1/7] drm/edid: Include <linux/fb.h>
 2026-09-08 15:23 UTC  (2+ messages)

[PATCH v6 00/10] PCI: dw-rockchip: add system suspend support
 2026-09-08 15:23 UTC  (7+ messages)
` [PATCH v6 04/10] PCI: dw-rockchip: Add helper function for enhanced LTSSM control mode
` [PATCH v6 07/10] PCI: dw-rockchip: Add pme_turn_off support
` [PATCH v6 09/10] PCI: dw-rockchip: Add system PM support

linux-next: build failure after merge of the drm-misc tree
 2026-09-08 15:22 UTC  (4+ messages)

[PATCH 0/2] x86: Use "er" asm constriant for add/sub
 2026-09-08 15:21 UTC  (9+ messages)

[PATCH] SUNRPC: fix netns use-after-free in write_gssp()
 2026-09-08 15:21 UTC  (2+ messages)

[PATCH RFC v2 00/19] drm/panel: embed a drm_bridge into every drm_panel
 2026-09-08 15:21 UTC  (5+ messages)
` [PATCH RFC v2 05/19] "

[PATCH v4 0/3] drm/sched: fix use-after-free of the fence timeline name
 2026-09-08 15:20 UTC  (13+ messages)
` [PATCH v4 1/3] drm/sched: cache the timeline name to fix a use-after-free

[PATCH] ksmbd: fix invalid pointer dereference when get_inode_acl() fails
 2026-09-08 15:19 UTC  (3+ messages)
  `  "

[PATCH bpf-next] bpf, x86: Use global buffer for trampoline size generation
 2026-09-08 15:19 UTC  (6+ messages)

[PATCH 0/9] linkmode: better use bitmap API
 2026-09-08 15:19 UTC  (4+ messages)
` [PATCH 7/9] net: phy: use linkmode operation return values in phy_device.c

[PATCH v2] kprobes: use DEFINE_DEBUGFS_ATTRIBUTE for the enabled knob
 2026-09-08 15:19 UTC  (2+ messages)

[PATCH net] vsock: do not reset a socket in connect() once it has connected
 2026-09-08 15:17 UTC  (7+ messages)

[RFC v5 00/28] hw/arm/smmuv3: Support Secure state for SMMUv3
 2026-09-08 15:17 UTC  (11+ messages)
` [RFC v5 12/28] hw/arm/smmuv3: Tag IOTLB cache keys with SEC_SID
` [RFC v5 15/28] hw/arm/smmu: Make CMDQ invalidation security-state aware

[PATCH] maintainers.inc: add myself for several recipes
 2026-09-08 15:17 UTC  (2+ messages)
` Patchtest results for "

[PATCH RFC v4] net: phy: fix suspicious RCU usage in phy_detach()
 2026-09-08 15:15 UTC  (2+ messages)

[PATCH net v3] net: phy: mediatek-ge: disable EEE on the MT7530 PHY
 2026-09-08 15:14 UTC  (3+ messages)

rust: Build error in DRM bindings
 2026-09-08 15:14 UTC  (2+ messages)

[PATCH v2] KVM: arm64: Trap guest MPAM accesses whenever MPAM is implemented
 2026-09-08 15:14 UTC  (2+ messages)

[PATCH v3 0/1] [PATCH v3] device-types/blk/description.tex: Allow longer device IDs to be returned
 2026-09-08 15:14 UTC  (3+ messages)
` [PATCH v3 1/1] "

[RFC PATCH] mempool: no cache size limit
 2026-09-08 15:14 UTC  (2+ messages)
` [PATCH v2] "

[PATCH v9 0/4] xen/acpi,device-tree: Introduce generic CPU topology support for ACPI and DT
 2026-09-08 15:13 UTC  (3+ messages)
` [PATCH v9 1/4] xen/device-tree: Parse 'cpu-map' node for CPU topology exploration

[PATCH v5 00/24] vdso: Reject absolute relocations during build
 2026-09-08 15:12 UTC  (6+ messages)
` [PATCH v5 02/24] x86/elf, um/x86/elf: Move relocation constants to UAPI

[PATCH] ice: fix double dereference in TP_printk problems in ice_{rx, tx}_dim_template
 2026-09-07 16:48 UTC 

[PATCH net-next v5 00/12] gve: AdminQ mode related refactors
 2026-09-08 15:12 UTC  (3+ messages)

[PATCH] iio: adc: max14001: add missing MODULE_DEVICE_TABLE macro
 2026-09-08 15:12 UTC  (5+ messages)

[PATCH 1/2] perf/x86/intel: Correct pt_regs->flags update for PEBS path
 2026-09-08 15:10 UTC  (6+ messages)
` [PATCH 2/2] perf/x86: Disable precise sampling for PERF_SAMPLE_STACK_USER

[PATCH v2] mmc: vub300: fix use-after-free in vub300 teardown
 2026-09-08 15:09 UTC 

[GIT PULL 00/15] Preliminary fixes from "qom/qdev: associate properties with QAPI"
 2026-09-08 15:06 UTC  (14+ messages)
` [GIT PULL 01/15] system/memory: fix "priority" property typename
` [GIT PULL 03/15] backends/hostmem-file: fix "align" "
` [GIT PULL 04/15] accel/tcg: fix "tb-size" "
` [GIT PULL 06/15] event-loop-base: fix property typenames
` [GIT PULL 07/15] iothread: fix poll properties typename
` [GIT PULL 08/15] util/thread-context: fix property typenames
` [GIT PULL 09/15] target/i386: fix CPUID version properties typename
` [GIT PULL 10/15] ppc/pnv: fix phb-id and chip-id "
` [GIT PULL 11/15] backends/hostmem-memfd: fix "hugetlbsize" property typename
` [GIT PULL 12/15] hw/acpi: fix "node" properties typename
` [GIT PULL 13/15] spdm-socket: convert SpdmTransportType to QAPI enum
` [GIT PULL 14/15] target/riscv: fix incorrect QAPI types and u8 casting
` [GIT PULL 15/15] memory: use object_property_add_link for container property

[PATCH v2] pci: designware: Set DMA_BYPASS bit in outbound IATU CTRL2 register
 2026-09-08 15:08 UTC  (2+ messages)

[PATCH 0/6] sbsa-gwdt cleanup and fixes
 2026-09-08 15:08 UTC  (2+ messages)

[PATCH] mm: page_alloc: add trace_mm_page_alloc to bulk allocation path
 2026-09-08 15:08 UTC  (3+ messages)
` [PATCH v4] mm: page_alloc: add missing hooks "

[PATCH] mmc: vub300: fix use-after-free in vub300 teardown
 2026-09-08 15:08 UTC  (5+ messages)

[PATCH v4 0/2] drm/i915/display: reduce clock_gating interface between core and display
 2026-09-08 15:08 UTC  (2+ messages)
` ✓ Xe.CI.FULL: success for drm/i915/display: reduce clock_gating interface between core and display (rev2)

[PATCH v3 00/21] arm64: Preemptible this_cpu_*() operations
 2026-09-08 15:07 UTC  (4+ messages)
` [PATCH v3 16/21] arm64: percpu: Implement preemptible void RMW ops


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.