All of lore.kernel.org
 help / color / mirror / Atom feed
diff for duplicates of <YquuAR4h7dMCg4eq@Asurada-Nvidia>

diff --git a/a/1.txt b/N1/1.txt
index bc85455..a68e4f8 100644
--- a/a/1.txt
+++ b/N1/1.txt
@@ -9,3 +9,7 @@ On Thu, Jun 16, 2022 at 06:45:09AM +0000, Tian, Kevin wrote:
 > the readability is slightly better.
 
 OK. Will do that.
+_______________________________________________
+iommu mailing list
+iommu@lists.linux-foundation.org
+https://lists.linuxfoundation.org/mailman/listinfo/iommu
diff --git a/a/content_digest b/N1/content_digest
index bc839cd..d86c999 100644
--- a/a/content_digest
+++ b/N1/content_digest
@@ -1,46 +1,42 @@
  "ref\020220616000304.23890-1-nicolinc@nvidia.com\0"
  "ref\020220616000304.23890-5-nicolinc@nvidia.com\0"
  "ref\0BL1PR11MB5271A40D57BEBBA0BAA4C0BB8CAC9@BL1PR11MB5271.namprd11.prod.outlook.com\0"
- "From\0Nicolin Chen <nicolinc@nvidia.com>\0"
+ "From\0Nicolin Chen via iommu <iommu@lists.linux-foundation.org>\0"
  "Subject\0Re: [PATCH v2 4/5] vfio/iommu_type1: Clean up update_dirty_scope in detach_group()\0"
  "Date\0Thu, 16 Jun 2022 15:26:09 -0700\0"
  "To\0Tian"
  " Kevin <kevin.tian@intel.com>\0"
- "Cc\0joro@8bytes.org <joro@8bytes.org>"
-  will@kernel.org <will@kernel.org>
-  marcan@marcan.st <marcan@marcan.st>
-  sven@svenpeter.dev <sven@svenpeter.dev>
-  robin.murphy@arm.com <robin.murphy@arm.com>
-  robdclark@gmail.com <robdclark@gmail.com>
-  baolu.lu@linux.intel.com <baolu.lu@linux.intel.com>
-  matthias.bgg@gmail.com <matthias.bgg@gmail.com>
-  orsonzhai@gmail.com <orsonzhai@gmail.com>
-  baolin.wang7@gmail.com <baolin.wang7@gmail.com>
-  zhang.lyra@gmail.com <zhang.lyra@gmail.com>
-  jean-philippe@linaro.org <jean-philippe@linaro.org>
-  alex.williamson@redhat.com <alex.williamson@redhat.com>
-  jgg@nvidia.com <jgg@nvidia.com>
+ "Cc\0cohuck@redhat.com <cohuck@redhat.com>"
+  kvm@vger.kernel.org <kvm@vger.kernel.org>
   jordan@cosmicpenguin.net <jordan@cosmicpenguin.net>
+  linux-tegra@vger.kernel.org <linux-tegra@vger.kernel.org>
   thierry.reding@gmail.com <thierry.reding@gmail.com>
+  will@kernel.org <will@kernel.org>
   alyssa@rosenzweig.io <alyssa@rosenzweig.io>
-  linux-s390@vger.kernel.org <linux-s390@vger.kernel.org>
+  jean-philippe@linaro.org <jean-philippe@linaro.org>
   saiprakash.ranjan@codeaurora.org <saiprakash.ranjan@codeaurora.org>
-  kvm@vger.kernel.org <kvm@vger.kernel.org>
+  zhang.lyra@gmail.com <zhang.lyra@gmail.com>
+  iommu@lists.linux-foundation.org <iommu@lists.linux-foundation.org>
   jonathanh@nvidia.com <jonathanh@nvidia.com>
-  linux-arm-kernel@lists.infradead.org <linux-arm-kernel@lists.infradead.org>
+  jgg@nvidia.com <jgg@nvidia.com>
   yangyingliang@huawei.com <yangyingliang@huawei.com>
+  orsonzhai@gmail.com <orsonzhai@gmail.com>
   gerald.schaefer@linux.ibm.com <gerald.schaefer@linux.ibm.com>
+  linux-s390@vger.kernel.org <linux-s390@vger.kernel.org>
   linux-arm-msm@vger.kernel.org <linux-arm-msm@vger.kernel.org>
+  alex.williamson@redhat.com <alex.williamson@redhat.com>
   christophe.jaillet@wanadoo.fr <christophe.jaillet@wanadoo.fr>
-  linux-tegra@vger.kernel.org <linux-tegra@vger.kernel.org>
+  matthias.bgg@gmail.com <matthias.bgg@gmail.com>
   tglx@linutronix.de <tglx@linutronix.de>
   virtualization@lists.linux-foundation.org <virtualization@lists.linux-foundation.org>
+  linux-arm-kernel@lists.infradead.org <linux-arm-kernel@lists.infradead.org>
   isaacm@codeaurora.org <isaacm@codeaurora.org>
-  cohuck@redhat.com <cohuck@redhat.com>
+  dwmw2@infradead.org <dwmw2@infradead.org>
+  marcan@marcan.st <marcan@marcan.st>
   linux-kernel@vger.kernel.org <linux-kernel@vger.kernel.org>
-  iommu@lists.linux-foundation.org <iommu@lists.linux-foundation.org>
+  baolin.wang7@gmail.com <baolin.wang7@gmail.com>
   linux-mediatek@lists.infradead.org <linux-mediatek@lists.infradead.org>
- " dwmw2@infradead.org <dwmw2@infradead.org>\0"
+ " robin.murphy@arm.com <robin.murphy@arm.com>\0"
  "\00:1\0"
  "b\0"
  "On Thu, Jun 16, 2022 at 06:45:09AM +0000, Tian, Kevin wrote:\n"
@@ -53,6 +49,10 @@
  "> I'd just replace the goto with a direct unlock and then return there.\n"
  "> the readability is slightly better.\n"
  "\n"
- OK. Will do that.
+ "OK. Will do that.\n"
+ "_______________________________________________\n"
+ "iommu mailing list\n"
+ "iommu@lists.linux-foundation.org\n"
+ https://lists.linuxfoundation.org/mailman/listinfo/iommu
 
-30a361acd2157442012c6cc3618fce441cd32466739cf78563bd84929e112505
+e5bee856a5aa8329144f488f333eeb34fb16e6eb23d040e84be2aba7d50ca11b

diff --git a/a/1.txt b/N2/1.txt
index bc85455..e3b6884 100644
--- a/a/1.txt
+++ b/N2/1.txt
@@ -9,3 +9,8 @@ On Thu, Jun 16, 2022 at 06:45:09AM +0000, Tian, Kevin wrote:
 > the readability is slightly better.
 
 OK. Will do that.
+
+_______________________________________________
+linux-arm-kernel mailing list
+linux-arm-kernel@lists.infradead.org
+http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
diff --git a/a/content_digest b/N2/content_digest
index bc839cd..9b8397c 100644
--- a/a/content_digest
+++ b/N2/content_digest
@@ -53,6 +53,11 @@
  "> I'd just replace the goto with a direct unlock and then return there.\n"
  "> the readability is slightly better.\n"
  "\n"
- OK. Will do that.
+ "OK. Will do that.\n"
+ "\n"
+ "_______________________________________________\n"
+ "linux-arm-kernel mailing list\n"
+ "linux-arm-kernel@lists.infradead.org\n"
+ http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
 
-30a361acd2157442012c6cc3618fce441cd32466739cf78563bd84929e112505
+0b60928bc732373ddd0b921d4367d35126fc6c5e46eb3f2f14b5128fc12bfbcf

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.