All of lore.kernel.org
 help / color / mirror / Atom feed
From: Matias Ezequiel Vara Larsen <mvaralar@redhat.com>
To: Parav Pandit <parav@nvidia.com>
Cc: virtio-comment@lists.linux.dev, mst@redhat.com,
	cohuck@redhat.com, shahafs@nvidia.com
Subject: Re: [PATCH v1] virtio-net: Rename selectors_limit to classifiers_limit
Date: Mon, 17 Feb 2025 16:05:47 +0100	[thread overview]
Message-ID: <Z7NQSyMUPunN5a+n@fedora> (raw)
In-Reply-To: <20250215061158.21053-1-parav@nvidia.com>

On Sat, Feb 15, 2025 at 08:11:58AM +0200, Parav Pandit wrote:
> A classifier object consists of one or more selectors. The number of
> selectors per classifier object is already annotated in the field
> selectors_per_classifier_limit.
> 
> The field selectors_limit is intended to reflect the limit of
> classifier objects. Hence, rename it to classifiers_limit.
> 
> Fixes: https://github.com/oasis-tcs/virtio-spec/issues/215
> Fixes: 3b7b7371dbed ("virtio-net: Add flow filter device and driver requirements")
> Fixes: 899bb0ca24d8 ("virtio-net: Add flow filter capability")
> Signed-off-by: Parav Pandit <parav@nvidia.com>
> ---
> changelog:
> v0->v1:
> - fixed to replace description of selectors to classifiers
> ---
>  device-types/net/description.tex | 8 ++++----
>  1 file changed, 4 insertions(+), 4 deletions(-)
> 

Reviewed-by: Matias Ezequiel Vara Larsen <mvaralar@redhat.com>


  reply	other threads:[~2025-02-17 15:05 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2025-02-15  6:11 [PATCH v1] virtio-net: Rename selectors_limit to classifiers_limit Parav Pandit
2025-02-17 15:05 ` Matias Ezequiel Vara Larsen [this message]
2025-03-03  3:49   ` Parav Pandit

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=Z7NQSyMUPunN5a+n@fedora \
    --to=mvaralar@redhat.com \
    --cc=cohuck@redhat.com \
    --cc=mst@redhat.com \
    --cc=parav@nvidia.com \
    --cc=shahafs@nvidia.com \
    --cc=virtio-comment@lists.linux.dev \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.