From: Dan Carpenter <dan.carpenter@linaro.org>
To: Khushal Chitturi <khushalchitturi@gmail.com>
Cc: gregkh@linuxfoundation.org, hansg@kernel.org,
straube.linux@gmail.com, linux-staging@lists.linux.dev,
linux-kernel@vger.kernel.org
Subject: Re: [PATCH 3/4] staging: rtl8723bs: rename CamelCase identifiers to snake_case
Date: Sun, 18 Jan 2026 15:02:07 +0300 [thread overview]
Message-ID: <aWzLv5ezJOf5r8Rl@stanley.mountain> (raw)
In-Reply-To: <20260115102910.10018-4-khushalchitturi@gmail.com>
On Thu, Jan 15, 2026 at 03:59:09PM +0530, Khushal Chitturi wrote:
> diff --git a/drivers/staging/rtl8723bs/core/rtw_cmd.c b/drivers/staging/rtl8723bs/core/rtw_cmd.c
> index ef2d92b5588a..005e6737e1af 100644
> --- a/drivers/staging/rtl8723bs/core/rtw_cmd.c
> +++ b/drivers/staging/rtl8723bs/core/rtw_cmd.c
> @@ -1148,10 +1148,11 @@ u8 traffic_status_watchdog(struct adapter *padapter, u8 from_timer)
> BusyThreshold = BusyThresholdLow;
>
> if (pmlmepriv->LinkDetectInfo.NumRxOkInPeriod > BusyThreshold ||
> - pmlmepriv->LinkDetectInfo.NumTxOkInPeriod > BusyThreshold) {
> + pmlmepriv->LinkDetectInfo.tx_ok_in_period > BusyThreshold) {
> bBusyTraffic = true;
>
> - if (pmlmepriv->LinkDetectInfo.NumRxOkInPeriod > pmlmepriv->LinkDetectInfo.NumTxOkInPeriod)
> + if (pmlmepriv->LinkDetectInfo.NumRxOkInPeriod >
> + pmlmepriv->LinkDetectInfo.tx_ok_in_period)
This is just weird now. NumRxOkInPeriod vs tx_ok_in_period? The names
don't match and the tx_ok_in_period name doesn't make sense.
regards,
dan carpenter
next prev parent reply other threads:[~2026-01-18 12:02 UTC|newest]
Thread overview: 10+ messages / expand[flat|nested] mbox.gz Atom feed top
2026-01-15 10:29 [PATCH 0/4] staging: rtl8723bs: coding style and refactoring cleanups Khushal Chitturi
2026-01-15 10:29 ` [PATCH 1/4] staging: rtl8723bs: fix operator and type cast spacing Khushal Chitturi
2026-01-15 10:29 ` [PATCH 2/4] staging: rtl8723bs: simplify boolean expressions Khushal Chitturi
2026-01-18 11:59 ` Dan Carpenter
2026-01-23 13:37 ` Khushal Chitturi
2026-01-15 10:29 ` [PATCH 3/4] staging: rtl8723bs: rename CamelCase identifiers to snake_case Khushal Chitturi
2026-01-18 12:02 ` Dan Carpenter [this message]
2026-01-15 10:29 ` [PATCH 4/4] staging: rtl8723bs: fix line length and alignment issues Khushal Chitturi
2026-01-15 11:20 ` [PATCH 0/4] staging: rtl8723bs: coding style and refactoring cleanups Greg KH
-- strict thread matches above, loose matches on Subject: below --
2026-01-15 9:34 Khushal Chitturi
2026-01-15 9:34 ` [PATCH 3/4] staging: rtl8723bs: rename CamelCase identifiers to snake_case Khushal Chitturi
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=aWzLv5ezJOf5r8Rl@stanley.mountain \
--to=dan.carpenter@linaro.org \
--cc=gregkh@linuxfoundation.org \
--cc=hansg@kernel.org \
--cc=khushalchitturi@gmail.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-staging@lists.linux.dev \
--cc=straube.linux@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.