From: bugzilla@dpdk.org
To: dev@dpdk.org
Subject: [DPDK/DTS Bug 1770] remove old testcase naming convention "test_{name}"
Date: Tue, 12 Aug 2025 16:01:13 +0000 [thread overview]
Message-ID: <bug-1770-3@https.bugs.dpdk.org/> (raw)
[-- Attachment #1: Type: text/plain, Size: 760 bytes --]
https://bugs.dpdk.org/show_bug.cgi?id=1770
Bug ID: 1770
Summary: remove old testcase naming convention "test_{name}"
Product: DPDK
Version: 25.07
Hardware: All
OS: All
Status: UNCONFIRMED
Severity: minor
Priority: Normal
Component: DTS
Assignee: dev@dpdk.org
Reporter: probb@iol.unh.edu
CC: juraj.linkes@pantheon.tech, probb@iol.unh.edu
Target Milestone: ---
Some testsuites still have the old testcase naming convention of prefixing the
testcase with "test_". We can send a patch which removes these prefixes.
--
You are receiving this mail because:
You are the assignee for the bug.
[-- Attachment #2: Type: text/html, Size: 2742 bytes --]
reply other threads:[~2025-08-12 16:01 UTC|newest]
Thread overview: [no followups] expand[flat|nested] mbox.gz Atom feed
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=bug-1770-3@https.bugs.dpdk.org/ \
--to=bugzilla@dpdk.org \
--cc=dev@dpdk.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.