From mboxrd@z Thu Jan 1 00:00:00 1970 From: Ferruh Yigit Subject: Re: [PATCH v8 0/2] et/i40e: get information about protocols defined in ddp profile Date: Thu, 5 Oct 2017 02:11:34 +0100 Message-ID: References: <1506937189-136977-1-git-send-email-kirill.rybalchenko@intel.com> <1507125604-32117-1-git-send-email-kirill.rybalchenko@intel.com> <2c34c2f9-8b54-be5d-b16f-eeb3b80f8188@intel.com> Mime-Version: 1.0 Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: 7bit Cc: andrey.chilikin@intel.com, beilei.xing@intel.com, jingjing.wu@intel.com To: Kirill Rybalchenko , dev@dpdk.org Return-path: Received: from mga11.intel.com (mga11.intel.com [192.55.52.93]) by dpdk.org (Postfix) with ESMTP id B2AC511DE for ; Thu, 5 Oct 2017 03:11:37 +0200 (CEST) In-Reply-To: <2c34c2f9-8b54-be5d-b16f-eeb3b80f8188@intel.com> Content-Language: en-US List-Id: DPDK patches and discussions List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: dev-bounces@dpdk.org Sender: "dev" On 10/4/2017 11:00 PM, Ferruh Yigit wrote: > On 10/4/2017 3:00 PM, Kirill Rybalchenko wrote: >> This patch adds ability to request information about protocols defined in dynamic >> device personalization profile >> >> v2: >> Some code style warnings were removed >> >> v3: >> info_size parameter always represents size of the info buffer in bytes; >> fix code style; >> >> v4: >> another code style fixes >> >> v5: >> in testpmd buff_size parameter in rte_pmd_i40e_get_ddp_info function call >> always represents buffer size in bytes >> >> v6: >> fix bug with wrong usage of buff_size parameter >> >> v7: >> change misleading variable names, change order of checking variable >> for zero value >> >> v8: >> Fix code style warnings. >> >> Kirill Rybalchenko (2): >> net/i40e: get information about protocols defined in ddp profile >> app/testpmd: get information about protocols defined in ddp profile > > Series Reviewed-by: Ferruh Yigit Series applied to dpdk-next-net/master, thanks.