From: Jani Nikula <jani.nikula@intel.com>
To: "Michał Grzelak" <michal.grzelak@intel.com>,
intel-gfx@lists.freedesktop.org, intel-xe@lists.freedesktop.org
Cc: "Michał Grzelak" <michal.grzelak@intel.com>
Subject: Re: [PATCH v5 0/2] match *_PCODE_DATA naming with spec
Date: Mon, 31 Aug 2026 12:07:24 +0300 [thread overview]
Message-ID: <ec589248a09fcdc58dae59b1c87f0cb7313bfa0f@intel.com> (raw)
In-Reply-To: <20260828190956.2622350-1-michal.grzelak@intel.com>
On Fri, 28 Aug 2026, Michał Grzelak <michal.grzelak@intel.com> wrote:
> Resend of [1]. Last time I messed up versioning in the changelog:
> mentioned change done from v4 to v5, while series was at v4.
>
> BR,
> Michał
>
> [1] https://lore.kernel.org/intel-gfx/20260602223640.1375933-1-michal.grzelak@intel.com
>
> ---
> Changelog:
> v4->v5
> - clean changelog's versioning
>
> v3->v4
> - apply the rename to the read()'s signature as well (Sashiko)
> - split i915 changes from xe (Jani)
>
> v2->v3
> - resolve conflict from rebase
>
> v1->v2
> - rebase onto drm-tip (Jani)
>
> Michał Grzelak (2):
> drm/i915/pcode: rename GEN6_PCODE_DATA to match spec
Pushed this one to drm-intel-next...
> drm/xe/pcode: match argument naming with PCODE_DATAx
...and this one to drm-xe-next.
Thanks for the patches.
BR,
Jani.
>
> drivers/gpu/drm/i915/display/intel_parent.c | 4 ++--
> drivers/gpu/drm/i915/display/intel_parent.h | 2 +-
> drivers/gpu/drm/i915/gvt/handlers.c | 2 +-
> drivers/gpu/drm/i915/i915_reg.h | 2 +-
> drivers/gpu/drm/i915/intel_gvt_mmio_table.c | 2 +-
> drivers/gpu/drm/i915/intel_pcode.c | 14 +++++++-------
> drivers/gpu/drm/i915/intel_pcode.h | 2 +-
> drivers/gpu/drm/xe/display/xe_display_pcode.c | 4 ++--
> drivers/gpu/drm/xe/xe_pcode.c | 4 ++--
> drivers/gpu/drm/xe/xe_pcode.h | 2 +-
> include/drm/intel/display_parent_interface.h | 2 +-
> 11 files changed, 20 insertions(+), 20 deletions(-)
--
Jani Nikula, Intel
prev parent reply other threads:[~2026-08-31 9:07 UTC|newest]
Thread overview: 9+ messages / expand[flat|nested] mbox.gz Atom feed top
2026-08-28 19:09 [PATCH v5 0/2] match *_PCODE_DATA naming with spec Michał Grzelak
2026-08-28 19:09 ` [PATCH v5 1/2] drm/i915/pcode: rename GEN6_PCODE_DATA to match spec Michał Grzelak
2026-08-28 19:09 ` [PATCH v5 2/2] drm/xe/pcode: match argument naming with PCODE_DATAx Michał Grzelak
2026-08-28 19:17 ` ✓ CI.KUnit: success for match *_PCODE_DATA naming with spec Patchwork
2026-08-28 19:54 ` ✓ Xe.CI.BAT: " Patchwork
2026-08-28 20:10 ` ✓ i915.CI.BAT: " Patchwork
2026-08-28 21:05 ` ✓ Xe.CI.FULL: " Patchwork
2026-08-28 22:06 ` ✓ i915.CI.Full: " Patchwork
2026-08-31 9:07 ` Jani Nikula [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=ec589248a09fcdc58dae59b1c87f0cb7313bfa0f@intel.com \
--to=jani.nikula@intel.com \
--cc=intel-gfx@lists.freedesktop.org \
--cc=intel-xe@lists.freedesktop.org \
--cc=michal.grzelak@intel.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.