All of lore.kernel.org
 help / color / mirror / Atom feed
From: Richard Henderson <richard.henderson@linaro.org>
To: Mark Cave-Ayland <mark.caveayland@nutanix.com>, qemu-devel@nongnu.org
Subject: Re: [PULL 0/6] qom-qdev queue 20260814
Date: Fri, 14 Aug 2026 11:04:17 -0700	[thread overview]
Message-ID: <f9ca0aeb-736b-475f-87c8-bbeb0d00a4d0@linaro.org> (raw)
In-Reply-To: <20260814113044.2416794-1-mark.caveayland@nutanix.com>

On 8/14/26 04:30, Mark Cave-Ayland wrote:
> [MCA: This PR is signed using a new, separate Nutanix key: please update your
>   gpg keys first before processing! ]
> 
> The following changes since commit 539bc315538afe036a4b99088659aa82e3b489f2:
> 
>    Merge tag 'pull-loongarch-20260813' ofhttps://github.com/bibo-mao/qemu into staging (2026-08-13 07:16:25 -0700)
> 
> are available in the Git repository at:
> 
>    https://gitlab.com/mcayland-ntx/qemu.git tags/qom-qdev-20260814
> 
> for you to fetch changes up to 6b97f3d4d6a5c3017f6f7655019097c777f5eb86:
> 
>    qom/object.c: rename object_class_property_uint*_ptr() to object_class_static_property_uint*_ptr() (2026-08-14 11:31:18 +0100)
> 
> ----------------------------------------------------------------
> qom-qdev queue


Applied, thanks.  Please update https://wiki.qemu.org/ChangeLog/11.2 as appropriate.

r~


      parent reply	other threads:[~2026-08-14 18:04 UTC|newest]

Thread overview: 9+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2026-08-14 11:30 [PULL 0/6] qom-qdev queue 20260814 Mark Cave-Ayland
2026-08-14 11:30 ` [PULL 1/6] qom/object.c: introduce OBJECT_PROPERTY_SCALAR_GETTER(type) macro Mark Cave-Ayland
2026-08-14 11:30 ` [PULL 2/6] qom/object.c: introduce OBJECT_PROPERTY_SCALAR_SETTER(type) macro Mark Cave-Ayland
2026-08-14 11:30 ` [PULL 3/6] qom/object.c: introduce DEFINE_OBJECT_PROPERTY_SCALAR_METHODS() macro Mark Cave-Ayland
2026-08-14 11:30 ` [PULL 4/6] qom/object.h: rename @child to @targetp in object_property_add_link() documentation Mark Cave-Ayland
2026-08-14 11:30 ` [PULL 5/6] qom/object.h: add missing documentation for object_class_* property functions Mark Cave-Ayland
2026-08-14 11:30 ` [PULL 6/6] qom/object.c: rename object_class_property_uint*_ptr() to object_class_static_property_uint*_ptr() Mark Cave-Ayland
2026-08-14 12:08 ` [PULL 0/6] qom-qdev queue 20260814 Peter Maydell
2026-08-14 18:04 ` Richard Henderson [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=f9ca0aeb-736b-475f-87c8-bbeb0d00a4d0@linaro.org \
    --to=richard.henderson@linaro.org \
    --cc=mark.caveayland@nutanix.com \
    --cc=qemu-devel@nongnu.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.