From mboxrd@z Thu Jan 1 00:00:00 1970 From: Timur Tabi Subject: Re: [PATCH v4 00/11] ASoC: fsl_ssi: Clean up - coding style level Date: Sun, 17 Dec 2017 21:13:04 -0600 Message-ID: <4e69ef31-3aa6-66ea-331b-8a7472a66a15@tabi.org> References: <1513565530-33957-1-git-send-email-nicoleotsuka@gmail.com> Mime-Version: 1.0 Content-Type: text/plain; charset=utf-8; format=flowed Content-Transfer-Encoding: 7bit Return-path: In-Reply-To: <1513565530-33957-1-git-send-email-nicoleotsuka@gmail.com> Content-Language: en-US Sender: linux-kernel-owner@vger.kernel.org To: Nicolin Chen , broonie@kernel.org Cc: linux-kernel@vger.kernel.org, linuxppc-dev@lists.ozlabs.org, alsa-devel@alsa-project.org, lgirdwood@gmail.com, fabio.estevam@nxp.com, mail@maciej.szmigiero.name, caleb@crome.org, arnaud.mouiche@invoxia.com, lukma@denx.de, kernel@pengutronix.de List-Id: alsa-devel@alsa-project.org On 12/17/17 8:51 PM, Nicolin Chen wrote: > Nicolin Chen (11): > ASoC: fsl_ssi: Rename fsl_ssi_private to fsl_ssi > ASoC: fsl_ssi: Cache pdev->dev pointer > ASoC: fsl_ssi: Refine all comments > ASoC: fsl_ssi: Rename registers and fields macros > ASoC: fsl_ssi: Refine indentations and wrappings > ASoC: fsl_ssi: Refine printk outputs > ASoC: fsl_ssi: Rename cpu_dai parameter to dai > ASoC: fsl_ssi: Rename scr_val to scr > ASoC: fsl_ssi: Replace fsl_ssi_rxtx_reg_val with fsl_ssi_regvals > ASoC: fsl_ssi: Rename i2smode to i2s_net > ASoC: fsl_ssi: Define ternary macros to simplify code Acked-by: Timur Tabi