Alsa-Devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-01-09 15:53:27 to 2015-01-13 09:34:02 UTC [more...]

[PATCH v2] ASoC: wm8904: fix runtime warning
 2015-01-13  9:34 UTC 

[PATCH] ASoC: wm8904: fix runtime warning
 2015-01-13  9:33 UTC  (7+ messages)
` [alsa-devel] "

[PATCH 01/29] ASoC: arizona: Replace w->codec snd_soc_dapm_to_codec(w->dapm)
 2015-01-13  9:27 UTC  (29+ messages)
` [PATCH 02/29] ASoC: wm2000: "
` [PATCH 03/29] ASoC: wm5102: "
` [PATCH 04/29] "
` [PATCH 05/29] ASoC: wm5110: "
` [PATCH 06/29] ASoC: wm8350: "
` [PATCH 07/29] ASoC: wm8400: "
` [PATCH 08/29] ASoC: wm8731: "
` [PATCH 09/29] ASoC: wm8770: "
` [PATCH 10/29] ASoC: wm8900: "
` [PATCH 11/29] ASoC: wm8903: "
` [PATCH 12/29] ASoC: wm8904: "
` [PATCH 13/29] ASoC: wm8955: "
` [PATCH 14/29] ASoC: wm8961: "
` [PATCH 15/29] "
` [PATCH 16/29] ASoC: wm8962: "
` [PATCH 17/29] ASoC: wm8988: "
` [PATCH 18/29] ASoC: wm8990: "
` [PATCH 19/29] ASoC: wm8991: "
` [PATCH 20/29] ASoC: wm8993: "
` [PATCH 21/29] ASoC: wm8995: "
` [PATCH 22/29] "
` [PATCH 23/29] ASoC: wm8996: "
` [PATCH 24/29] ASoC: wm8997: "
` [PATCH 25/29] ASoC: wm9081: "
` [PATCH 26/29] ASoC: wm9090: "
` [PATCH 27/29] ASoC: wm9713: "
` [PATCH 28/29] ASoC: wm_adsp: "
` [PATCH 29/29] ASoC: wm_hubs: "

[PATCH v9 0/4] ASoC: tda998x: add a codec to the HDMI transmitter
 2015-01-13  9:24 UTC  (27+ messages)
` [PATCH v9 1/4] drm/i2c: tda998x: Add DT support for audio
                          ` [alsa-devel] "
` [PATCH v9 3/4] ASoC: tda998x: add a codec to the HDMI transmitter

[PATCH] hdajackretask: Add dock hp/mic/line to simple options
 2015-01-13  8:12 UTC 

[PATCH 0/20] ASoC: rsnd: add Synchronous SRC and U/O error salvage support
 2015-01-13  7:20 UTC  (12+ messages)
  ` [PATCH v2] ASoC: rsnd: add recovery support for under/over flow error on SRC

[PULL] topic/i915-hda-componentized
 2015-01-13  7:02 UTC  (2+ messages)

[PATCH 1/2] ASoC: rt5677: Use the regmap functions instead of the snd_soc functions
 2015-01-13  3:13 UTC  (2+ messages)
` [PATCH 2/2 v2] ASoC: rt5677: Add the slot_width "25" support in the TDM mode

[PATCH - UCM 1/2] control: add hexadecimal parse
 2015-01-13  3:04 UTC  (6+ messages)
` [PATCH - UCM 2/2] ucm: add binary file parse

[PATCH - UCM 1/2] control: enable octal and hexadecimal parse
 2015-01-13  3:00 UTC  (2+ messages)
` [PATCH - UCM 2/2] ucm: add binary configure file parse

Question on HDA Audio - resume issue
 2015-01-13  1:53 UTC 

[alsa-devel] [PATCH 0/3] Sound support for Exynos4412 Trats2 board
 2015-01-13  1:27 UTC  (4+ messages)
` [alsa-devel] [PATCH 2/3] ASoC: samsung: Document Trats2 audio subsystem bindings

[PATCH] sound: firewire: fireworks: fireworks_command: Remove unused function
 2015-01-13  0:23 UTC  (3+ messages)

Card name size?
 2015-01-12 22:25 UTC  (2+ messages)

[PATCH 00/25] line6usb cleanup
 2015-01-12 22:07 UTC 

Possible regression in patch_realtek.c
 2015-01-12 19:17 UTC  (3+ messages)

[PATCH] ASoC: rt5677: Add the slot_width "25" support in the TDM mode
 2015-01-12 19:13 UTC  (2+ messages)

[PATCH 4/5] sound: dmasound_atari: Remove obsolete IRQ_TYPE_SLOW
 2015-01-12 16:07 UTC  (2+ messages)

[PATCH 1/2] alsactl/init: Change the "basic rules" description
 2015-01-12 16:02 UTC  (3+ messages)
` [PATCH 2/2] alsactl/init: Add "Line Out" to list of outputs to initialize

[PATCH] ALSA: rme*: Use snd_pcm_format_t
 2015-01-12 15:59 UTC 

ESI Juli@ crash with external clock switch - patch
 2015-01-12 15:43 UTC  (8+ messages)

[FFADO-devel] [RFC] libhinawa: a light-weight I/O library for status/transactions to ALSA FireWire devices
 2015-01-12 14:52 UTC  (3+ messages)
  `  "
    ` [RFC] libhinawa: gobject introspection library for ALSA/FireWire transaction

[PATCHv3 1/2] ALSA: fix emu8000 DRAM sizing for AWE64 Value
 2015-01-12 13:32 UTC  (6+ messages)

[PATCH 1/2] lib: devres: add a helper function for ioremap_wc
 2015-01-12 13:05 UTC  (3+ messages)

[PATCH] ASoC: ad193x: Don't power down DAC in CODEC probe
 2015-01-12 12:58 UTC  (2+ messages)

[PATCH 0/4] ASoC: Make set_tdm_slot() semantics consistent
 2015-01-12  9:27 UTC  (5+ messages)
` [PATCH 1/4] ASoC: mc13783: Update set_tdm_slot() semantics
` [PATCH 2/4] ASoC: fsl: "
` [PATCH 3/4] ASoC: fsl: Remove fsl_asoc_xlate_tdm_slot_mask()
` [PATCH 4/4] ASoC: Update snd_soc_dai_set_tdm_slot() documentation

[PATCH] ASoC: Intel: initial stream_hw_id to invalid value
 2015-01-12  9:17 UTC 

[PATCH v4 0/6] sanitize hda/i915 interface using the component fw
 2015-01-12  6:49 UTC  (5+ messages)

Regression for Lenovo X240 sound in 3.18
 2015-01-12  2:57 UTC  (6+ messages)

[PATCHv3 2/2] ALSA: log emu8000 DRAM size at level INFO
 2015-01-11 21:10 UTC 

[PATCH] ALSA: lx6464es: lx_core: Remove some unused functions
 2015-01-11 20:32 UTC  (4+ messages)

No internal speakers on laptop, suspend-to-ram and resume makes them work
 2015-01-11 17:52 UTC 

[PATCHv2 1/2] ALSA: fix emu8000 DRAM sizing for AWE64 Value
 2015-01-11 17:10 UTC  (3+ messages)

[PATCH - alsa-lib 1/1] include/global.h: missing struct on FreeBSD
 2015-01-11 16:52 UTC  (5+ messages)

[PATCH] ALSA: ice1712: wm8766: Remove some unused functions
 2015-01-11 16:04 UTC  (2+ messages)

[PATCH] ALSA: lola: lola_mixer: Remove some unused functions
 2015-01-11 15:53 UTC  (2+ messages)

[PATCH 0/4] ASoC: Make set_tdm_slot() semantics consistent
 2015-01-11 11:45 UTC  (7+ messages)
` [PATCH 1/4] ASoC: mc13783: Update set_tdm_slot() semantics
` [PATCH 2/4] ASoC: fsl: "
` [PATCH 3/4] ASoC: fsl: Remove fsl_asoc_xlate_tdm_slot_mask()
` [PATCH 4/4] ASoC: Update snd_soc_dai_set_tdm_slot() documentation

[PATCHv2 2/2] ALSA: log emu8000 DRAM size at level INFO
 2015-01-11 10:53 UTC  (2+ messages)

[PATCH] fm801: remove FSF address
 2015-01-11 10:28 UTC  (2+ messages)

[PATCH] ALSA: hda - fixup input_free_device called after input_unregister_device
 2015-01-11 10:28 UTC  (2+ messages)

[PATCH] pyalsa: alsaseq: fix memory leaks
 2015-01-10 19:02 UTC 

[PATCH 1/5] ASoC: 88pm860x: Replace w->codec snd_soc_dapm_to_codec(w->dapm)
 2015-01-10 14:44 UTC  (5+ messages)
` [PATCH 2/5] ASoC: ak4671: "
` [PATCH 3/5] ASoC: da732x: "
` [PATCH 4/5] ASoC: sgtl5000: "
` [PATCH 5/5] ASoC: sn95031: "

ALSA: hda - Enable mic mute hotkey and LEDs for an HP machine
 2015-01-10  9:31 UTC 

[PATCH 1/8] ASoC: corgi: Automatically disconnect non-connected pins
 2015-01-09 21:06 UTC  (9+ messages)
` [PATCH 2/8] ASoC: e740: "
` [PATCH 3/8] ASoC: e750: "
` [PATCH 4/8] ASoC: hx4700: "
` [PATCH 5/8] ASoC: magician: "
` [PATCH 6/8] ASoC: palm27x: Fix microphone route
` [PATCH 7/8] ASoC: palm27x: Automatically disconnect non-connected pins
` [PATCH 8/8] ASoC: spitz: "

[PATCH] ASoC: ttc-dkb: Remove unnecessary snd_soc_dapm_disable_pin() calls
 2015-01-09 20:31 UTC  (2+ messages)

[PATCH] ASoC: pcm512x: Fix DSP program selection
 2015-01-09 17:22 UTC  (2+ messages)

[PATCH 1/3] ASoC: rt5677: Modify the behavior that updates the PLL parameter
 2015-01-09 17:22 UTC  (5+ messages)

[PATCH] ASoC: Intel: Split hsw_pcm_data for playback and capture
 2015-01-09 17:17 UTC  (2+ messages)

randconfig build error with next-20150109, in soc/sound/codecs
 2015-01-09 16:32 UTC 

[PATCH 00/33] Simplify PM callbacks of PCI drivers
 2015-01-09 16:24 UTC  (32+ messages)
` [PATCH 02/33] ALSA: als300: Simplify PM callbacks
` [PATCH 03/33] ALSA: als4000: "
` [PATCH 05/33] ALSA: atiixp-modem: "
` [PATCH 07/33] ALSA: ca0106: "
` [PATCH 08/33] ALSA: cmipci: "
` [PATCH 09/33] ALSA: cs4281: "
` [PATCH 10/33] ALSA: cs46xx: "
` [PATCH 11/33] ALSA: cs5535audio: "
` [PATCH 12/33] ALSA: ctxfi: "
` [PATCH 13/33] ALSA: echoaudio: "
` [PATCH 14/33] ALSA: emu10k1: "
` [PATCH 15/33] ALSA: ens137x: "
` [PATCH 16/33] ALSA: es1938: "
` [PATCH 17/33] ALSA: es1968: "
` [PATCH 18/33] ALSA: hda: "
` [PATCH 19/33] ALSA: ice1712: "
` [PATCH 20/33] ALSA: ice1724: "
` [PATCH 21/33] ALSA: intel8x0: "
` [PATCH 22/33] ALSA: intel8x0m: "
` [PATCH 23/33] ALSA: maestro3: "
` [PATCH 24/33] ALSA: nm256: "
` [PATCH 25/33] ALSA: oxygen: "
` [PATCH 26/33] ALSA: riptide: "
` [PATCH 27/33] ALSA: rme96: "
` [PATCH 28/33] ALSA: sis7019: "
` [PATCH 29/33] ALSA: trident: "
` [PATCH 30/33] ALSA: via82xx: "
` [PATCH 31/33] ALSA: via82xx-modem: "
` [PATCH 32/33] ALSA: vx222: "
` [PATCH 33/33] ALSA: ymfpci: "

[PATCH][resend] of: Add vendor 2nd prefix for Asahi Kasei Corp
 2015-01-09 16:04 UTC  (5+ messages)
` [PATCH v5][resend v4] of: replace Asahi Kasei Corp vendor prefix


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox