Alsa-Devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
From: Takashi Iwai <tiwai@suse.de>
To: Thierry Vignaud <tvignaud@mandriva.com>
Cc: alsa-devel@lists.sourceforge.net
Subject: Re: [alsa-cvslog] CVS: alsa-kernel/pci/hda patch_realtek.c,1.7,1.8
Date: Thu, 12 May 2005 17:50:11 +0200	[thread overview]
Message-ID: <s5hacn0tpe4.wl@alsa2.suse.de> (raw)
In-Reply-To: <m21x8ch523.fsf@vador.mandrakesoft.com>

At Thu, 12 May 2005 16:50:12 +0200,
Thierry Vignaud wrote:
> 
> Takashi Iwai <tiwai@users.sourceforge.net> writes:
> 
> > @@ -993,6 +1084,9 @@
> >  	{ .modelname = "w810", .config = ALC880_W810 },
> >  	{ .pci_vendor = 0x161f, .pci_device = 0x203d, .config = ALC880_W810 },
> >  
> > +	{ .modelname = "z71v", .config = ALC880_Z71V },
> > +	{ .pci_vendor = 0x1043, .pci_device = 0x1964, .config = ALC880_Z71V },
> > +
> >  	{}
> >  };
> 
> why not rename pci_vendor as pci_subvendor and pci_device as
> pci_subdevice in hda_local.h:hda_board_config ?
> 
> this would reflect the reality since these pci ids are not the main
> pci ids but the pci subids.

Done.


Takashi


-------------------------------------------------------
This SF.Net email is sponsored by Oracle Space Sweepstakes
Want to be the first software developer in space?
Enter now for the Oracle Space Sweepstakes!
http://ads.osdn.com/?ad_id=7393&alloc_id=16281&op=click

      reply	other threads:[~2005-05-12 15:50 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
     [not found] <E1DWDnF-00080F-Ay@sc8-pr-cvs1.sourceforge.net>
2005-05-12 14:50 ` [alsa-cvslog] CVS: alsa-kernel/pci/hda patch_realtek.c,1.7,1.8 Thierry Vignaud
2005-05-12 15:50   ` Takashi Iwai [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=s5hacn0tpe4.wl@alsa2.suse.de \
    --to=tiwai@suse.de \
    --cc=alsa-devel@lists.sourceforge.net \
    --cc=tvignaud@mandriva.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox