messages from 2016-09-15 20:30:53 to 2016-09-22 21:54:28 UTC [more...]
[PATCH 1/2] drm/amdgpu: fix GTT offset handling
2016-09-22 21:54 UTC (5+ messages)
` [PATCH 2/2] drm/amdgpu: bind GTT on demand
[pull] radeon and amdgpu drm-next-4.9
2016-09-22 19:21 UTC
[PATCH] drm/amdgpu: Constify tables
2016-09-22 19:13 UTC
[PATCH 1/2] drm/amdgpu: always apply pci shutdown callbacks
2016-09-22 18:47 UTC (2+ messages)
` [PATCH 2/2] drm/radeon: "
Remainder of small cleanups for DCEv6
2016-09-22 16:56 UTC (5+ messages)
` [PATCH 1/3] drm/amd/amdgpu: Remove division from vblank_wait
` [PATCH 2/3] drm/amd/amdgpu: Clean up afmt allocation in DCEv6
` [PATCH 3/3] drm/amd/amdgpu: Various cleanups for DCEv6
[PATCH] drm/amdgpu: free userptrs even if GTT isn't bound
2016-09-22 14:27 UTC (2+ messages)
[PATCH] drm/amdgpu: bump version for new vce packet support
2016-09-22 14:09 UTC (2+ messages)
[PATCH] Revert "drm/amdgpu:correct smc fw version error"
2016-09-22 13:55 UTC (2+ messages)
[PATCH] drm/amdgpu: fix amdgpu_vm_bo_update param error
2016-09-22 13:24 UTC (2+ messages)
[PATCH] drm/i915: Before pageflip, also wait for shared dmabuf fences
2016-09-22 13:22 UTC (23+ messages)
[PATCH] drm/amdgpu/vce: allow the clock table packet
2016-09-22 7:07 UTC (2+ messages)
[PATCH xf86-video-ati 01/15] Propagate failure from radeon_set_pixmap_bo
2016-09-21 9:50 UTC (15+ messages)
` [PATCH xf86-video-ati 02/15] glamor: Fix leak of pixmap private when replacing BO
` [PATCH xf86-video-ati 03/15] Free priv in amdgpu_set_pixmap_bo also if priv->bo == NULL
` [PATCH xf86-video-ati 04/15] Remove unnecessary fb addition from drmmode_xf86crtc_resize
` [PATCH xf86-video-ati 05/15] Only add main fb if necessary
` [PATCH xf86-video-ati 06/15] Simplify drmmode_set_mode_major error handling
` [PATCH xf86-video-ati 07/15] Make sure drmmode_crtc->scanout[] are destroyed when not needed
` [PATCH xf86-video-ati 08/15] present: Don't allow flipping when using a dedicated scanout buffer
` [PATCH xf86-video-ati 09/15] dri2: "
` [PATCH xf86-video-ati 10/15] present: Separate checks for flips vs unflips
` [PATCH xf86-video-ati 11/15] Remove drmmode_load_palette
` [PATCH xf86-video-ati 12/15] Make the dedicated scanout mechanism work with arbitrary transforms
` [PATCH xf86-video-ati 13/15] Remove w/h parameters from radeon_scanout_extents_intersect
` [PATCH xf86-video-ati 14/15] Clear damage in radeon_scanout_update if it doesn't intersect the CRTC
` [PATCH xf86-video-ati 15/15] Only list each unique chipset family once in the log file
[PATCH] drm/amdgpu: fix BO move offsets
2016-09-21 8:38 UTC (2+ messages)
[PATCH] drm/amdgpu: fix gtt_mgr bo's offset
2016-09-21 3:22 UTC (10+ messages)
[PATCH xf86-video-ati] Use local implementation of RegionDuplicate for older xserver
2016-09-20 16:11 UTC (2+ messages)
[PATCH xf86-video-ati] Only define transform_region function for XF86_CRTC_VERSION >= 4
2016-09-20 16:11 UTC (2+ messages)
[PATCH 0/3] drm/amdgpu: implement raster configuration
2016-09-20 13:38 UTC (9+ messages)
` [PATCH 1/3] drm/amdgpu: implement raster configuration for gfx v6
` [PATCH 2/3] drm/amdgpu: implement raster configuration for gfx v7
` [PATCH 3/3] drm/amdgpu: implement raster configuration for gfx v8
[PATCH 1/5] drm/amdgpu:changes of virtualization cases probe (v2)
2016-09-20 3:53 UTC (7+ messages)
` [PATCH 2/5] drm/amdgpu:correct smc fw version error
` [PATCH 3/5] drm/amdgpu:determine if vPost is needed indeed
` [PATCH 4/5] drm/amdgpu:add fw version entry to info
` [PATCH 5/5] drm/radeon: narrow asic_init for virtualization
[PATCH 1/5] drm/amdgpu/vi: whitespace fixes
2016-09-20 3:20 UTC (7+ messages)
` [PATCH 2/5] drm/amdgpu: make sriov bios detection generic
` [PATCH 3/5] drm/amdgpu: drop unused function
` [PATCH 4/5] drm/amdgpu/cik: add detect_hw_virtualization asic callback
` [PATCH 5/5] drm/amdgpu/si: "
[PATCH 0/6] drm: Explicit target vblank seqno for page flips
2016-09-20 2:59 UTC (6+ messages)
` [PATCH 4/6] drm/radeon: Provide page_flip_target hook
[PATCH 2/5] drm/amdgpu: make sriov bios detection generic (v2)
2016-09-19 23:32 UTC (2+ messages)
[PATCH] drm/amd/powerplay: Replace per-asic print_performance with generic
2016-09-19 18:33 UTC (2+ messages)
[PATCH] drm/amd/powerplay: fix mclk not switching back after multi-head was disabled
2016-09-19 16:22 UTC
[PATCH] drm/amdgpu/dce6: fix off by one in interrupt setup
2016-09-19 16:20 UTC (2+ messages)
[pull] radeon and amdgpu drm-next-4.9
2016-09-19 16:19 UTC (5+ messages)
[PATCH 1/4] drm/amdgpu/atpx: check for ATIF dGPU wake for display events support
2016-09-19 16:00 UTC (2+ messages)
powerplay sensors (v3)
2016-09-19 15:56 UTC (7+ messages)
` [PATCH 1/2] drm/amd/powerplay: Add read_sensor() callback to hwmgr (v3)
` [PATCH 2/2] drm/amd/amdgpu: Hook up read_sensor() to debugfs (v2)
[PATCH] drm/amdgpu: use powerplay module for dgpu of VI
2016-09-19 15:40 UTC (4+ messages)
[PATCH] drm/amdgpu/si: remove unused interface which caused build issue
2016-09-19 14:18 UTC (5+ messages)
[PATCH 1/3] drm/amd/powerplay: export function to help to set cg by smu
2016-09-19 13:50 UTC (4+ messages)
` [PATCH 2/3] drm/amdgpu: set system clock gating for tonga/polaris
` [PATCH 3/3] drm/amdgpu: set gfx "
[PATCH] drm/amdgpu:cleanup virt related define
2016-09-19 11:31 UTC (2+ messages)
ack/nack on sensors patches please
2016-09-19 10:57 UTC
[PATCH] drm/amd/powerplay/smumgr: mark symbols static where possible
2016-09-19 7:43 UTC
Latest drm-next-4.9-wip is causing gfx kernel thread to be pegged 100% running piglit
2016-09-19 0:20 UTC (2+ messages)
[PATCH 1/5] drm/amdgpu:add switch buffer to end of CS
2016-09-18 8:23 UTC (6+ messages)
` [PATCH 3/5] drm/amdgpu:fix RB cost calculator
drm/amdkfd: Misc patchset lineup for drm-next-4.9
2016-09-18 7:12 UTC (8+ messages)
` [PATCH 1/6] drm/amdkfd: Tidy up kfd_generate_gpu_id() uint64_t bitshift unpack
` [PATCH 2/6] drm/amdkfd: Add some missing memset zero'ing in queue init func
` [PATCH 3/6] drm/amdkfd: Reuse function to find a process through pasid
` [PATCH 4/6] drm/amdkfd: Fix possible infinite loop
` [PATCH 5/6] drm/amdkfd: Unify multiple calls to pr_debug() into one
` [PATCH 6/6] drm/amdkfd: Pass 'struct queue_propertices' by reference
[PATCH 01/15] drm/amdgpu/ring: add an interface to get dma frame and ib size
2016-09-16 17:48 UTC (16+ messages)
` [PATCH 02/15] drm/amdgpu/gfx6: add ring callbacks for ib and dma frame size
` [PATCH 03/15] drm/amdgpu/gfx7: "
` [PATCH 04/15] drm/amdgpu/gfx8: "
` [PATCH 05/15] drm/amdgpu/si_dma: "
` [PATCH 06/15] drm/amdgpu/cik_sdma: "
` [PATCH 07/15] drm/amdgpu/sdma2.4: "
` [PATCH 08/15] drm/amdgpu/sdma3: "
` [PATCH 09/15] drm/amdgpu/uvd4.2: "
` [PATCH 10/15] drm/amdgpu/uvd5: "
` [PATCH 11/15] drm/amdgpu/uvd6: "
` [PATCH 12/15] drm/amdgpu/vce: add common "
` [PATCH 13/15] drm/amdgpu/vce2: add "
` [PATCH 14/15] drm/amdgpu/vce3: "
` [PATCH 15/15] drm/amdgpu: use the new ring ib and dma frame size callbacks
[PATCH] drm/amdgpu: update the shadow PD together with the real one
2016-09-16 14:05 UTC
[PATCH 1/3] drm/amdgpu: cleanup VM shadow BO unreferencing
2016-09-16 13:58 UTC (5+ messages)
` [PATCH 2/3] drm/amdgpu: fix initializing the VM last eviction counter
` [PATCH 3/3] drm/amdgpu: fix initializing the VM BO shadow
[PATCH] drm/amdgpu: allocate GTT space for shadow VM page tables
2016-09-16 13:39 UTC (4+ messages)
[PATCH xf86-video-amdgpu] Untangle HAS_XORG_CONF_DIR / --with-xorg-conf-dir lines in configure.ac
2016-09-16 13:27 UTC (2+ messages)
[PATCH] Fix handling of configure option --with-xorg-conf-dir
2016-09-16 13:26 UTC (2+ messages)
Powerplay sensors (v2.5)
2016-09-16 12:58 UTC (4+ messages)
` [PATCH 1/2] drm/amd/powerplay: Add read_sensor() callback to hwmgr (v2)
` [PATCH 2/2] drm/amd/amdgpu: Hook up read_sensor() to debugfs (v2)
Add sensors support to debugfs for Powerplay
2016-09-16 11:45 UTC (4+ messages)
` [PATCH] drm/amd/amdgpu: Add sensors debugfs support
Add read_sensor() support for fiji/tonga/iceland/polaris10
2016-09-16 11:43 UTC (3+ messages)
libdrm/amdgpu - Fixup typedef not to hide pointer type
2016-09-16 10:49 UTC (8+ messages)
` [PATCH 1/3] amdgpu: Fix amdgpu_va_handle "
` [PATCH 2/3] amdgpu: Fix amdgpu_semaphore_handle "
` [PATCH 3/3] amdgpu: Fix amdgpu_bo_list_handle "
[ANNOUNCE] xf86-video-amdgpu 1.1.2
2016-09-16 9:29 UTC
[PATCH 1/5] drm/amdgpu: remove unused member from struct amdgpu_bo
2016-09-16 8:41 UTC (4+ messages)
` [PATCH 2/5] drm/amdgpu: fix a bunch of coding style issues in amdgpu_ttm.c
[PATCH] drm/amdgpu/sdma3: drop unused functions
2016-09-16 8:28 UTC (3+ messages)
[PATCH 1/3] drm/amdgpu/gfx6: drop duplicate code
2016-09-16 8:26 UTC (3+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox