messages from 2017-11-30 19:09:41 to 2017-12-09 04:09:07 UTC [more...]
[PATCH 00/37] KFD dGPU topology and initialization
2017-12-09 4:09 UTC (30+ messages)
` [PATCH 01/37] drm/amd: add new interface to query cu info
` [PATCH 02/37] drm/amdgpu: add amdgpu "
` [PATCH 03/37] drm/amd: Add get_local_mem_info to KGD-KFD interface
` [PATCH 04/37] drm/amdgpu: Implement get_local_mem_info
` [PATCH 05/37] drm/amdkfd: Stop using get_vmem_size KGD-KFD interface
` [PATCH 06/37] drm/amdkfd: Remove deprecated get_vmem_size
` [PATCH 07/37] drm/amd: Remove get_vmem_size from KGD-KFD interface
` [PATCH 08/37] drm/amdkfd: Update number of compute unit from KGD
` [PATCH 09/37] drm/amdkfd: Topology: Fix location_id
` [PATCH 10/37] drm/amdkfd: Fix memory leaks in kfd topology
` [PATCH 11/37] drm/amdkfd: Group up CRAT related functions
` [PATCH 12/37] drm/amdkfd: Coding style cleanup
` [PATCH 13/37] drm/amdkfd: Reorganize CRAT fetching from ACPI
` [PATCH 14/37] drm/amdkfd: Decouple CRAT parsing from device list update
` [PATCH 15/37] drm/amdkfd: Support enumerating non-GPU devices
` [PATCH 16/37] drm/amdkfd: sync IOLINK defines to thunk spec
` [PATCH 17/37] drm/amdkfd: Turn verbose topology messages into pr_debug
` [PATCH 18/37] drm/amdkfd: Simplify counting of memory banks
` [PATCH 19/37] drm/amdkfd: Fix sibling_map[] size
` [PATCH 20/37] drm/amdkfd: Add topology support for CPUs
` [PATCH 21/37] drm/amdkfd: Add topology support for dGPUs
` [PATCH 22/37] drm/amdkfd: Add perf counters to topology
` [PATCH 23/37] drm/amdkfd: Fixup incorrect info in the CZ CRAT table
` [PATCH 24/37] drm/amdkfd: Add AQL Queue Memory flag on topology
` [PATCH 25/37] drm/amdkfd: Module option to disable CRAT table
` [PATCH 26/37] drm/amdkfd: Ignore ACPI CRAT for non-APU systems
` [PATCH 27/37] drm/amdgpu: Add support for reporting VRAM usage
` [PATCH 28/37] drm/amdkfd: Add support for displaying "
` [PATCH 29/37] PCI: Add pci_enable_atomic_ops_to_root
[PATCH v2 2/2] drm/amdgpu: Move to gtt before cpu accesses dma buf
2017-12-08 22:22 UTC
[PATCH v2 1/2] drm/amdgpu: allow framebuffer in GART memory as well
2017-12-08 22:21 UTC
[PATCH] drm/amdgpu: setup the shared and private apertures on gfx9
2017-12-08 20:10 UTC
[PATCH 1/4] drm/amdgpu: make function names consistent in nbio files
2017-12-08 18:24 UTC (4+ messages)
` [PATCH 2/4] drm/amdgpu: convert nbio to use callbacks
` [PATCH 3/4] drm/amdgpu: drop the bios scratch reg callbacks from nbio
` [PATCH 4/4] drm/amdgpu: drop soc15_init_golden_registers
[PATCH] drm/amd/amdgpu: set gtt size according to system memory size only
2017-12-08 17:26 UTC (5+ messages)
[PATCH 1/8] drm/amdgpu: stop joining PDEs
2017-12-08 16:41 UTC (8+ messages)
` [PATCH 2/8] drm/amdgpu: update one PDE at a time
` [PATCH 3/8] drm/amdgpu: avoid the modulo in amdgpu_vm_get_entry
` [PATCH 4/8] drm/amdgpu: remove last_entry_used from the VM code
` [PATCH 5/8] drm/amdgpu: remove keeping the addr of the VM PDs
` [PATCH 6/8] drm/amdgpu: batch PDE updates again
` [PATCH 7/8] drm/amdgpu: allow get_vm_pde to change flags as well
` [PATCH 8/8] drm/amdgpu: implement 2+1 PD support for Raven
[PATCH 1/2] drm/amdgpu: reverse PDBs order
2017-12-08 15:37 UTC (6+ messages)
` [PATCH 2/2] drm/amdgpu: fix pte index calculation
[PATCH umr] fix specifying device by ASIC name
2017-12-08 12:31 UTC
[PATCH 3/5] drm/amdgpu: Avoid use SOC15_REG_OFFSET in static const array
2017-12-07 18:32 UTC (4+ messages)
[PATCH 1/2] drm/amdgpu: cleanup debugfs handling a bit
2017-12-07 15:56 UTC (3+ messages)
` [PATCH 2/2] drm/amdgpu: add amdgpu_evict_vram debugfs file
[Ask for help] ATI HD 7470 card on arm64 platform
2017-12-07 11:11 UTC (6+ messages)
[PATCH] drm/scheduler: add license to the Makefile
2017-12-07 9:06 UTC (3+ messages)
[PATCH v2 0/2] AMDGPU scheduler move, take 2
2017-12-07 4:06 UTC (7+ messages)
` [PATCH v2 1/2] drm: move amd_gpu_scheduler into common location
` [PATCH v2 2/2] drm/sched: move fence slab handling to module init/exit
Deadlocks with multiple applications on AMD RX460 - Updated
2017-12-06 23:30 UTC
[pull] amdgpu, radeon, and ttm drm-next-4.16
2017-12-06 19:04 UTC
[pull] amdgpu and ttm drm-fixes-4.15
2017-12-06 16:59 UTC
[PATCH] drm/ttm: swap consecutive allocated pooled pages v4
2017-12-06 16:34 UTC (5+ messages)
[PATCH 0/2] Move scheduler out of AMDGPU
2017-12-05 22:31 UTC (10+ messages)
` [PATCH 1/2] drm: move amd_gpu_scheduler into common location
` [PATCH 2/2] drm/sched: move fence slab handling to module init/exit
[PATCH 00/14] KFD upstreaming 20171127
2017-12-05 19:27 UTC (18+ messages)
` [PATCH 03/14] drm/amdkfd: map multiple processes to HW scheduler
` [PATCH 04/14] drm/amdkfd: Fix oversubscription accounting
` [PATCH 05/14] drm/amdgpu: Fix definition of KFD_CIK_SDMA_QUEUE_OFFSET
` [PATCH 06/14] drm/amdgpu: Add kfd2kgd APIs for dumping HQDs
` [PATCH 07/14] drm/amdkfd: Add debugfs support to KFD
` [PATCH 08/14] drm/amdkfd: Get reference to lead_thread task struct
` [PATCH 10/14] drm/amdkfd: Use ref count to prevent kfd_process destruction
[PATCH umr] Add initial SDMA ring decoding support
2017-12-05 17:19 UTC (2+ messages)
[PATCH] drm: amd: dc: don't use FP math when Kcov is enabled
2017-12-05 17:01 UTC (4+ messages)
[PATCH] drm/amdgpu: Fix amdgpu_sync_add_later to preserve explicit flag
2017-12-05 15:05 UTC (3+ messages)
[PATCH libdrm] amdgpu.ids: Refresh from AMD 17.40 release
2017-12-05 13:38 UTC (2+ messages)
Deadlocks with multiple applications on AMD RX460
2017-12-05 13:12 UTC
Deadlocks with multiple applications on AMD RX460
2017-12-05 11:55 UTC
[PATCH 1/2] drm/ttm: swap consecutive allocated cached pages v3
2017-12-05 2:45 UTC (5+ messages)
` [PATCH 2/2] drm/ttm: swap consecutive allocated pooled "
[PATCH 1/3] st/va: rename vlVaSubpictureImage to vlVaSetSubpictureImage
2017-12-04 20:55 UTC (4+ messages)
` [PATCH 2/3] st/va: use designated initialisers for VA driver functions
` [PATCH 3/3] st/va: Enable vaExportSurfaceHandle()
[PATCH] drm/amd/display: add mod_freesync_user_enable to dm_connector_state
2017-12-04 20:55 UTC
[PATCH libdrm 0/3] amdgpu: amdgpu_get_marketing_name cleanups
2017-12-04 19:41 UTC (6+ messages)
` [PATCH libdrm 1/3] amdgpu: Clean up amdgpu_parse_asic_ids error handling
` [PATCH libdrm 2/3] amdgpu: Simplify error handling in parse_one_line
` [PATCH libdrm 3/3] amdgpu: Only remember the device's marketing name
[PATCH] drm/amdkfd: Fix printing pointer cast
2017-12-04 14:05 UTC (2+ messages)
[PATCH umr] Allow specifying virtual devices now
2017-12-04 12:59 UTC
[PATCH 1/2] drm/ttm: swap consecutive allocated cached pages v2
2017-12-04 12:22 UTC (3+ messages)
` [PATCH 2/2] drm/ttm: swap consecutive allocated pooled "
[PATCH 1/2] drm/ttm: swap consecutive allocated cached pages
2017-12-04 12:13 UTC (4+ messages)
` [PATCH 2/2] drm/ttm: swap consecutive allocated pooled pages
[PATCH 0/4] Backported amdgpu ttm deadlock fixes for 4.14
2017-12-04 11:45 UTC (4+ messages)
` [PATCH 3/4] drm/amdgpu: reserve root PD while releasing it
[PATCH] drm/amdgpu: Get rid of dep_sync as a seperate object
2017-12-01 20:29 UTC (5+ messages)
` [PATCH v2] "
[PATCH 3/5] drm/amdgpu: Avoid use SOC15_REG_OFFSET in static const array
2017-12-01 20:06 UTC (2+ messages)
[PATCH 1/2] drm/amdgpu: add license to Makefiles
2017-12-01 19:48 UTC (5+ messages)
` [PATCH 2/2] drm/amdgpu: add license to files where it was missing
[PATCH 1/1] drm/amdkfd: Do not ignore requested queue size during allocation
2017-12-01 19:37 UTC (9+ messages)
[PATCH xf86-video-ati] Add radeon_dirty_src_drawable helper
2017-12-01 15:22 UTC (2+ messages)
[PATCH 00/13] remove_conflicting_framebuffers() cleanup
2017-12-01 14:40 UTC (12+ messages)
` [PATCH 02/13] fbdev: add remove_conflicting_pci_framebuffers()
[PATCH 00/20] DC Patches Dec 1, 2017
2017-12-01 14:25 UTC (21+ messages)
` [PATCH 01/20] drm/amd/display: really fix time out in init sequence
` [PATCH 02/20] drm/amd/display: Print DC_VER at DC init
` [PATCH 03/20] drm/amd/display: Disable freesync by default
` [PATCH 04/20] drm/amd/display: set chroma taps to 1 when not scaling
` [PATCH 05/20] drm/amd/display: Add dppclk to dcn_bw_clocks
` [PATCH 06/20] drm/amd/display: add assert to verify dcn_calc input validity
` [PATCH 07/20] drm/amd/display: dpp clean up
` [PATCH 08/20] drm/amd/display: Move unity TF type to predefined types
` [PATCH 09/20] drm/amd/display: OPTC cleanup/implementation
` [PATCH 10/20] drm/amd/display: Correct fixed point calculation
` [PATCH 11/20] drm/amd/display: use REG_UPDATE for MPC mux
` [PATCH 12/20] drm/amd/display: Move OPP mpc tree initialization to hw_init
` [PATCH 13/20] drm/amd/display: fix missing pixel clock adjustment for dongle
` [PATCH 14/20] drm/amd/display: Move wait for hpd ready out from edp power control
` [PATCH 15/20] drm/amd/display: remove format_control from set_cursor_attributes
` [PATCH 16/20] drm/amd/display: use clamping rather than truncation for CM fp conversions
` [PATCH 17/20] drm/amd/display: Remove redundant NULL check in DCE11 HWSS
` [PATCH 18/20] drm/amd/display: Remove grph_object_id.c and move function to bios_parser
` [PATCH 19/20] drm/amd/display: Add TODO item to remove vector.c
` [PATCH 20/20] drm/amd/display: dal 3.1.25
[PATCH 2/5] drm/amdgpu: Use the dynamic IP based offset for register access for SOC15
2017-12-01 8:22 UTC (2+ messages)
[PATCH 3/5] drm/amdgpu: Avoid to use SOC15_REG_OFFSET in static const array
2017-12-01 8:20 UTC (8+ messages)
[AMDGPU DC CIK testing] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:1!
2017-12-01 1:07 UTC (3+ messages)
[PATCH 3/5] drm/amdgpu: Avoid use SOC15_REG_OFFSET in static const array
2017-11-30 22:54 UTC
[PATCH] drm/amdkfd: Fix printing pointer cast
2017-11-30 19:09 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox