messages from 2017-12-15 21:56:11 to 2017-12-27 14:51:33 UTC [more...]
[PATCH 00/12] drop unneeded newline
2017-12-27 14:51 UTC
[PATCH] Look for bios sriov capabilities only if we are on Fiji or Tonga
2017-12-27 14:48 UTC (3+ messages)
[PATCH] Only detect virtualization capabilities on Fiji and Tonga
2017-12-27 14:28 UTC (3+ messages)
Depth 30 enablement for ati-ddx + exa. Rev 2
2017-12-27 11:56 UTC (5+ messages)
` [PATCH 1/3] Skip xf86HandleColormaps() at color depth 30
` [PATCH 2/3] exa: Accelerate ARGB2101010 pictures (v2)
` [PATCH 3/3] Support exa screen color depth 30 on Linux 3.16 and later. (v2)
[amd-staging-drm-next] regression - *ERROR* Don't have enable_spread_spectrum_on_ppll for v4
2017-12-27 9:04 UTC (2+ messages)
[PATCH] drm/amd/amdgpu: set gtt size according to system memory size only
2017-12-27 8:58 UTC (8+ messages)
Initial release of AMD Open Source Driver for Vulkan
2017-12-26 19:49 UTC (5+ messages)
PCIe3 atomics requirement for amdkfd
2017-12-25 16:44 UTC (6+ messages)
Re:AMD WX7100 screen display problem on AArch64 architecture server
2017-12-25 8:37 UTC
[PATCH] drm/amdgpu: fix VM faults with per VM BOs
2017-12-25 5:41 UTC (2+ messages)
[git pull] amdkfd next 4.16
2017-12-24 11:41 UTC
[PATCH xf86-video-amdgpu 1/2] Move cursor related ScreenInit calls into AMDGPUCursorInit_KMS
2017-12-23 16:30 UTC (4+ messages)
` [PATCH xf86-video-amdgpu 2/2] Keep track of how many SW cursors are visible on each screen
Depth 30 enablement for ati-ddx + exa
2017-12-22 8:57 UTC (10+ messages)
` [PATCH 1/3] Fix xf86HandleColormaps() crash at color depth 30
` [PATCH 2/3] exa: Accelerate ARGB2101010 pictures
` [PATCH 3/3] Support exa screen color depth 30 on Linux 3.16 and later
[PATCH] drm/ttm: drop the spin in delayed delete if the trylock doesn't work
2017-12-22 2:05 UTC (2+ messages)
[PATCH] drm/amd/pp: Get and save CZ/ST smu version
2017-12-22 0:29 UTC (2+ messages)
[PATCH 00/26] DC Patches Dec 21, 2017
2017-12-21 23:17 UTC (28+ messages)
` [PATCH 01/26] drm/amd/display: PME sw wa to support waking AZ D3
` [PATCH 02/26] drm/amd/display: Fix Maximus pixel clock programming
` [PATCH 03/26] drm/amd/display: Eliminate several Maximus-specific code paths
` [PATCH 04/26] drm/amd/display: make FBC mem alloc dynamic
` [PATCH 05/26] drm/amd/display: cleanup after FBC init rework
` [PATCH 06/26] drm/amd/display: Fix topology change issue in MST rehook
` [PATCH 07/26] drm/amd/display: Use pipe_control_lock instead of tg lock
` [PATCH 08/26] drm/amd/display: Fix FBC topology change
` [PATCH 09/26] drm/amd/display: Prevent master programming in multisync
` [PATCH 10/26] drm/amd/display: Pass full 3x4 remap matrix for color transform
` [PATCH 11/26] drm/amd/display: disable eDP backlight for extend monitor only reboot use case
` [PATCH 12/26] drm/amd/display: Move MAX_TMDS_CLOCK define to header
` [PATCH 13/26] drm/amd/display: Remove unnecessary fail labels in create_stream_for_sink
` [PATCH 14/26] drm/amd/display: Pass signal directly to enable_tmds_output
` [PATCH 15/26] drm/amd/display: dal 3.1.28
` [PATCH 16/26] drm/amd/display: Disable eDP with a proper sequence
` [PATCH 17/26] drm/amd/display: Debug print when validate_stream fails
` [PATCH 18/26] drm/amd/display: Don't allow dual-link DVI on all ASICs
` [PATCH 19/26] drm/amd/display: Don't block dual-link DVI modes
` [PATCH 20/26] drm/amd/display: Debug-print reason for mode validation failure
` [PATCH 21/26] drm/amd/display: Move hubp reg access from hwss to hubp module
` [PATCH 22/26] drm/amd/display: Use real BE and FE index to program regs
` [PATCH 23/26] drm/amd/display: Log which clocks are unsupported
` [PATCH 24/26] drm/amd/display: Make create_stream_for_sink more consistent
` [PATCH 25/26] drm/amd/display: Define remove_stream_from_ctx resource func
` [PATCH 26/26] drm/amd/display: Fix check for setting input TF
AMD DC test results
2017-12-21 19:36 UTC (2+ messages)
[PATCH] drm/amdgpu: Simplify amdgpu_lockup_timeout usage
2017-12-21 17:30 UTC (5+ messages)
[PATCH] drm/radeon: use raw buffer printk specifier
2017-12-21 10:04 UTC
[PATCH 1/3] drm/prime: forward begin_cpu_access callback to drivers
2017-12-21 10:04 UTC (7+ messages)
[PATCH 1/7] drm/ttm: call ttm_bo_swapout directly when ttm shrink
2017-12-21 9:17 UTC (18+ messages)
` [PATCH 3/7] drm/ttm: use an operation ctx for ttm_mem_global_alloc_page
` [PATCH 6/7] drm/ttm: add ttm_bo_evict_swapout_allowable to check bo is allowable to evict or swapout
` [PATCH 2/7] drm/ttm: use an operation ctx for ttm_mem_global_alloc
` [PATCH 4/7] drm/ttm: use an operation ctx for ttm_tt_populate in ttm_bo_driver
` [PATCH 5/7] drm/ttm: use an operation ctx for ttm_tt_bind
` [PATCH 7/7] drm/ttm: enable swapout of per VM BOs during allocation and allows reaping of deleted BOs
[PATCH 1/5] swiotlb: suppress warning when __GFP_NOWARN is set
2017-12-21 8:58 UTC (15+ messages)
` [PATCH 2/5] drm/amdgpu: fix test for shadow page tables
` [PATCH 3/5] drm/amdgpu: separate VMID and PASID handling
` [PATCH 4/5] drm/amdgpu: rename vm_id to vmid
` [PATCH 5/5] drm/amdgpu: drop client_id from VM
[pull] amdgpu, radeon, and ttm drm-next-4.16
2017-12-20 21:07 UTC
[PATCH] drm/radeon: fix sparse warning: Should it be static?
2017-12-20 14:05 UTC
[PATCH] Release the mutex hold before backtracing for not supported mxgpu
2017-12-20 9:16 UTC (3+ messages)
[PATCH 1/2] drm/amdgpu: only check mmBIF_IOV_FUNC_IDENTIFIER on tonga/fiji
2017-12-20 2:33 UTC (4+ messages)
` [PATCH 2/2] drm/amdgpu: use defines for mmBIF_IOV_FUNC_IDENTIFIER fields
[PATCH 1/4] drm/amd/pp: move smu_version out vega to hwmgr
2017-12-19 14:39 UTC (8+ messages)
` [PATCH 2/4] drm/amd/pp: update smu_version value for CI/VI
` [PATCH 3/4] drm/amd/pp: get Rv smu_version and notify amdgpu
` [PATCH 4/4] drm/amd/pp: implement force_dpm_level on rv
Topaz mistakenly reported as
2017-12-19 14:20 UTC (8+ messages)
` Topaz mistakenly reported as vf
[trivial PATCH] treewide: Align function definition open/close braces
2017-12-19 13:04 UTC (11+ messages)
[PATCH 00/37] KFD dGPU topology and initialization
2017-12-19 9:42 UTC (16+ messages)
` [PATCH 22/37] drm/amdkfd: Add perf counters to topology
` [PATCH 28/37] drm/amdkfd: Add support for displaying VRAM usage
[PATCH 1/5] drm/amd/pp: delete dead code of arbiter overdriver clk
2017-12-18 17:03 UTC (6+ messages)
` [PATCH 2/5] drm/amd/pp: implement phm_reset_power_profile_state
` [PATCH 3/5] drm/amd/pp: delete repeated call of force_dpm_level
` [PATCH 4/5] drm/amd/pp: export more smu message on Rv
` [PATCH 5/5] drm/amd/pp: implement force_dpm_level on rv
[PATCH] drm/amdgpu: Fix a bug that vm size is wrong on Raven
2017-12-18 17:00 UTC (4+ messages)
[PATCH] amdgpu: disable GPU reset if amdgpu.lockup_timeout=0
2017-12-18 14:57 UTC (9+ messages)
` [PATCH] drm/amdgpu: Add gpu_recovery parameter
[PATCH libdrm 1/3] amdgpu: fix 32bit VA manager max address
2017-12-18 13:46 UTC (3+ messages)
` [PATCH libdrm 2/3] headers: sync up amdgpu_drm.h with drm-next
` [PATCH libdrm 3/3] amdgpu: use the high VA range if possible
[PATCH] Revert "drm/amd/amdgpu: set gtt size according to system memory size only"
2017-12-18 9:14 UTC (3+ messages)
[PATCH] amdgpu: disable GPU reset if amdgpu.lockup_timeout=0
2017-12-18 7:54 UTC (4+ messages)
[PATCH] Drivers: gpu: drm: amdgpu: fixed coding style issues
2017-12-17 13:39 UTC
[PATCH 04/45] gpu: drm: remove duplicate includes
2017-12-16 11:54 UTC
[PATCH 00/16] clean up amdgpu_device.c
2017-12-16 10:11 UTC (18+ messages)
` [PATCH 01/16] drm/amdgpu: move atom functions from amdgpu_device.c
` [PATCH 02/16] drm/amdgpu: use consistent naming for static funcs in amdgpu_device.c
` [PATCH 03/16] drm/amdgpu: rename amdgpu_suspend to amdgpu_device_ip_suspend
` [PATCH 04/16] drm/amdgpu: move debugfs functions to their own file
` [PATCH 05/16] drm/amdgpu: rename amdgpu_wb_* functions
` [PATCH 06/16] drm/amdgpu: rename amdgpu_program_register_sequence
` [PATCH 07/16] drm/amdgpu: rename amdgpu_pci_config_reset
` [PATCH 08/16] drm/amdgpu: move amdgpu_doorbell_get_kfd_info to amdgpu_amdkfd.c
` [PATCH 09/16] drm/amdgpu: rename amdgpu_*_location functions
` [PATCH 10/16] drm/amdgpu: move fw_reserve functions to amdgpu_ttm.c
` [PATCH 11/16] drm/amdgpu: rename ip block helper functions
` [PATCH 12/16] drm/amdgpu: rename amdgpu_need_post
` [PATCH 13/16] drm/amdgpu: move dummy page functions to amdgpu_gart.c
` [PATCH 14/16] drm/amdgpu: rename amdgpu_gpu_recover
` [PATCH 15/16] drm/amdgpu: move amdgpu_need_backup to amdgpu_object.c
` [PATCH 16/16] drm/amdgpu: rename amdgpu_get_pcie_info
[pull] amdgpu drm-fixes-4.15
2017-12-15 22:50 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox