AMD-GFX Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2019-10-31 14:23:28 to 2019-11-04 15:23:16 UTC [more...]

drm/amd/display: Add HDCP module - static analysis bug report
 2019-11-04 15:23 UTC  (10+ messages)

[PATCH] drm/amd/display: Add ENGINE_ID_DIGD condition check for Navi14
 2019-11-04 14:34 UTC  (10+ messages)

[PATCH 0/2] Changes for DP 1.4 Compliance test 4.2.2.6
 2019-11-04 14:00 UTC  (10+ messages)
` [PATCH 1/2] drm: Add support for DP 1.4 Compliance edid corruption "
    ` [PATCH v2 "

[PATCH 0/7] fix various gcc warnings
 2019-11-04 13:27 UTC  (16+ messages)
` [PATCH 1/7] drm/amdgpu: remove 4 set but not used variable in amdgpu_atombios_get_connector_info_from_object_table
` [PATCH 2/7] drm/amdgpu: add function parameter description in 'amdgpu_device_set_cg_state'
` [PATCH 3/7] drm/amdgpu: add function parameter description in 'amdgpu_gart_bind'
` [PATCH 4/7] drm/amdgpu: remove set but not used variable 'dig_connector'
` [PATCH 5/7] drm/amdgpu: remove set but not used variable 'dig'
` [PATCH 6/7] drm/amdgpu: remove always false comparison in 'amdgpu_atombios_i2c_process_i2c_ch'
` [PATCH 7/7] drm/amdgpu: remove set but not used variable 'mc_shared_chmap'

[PATCH v2] drm/sched: Fix passing zero to 'PTR_ERR' warning
 2019-11-04 12:15 UTC  (5+ messages)

[PATCH v2] drm/amdgpu: Need to free discovery memory
 2019-11-04 11:50 UTC  (8+ messages)

[PATCH] drm/amdgpu: disallow direct upload save restore list from gfx driver
 2019-11-04 10:17 UTC  (2+ messages)

[PATCH] drm/amd/powerplay: fix spelling mistake "Attemp" -> "Attempt"
 2019-11-02 22:33 UTC  (2+ messages)

[PATCH] drm/amdgpu/discovery: Need to free discovery memory
 2019-11-04  4:43 UTC  (2+ messages)

[PATCH] drm/amdgpu: implement TMZ accessor
 2019-11-03 18:24 UTC  (10+ messages)

[PATCH v2 00/15] Consolidate the mmu notifier interval_tree and locking
 2019-11-01 20:54 UTC  (39+ messages)
` [PATCH v2 08/15] xen/gntdev: Use select for DMA_SHARED_BUFFER
` [PATCH v2 09/15] xen/gntdev: use mmu_range_notifier_insert
` [PATCH v2 14/15] drm/amdgpu: Use mmu_range_notifier instead of hmm_mirror
        ` [PATCH v2a "

[PATCH] drm/amdkfd: Simplify the mmap offset related bit operations
 2019-11-01 23:03 UTC  (10+ messages)

[PATCH] drm/amdkfd: Simplify the mmap offset related bit operations
 2019-11-01 20:50 UTC  (4+ messages)

[PATCH] drm/amdgpu: Show resolution correctly in mode validation debug output
 2019-11-01 20:30 UTC  (7+ messages)

[PATCH] drm/amdkfd: Rename create_cp_queue() to init_user_queue()
 2019-11-01 20:12 UTC  (2+ messages)

[PATCH 1/2] drm/amdkfd: Use better name to indicate the offset is in dwords
 2019-11-01 20:10 UTC  (4+ messages)
  ` [PATCH 2/2] drm/amdkfd: Avoid using doorbell_off as offset in process doorbell pages

[pull] amdgpu, amdkfd drm-next-5.5
 2019-11-01 19:06 UTC  (2+ messages)

[PATCH 1/3] drm/amd/display: Drop CONFIG_DRM_AMD_DC_DCN2_0 and DSC_SUPPORTED
 2019-11-01 18:11 UTC  (8+ messages)
  ` [PATCH 2/3] drm/amd/display: Drop CONFIG_DRM_AMD_DC_DCN2_1 flag
  ` [PATCH 3/3] drm/amd/display: rename DCN1_0 kconfig to DCN

[PATCH] drivers: gpu: amdgpu: Remove @dev from amdgpu_gem_prime_export documentation
 2019-11-01 16:03 UTC  (2+ messages)

[PATCH] drm/amdgpu: Need to free discovery memory
 2019-11-01 15:30 UTC  (6+ messages)

[PATCH 5/5] drm: drop DRM_AUTH from PRIME_TO/FROM_HANDLE ioctls
 2019-11-01 13:03 UTC  (2+ messages)

[PATCH] drm/radeon: Handle workqueue allocation failure
 2019-10-31 16:54 UTC  (6+ messages)

[PATCH 00/11] Add DMCUB support for Renoir
 2019-10-31 15:51 UTC  (6+ messages)
` [PATCH 01/11] drm/amdgpu: Add ucode support for DMCUB

[PATCH v3] drm/radeon: Fix EEH during kexec
 2019-10-31 15:24 UTC  (4+ messages)

[PATCH] drm/amdgpu: enable VCN DPG on Raven and Raven2
 2019-10-31 15:25 UTC  (4+ messages)

[PATCH 00/20] DC Patches 31 Oct 2019
 2019-10-31 14:42 UTC  (42+ messages)
  ` [PATCH 01/20] drm/amd/display: 3.2.57
  ` [PATCH 02/20] drm/amd/display: Change dmcu init sequence for dmcub loading dmcu FW
  ` [PATCH 03/20] drm/amd/display: Fix assert observed when performing dummy p-state check
  ` [PATCH 04/20] drm/amd/display: Renoir chroma viewport WA
  ` [PATCH 05/20] drm/amd/display: Use SIGNAL_TYPE_NONE in disable_output unless eDP
  ` [PATCH 06/20] drm/amd/display: Add a sanity check for DSC already enabled/disabled
  ` [PATCH 07/20] drm/amd/display: set MSA MISC1 bit 6 while sending colorimetry in VSC SDP
  ` [PATCH 08/20] drm/amd/display: Create debug option to disable v.active clock change policy
  ` [PATCH 09/20] drm/amd/display: optimize bandwidth after commit streams
  ` [PATCH 10/20] drm/amd/display: 3.2.58
  ` [PATCH 11/20] drm/amd/display: Add some hardware status in DTN log debugfs
  ` [PATCH 12/20] drm/amd/display: add oem i2c implemenation in dc
  ` [PATCH 13/20] drm/amd/display: Add PSP FW version mask
  ` [PATCH 14/20] drm/amd/display: Unify all scaling when Integer Scaling enabled
  ` [PATCH 15/20] drm/amd/display: initialize lttpr
  ` [PATCH 16/20] drm/amd/display: check for dp rev before reading lttpr regs
  ` [PATCH 17/20] drm/amd/display: configure lttpr mode
  ` [PATCH 18/20] drm/amd/display: implement lttpr logic
  ` [PATCH 19/20] drm/amd/display: use previous aux timeout val if no repeater
  ` [PATCH 20/20] drm/amd/display: disable lttpr for invalid lttpr caps

[PATCH] drm/amdgpu: remove PT BOs when unmapping
 2019-10-31 14:33 UTC  (10+ messages)

[PATCH 1/3] drm/amdgpu: change pstate only after all XGMI device initialized
 2019-10-31 14:23 UTC  (4+ messages)
` [PATCH 3/3] drm/amd/powerplay: support xgmi pstate setting on powerplay routine V2


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox