From: Kalle Valo <kvalo@qca.qualcomm.com>
To: greearb@candelatech.com
Cc: ath10k@lists.infradead.org
Subject: Re: [PATCH v2 1/4] ath10k: Add more details to some debug messages.
Date: Thu, 6 Feb 2014 12:14:42 +0200 [thread overview]
Message-ID: <87eh3gim3x.fsf@kamboji.qca.qualcomm.com> (raw)
In-Reply-To: <1391637514-17140-1-git-send-email-greearb@candelatech.com> (greearb@candelatech.com's message of "Wed, 5 Feb 2014 13:58:31 -0800")
greearb@candelatech.com writes:
> From: Ben Greear <greearb@candelatech.com>
>
> ---
No s-o-b tag.
Also I would prefer style like this for patch titles (especially without
the double space after the colon):
ath10k: add more details to some debug messages
And thirdly :) please also CC linux-wireless for wider review audience
> --- a/drivers/net/wireless/ath/ath10k/mac.c
> +++ b/drivers/net/wireless/ath/ath10k/mac.c
> @@ -3418,7 +3418,8 @@ static void ath10k_flush(struct ieee80211_hw *hw, u32 queues, bool drop)
> }), ATH10K_FLUSH_TIMEOUT_HZ);
>
> if (ret <= 0 || skip)
> - ath10k_warn("tx not flushed\n");
> + ath10k_warn("tx not flushed, ret: %i skip: %i ar-state: %i\n",
> + ret, skip, ar->state);
I'm trying to keep warning and debug messages clean, maybe this is a bit
more readable:
"tx not flushed: %i (skip %i ar-state %i)\n"
Or another option:
"tx not flushed (skip %i ar-state %i): %i\n"
I would go for the latter.
--
Kalle Valo
_______________________________________________
ath10k mailing list
ath10k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath10k
next prev parent reply other threads:[~2014-02-06 10:15 UTC|newest]
Thread overview: 6+ messages / expand[flat|nested] mbox.gz Atom feed top
2014-02-05 21:58 [PATCH v2 1/4] ath10k: Add more details to some debug messages greearb
2014-02-05 21:58 ` [PATCH v2 2/4] ath10k: Print out size of wmi-ready-event message greearb
2014-02-05 21:58 ` [PATCH v2 3/4] ath10k: Add more debugging for receive errors greearb
2014-02-05 21:58 ` [PATCH v2 4/4] ath10k: Better tx/rx debugging greearb
2014-02-06 10:14 ` Kalle Valo [this message]
2014-02-13 14:34 ` [PATCH v2 1/4] ath10k: Add more details to some debug messages Kalle Valo
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=87eh3gim3x.fsf@kamboji.qca.qualcomm.com \
--to=kvalo@qca.qualcomm.com \
--cc=ath10k@lists.infradead.org \
--cc=greearb@candelatech.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox