From mboxrd@z Thu Jan 1 00:00:00 1970 Return-path: Received: from smtp.codeaurora.org ([198.145.29.96]) by bombadil.infradead.org with esmtps (Exim 4.92 #3 (Red Hat Linux)) id 1hnj3y-0008Dw-CM for ath11k@lists.infradead.org; Wed, 17 Jul 2019 12:29:39 +0000 MIME-Version: 1.0 Subject: Re: [PATCH] ath11k: rename the data_lock for better code From: Kalle Valo In-Reply-To: <1563285770-13364-1-git-send-email-periyasa@codeaurora.org> References: <1563285770-13364-1-git-send-email-periyasa@codeaurora.org> Message-Id: <20190717122938.1F53C60D0C@smtp.codeaurora.org> Date: Wed, 17 Jul 2019 12:29:38 +0000 (UTC) List-Id: List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Sender: "ath11k" Errors-To: ath11k-bounces+kvalo=adurom.com@lists.infradead.org To: Karthikeyan Periyasamy Cc: ath11k@lists.infradead.org Karthikeyan Periyasamy wrote: > Having same lock name in two different structure lead to > confuse the code readability. Avoid by renaming one of > the lock name as base_lock. > > Signed-off-by: Karthikeyan Periyasamy > Signed-off-by: Kalle Valo Patch applied to ath11k-bringup branch of ath.git, thanks. 859918c22b34 ath11k: rename the data_lock for better code -- https://patchwork.kernel.org/patch/11046161/ https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches _______________________________________________ ath11k mailing list ath11k@lists.infradead.org http://lists.infradead.org/mailman/listinfo/ath11k