From: Kalle Valo <kvalo@codeaurora.org>
To: Kalle Valo <kvalo@codeaurora.org>
Cc: ath11k@lists.infradead.org
Subject: Re: [PATCH 01/15] ath11k: rename per_transfer_context to skb
Date: Mon, 12 Aug 2019 15:02:52 +0000 (UTC) [thread overview]
Message-ID: <20190812150253.00A5F60AA3@smtp.codeaurora.org> (raw)
In-Reply-To: <156534276745.30736.11736417077894270794.stgit@x230>
Kalle Valo <kvalo@codeaurora.org> wrote:
> Rename the field to skb to make it more clear what it contains. While at it,
> change also two function parameters to use skb instead context.
>
> No functional changes. Only compile tested.
>
> Signed-off-by: Kalle Valo <kvalo@codeaurora.org>
15 patches applied to ath11k-bringup branch of ath.git, thanks.
3e4f065bbf2b ath11k: rename per_transfer_context to skb
78eb3c7fce34 ath11k: remove unused struct ath11k_ce_sg_item
75a016fcc8f7 ath11k: cleanup and rename ath11k_send_crash_inject_cmd()
c3df984c6cc3 ath11k: remove unused IEEE80211_VHTCAP defines
9abae4e48e1e ath11k: move ath11k_mac_destroy() after _create()
44781976e2e6 ath11k: random whitespace fixes
bf1a82d6d7aa ath11k: make static const in debugfs functions
dbb836bbbf6f ath11k: remove box comments
6b5972013e22 ath11k: move fops_pktlog_filter to correct place
2a5adaf9109a ath11k: avoid excessive casting in debug_htt_stats.c
ae021cdb8522 ath11k: debug_htt_stats: pass stats_req as a properly typed pointer
9566b90559c6 ath11k: debug_htt_stats: remove unnecessary cast
8cfd6f1e670b ath11k: debug_htt_stats: move tag_buf assignment to the first
31689a989dc5 ath11k: debug_htt_stats: fix line over 90 char warnings
2e1a3ed0437e ath11k: debug_htt_stats: move fops structs close to the functions
--
https://patchwork.kernel.org/patch/11085995/
https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k
prev parent reply other threads:[~2019-08-12 15:02 UTC|newest]
Thread overview: 16+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-08-09 9:26 [PATCH 01/15] ath11k: rename per_transfer_context to skb Kalle Valo
2019-08-09 9:26 ` [PATCH 02/15] ath11k: remove unused struct ath11k_ce_sg_item Kalle Valo
2019-08-09 9:26 ` [PATCH 03/15] ath11k: cleanup and rename ath11k_send_crash_inject_cmd() Kalle Valo
2019-08-09 9:26 ` [PATCH 04/15] ath11k: remove unused IEEE80211_VHTCAP defines Kalle Valo
2019-08-09 9:26 ` [PATCH 05/15] ath11k: move ath11k_mac_destroy() after _create() Kalle Valo
2019-08-09 9:26 ` [PATCH 06/15] ath11k: random whitespace fixes Kalle Valo
2019-08-09 9:26 ` [PATCH 07/15] ath11k: make static const in debugfs functions Kalle Valo
2019-08-09 9:27 ` [PATCH 08/15] ath11k: remove box comments Kalle Valo
2019-08-09 9:27 ` [PATCH 09/15] ath11k: move fops_pktlog_filter to correct place Kalle Valo
2019-08-09 9:27 ` [PATCH 10/15] ath11k: avoid excessive casting in debug_htt_stats.c Kalle Valo
2019-08-09 9:27 ` [PATCH 11/15] ath11k: debug_htt_stats: pass stats_req as a properly typed pointer Kalle Valo
2019-08-09 9:27 ` [PATCH 12/15] ath11k: debug_htt_stats: remove unnecessary cast Kalle Valo
2019-08-09 9:27 ` [PATCH 13/15] ath11k: debug_htt_stats: move tag_buf assignment to the first Kalle Valo
2019-08-09 9:27 ` [PATCH 14/15] ath11k: debug_htt_stats: fix line over 90 char warnings Kalle Valo
2019-08-09 9:28 ` [PATCH 15/15] ath11k: debug_htt_stats: move fops structs close to the functions Kalle Valo
2019-08-12 15:02 ` Kalle Valo [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20190812150253.00A5F60AA3@smtp.codeaurora.org \
--to=kvalo@codeaurora.org \
--cc=ath11k@lists.infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox