ATH11K Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2019-06-13 00:31:16 to 2019-07-12 09:36:37 UTC [more...]

[PATCH v3 0/3] mac80211/ath11k: HE mesh support
 2019-07-12  9:36 UTC  (9+ messages)
` [PATCH v3 2/3] mac80211: implement HE support for mesh

[PATCH v4] ath11k: Fix rx_duration reporting
 2019-07-10 11:30 UTC 

[PATCH 0/3] ath11k: add support for mgmt and mcast rate control
 2019-07-05 10:31 UTC  (4+ messages)
` [PATCH 1/3] ath11k: support for multicast "
` [PATCH 2/3] ath11k: support for mgmt "
` [PATCH 3/3] ath11k: apply mgmt rate for beacons

[PATCH v4 0/3] mac80211/ath11k: HE mesh support
 2019-07-03 10:18 UTC  (4+ messages)
` [PATCH v4 1/3] mac80211: implement HE support for mesh
` [PATCH v4 2/3] mac80211_hwsim: Register support for HE meshpoint
` [PATCH v4 3/3] ath11k: register HE mesh capabilities

[PATCH v2 1/4] ath11k: removed duplicated functionality
 2019-06-28 16:04 UTC  (4+ messages)
` [PATCH v2 2/4] ath11k: changed parameter from u8 * to struct sk_buff *
` [PATCH v2 3/4] ath11k: comments added to explain purpose
` [PATCH v2 4/4] ath11k: added RMB to return_buffer_manager description

[RFC 1/2] ath11k: drop tx_status_fifo
 2019-06-28 11:21 UTC  (4+ messages)
` [RFC 2/2] ath11k: drop memset in tx status hotpath

[PATCH v3] ath11k: Fix rx_duration reporting
 2019-06-27 14:01 UTC 

[PATCH] ath11k: update tx duration in peer stats
 2019-06-27 13:36 UTC 

[PATCH 1/4] ath11k: Alignment should match open parenthesis
 2019-06-27 11:15 UTC  (5+ messages)
` [PATCH 2/4] ath11k: Remove prototype interface
` [PATCH 3/4] ath11k: line over 90 characters
` [PATCH 4/4] ath11k: use kstrtoint_from_user() instead of sscanf()

[PATCH] ath11k: avoid inappropriate data lock
 2019-06-27 11:14 UTC  (2+ messages)

[PATCH 1/4] ath11k/wmi: Remove wmi service abstraction
 2019-06-27 11:13 UTC  (5+ messages)
` [PATCH 2/4] ath11k/wmi: Clean up few indentations in wmi
` [PATCH 3/4] ath11k/wmi: Remove unnecessary type casting
` [PATCH 4/4] ath11k/wmi: Clean up function parameter list in wmi event handlers

[PATCH] ath11k: add hal dbg mask and utilized for hal stats
 2019-06-27 11:08 UTC  (3+ messages)

[PATCH] ath11k: Add probe response throttling logic
 2019-06-27  0:35 UTC 

[PATCH v2] ath11k: Fix rx_duration reporting
 2019-06-26 14:34 UTC  (2+ messages)

[PATCH 1/4] ath11k: removed duplicated functionality
 2019-06-26  8:12 UTC  (5+ messages)
` [PATCH 2/4] ath11k: changed parameter from u8 * to struct sk_buff *
` [PATCH 3/4] ath11k: comments added to explain purpose
` [PATCH 4/4] ath11k: added RMB to return_buffer_manager description

[PATCH] ath11k: Fix rx_duration reporting
 2019-06-26  8:10 UTC  (2+ messages)

[PATCH] ath11k: adding return variable in ath11k_qmi_firmware_stop
 2019-06-26  8:00 UTC  (2+ messages)

[PATCH] ath11k: fix mutex definition without comment warning
 2019-06-26  7:58 UTC  (2+ messages)

[PATCH] ath11k: Fix NULL pointer dereference in sta_statistics() callback
 2019-06-26  7:55 UTC  (2+ messages)

[PATCH] ath11k: set HE phymodes at vdev start by default
 2019-06-26  7:54 UTC  (2+ messages)

[PATCH 1/5] ath11k: fix variable name warnings
 2019-06-25 14:26 UTC  (6+ messages)
` [PATCH 2/5] ath11k: avoid unnecessary 'out of memory' message
` [PATCH 3/5] ath11k: fix space related warnings
` [PATCH 4/5] ath11k: avoid min() warning
` [PATCH 5/5] ath11k: fix brace warning

[PATCH 1/8] ath11k: correct prefix for public functions in mac.c
 2019-06-25 14:23 UTC  (9+ messages)
` [PATCH 2/8] ath11k: make ath11k_mgmt_over_wmi_tx_*() functions static
` [PATCH 3/8] ath11k: move ath11k_smps_map[] to the beginning of the file
` [PATCH 4/8] ath11k: use ath11k_mac_op_ prefix for functions in ath11k_ops
` [PATCH 5/8] ath11k: add approprite comments for no-op functions
` [PATCH 6/8] ath11k: avoid use of magic numbers
` [PATCH 7/8] ath11k: remove unnecessary parenthesis
` [PATCH 8/8] ath11k: use switch statement when necessary

[PATCH 1/5] ath11k: removed duplicated functionality
 2019-06-25  2:36 UTC  (6+ messages)
` [PATCH 2/5] ath11k: changed parameter from u8 * to struct sk_buff *
` [PATCH 3/5] ath11k: comments added to explain purpose
` [PATCH 4/5] ath11k: added RMB to return_buffer_manager description
` [PATCH 5/5] ath11k: add hal dbg mask and utilized for hal stats

[PATCH] ath11k: fix invalid memory access
 2019-06-24 11:01 UTC  (3+ messages)

[PATCH] ath11k/dp: Cleanup type casting in WBM link descriptor setup
 2019-06-24 10:57 UTC  (4+ messages)

[PATCH] ath11k: clean up in qmi_txn_wait error code handling
 2019-06-24 10:56 UTC  (2+ messages)

[PATCH] ath11k: fix possible mem leak in extd tx stats
 2019-06-24 10:55 UTC  (2+ messages)

[PATCH 1/4] ath11k: Avoid use of struct initializers for runtime assignment
 2019-06-24 10:51 UTC  (5+ messages)
` [PATCH 2/4] ath11k: modify code styling for boolean function return values
` [PATCH 3/4] ath11k: replace locally defined MACRO's with actual functions
` [PATCH 4/4] ath11k: Remove stray character in reg notifier debug log

[PATCH 1/4] ath11k: change struct name from buffer_addr to ath11k_buffer_addr
 2019-06-24 10:50 UTC  (5+ messages)
` [PATCH 2/4] ath11k: Use macros for magic arguments
` [PATCH 3/4] ath11k: cast reo_desc directly to struct hal_tlv_hdr
` [PATCH 4/4] ath11k: removing unnecessary parentheses

[PATCH] ath11k: fetch and report DCM and RU stats from ppdu stats
 2019-06-21 23:06 UTC  (4+ messages)

[PATCH] ath11k: fix line over 90 characters warnings
 2019-06-21  7:13 UTC 

[PATCH V2 1/4] ath11k: Clean up void *per_transfer_context[] in ce
 2019-06-21  3:59 UTC  (7+ messages)
` [PATCH V2 2/4] ath11k: Add peer.[ch] files for peer related util functions
` [PATCH V2 3/4] ath11k{dp, hal}: Endian macro related clean ups
` [PATCH V2 4/4] ath11k/dp_rx: Clean up void *rx_desc in struct ath11k_skb_rxcb

[PATCH] ath11k: fix string split across warnings
 2019-06-20 19:09 UTC 

[PATCH] ath11k: fix return statements on void function warnings
 2019-06-20 19:07 UTC 

[PATCH] ath11k: fix SPDX comment style warnings
 2019-06-20 19:07 UTC 

[PATCH] ath11k: fix Block comments warnings
 2019-06-20 19:05 UTC 

[PATCH] ath11k: fix unnecessary brace warnings
 2019-06-20 19:04 UTC 

[PATCH] ath11k: Fix misspelled warnings
 2019-06-20 19:03 UTC 

[PATCH] ath11k: Fix Alignment should match open parenthesis warning
 2019-06-20 19:02 UTC 

[PATCH] ath11k: Avoid space related warning
 2019-06-20 19:00 UTC 

[PATCH] ath11k: Avoid blank lines related warning
 2019-06-20 18:59 UTC 

[PATCH] ath11k: Remove unnecessary whitespaces
 2019-06-20 18:58 UTC 

[PATCH] ath11k: clean up in htt ppdu stats
 2019-06-20 14:38 UTC  (3+ messages)

[PATCH] ath11k: fix whitespace error
 2019-06-20 14:35 UTC  (2+ messages)

[PATCH] ath11k: Disable peer fixed before setting ht-mcs or vht-mcs
 2019-06-20 14:33 UTC  (2+ messages)

[PATCH V2] ath11k: fix mac_cap_info copy size
 2019-06-20 14:33 UTC  (2+ messages)

[PATCH] ath11k: fix extended stats update issue
 2019-06-20 13:59 UTC  (3+ messages)

[PATCH V2] ath11k: add spatial reuse support
 2019-06-20 13:53 UTC  (2+ messages)

[PATCH V3] ath11k: add TWT support
 2019-06-20 13:47 UTC  (2+ messages)

[PATCH] ath11k: add wrapper function to ath11k_dbg
 2019-06-20 13:40 UTC  (3+ messages)

[PATCH 1/2] ath11k: clean up in htt extd stats
 2019-06-20 13:39 UTC  (3+ messages)
` [PATCH 2/2] ath11k: fix invalid htt extd stats processing

[PATCH] ath11k: cleanup in HTC and tx data path
 2019-06-20 13:39 UTC  (2+ messages)

[PATCH 1/2] ath11k: fix typo with swap16() and swap32()
 2019-06-20 13:38 UTC  (3+ messages)
` [PATCH 2/2] ath11k: include vmalloc.h to fix a compilation error on sparc64

[PATCH V2] ath11k: Fix Rx signal strength reporting
 2019-06-20 13:36 UTC  (6+ messages)

[PATCH] ath11k: fix mac_cap_info copy size
 2019-06-19  6:11 UTC  (2+ messages)

[ath6kl:pending-ath11k 198/205] drivers/net/wireless/ath/ath11k/mac.c:1274 ath11k_peer_assoc_h_he() error: memcpy() 'he_cap->he_cap_elem.mac_cap_info' too small (6 vs 8)
 2019-06-18 14:10 UTC  (4+ messages)

[PATCH 1/5] ath11k: 'static' is not at beginning of declaration [-Wold-style-declaration]
 2019-06-18 12:26 UTC  (6+ messages)
` [PATCH 2/5] ath11k: this statement may fall through [-Wimplicit-fallthrough=]
` [PATCH 3/5] ath11k: variable set but not used [-Wunused-but-set-variable]
` [PATCH 4/5] ath11k: comparison is always true due to limited range of data type [-Wtype-limits]
` [PATCH 5/5] ath11k: warning: comparison of unsigned expression < 0 is always false [-Wtype-limits]

[PATCH] ath11k: fix extended stats update issue
 2019-06-18 12:25 UTC  (3+ messages)

[PATCH] mac80211: fix ieee80211_he_oper_size() comment
 2019-06-18 12:24 UTC  (2+ messages)

[PATCH] ath11k: set additional values inside wmi_peer_assoc_complete_cmd
 2019-06-18 12:23 UTC  (2+ messages)

[PATCHv2] ath11k: cleanup in rx data path
 2019-06-18 12:23 UTC  (3+ messages)

[PATCH] ath11k: Cleanup in htt stats init function
 2019-06-18 12:22 UTC  (2+ messages)

[PATCH] ath11k: create new header file for regulatory
 2019-06-18 12:21 UTC  (2+ messages)

[PATCH] ath11k: cleanup warnings due to conflicting enum types
 2019-06-18 12:16 UTC  (2+ messages)

[PATCH] ath11k: add wrapper function to ath11k_dbg
 2019-06-18 10:46 UTC 

[PATCH 1/5] ath11k: Clean up void *per_transfer_context[] in ce
 2019-06-18  4:41 UTC  (5+ messages)
` [PATCH 2/5] ath11k: Add peer.[ch] files for peer related util functions
` [PATCH 3/5] ath11k{dp, hal}: Endian macro related clean ups
` [PATCH 4/5] ath11k: Clean up link_desc_addr buffer typecast
` [PATCH 5/5] ath11k/dp_rx: Clean up void *rx_desc in struct ath11k_skb_rxcb

[PATCH] ath11k: Use firmware_request_nowarn to load firmware
 2019-06-17  8:50 UTC  (2+ messages)

[PATCH] ath11k: Avoid unnecessary WARN_ON() in ath11k_dp_tx_complete_msdu()
 2019-06-17  8:50 UTC  (2+ messages)

[PATCH 1/2] ath11k: Added 'ath11k' as prefix to the struct dp_htt_wbm_tx_status
 2019-06-17  8:49 UTC  (2+ messages)

[PATCH] ath11k: Removed unnecessary spaces before 'else if'
 2019-06-17  8:48 UTC  (2+ messages)

[PATCH] ath11k: Removed MICHAEL_MIC_LEN and use IEEE80211_CCMP_MIC_LEN
 2019-06-17  8:47 UTC  (2+ messages)

[PATCH v2] ath11k: cleanup in htt pktlog
 2019-06-17  8:03 UTC  (2+ messages)

[PATCH] ath11k: fix sparse warnings in mac.c
 2019-06-17  8:01 UTC  (2+ messages)

[PATCH V2 0/6] mac80211: HE: add TWT and SPR/OBSSPD support
 2019-06-14 12:34 UTC  (3+ messages)
` [PATCH V2 4/6] mac80211: HE: add Spatial Reuse IE parsing support

[PATCH 1/2] mac80211: add ieee80211_get_he_iftype_cap() helper
 2019-06-14 12:32 UTC  (3+ messages)
` [PATCH 2/2] mac80211: add support for the ADDBA extension element

[PATCH v2] ath11k: fix firmware assert due to phymode mismatch
 2019-06-13  8:34 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox