messages from 2013-01-31 21:29:01 to 2013-08-19 01:11:52 UTC [more...]
[PATCH 00/25] Current autofs patch queue
2013-08-19 1:11 UTC
Autofs mount fails if it relies on another autofs managed resource on Ubuntu
2013-08-12 8:26 UTC (2+ messages)
Automount crashes due to thread-unsafe use of libldap
2013-07-29 1:13 UTC (2+ messages)
Linking against libldap_r instead of libldap?
2013-07-26 17:39 UTC (4+ messages)
[PATCH] fix occasional build error when enable parallel compiling
2013-07-25 8:23 UTC (2+ messages)
[PATCH 0/9] Series short description
2013-07-24 10:38 UTC (7+ messages)
Seeking for upstreaming patches which floating in Gentoo
2013-07-24 10:32 UTC (25+ messages)
` [PATCH 1/6] fix compile error with heimdal support enabled
` [PATCH 2/6] fix dead LDAP symbol link with LDAP support disabled
` [PATCH 3/6] fix compile error with LDAP enabled but SASL disabled
` [PATCH 4/6] fix no "libxml/tree.h" error in modules lookup_ldap.c
` [PATCH 5/6] add missing WITH_SASL "
` [PATCH 6/6] fix typo, forced-shutdown should be force-shutdown
[PATCH 0/9] Gentoo related patches
2013-07-24 10:20 UTC (14+ messages)
` [PATCH 1/9] autofs-5.0.7 - fix typo forced-shutdown should be force-shutdown
` [PATCH 2/9] autofs-5.0.7 - fix hesiod check error and use correct $(LIBS) setting
` [PATCH 3/9] autofs-5.0.7 - fix dead LDAP symbolic link when LDAP support is disabled
` [PATCH 4/9] autofs-5.0.7 - add missing libtirpc lib to mount_nfs.so when TIRPC enabled
` [PATCH 5/9] autofs-5.0.7 - use compiler determined by configure instead of hard-coded ones
` [PATCH 6/9] autofs-5.0.7 - remove hard-coded STRIP variable
` [PATCH 7/9] autofs-5.0.7 - use LIBS for link libraries
` [PATCH 8/9] autofs-5.0.7 - unbundle NOTSTRIP from DEBUG so they dont depend on each other
` [PATCH 9/9] autofs-5.0.7 - fix compilation of lookup_ldap.c without sasl
[PATCH] add missing libtirpc lib to mount_nfs.so when TIRPC enabled
2013-07-24 5:29 UTC (3+ messages)
[PATCH 1/7] use compiler determined by configure instead of hard-coded ones
2013-07-24 2:38 UTC (7+ messages)
` [PATCH 2/7] remove hard-coded CFLAGS, LDFLAGS
` [PATCH 3/7] variable "-lpthread" should put into LIBS, not LDFLAGS
` [PATCH 4/7] library should pass via variable $(LIBS), not $(LDFLAGS)
` [PATCH 5/7] use += to accumulate the LIBS, otherwise we may lost early set
` [PATCH 6/7] allow user to pass LDFLAGS via ./configure
` [PATCH 7/7] unbundle NOTSTRIP from DEBUG, so they won't depend on each other
[PATCH] fix hesiod check error, use correct $(LIBS)
2013-07-24 2:24 UTC (3+ messages)
[PATCH v6 04/14] auto-fs: replace direct access of d_count with the d_count() helper
2013-07-09 1:09 UTC
[RFC PATCH 0/7] autofs4 - rename autofs4 to autofs
2013-07-08 9:11 UTC (12+ messages)
` [RFC PATCH 1/7] autofs4 - coding style fixes
` [RFC PATCH 2/7] autofs4 - fix string.h include in auto_dev-ioctl.h
` [RFC PATCH 3/7] autofs4 - move linux/auto_dev-ioctl.h to uapi/linux
` [RFC PATCH 4/7] autofs - merge auto_fs.h and auto_fs4.h
` [RFC PATCH 5/7] autofs - use autofs instead of autofs4 everywhere
` [RFC PATCH 6/7] autofs - rename module autofs4 to autofs
` [RFC PATCH 7/7] autofs - change CONFIG_AUTOFS4_FS to CONFIG_AUTOFS_FS
[PATCH v5 04/12] auto-fs: replace direct access of d_count with the d_count() helper
2013-07-05 14:47 UTC
[PATCH v4 04/12] auto-fs: rename d_count field of dentry to d_refcount
2013-07-04 21:50 UTC (7+ messages)
[PATCH v3 08/25] auto-fs: Change how dentry's d_lock and d_count fields are accessed
2013-07-03 20:20 UTC
Announcing the release of fedfs-utils 0.9.2
2013-07-02 19:13 UTC
autofs-5.0.7-add-null-check-in-read_one.patch
2013-06-29 2:03 UTC (3+ messages)
Announcing the release of fedfs-utils 0.9.1
2013-06-11 16:27 UTC
[PATCH 0/3 v3] dcache: make it more scalable on large system
2013-06-06 3:48 UTC (27+ messages)
` [PATCH 1/3 v3] dcache: Don't take unnecessary lock in d_count update
` [PATCH 2/3 v3] dcache: introduce a new sequence read/write lock type
` [PATCH 3/3 v3] dcache: change rename_lock to a sequence read/write lock
=?gb18030?B?u9i4tKO6W1BBVENIIDEvMyB2M10gZGNhY2hlOiBEb24ndCB0YWtlIHVubmVjZXNzYXJ5IGxvY2sgaW4gZF9jb3VudCB1cGRhdGU=?=
2013-05-23 20:51 UTC (2+ messages)
` =?gb18030?Q?=BB=D8=B8=B4=A3=BA=5BPATCH_1/3_v3=5D_dcache=3A_Don=27t_take_unnecessary_lock_in_d=5Fcount_update?=
[PATCH 0/3 v3] dcache: make it more scalable on large system
2013-05-23 1:37 UTC
get_proximity() crashes on interfaces with no addresses
2013-05-16 0:45 UTC (6+ messages)
[PATCH] autofs4: translate pids to the right namespace for the daemon
2013-05-08 2:40 UTC
[PATCH] autofs4: allow autofs to work outside the initial PID namespace
2013-05-08 2:40 UTC
[PATCH 1/2] autofs4: allow autofs to work outside the initial PID namespace
2013-05-07 18:15 UTC (4+ messages)
` [PATCH 2/2] autofs4: translate pids to the right namespace for the daemon
[REPOST PATCH] autofs - remove autofs dentry mount check
2013-05-06 5:49 UTC
[REPOST PATCH] autofs - fix sparse warning for autofs4_d_manage()
2013-05-06 5:47 UTC
Is Autofs 5 Slower Than 4
2013-04-26 18:04 UTC (3+ messages)
[PATCH] avoid calling mount during configure
2013-04-22 1:10 UTC (4+ messages)
Mounts not expiring in setups with nested submounts
2013-04-10 2:45 UTC (5+ messages)
[PATCH v2 0/4] dcache: make dcache more scalable on large system
2013-04-05 20:26 UTC (11+ messages)
` [PATCH v2 1/4] dcache: Don't take unnecessary lock in d_count update
` [PATCH RFC v2 2/4] dcache: introduce a new sequence read/write lock type
` [PATCH v2 RFC 3/4] dcache: change rename_lock to a sequence read/write lock
` [PATCH v2 4/4] dcache: don't need to take d_lock in prepend_path()
[PATCH v2 0/4] dcache: make dcache more scalable on large system
2013-04-05 16:57 UTC
[PATCH] autofs - remove autofs dentry mount check
2013-04-03 3:10 UTC
[PATCH] autofs - fix sparse warning for autofs4_d_manage()
2013-04-03 3:09 UTC
stat -L triggering mount (behavior change starting with 2.6.38-rc1)
2013-03-27 4:06 UTC (5+ messages)
[PATCH 1/3] autofs-5.0.7 - include linux/nfs.h directly in rpc_subs.h
2013-03-15 15:46 UTC (8+ messages)
` [PATCH 2/3] autofs-5.0.7 - pass -pthread flag to gcc
` [PATCH 3/3] autofs-5.0.7 - create a shared library
` [PATCH v2] "
` [PATCH] autofs-5.0.7 - link autofs.a into executable only
Your mail to autofs-request@vger.kernel.org
2013-03-13 21:32 UTC
[PATCH] fs: sparse warning fix for autofs4/root.c
2013-03-11 8:29 UTC
[PATCH 1/2] autofs - Fix sparse warning: context imbalance in autofs4_d_automount() different lock contexts for basic block
2013-03-01 11:46 UTC (2+ messages)
` [PATCH 2/2] autofs4 - autofs4_catatonic_mode(): remove redundant null check on kfree()
[PATCH 3/4] dcache: change rename_lock to a sequence read/write lock
2013-02-19 18:50 UTC (2+ messages)
autofs ioctl() => impossibly large user copy
2013-02-19 18:14 UTC
[PATCH linux-next] autofs4: autofs4_catatonic_mode(): remove redundant null check on kfree()
2013-02-13 7:38 UTC (5+ messages)
[PATCH] parisc: unbreak automounter support on 64-bit kernel with 32-bit userspace
2013-02-06 17:21 UTC (12+ messages)
` [PATCH] unbreak automounter support on 64-bit kernel with 32-bit userspace (v2)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox