From mboxrd@z Thu Jan 1 00:00:00 1970 From: Vladimir Davydov Subject: Re: [patch 2/3] mm: page_cgroup: rename file to mm/swap_cgroup.c Date: Mon, 3 Nov 2014 20:30:54 +0300 Message-ID: <20141103173053.GV17258@esperanza> References: <1414898156-4741-1-git-send-email-hannes@cmpxchg.org> <1414898156-4741-2-git-send-email-hannes@cmpxchg.org> Mime-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Return-path: Content-Disposition: inline In-Reply-To: <1414898156-4741-2-git-send-email-hannes-druUgvl0LCNAfugRpC6u6w@public.gmane.org> Sender: cgroups-owner-u79uwXL29TY76Z2rM5mHXA@public.gmane.org List-ID: Content-Transfer-Encoding: 7bit To: Johannes Weiner Cc: Andrew Morton , Michal Hocko , Tejun Heo , David Miller , linux-mm-Bw31MaZKKs3YtjvyW6yDsg@public.gmane.org, cgroups-u79uwXL29TY76Z2rM5mHXA@public.gmane.org, linux-kernel-u79uwXL29TY76Z2rM5mHXA@public.gmane.org On Sat, Nov 01, 2014 at 11:15:55PM -0400, Johannes Weiner wrote: > Now that the external page_cgroup data structure and its lookup is > gone, the only code remaining in there is swap slot accounting. > > Rename it and move the conditional compilation into mm/Makefile. > > Signed-off-by: Johannes Weiner Acked-by: Vladimir Davydov