messages from 2010-08-27 00:40:44 to 2010-09-13 16:46:59 UTC [more...]
Combined storage tree
2010-09-13 16:46 UTC (5+ messages)
i_size misuses
2010-09-11 22:05 UTC (2+ messages)
[PATCHSET #upstream] block, fs: replace HARDBARRIER with FLUSH/FUA, take#2
2010-09-11 12:19 UTC (63+ messages)
` [PATCH 01/41] ide: remove unnecessary blk_queue_flushing() test in do_ide_request()
` [PATCH 02/41] block/loop: queue ordered mode should be DRAIN_FLUSH
` [PATCH 03/41] block: kill QUEUE_ORDERED_BY_TAG
` [PATCH 04/41] block: deprecate barrier and replace blk_queue_ordered() with blk_queue_flush()
` [PATCH 05/41] block: remove spurious uses of REQ_HARDBARRIER
` [PATCH 06/41] block: misc cleanups in barrier code
` [PATCH 07/41] block: drop barrier ordering by queue draining
` [PATCH 08/41] block: rename blk-barrier.c to blk-flush.c
` [PATCH 09/41] block: rename barrier/ordered to flush
` [PATCH 10/41] block: implement REQ_FLUSH/FUA based interface for FLUSH/FUA requests
` [PATCH 11/41] block: filter flush bio's in __generic_make_request()
` [PATCH 12/41] block: simplify queue_next_fseq
` [PATCH 13/41] block: initialize flush request with WRITE_FLUSH instead of REQ_FLUSH
` [PATCH 14/41] block: kick queue after sequencing REQ_FLUSH/FUA
` [PATCH 15/41] block: make sure FSEQ_DATA request has the same rq_disk as the original
` [PATCH 16/41] block: update documentation for REQ_FLUSH / REQ_FUA
` [PATCH 17/41] block: use REQ_FLUSH in blkdev_issue_flush()
` [PATCH 18/41] block/loop: implement REQ_FLUSH/FUA support
` [PATCH 19/41] virtio_blk: drop REQ_HARDBARRIER support
` [PATCH 20/41] lguest: replace VIRTIO_F_BARRIER support with VIRTIO_F_FLUSH support
` [PATCH 21/41] md: implment REQ_FLUSH/FUA support
` [PATCH 22/41] block: make __blk_rq_prep_clone() copy most command flags
` [PATCH 23/41] dm: implement REQ_FLUSH/FUA support for bio-based dm
` [PATCH 24/41] dm: implement REQ_FLUSH/FUA support for request-based dm
` [PATCH 25/41] dm: relax ordering of bio-based flush implementation
` [PATCH 26/41] dm: fix locking context in queue_io()
` [PATCH 27/41] block: pass gfp_mask and flags to sb_issue_discard
` [PATCH 28/41] xfs: replace barriers with explicit flush / FUA usage
` [PATCH 29/41] btrfs: "
` [PATCH 30/41] gfs2: "
` [PATCH 31/41] reiserfs: "
` [PATCH 32/41] nilfs2: "
` [PATCH 33/41] jbd: "
` [PATCH 34/41] jbd2: Modify ASYNC_COMMIT code to not rely on queue draining on barrier
` [PATCH 35/41] jbd2: replace barriers with explicit flush / FUA usage
` [PATCH 36/41] ext4: do not send discards as barriers
` [PATCH 37/41] fat: "
` [PATCH 38/41] swap: "
` [PATCH 39/41] block: remove the WRITE_BARRIER flag
` [PATCH 40/41] block: remove the BLKDEV_IFL_BARRIER flag
` [PATCH 41/41] block: remove the BH_Eopnotsupp flag
` [dm-devel] [PATCH 23/41] dm: implement REQ_FLUSH/FUA support for bio-based dm
` [PATCH 42/41] dm: convey that all flushes are processed as empty
` [PATCH 42/41 v2] "
OT: device mapper development/testing
2010-09-10 19:04 UTC
shared snapshots
2010-09-10 17:47 UTC
multipath-tools/libmultipath dict.c
2010-09-10 14:25 UTC
[PATCHSET 2.6.36-rc2] block, fs: replace HARDBARRIER with FLUSH/FUA
2010-09-09 22:53 UTC (25+ messages)
` [PATCH] block: update documentation for REQ_FLUSH / REQ_FUA
` [PATCH 26/30] ext4: do not send discards as barriers
` [PATCH 04/30] block: deprecate barrier and replace blk_queue_ordered() with blk_queue_flush()
` [PATCH 24.5/30] jbd2: Modify ASYNC_COMMIT code to not rely on queue draining on barrier
[PATCH] dm: use cpu_relax when busy waiting for condition
2010-09-09 22:07 UTC
[PATCH 1/5] block: make __blk_rq_prep_clone() copy most command flags
2010-09-09 21:15 UTC (46+ messages)
` [PATCH 2/5] dm: implement REQ_FLUSH/FUA support for bio-based dm
` [PATCH 3/5] dm: relax ordering of bio-based flush implementation
` [PATCH 4/5] dm: implement REQ_FLUSH/FUA support for request-based dm
` [PATCH 5/5] block: remove the WRITE_BARRIER flag
` [PATCH] block: initialize flush request with WRITE_FLUSH instead of REQ_FLUSH
` [PATCH UPDATED 4/5] dm: implement REQ_FLUSH/FUA support for request-based dm
` [REGRESSION][BISECTED] virtio-blk serial attribute causes guest to hang [Was: Re: [PATCH UPDATED 4/5] dm: implement REQ_FLUSH/FUA support for request-based dm]
` [PATCH] virtio-blk: put request that was created to retrieve the device id
multipath-tools libmultipath/config.h libmulti
2010-09-08 21:40 UTC
dm_crypt: very low performance of random IO operations
2010-09-07 20:06 UTC (2+ messages)
multipath-tools multipath.conf.annotated multi
2010-09-03 22:23 UTC
multipath-tools/libmultipath config.h dict.c s
2010-09-03 20:59 UTC
Discard support for dm-snap
2010-09-03 5:45 UTC (4+ messages)
multipath-tools ./multipath.conf.defaults libm
2010-09-03 3:46 UTC
doubt in installation of dm-ioband
2010-09-03 1:30 UTC
[PATCH] [PATCH] option to multipath to not modify the bindinfs file
2010-09-02 17:06 UTC (5+ messages)
multipath-tools/multipathd main.c
2010-09-01 18:29 UTC
[PATCHSET block#for-2.6.36-post] block: replace barrier with sequenced flush
2010-09-01 7:38 UTC (17+ messages)
` safety of retrying SYNCHRONIZE CACHE [was: Re: [PATCHSET block#for-2.6.36-post] block: replace barrier with sequenced flush]
[PATCHSET block#for-2.6.36-post] block: replace barrier with sequenced flush
2010-08-30 20:34 UTC (14+ messages)
[RFC] training mpath to discern between SCSI errors (was: Re: [PATCHSET block#for-2.6.36-post] block: replace barrier with sequenced flush)
2010-08-30 14:52 UTC (7+ messages)
` [RFC] training mpath to discern between SCSI errors
` [dm-devel] "
[PATCH, RFC 1/2] relaxed cache flushes
2010-08-30 12:45 UTC (16+ messages)
` [PATCH, RFC 2/2] dm: support REQ_FLUSH directly
[PATCHSET 2.6.36-rc2] block, dm: finish REQ_FLUSH/FUA conversion, take#2
2010-08-30 9:58 UTC
oblem with lvm and multipath on fedora 13
2010-08-29 21:10 UTC (10+ messages)
[PATCH] imported patch sync-no_cluster-with-cluster-flag.patch
2010-08-29 20:31 UTC (2+ messages)
` [PATCH] block: QUEUE_FLAG_CLUSTER and no_cluster are NOT in sync
[PATCH] imported patch propagate-bounce-gfp-to-stacked-drivers.patch
2010-08-29 20:30 UTC (2+ messages)
` [PATCH] block: Set stacked device's bounce_gfp same as that of the underlying device
[PATCH] block: blk_phys_contig_segment() doesn't account for bounce pages
2010-08-29 18:01 UTC
[PATCH 2/4] dm: implement REQ_FLUSH/FUA support
2010-08-28 0:35 UTC (4+ messages)
multipath-tools/libmultipath dict.c parser.c p
2010-08-27 21:02 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox