messages from 2016-01-05 23:53:09 to 2016-01-25 02:29:33 UTC [more...]
[PATCH 9/26] eCryptfs: Use skcipher and shash
2016-01-25 2:29 UTC (2+ messages)
` [v2 PATCH "
[PATCH 0/26] crypto: Use skcipher and ahash/shash where possible
2016-01-24 20:00 UTC (38+ messages)
` [PATCH 1/26] block: cryptoloop - Use new skcipher interface
` [PATCH 2/26] ppp_mppe: Use skcipher and ahash
` [PATCH 3/26] staging: rtl8192e: Replace uses of obsolete blkcipher and hash
` [PATCH 4/26] dm crypt: Use skcipher and ahash
` [PATCH 5/26] orinoco: Use ahash
` [PATCH 6/26] staging: rtl8192u: Use skcipher and ahash
` [PATCH 7/26] wusb: Use skcipher
` [PATCH 8/26] cifs: "
` [PATCH 9/26] eCryptfs: Use skcipher and shash
` [PATCH 10/26] ext4: Use skcipher
` [PATCH 11/26] f2fs: "
` [PATCH 12/26] sunrpc: Use skcipher and ahash/shash
` [PATCH 13/26] lib80211: Use skcipher and ahash
` [PATCH 14/26] KEYS: Use skcipher
` [PATCH 15/26] Bluetooth: Use skcipher and hash
` [PATCH 16/26] libceph: Use skcipher
` [PATCH 17/26] mac802154: "
` [PATCH 18/26] rxrpc: "
` [PATCH 19/26] ipsec: Use skcipher and ahash when probing algorithms
` [PATCH 20/26] drbd: Use shash and ahash
` [PATCH 21/26] nfc: s3fwrn5: Use shash
` [PATCH 22/26] iscsi_tcp: Use ahash
` [PATCH 23/26] iscsi-target: Use shash and ahash
` [PATCH 24/26] nfsd: Use shash
` [PATCH 25/26] sctp: "
` [PATCH 26/26] tcp: Use ahash
[PATCH v2] dm pref-path: provides preferred path load balance policy
2016-01-22 17:06 UTC (4+ messages)
` [dm-devel] "
I/O block when removing thin device on the same pool
2016-01-22 16:43 UTC (9+ messages)
[LSF/MM ATTEND][LSF/MM TOPIC] Multipath redesign
2016-01-21 0:38 UTC (17+ messages)
` [dm-devel] "
dm-cache + storage client experiment
2016-01-20 17:57 UTC (3+ messages)
How can I get my sector size (via queue_limits?) from a dm_target?
2016-01-20 17:52 UTC (2+ messages)
Question about multipath device compiled defaults
2016-01-20 17:47 UTC (7+ messages)
[PATCH V2] kpartx: support device names with spaces
2016-01-20 17:35 UTC (3+ messages)
[PATCH] kpartx: support device names with spaces
2016-01-20 13:57 UTC (3+ messages)
WANTED new maintainer for Linux/md (and mdadm)
2016-01-20 8:27 UTC (8+ messages)
` [dm-devel] "
How can need dm use limits.max_hw_sectors from the bdev?
2016-01-20 3:00 UTC (3+ messages)
` How can "
dm-multipath low performance with blk-mq
2016-01-19 22:45 UTC (2+ messages)
[PATCH 00/35 v3] eparate operations from flags in the bio/request structs
2016-01-18 18:15 UTC (37+ messages)
` [PATCH 01/35] block/fs/drivers: remove rw argument from submit_bio
` [PATCH 02/35] block: add REQ_OP definitions and bi_op/op fields
` [PATCH 03/35] block, fs, mm, drivers: set bi_op to REQ_OP
` [PATCH 04/35] fs: have submit_bh users pass in op and flags separately
` [PATCH 05/35] fs: have ll_rw_block "
` [PATCH 06/35] direct-io: set bi_op to REQ_OP
` [PATCH 07/35] btrfs: have submit_one_bio users setup bio bi_op
` [PATCH 08/35] btrfs: set bi_op tp REQ_OP
` [PATCH 09/35] btrfs: update __btrfs_map_block for bi_op transition
` [PATCH 10/35] btrfs: don't pass rq_flag_bits if there is a bio
` [PATCH 11/35] f2fs: set bi_op to REQ_OP
` [PATCH 12/35] gfs2: "
` [PATCH 13/35] xfs: "
` [PATCH 14/35] hfsplus: "
` [PATCH 15/35] mpage: "
` [PATCH 16/35] nilfs: "
` [PATCH 17/35] ocfs2: "
` [PATCH 18/35] pm: "
` [PATCH 19/35] dm: "
` [PATCH 20/35] dm: pass dm stats data dir instead of bi_rw
` [PATCH 21/35] bcache: set bi_op to REQ_OP
` [PATCH 22/35] drbd: "
` [PATCH 23/35] md/raid: "
` [PATCH 24/35] xen: "
` [PATCH 25/35] target: "
` [PATCH 26/35] block: set op "
` [PATCH 27/35] drivers: set request "
` [PATCH 28/35] blktrace: get op from req->op/bio->bi_op
` [PATCH 29/35] ide cd: do not set REQ_WRITE on requests
` [PATCH 30/35] block, fs, drivers: do not test bi_rw for REQ_OPs
` [PATCH 31/35] block, fs: remove old REQ definitions
` [PATCH 32/35] block: shrink bi_rw and bi_op
` [PATCH 33/35] block, drivers: add REQ_OP_FLUSH operation
` [PATCH 34/35] block: add QUEUE_FLAGs for flush and fua
` [PATCH 35/35] block, drivers, fs: rename REQ_FLUSH to REQ_PREFLUSH
device mapper increased latency on RAID array
2016-01-18 17:58 UTC (5+ messages)
[LSF/MM ATTEND] plan to deprecate old .request_fn request-based code path?
2016-01-15 16:19 UTC (7+ messages)
4.4 regression/bisected: error message due to "block/sd: Fix device-imposed transfer length limits"
2016-01-15 14:52 UTC (5+ messages)
getting support for PURE FlashArray into multipath-tools
2016-01-15 2:53 UTC
[PATCH RESEND] md:Check if call to thaw_bdev fails in unlock_fs
2016-01-14 21:05 UTC
Add. Sense: Data synchronization mark error
2016-01-14 20:43 UTC
[PATCH v2 0/2] Introduce the bulk IV mode for improving the crypto engine efficiency
2016-01-14 11:35 UTC (15+ messages)
` [dm-devel] "
[PATCH v2] dm stripe: document that chunk size is specified in sectors (resend)
2016-01-13 19:47 UTC
[PATCH 1/2] dm stripe: document that chunk size is specified in sectors (resend)
2016-01-12 17:59 UTC (2+ messages)
[PATCH 2/2] dm flakey: document that default I/O error is only for write (resend)
2016-01-12 16:51 UTC
[git pull] device mapper changes for 4.5
2016-01-11 20:01 UTC
[RFC] disk doesn't spin down with thin pool + dmeventd
2016-01-11 9:21 UTC (5+ messages)
[PATCH 00/35 v2] separate operations from flags in the bio/request structs
2016-01-10 7:15 UTC (25+ messages)
` [PATCH 01/35] block/fs/drivers: remove rw argument from submit_bio
` [dm-devel] "
` [PATCH 02/35] block: add REQ_OP definitions and bi_op/op fields
` [dm-devel] "
` [PATCH 13/35] xfs: set bi_op to REQ_OP
` [PATCH 25/35] target: "
` [PATCH 26/35] block: set op "
` [PATCH 34/35] block: add QUEUE_FLAGs for flush and fua
[PATCH 2/2] dm-snapshot: merge functions commit_callback and pending_complete
2016-01-09 0:08 UTC
[PATCH 1/2] dm-snapshot: fix hung bios when copy error happens
2016-01-09 0:07 UTC
please pull in commit 0fcb04d59351f to stable@ 4.1+
2016-01-08 21:03 UTC
[PATCH] dm ioctl: Access user-land memory through safe functions
2016-01-07 2:07 UTC (6+ messages)
` "
can't boot with linux-next-20160104
2016-01-06 22:34 UTC
[RFC] zodcache - auto-start dm-cache devices
2016-01-06 15:49 UTC (5+ messages)
` Never mind (was [RFC] zodcache - auto-start dm-cache devices)
[PATCH 35/35] block, drivers, fs: rename REQ_FLUSH to REQ_PREFLUSH
2016-01-05 23:53 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox