messages from 2016-09-28 15:38:27 to 2016-10-10 03:18:01 UTC [more...]
[PATCH] scsi: replace wrong device handler name for CLARiiON arrays
2016-10-10 3:18 UTC (5+ messages)
` [dm-devel] "
dm-mpath: Handling SCSI-3 PR RELEASE in multi-controller environment
2016-10-09 15:16 UTC (2+ messages)
[PATCH] Re: your dm patch for strace
2016-10-09 13:31 UTC (27+ messages)
` [PATCH 00/21] Some possible additions to the DM ioctl "
` [PATCH 01/21] tests/ioctl_dm: Formatting
` [PATCH 02/21] dm: whitespace fixes
` [PATCH 03/21] tests: Working around bounds check
` [PATCH 04/21] dm: Minor output tweaks
` [PATCH 05/21] xlat: Add values for dm_flags
` [PATCH 06/21] dm: Some future-proofing by means of compile-time DM_VERSION_MAJOR check
` [PATCH 07/21] dm: Add definitions for ioctl commands not implemented initially
` [PATCH 08/21] dm: Use static constants for offset sizes
` [PATCH 09/21] dm: Remove char * cast
` [PATCH 10/21] dm: use => instead of , for splitting output structure from input
` [PATCH 11/21] dm: Compare entering field values with exiting ones
` [PATCH 12/21] dm: Add inttypes.h, include reorder
` [PATCH 13/21] dm: Move printing of dm_ioctl fields before allocation of extra data
` [PATCH 14/21] dm: replace abbrev branching with goto
` [PATCH 15/21] dm: Additional data_size/data_start checks
` [PATCH 16/21] dm: Add comment regarding intended fall-through in switch statement
` [PATCH 17/21] dm: Add data_size and data_offset fields to output
` [PATCH 18/21] tests/ioctl_dm: Allow passing size and data_start to init_s
` [PATCH 19/21] dm: Add check whether command uses parameters
` [PATCH 20/21] dm: Fix printing of version field
` [PATCH 21/21] dm: rewrite structure decoding
[PATCH] multipath-tools: add Nexsan E-Series and SATABeast/SATABoy to hwtable
2016-10-08 20:58 UTC
[PATCH] multipath-tools: add FUJITSU/ETERNUS 2000/4000/8000 to hwtable
2016-10-08 20:30 UTC (2+ messages)
[PATCH] multipath-tools: use internal drd.h file
2016-10-08 20:22 UTC
[PATCH 00/15] Fifteen multipath-tools patches
2016-10-08 2:14 UTC (17+ messages)
` [PATCH 01/15] libmultipath/prioritizers/ontap: Remove an unused #include directive
` [PATCH 02/15] libmultipath/memory: Move an "
` [PATCH 03/15] libmultipath/checkers/tur: Declare local functions static
` [PATCH 04/15] libmultipath/checkers/rbd: "
` [PATCH 05/15] multipathd, libmultipathd: Make delays independent of clock jumps
` [PATCH 07/15] multipathd: Fix a data race
` [PATCH 08/15] libmultipath/checkers/tur: Introduce strlcpy()
` [PATCH 09/15] libmultipath/checkers/tur: Terminate a statement with a semicolon
` [PATCH 10/15] libmultipath/checkers/tur: Move pthread_attr_destroy() call
` [PATCH 11/15] libmultipath/checkers/tur: Protect tur_checker_context.message changes
` [PATCH 12/15] libmultipath/checkers/tur: Serialize tur_checker_context.devt accesses
` [PATCH 13/15] libmultipath/checkers/tur: Fix races on tur_checker_context.thread
` [PATCH 14/15] libmultipath: Micro-optimize snprint_size()
` [PATCH 15/15] Makefile.inc: Enable -Wextra and -Wformat-nonliteral
[PATCH 00/15] Fifteen multipath-tools patches
2016-10-08 2:05 UTC
[git pull] device mapper changes for 4.9
2016-10-08 0:17 UTC
[PATCH] scsi: update rdac devices at scsi_dh_rdac
2016-10-07 16:55 UTC
[PATCH] multipath-tools: add IBM/FlashSystem to hwtable
2016-10-07 14:24 UTC (2+ messages)
[PATCH] multipath-tools: add NexGen arrays to hwtable
2016-10-07 14:03 UTC (2+ messages)
[PATCH v2] multipath-tools: add NexGen arrays to hwtable
2016-10-07 14:01 UTC
[PATCH] multipath-tools: add Tegile arrays to hwtable
2016-10-06 23:13 UTC
[PATCH] multipath-tools: add Kaminario arrays to hwtable
2016-10-06 22:36 UTC
[PATCH] multipath-tools: add Nimble arrays to hwtable
2016-10-06 21:57 UTC
[PATCH] multipath-tools: add INFINIDAT arrays to hwtable
2016-10-06 21:09 UTC
[PATCH] multipath-tools: remove hwhandler when it's alua
2016-10-06 18:50 UTC
[PATCH] multipath-tools: add HPE StoreVirtual 4000 family(LEFTHAND) to hwtable
2016-10-06 6:00 UTC (2+ messages)
[PATCH 0/9] Generate uevents for all DM events
2016-10-05 22:30 UTC (19+ messages)
` [PATCH 1/9] dm: Do not export dm_send_uevents
` [PATCH 2/9] dm: Move multipath-specific stuff out of dm-uevent.c
` [PATCH 3/9] dm: Inline dm_build_path_uevent into dm_path_uevent
` [PATCH 4/9] dm: Update dm-uevent.txt
` [PATCH 5/9] dm: Rename dm_build_uevent to dm_uevent_build
` [PATCH 6/9] dm: Rename dm_event_add to dm_event_queue
` [PATCH 7/9] dm: Implement dm_uevent_add()
` [PATCH 8/9] dm: Generate uevents for thin targets
` [PATCH 9/9] dm: Generate uevents for other targets
` [dm-devel] [PATCH 0/9] Generate uevents for all DM events
[PATCH] multipath-tools: add NetApp/SolidFir to hwtable
2016-10-05 15:26 UTC (2+ messages)
[PATCH] multipath-tools: add IBM/3552 (FAStT500) array
2016-10-05 6:03 UTC (2+ messages)
[PATCH] dm-mpath: Only reprocess queued IO after pg initialization finished
2016-10-05 4:20 UTC (4+ messages)
[PATCH 1/2] libmultipath/checkers/{rbd, tur}: Fix pthread_cond_signal() calls
2016-10-04 0:00 UTC (5+ messages)
` [PATCH 2/2] multipathd, libmultipathd: Make delays independent of clock jumps
dm: add swap_slot_free_notify handler
2016-10-03 22:53 UTC (2+ messages)
[PATCH] multipath-tools: remove pointless ".*" from devnode blacklists
2016-10-03 16:05 UTC (2+ messages)
[PATCH] multipath-tools: merge emc and dell
2016-10-03 14:27 UTC (2+ messages)
[PATCH] multipath-tools: add Dell EMC Unity documentation
2016-10-03 14:23 UTC (2+ messages)
[PATCH] multipath-tools: blacklist "Universal Xport" for IBM/3542
2016-10-03 13:28 UTC (2+ messages)
[PATCH 1/4] multipath-tools: replace queue_if_no_path with NO_PATH_RETRY_QUEUE
2016-10-03 13:04 UTC (12+ messages)
` [PATCH 2/4] multipath-tools: replace GROUP_BY_SERIAL with MULTIBUS for IBM 3542 and 2105
` [PATCH 3/4] multipath-tools: change default failback from manual to undefined
` [PATCH 4/4] multipath-tools: change default path_grouping_policy from failover to multibus
Choosing the device name in kpartx
2016-10-03 11:48 UTC (4+ messages)
[PATCH] multipath-tools: request to update man pages/TEMPLATE if "device subsection" keywords are changed
2016-10-03 10:42 UTC (5+ messages)
[PATCH] dm: Change return type of pg_init_all_paths() from int into void
2016-10-01 15:30 UTC (3+ messages)
[PATCH 0/9] md/dm-table: Fine-tuning for several function implementations
2016-10-01 7:53 UTC (10+ messages)
` [PATCH 1/9] md/dm-table: Use kmalloc_array() in realloc_argv()
` [PATCH 2/9] md/dm-table: Reduce the scope for a variable in dm_table_verify_integrity()
` [PATCH 3/9] md/dm-table: Delete an unnecessary variable initialisation in dm_table_register_integrity()
` [PATCH 4/9] md/dm-table: Delete an unnecessary variable initialisation in dm_split_args()
` [PATCH 5/9] md/dm-table: Move an assignment for the variable "end" "
` [PATCH 6/9] md/dm-table: Combine substrings for ten messages
` [PATCH 7/9] md/dm-table: Adjust one function call together with a variable assignment
` [PATCH 8/9] md/dm-table: Delete an unwanted space in high()
` [PATCH 9/9] md/dm-table: Delete an unwanted space in dm_table_get_integrity_disk()
[PATCH] md/dm-stats: Use kmalloc_array() in parse_histogram()
2016-10-01 4:06 UTC
[PATCH 00/10] md/dm-crypt: Fine-tuning for five function implementations
2016-09-30 12:54 UTC (47+ messages)
` [PATCH 02/10] md/dm-crypt: Reduce the scope for a variable in crypt_alloc_tfms()
` [PATCH 03/10] md/dm-crypt: Rename a jump label in crypt_message()
` [dm-devel] "
` md/dm-crypt: Rename a jump label in crypt_message() ?
` [PATCH 04/10] md/dm-crypt: Delete an unnecessary variable initialisation in crypt_message()
` [PATCH 05/10] md/dm-crypt: Rename a jump label in crypt_set_key()
` [dm-devel] "
` [PATCH 06/10] md/dm-crypt: Delete an unnecessary variable initialisation "
` [PATCH 07/10] md/dm-crypt: Rename a jump label in crypt_iv_tcw_whitening()
` [PATCH 08/10] md/dm-crypt: Return directly after a failed crypto_alloc_ahash() in crypt_iv_essiv_ctr()
` [PATCH 09/10] md/dm-crypt: Two checks and one function call less in crypt_iv_essiv_ctr() after error detection
` [PATCH 10/10] md/dm-crypt: Delete unnecessary variable initialisations in crypt_iv_essiv_ctr()
` [PATCH 00/10] dm snapshot: Fine-tuning for several function implementations
` [PATCH 01/10] dm snapshot: Use kmalloc_array() in init_origin_hash()
` dm snapshot: Use kmalloc_array() in init_origin_hash() ?
` dm snapshot: Use kmalloc_array() in init_origin_hash()
` [PATCH 02/10] dm snapshot: Delete two error messages for a failed memory allocation
` [PATCH 03/10] dm snapshot: Delete an unnecessary variable initialisation in snapshot_map()
` [PATCH 04/10] dm snapshot: Rename a jump label in pending_complete()
` [PATCH 05/10] dm snapshot: Delete unnecessary variable initialisations "
` [PATCH 06/10] dm snapshot: Delete an unnecessary variable initialisation in snapshot_ctr()
` [PATCH 07/10] dm snapshot: Delete an unnecessary variable initialisation in merge_callback()
` [PATCH 08/10] dm snapshot: Delete an unnecessary variable initialisation in remove_single_exception_chunk()
` [PATCH 09/10] dm snapshot: Combine substrings for seven error messages
` [PATCH 10/10] dm snapshot: Delete five unwanted spaces behind "list_for_each_entry"
[PING / RESEND] handling reservation conflicts in dm-mpath
2016-09-30 0:55 UTC (12+ messages)
` [PATCH] dm-mpath: always return reservation conflict
` [dm-devel] "
` "
` [dm-devel] "
[PATCH v11 0/3] fallocate for block devices
2016-09-29 21:16 UTC (4+ messages)
` [PATCH 1/3] block: invalidate the page cache when issuing BLKZEROOUT
` [PATCH 2/3] block: require write_same and discard requests align to logical block size
` [PATCH 3/3] block: implement (some of) fallocate for block devices
[PATCH v10 0/3] fallocate for block devices
2016-09-29 20:35 UTC (13+ messages)
` [PATCH 1/3] block: invalidate the page cache when issuing BLKZEROOUT
` [PATCH 2/3] block: require write_same and discard requests align to logical block size
` [PATCH 3/3] block: implement (some of) fallocate for block devices
` [PATCH v2 "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox