From mboxrd@z Thu Jan 1 00:00:00 1970 From: Anatoly Burakov Subject: [PATCH v2 14/16] Renamed igb_uio_bind to dpdk_nic_bind Date: Mon, 19 May 2014 16:51:47 +0100 Message-ID: <1400514709-24087-15-git-send-email-anatoly.burakov@intel.com> References: To: dev-VfR2kkLFssw@public.gmane.org Return-path: In-Reply-To: List-Id: patches and discussions about DPDK List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: dev-bounces-VfR2kkLFssw@public.gmane.org Sender: "dev" Renaming the igb_uio_bind script to dpdk_nic_bind to have a generic name since we're now supporting two drivers. Signed-off-by: Anatoly Burakov --- tools/{igb_uio_bind.py => dpdk_nic_bind.py} | 0 1 files changed, 0 insertions(+), 0 deletions(-) rename tools/{igb_uio_bind.py => dpdk_nic_bind.py} (100%) diff --git a/tools/igb_uio_bind.py b/tools/dpdk_nic_bind.py similarity index 100% rename from tools/igb_uio_bind.py rename to tools/dpdk_nic_bind.py -- 1.7.0.7