From mboxrd@z Thu Jan 1 00:00:00 1970 From: Yuanhan Liu Subject: Re: [PATCH 0/2] virtio: cleanup virtio code Date: Fri, 1 Sep 2017 11:05:08 +0800 Message-ID: <20170901030507.GS9736@yliu-home> References: <20170803012150.59703-1-zhiyong.yang@intel.com> <70324abb-f717-5e74-748f-27fff11f6b79@redhat.com> Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii Cc: Zhiyong Yang , dev@dpdk.org To: Maxime Coquelin Return-path: Received: from mail-pf0-f181.google.com (mail-pf0-f181.google.com [209.85.192.181]) by dpdk.org (Postfix) with ESMTP id 461AC239 for ; Fri, 1 Sep 2017 05:05:17 +0200 (CEST) Received: by mail-pf0-f181.google.com with SMTP id r187so4242824pfr.3 for ; Thu, 31 Aug 2017 20:05:17 -0700 (PDT) Content-Disposition: inline In-Reply-To: <70324abb-f717-5e74-748f-27fff11f6b79@redhat.com> List-Id: DPDK patches and discussions List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: dev-bounces@dpdk.org Sender: "dev" On Wed, Aug 30, 2017 at 02:03:52PM +0200, Maxime Coquelin wrote: > Hi Zhiyong, > > On 08/03/2017 03:21 AM, Zhiyong Yang wrote: > >This patchset has some trivial changes and make it easier > >to read code. > > > >Zhiyong Yang (2): > > virtio: fix the wrong indent > > virtio: use macro to replace magic number > > > > drivers/net/virtio/virtio_pci.c | 2 +- > > drivers/net/virtio/virtqueue.h | 4 ++-- > > 2 files changed, 3 insertions(+), 3 deletions(-) > > > > For the series: > Reviewed-by: Maxime Coquelin Applied to dpdk-next-virtio. Thanks! --yliu