From mboxrd@z Thu Jan 1 00:00:00 1970 From: Bruce Richardson Subject: [PATCH] event/sw: rename map file to standard name Date: Thu, 14 Sep 2017 15:47:28 +0100 Message-ID: <20170914144728.84409-1-bruce.richardson@intel.com> Cc: dev@dpdk.org, Bruce Richardson To: harry.van.haaren@intel.com Return-path: Received: from mga09.intel.com (mga09.intel.com [134.134.136.24]) by dpdk.org (Postfix) with ESMTP id 1485E7CB6 for ; Thu, 14 Sep 2017 17:46:31 +0200 (CEST) List-Id: DPDK patches and discussions List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: dev-bounces@dpdk.org Sender: "dev" Naming convention for event drivers is "rte_pmd__event_version.map" Signed-off-by: Bruce Richardson --- drivers/event/sw/Makefile | 2 +- .../sw/{rte_pmd_evdev_sw_version.map => rte_pmd_sw_event_version.map} | 0 2 files changed, 1 insertion(+), 1 deletion(-) rename drivers/event/sw/{rte_pmd_evdev_sw_version.map => rte_pmd_sw_event_version.map} (100%) diff --git a/drivers/event/sw/Makefile b/drivers/event/sw/Makefile index 857a87cc5..d6c14da92 100644 --- a/drivers/event/sw/Makefile +++ b/drivers/event/sw/Makefile @@ -48,7 +48,7 @@ endif LIBABIVER := 1 # versioning export map -EXPORT_MAP := rte_pmd_evdev_sw_version.map +EXPORT_MAP := rte_pmd_sw_event_version.map # library source files SRCS-$(CONFIG_RTE_LIBRTE_PMD_SW_EVENTDEV) += sw_evdev.c diff --git a/drivers/event/sw/rte_pmd_evdev_sw_version.map b/drivers/event/sw/rte_pmd_sw_event_version.map similarity index 100% rename from drivers/event/sw/rte_pmd_evdev_sw_version.map rename to drivers/event/sw/rte_pmd_sw_event_version.map -- 2.13.5