From mboxrd@z Thu Jan 1 00:00:00 1970 From: Thomas Monjalon Subject: Re: [PATCH 2/3] config: rename "default" configuration file as "native" Date: Wed, 21 May 2014 16:35:16 +0200 Message-ID: <2699718.jQoS0ZJqTM@xps13> References: <1400079489-13152-1-git-send-email-david.marchand@6wind.com> <1400079489-13152-3-git-send-email-david.marchand@6wind.com> <59AF69C657FD0841A61C55336867B5B01AA19BD6@IRSMSX103.ger.corp.intel.com> Mime-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7Bit Cc: dev-VfR2kkLFssw@public.gmane.org To: David Marchand Return-path: In-Reply-To: <59AF69C657FD0841A61C55336867B5B01AA19BD6-kPTMFJFq+rELt2AQoY/u9bfspsVTdybXVpNB7YpNyf8@public.gmane.org> List-Id: patches and discussions about DPDK List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: dev-bounces-VfR2kkLFssw@public.gmane.org Sender: "dev" > > The "default" part in configuration filenames is misleading. > > Rename this as "native", as this is the RTE_MACHINE that is set in these > > files. This should make it clearer for people who build DPDK on a system > > then run it on another one. > > > > Signed-off-by: David Marchand > > Acked-by: Bruce Richardson Applied for version 1.7.0 with small updates due to recent patches. Thanks -- Thomas