From mboxrd@z Thu Jan 1 00:00:00 1970 From: Ferruh Yigit Subject: Re: [PATCH] doc: deprecation note for renaming vfio symbols for exporting Date: Tue, 14 Feb 2017 11:39:18 +0000 Message-ID: References: <1486987308-28647-1-git-send-email-shreyansh.jain@nxp.com> Mime-Version: 1.0 Content-Type: text/plain; charset=windows-1252 Content-Transfer-Encoding: 7bit Cc: anatoly.burakov@intel.com, thomas.monjalon@6wind.com To: Shreyansh Jain , dev@dpdk.org Return-path: Received: from mga09.intel.com (mga09.intel.com [134.134.136.24]) by dpdk.org (Postfix) with ESMTP id 93FD611D4 for ; Tue, 14 Feb 2017 12:39:20 +0100 (CET) In-Reply-To: <1486987308-28647-1-git-send-email-shreyansh.jain@nxp.com> List-Id: DPDK patches and discussions List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Errors-To: dev-bounces@dpdk.org Sender: "dev" On 2/13/2017 12:01 PM, Shreyansh Jain wrote: > Some vfio symbols need to be exported outside librte_eal. For that, they > need to be renamed to rte_* naming convention. > > Signed-off-by: Shreyansh Jain Acked-by: Ferruh Yigit