From mboxrd@z Thu Jan 1 00:00:00 1970 From: Philippe Cornu Subject: [PATCH] drm/stm: dsi: Rename driver name Date: Thu, 26 Oct 2017 12:04:50 +0200 Message-ID: <1509012290-16906-1-git-send-email-philippe.cornu@st.com> Mime-Version: 1.0 Content-Type: text/plain Return-path: Sender: linux-kernel-owner@vger.kernel.org To: Yannick Fertre , Philippe Cornu , Benjamin Gaignard , Vincent Abriou , David Airlie , dri-devel@lists.freedesktop.org, linux-kernel@vger.kernel.org Cc: Fabien Dessenne , Mickael Reulier , Gabriel Fernandez , Ludovic Barre , Alexandre Torgue , Maxime Coquelin List-Id: dri-devel@lists.freedesktop.org Rename the driver name from "dw_mipi_dsi-stm" to "stm32-display-dsi" for a better readability in /sys/bus/platform/drivers entries. Signed-off-by: Philippe Cornu --- drivers/gpu/drm/stm/dw_mipi_dsi-stm.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c index e5b6310..10b2b77 100644 --- a/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c +++ b/drivers/gpu/drm/stm/dw_mipi_dsi-stm.c @@ -342,7 +342,7 @@ static int dw_mipi_dsi_stm_remove(struct platform_device *pdev) .remove = dw_mipi_dsi_stm_remove, .driver = { .of_match_table = dw_mipi_dsi_stm_dt_ids, - .name = "dw_mipi_dsi-stm", + .name = "stm32-display-dsi", }, }; -- 1.9.1