messages from 2015-12-03 11:37:00 to 2015-12-04 14:57:14 UTC [more...]
[PATCH 0/3] drm/exynos: dp: consider port node outbound for panel
2015-12-04 14:57 UTC (11+ messages)
` [PATCH v3 1/3] drm/exynos: dp: add of_graph dt binding support "
` [PATCH 3/3] dt-bindings: exynos-dp: update ports node binding "
[PATCH 1/2] devicetree: add vendor prefix for Kyocera Corporation
2015-12-04 14:55 UTC (4+ messages)
` [PATCH 2/2] drm/panel: simple: Add support for Kyocera TCG121XGLP panel
[PATCH v2 00/10] drm/msm/dsi: Add support for DSI on MSM8960/APQ8064
2015-12-04 14:46 UTC (6+ messages)
` [PATCH v3 00/12] "
` [PATCH v3 11/12] dt-bindings: msm/dsi: Fix the order in which clocks are listed
` [PATCH v3 12/12] dt-bindings: msm/dsi: Add DSIv2 documentation
[PATCH 00/28] kerneldoc for display vtables
2015-12-04 14:31 UTC (31+ messages)
` [PATCH 01/28] drm: Polish fbdev helper struct docs
` [PATCH 02/28] drm: Move LEAVE/ENTER_ATOMIC_MODESET to fbdev helpers
` [PATCH 03/28] drm: Reorganize helper vtables and their docs
` [PATCH 04/28] drm: Make helper vtable pointers type-safe
` [PATCH 05/28] drm: Merge helper docbook into kerneldoc comments
` [PATCH 06/28] drm/bridge: Improve kerneldoc
` [PATCH 07/28] drm: Update drm_plane_funcs kerneldoc
` [PATCH 08/28] drm/noveau: Ditch NULL save/restore hook assignments
` [PATCH 09/28] drm/qxl: Drop dummy save/restore hooks
` [PATCH 10/28] drm/virtio: Drop dummy save/restore functions
` [PATCH 11/28] drm/vmwgfx: Drop dummy save/restore hooks
` [PATCH 12/28] drm/gma500: Move to private "
` [PATCH 13/28] drm/nouveau: Use "
` [PATCH 14/28] drm: Remove crtc/connector->save/restore hooks
` [PATCH 15/28] drm: Move encoder->save/restore into nouveau
` [PATCH 16/28] drm: Document drm_atomic_*_get_property
` [PATCH 17/28] drm: Document drm_connector_funcs
` [PATCH 18/28] drm: connector->dpms is not optional
` [PATCH 19/28] drm: document drm_crtc_funcs
` [PATCH 20/28] drm: Add kerneldoc for drm_framebuffer_funcs
` [PATCH 21/28] drm: Kerneldoc for drm_mode_config_funcs
` [PATCH 22/28] drm/atomic-helper: Reject attempts at re-stealing encoders
` [PATCH 23/28] drm: Document drm_plane_helper_funcs
` [PATCH 24/28] drm: Document drm_connector_helper_funcs
` [PATCH 25/28] drm/atomic-helper: Mention the new system/resume helpers the docs
` [PATCH 26/28] drm: Move drm_display_mode an related docs into kerneldoc
` [PATCH 27/28] drm: Document drm_encoder/crtc_helper_funcs
` [PATCH 28/28] drm/atomic-helper: Reject legacy flips on a disabled pipe
[PATCH 1/9] drm: Create a driver hook for allocating GEM object structs
2015-12-04 14:29 UTC (13+ messages)
` [PATCH 3/9] drm/vc4: Add create and map BO ioctls
` [PATCH 8/9] drm/vc4: Add support for async pageflips
` [PATCH 9/9] drm/vc4: Add an interface for capturing the GPU state after a hang
[PATCH 00/12] etnaviv DRM driver
2015-12-04 14:24 UTC (14+ messages)
` [PATCH 03/12] drm/etnaviv: add etnaviv UAPI header
` [PATCH 04/12] drm/etnaviv: add generated hardware description headers
` [PATCH 05/12] drm/etnaviv: add GPU core driver
` [PATCH 08/12] drm/etnaviv: add GPU MMU handling functionality
` [PATCH 10/12] drm/etnaviv: add master driver and hook up in Kconfig and Makefile
` [PATCH 01/12] devicetree: add vendor prefix for Vivante Corporation
` [PATCH 02/12] drm/etnaviv: add devicetree bindings
` [PATCH 06/12] drm/etnaviv: add GEM core functionality
` [PATCH 07/12] drm/etnaviv: add GEM submit and cmdstream validation bits
` [PATCH 09/12] drm/etnaviv: add GPU core dump functionality
` [PATCH 11/12] MAINTAINERS: add Lucas Stach as maintainer for the etnaviv DRM driver
` [PATCH 12/12] ARM: dts: imx6: add Vivante GPU nodes
[PATCH libdrm v4 0/2] 48-bit virtual address support in i915
2015-12-04 14:24 UTC (14+ messages)
` [PATCH v4 1/2] intel: 48b ppgtt support (EXEC_OBJECT_SUPPORTS_48B_ADDRESS flag)
` [Mesa-dev] "
[PATCH 01/20] drm: use __u{32, 64} instead of uint{32, 64}_t in virtgpu_drm.h
2015-12-04 14:22 UTC (2+ messages)
` [PATCH 01/20] drm: use __u{32,64} instead of uint{32,64}_t "
[PATCH] drm: Fix an unwanted master inheritance v2
2015-12-04 14:16 UTC (5+ messages)
[Bug 93236] Tonga garbled desktop since amdgpu/gfxv8: Cleanup of gfx_v8_0_tiling_mode_table_init()
2015-12-04 13:53 UTC (10+ messages)
Implementing Miracast?
2015-12-04 13:22 UTC (11+ messages)
[PATCH 0/7] drm: Fix mode pruning
2015-12-04 13:13 UTC (18+ messages)
` [PATCH 1/7] drm: Don't overwrite UNVERFIED mode status to OK
` [PATCH 2/7] drm: Rename MODE_UNVERIFIED to MODE_STALE
` [PATCH 3/7] drm: Reindent enum drm_mode_status
` [PATCH 4/7] drm: Flatten drm_mode_connector_list_update() a bit
` [PATCH 5/7] drm: Only merge mode type bits between new probed modes
` [PATCH v2 "
` [PATCH 6/7] drm: Drop drm_helper_probe_single_connector_modes_nomerge()
` [PATCH 7/7] drm/sti: Drop bogus drm_mode_sort() call
[PATCH 3/4] drm, ipu-v3: use https://linuxtv.org for LinuxTV URL
2015-12-04 12:46 UTC
[PATCH] drm/amdgpu: set snooped flags only on system addresses v2
2015-12-04 12:32 UTC
[PATCH 1/3] drm/amdgpu: set snooped flags only on system addresses
2015-12-04 12:32 UTC (5+ messages)
` [PATCH 2/3] drm/amdgpu: take a BO reference in the dispaly code
` [PATCH 3/3] drm/amdgpu: take a BO reference for the user fence
[PATCH] drm/panel: add kernel doc for size attributes in panel_desc
2015-12-04 11:31 UTC
[PULL] topic/drm-misc
2015-12-04 10:46 UTC
[PATCH v4 0/4] drm: Add support for the ARM HDLCD display controller
2015-12-04 10:20 UTC (3+ messages)
[PATCH] drm/radeon: Retry DDC probing on DVI on failure if we got an HPD interrupt
2015-12-04 9:54 UTC (5+ messages)
` [PATCH v2] "
[Bug 92974] Fiji Nano long boot up and long X startup with amdgpu-powerplay enabled
2015-12-04 8:58 UTC (2+ messages)
[PATCHv6 0/5] Add initial support for slimport anx78xx
2015-12-04 8:35 UTC (6+ messages)
` [PATCHv6 1/5] drm/dp: add DPCD definitions from DP 1.1
` [PATCHv6 2/5] hdmi: added functions for MPEG InfoFrames
` [PATCHv6 3/5] of: Add vendor prefix for Analogix Semiconductor, Inc
` [PATCHv6 4/5] devicetree: Add new ANX7814 SlimPort transmitter binding
` [PATCHv6 5/5] drm: bridge: anx78xx: Add anx78xx driver support by analogix
[PATCH v9 0/3] Add drm_dp_aux chardev support
2015-12-04 8:33 UTC (5+ messages)
` [PATCH v9 1/3] drm/kms_helper: Add a common place to call init and exit functions
` [Intel-gfx] "
` [PATCH v9 2/3] drm/dp: Add a drm_aux-dev module for reading/writing dpcd registers
` [PATCH v9 3/3] drm/dp: Set aux.dev to the drm_connector device, instead of drm_device
[PATCH 1/2] amdgpu: add bo handle to hash table when cpu mapping
2015-12-04 8:32 UTC (4+ messages)
` [PATCH] drm/amdgpu: return bo itself if userptr is cpu addr of bo V2
` [PATCH 2/2] amdgpu: add amdgpu_find_bo_by_cpu_mapping interface
[Bug 93247] Bound by Flame game crashes GPU
2015-12-04 8:33 UTC
[PATCH 0/9] drm/atomic: Add encoder_mask and connector_mask to crtc_state
2015-12-04 8:12 UTC (5+ messages)
` [PATCH 9/9] drm/atomic: Add encoder_mask "
` [Intel-gfx] "
[PATCH] drm: keep connector status change logging human readable
2015-12-04 7:59 UTC (2+ messages)
[PATCH] drm_modes: calculate nominal vrefresh in drm_display_mode_from_videomode
2015-12-04 7:57 UTC (5+ messages)
[PATCH 00/29] dev->struct_mutex crusade, once more
2015-12-04 7:51 UTC (4+ messages)
` [PATCH 12/29] drm/armada: Drop struct_mutex from cursor paths
[PATCH v2 00/14] ASoC: hdac_hdmi: Add DP & notification support
2015-12-04 11:08 UTC (27+ messages)
` [PATCH v2 01/14] ASoC: hdac_hdmi: Fix to check num nodes correctly
` [PATCH v2 02/14] ASoC: hdac_hdmi: Fix to warn instead of err for no connected nids
` [PATCH v2 03/14] ASoC: hdac_hdmi - Use list to add pins and converters
` [PATCH v2 04/14] ASoC: hdac_hdmi: Add hotplug notification and read eld
` [PATCH v2 05/14] ALSA: pcm: Add DRM helper to set constraint for format
` [PATCH v2 06/14] ASoC: hdac_hdmi: Apply constraints based on ELD
` [PATCH v2 07/14] ASoC: hdac_hdmi: Enable DP1.2 and all converters/pins
` [PATCH v2 08/14] ASoC: hdac_hdmi - create dais based on number of streams
` [PATCH v2 09/14] ASoC: hdac_hdmi: Create widget/route based on nodes enumerated
` [PATCH v2 10/14] ASoC: hdac_hdmi: Assign pin for stream based on dapm connection
` [PATCH v2 11/14] drm/edid: Add API to help find connection type
` [PATCH v2 12/14] ASoC: hdac_hdmi: Add infoframe support for dp audio
` [PATCH v2 13/14] ASoC: hdac_hdmi: Add codec suspend/resume handler
` [PATCH v2 14/14] ASoC: hdac_hdmi: Fix to keep display active while enumerating codec
[Bug 93147] [regression bisected] Stuttering in games caused by commit 4dfd6486 "drm: Use vblank timestamps to guesstimate how many vblanks were missed"
2015-12-04 5:00 UTC (4+ messages)
[Bug 92709] "LLVM triggered Diagnostic Handler: unsupported call to function ldexpf in main" when starting race in stuntrally
2015-12-04 1:59 UTC (3+ messages)
[Bug 92996] [Fiji/amdgpu/Powerplay] Problems with vsync, interactivity, performance, EQ overflow with Powerplay
2015-12-04 1:17 UTC (2+ messages)
[PATCH 0/9] Organize aux retries v3
2015-12-03 23:15 UTC (3+ messages)
` [PATCH 7/9] drm/i915: Fix random aux transactions failures
[PATCH v2 1/2] drm/exynos: dp: add of_graph dt binding support for panel
2015-12-03 22:51 UTC (5+ messages)
[PATCH 1/2] drm/i915: Break busywaiting for requests on pending signals
2015-12-03 22:03 UTC (3+ messages)
` [PATCH 2/2] drm/i915: Limit the busy wait on requests to 2us not 10ms!
[PATCH] drm/amdgpu: partially revert "drm/amdgpu: fix VM_CONTEXT*_PAGE_TABLE_END_ADDR" v2
2015-12-03 19:54 UTC
Fw: add find_bo_from_cpu_mapping interface
2015-12-03 19:01 UTC (2+ messages)
[PATCH v2 00/10] Add New DRM Driver for HiSilicon hi6220 SoC
2015-12-03 16:21 UTC (3+ messages)
` [PATCH v2 03/10] drm/hisilicon: Add hisilicon DRM master driver
[PATCH 0/5] drm/i2c: adv7511: ADV7533 support
2015-12-03 16:11 UTC (8+ messages)
` [PATCH 3/5] drm/i2c: adv7511: Refactor encoder slave functions
linux-next: manual merge of the drm tree with the drm-intel-fixes tree
2015-12-03 15:49 UTC (2+ messages)
[PATCH] drm/radeon: Retry DDC probing on DVI on failure if we got an HPD interrupt
2015-12-03 14:58 UTC (2+ messages)
[PULL] drm-intel-fixes
2015-12-03 14:51 UTC
[PATCH v3 0/4] drm: Add support for the ARM HDLCD display controller
2015-12-03 14:48 UTC (6+ messages)
` [PATCH v3 2/4] drm: Add support for ARM's HDLCD controller
linux-next: manual merge of the drm tree with the tree
2015-12-03 14:41 UTC
[PATCH] drm/exynos: dsi: modify a error type when getting a node failed
2015-12-03 13:18 UTC (2+ messages)
[PATCH 00/15] ASoC: hdac_hdmi: Add DP & notification support
2015-12-03 17:14 UTC (8+ messages)
` [PATCH 12/15] drm/edid: Add API to help find connection type
` [alsa-devel] "
[PATCH v8 00/25] Color Management for DRM framework
2015-12-03 11:37 UTC (3+ messages)
` [PATCH v8 24/25] drm/i915: disable plane gamma
` [PATCH v8 25/25] drm/i915: Commit color correction only when needed
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox