dri-devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-09 10:51:59 to 2020-11-10 09:41:17 UTC [more...]

[PATCH] drm/ingenic: ipu: Search for scaling coefs up to 102% of the screen
 2020-11-10  8:56 UTC  (4+ messages)
    ` [PATCH] drm/ingenic: ipu: Search for scaling coefs up to 102% of?? "

[PATCH 00/20] [Set 3] Rid W=1 warnings from GPU
 2020-11-10  9:41 UTC  (27+ messages)
` [PATCH 01/20] drm/radeon/radeon_ttm: Place declaration of 'rdev' in same clause as its use
` [PATCH 02/20] drm/radeon: Move radeon_ttm{init, fini} to shared location
` [PATCH 03/20] drm/radeon/radeon_fence: Demote some non-conformant kernel-doc headers and fix another
` [PATCH 04/20] drm/radeon: Move 'radeon_add_legacy_encoder' prototype to shared header
` [PATCH 05/20] drm/radeon: Move 'radeon_add_legacy_encoder's prototype to shared location
` [PATCH 06/20] drm/radeon/radeon_connectors: Strip out set but unused variable 'ret'
` [PATCH 07/20] drm/radeon/radeon_display: Remove unused variable 'mod'
` [PATCH 08/20] drm/radeon/radeon_i2c: Remove pointless function header
` [PATCH 09/20] drm/radeon/radeon_irq_kms: Demote non-conformant kernel-doc fix another
` [PATCH 10/20] drm/radeon/radeon_ring: Add missing function parameters 'rdev' and 'data'
` [PATCH 11/20] drm/radeon/r600: Strip out set but unused 'tmp' variables
` [PATCH 12/20] drm/radeon/radeon_cs: Fix a bunch of doc-rot issues
` [PATCH 13/20] drm/radeon/evergreen: Move 'rv770_set_clk_bypass_mode' prototype to shared location
` [PATCH 14/20] drm/radeon: Move 'radeon_pm_acpi_event_handler' prototype into shared header
` [PATCH 15/20] drm/radeon/r600d: Move 'rc600_*' prototypes "
` [PATCH 16/20] drm/radeon/radeon_audio: Move 'dce3_2_*' prototypes to shared location
` [PATCH 17/20] drm/radeon/evergreend: Move 'evergreen_*' and 'sumo_*' prototypes out "
` [PATCH 18/20] drm/radeon/radeon_display: Fix function doc formatting and missing param issues
` [PATCH 19/20] drm/radeon/r600: Fix a misnamed parameter description and a formatting issue
` [PATCH 20/20] drm/radeon/cik: Fix a bunch of function parameter descriptions

[PATCH 0/2] drm: Build fixes for msm and mediatek
 2020-11-10  9:33 UTC  (2+ messages)

[PATCH v3] platform/x86: Add new vga-switcheroo gmux driver for ACPI-driven muxes
 2020-11-10  9:29 UTC  (3+ messages)
` [PATCH v4] "

[PATCH v2 0/6] drm/tidss: Use new connector model for tidss
 2020-11-10  9:21 UTC  (9+ messages)
` [PATCH v2 1/6] drm: bridge: Propagate the bus flags from bridge->timings
` [PATCH v2 2/6] drm/bridge: tfp410: Support format negotiation hooks
` [PATCH v2 3/6] drm/bridge: mhdp8546: Add minimal format negotiation
` [PATCH v2 4/6] drm/tidss: Set bus_format correctly from bridge/connector
` [PATCH v2 5/6] drm/tidss: Move to newer connector model
` [PATCH v2 6/6] drm/bridge: cdns-mhdp8546: Fix the interrupt enable/disable

[PATCH] drm/fb_helper: Use min_t() to handle size_t and unsigned long
 2020-11-10  9:17 UTC  (2+ messages)

[PATCH v2 00/16] drm/exynos: Convert driver to drm bridge
 2020-11-10  8:46 UTC  (9+ messages)
  ` [PATCH v2 01/16] drm/encoder: remove obsolete documentation of bridge
  ` [PATCH v2 06/16] drm/exynos: shift register values to fields on write

[PATCH v9 0/5] RDMA: Add dma-buf support
 2020-11-10  0:06 UTC  (10+ messages)
` [PATCH v9 1/5] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v9 2/5] RDMA/core: Add device method for registering dma-buf based "
` [PATCH v9 3/5] RDMA/uverbs: Add uverbs command for dma-buf based MR registration
` [PATCH v9 4/5] RDMA/mlx5: Support dma-buf based userspace memory region
` [PATCH v9 5/5] dma-buf: Reject attach request from importers that use dma_virt_ops

[PATCH] drivers: amdgpu: amdgpu_display: Fixed the spelling of falg to flag
 2020-11-09 21:21 UTC  (2+ messages)

[PATCH] drm/vboxvideo: Fix return check for devm_gen_pool_create()
 2020-11-09 14:38 UTC 

[PATCH v3 0/9] slab: provide and use krealloc_array()
 2020-11-09 11:06 UTC  (10+ messages)
` [PATCH v3 1/9] mm: slab: clarify krealloc()'s behavior with __GFP_ZERO
` [PATCH v3 2/9] mm: slab: provide krealloc_array()
` [PATCH v3 3/9] ALSA: pcm: use krealloc_array()
` [PATCH v3 4/9] vhost: vringh: "
` [PATCH v3 5/9] pinctrl: "
` [PATCH v3 6/9] edac: ghes: "
` [PATCH v3 7/9] drm: atomic: "
` [PATCH v3 8/9] hwtracing: intel: "
` [PATCH v3 9/9] dma-buf: "

[PATCH 0/7] sunxi: Remove the calls to dma_direct_set_offset
 2020-11-09  9:43 UTC  (2+ messages)

[Resend][PATCH] drm/msm: delete conversion from bool value to bool return
 2020-11-10  8:10 UTC 

[PATCH v3 00/56] Convert DSI code to use drm_mipi_dsi and drm_panel
 2020-11-09 14:25 UTC  (60+ messages)
` [PATCH v3 15/56] drm/omap: dsi: request VC via mipi_dsi_attach
` [PATCH v3 27/56] drm/omap: dsi: do bus locking in host driver
` [PATCH v3 39/56] drm/omap: remove global dss_device variable
` [PATCH v3 40/56] drm/panel: Move OMAP's DSI command mode panel driver
` [PATCH v3 41/56] drm/omap: dsi: Register a drm_bridge
` [PATCH v3 42/56] drm/omap: remove legacy DSS device operations
` [PATCH v3 43/56] drm/omap: remove unused omap_connector
` [PATCH v3 44/56] drm/omap: simplify omap_display_id
` [PATCH v3 45/56] drm/omap: drop unused DSS next pointer
` [PATCH v3 46/56] drm/omap: drop empty omap_encoder helper functions
` [PATCH v3 47/56] drm/omap: drop DSS ops_flags
` [PATCH v3 48/56] drm/omap: drop dssdev display field
` [PATCH v3 49/56] drm/omap: simplify DSI manual update code
` [PATCH v3 50/56] drm/omap: dsi: simplify pin config
` [PATCH v3 51/56] ARM: omap2plus_defconfig: Update for moved DSI command mode panel
` [PATCH v3 52/56] drm/omap: squash omapdrm sub-modules into one
` [PATCH v3 53/56] drm/omap: remove unused display.c
` [PATCH v3 54/56] drm/omap: drop unused owner field
` [PATCH v3 55/56] drm/omap: remove dispc_ops
` [PATCH v3 56/56] drm/omap: remove dss_mgr_ops

[PATCH] drivers: amdgpu: amdgpu_display.c: Fix a spelling doens\'t to doesn\'t
 2020-11-09 20:58 UTC  (3+ messages)

[PATCH v2] dt-bindings: display: panel: one file of all simple LVDS panels with dual ports
 2020-11-10  7:36 UTC 

[Resend][PATCH] drm/msm: delete conversion from bool value to bool variable
 2020-11-10  8:10 UTC 

[PATCH v5 05/15] mm/frame-vector: Use FOLL_LONGTERM
 2020-11-09 20:19 UTC  (10+ messages)

[PATCH] dt-bindings: display: panel: one file of all simple LVDS panels with dual ports
 2020-11-10  6:51 UTC 

[PATCH] amd/display/amdgpu_dm: delete same check in if condition
 2020-11-10  8:03 UTC 

[PATCH] drm/fsl-dcu: remove redundant platform_get_irq error message
 2020-11-10  2:26 UTC 

[PATCH] dt-bindings: display: panel-simple: Allow optional 'ports' property
 2020-11-10  5:53 UTC  (4+ messages)

[PATCH v1 17/30] mmc: sdhci-tegra: Support OPP and core voltage scaling
 2020-11-09 11:20 UTC  (10+ messages)

[PATCH] drm: Add SRCU as dependency for DRM
 2020-11-09  9:19 UTC 

[PATCH RFC PKS/PMEM 00/58] PMEM: Introduce stray write protection for PMEM
 2020-11-10  4:59 UTC  (4+ messages)
` [PATCH RFC PKS/PMEM 05/58] kmap: Introduce k[un]map_thread

[PATCH] drm/amd/display: Fix memory leaks in S3 resume
 2020-11-10  7:40 UTC 

[PATCH] drm/ttm: fix missing NULL check in the new page pool
 2020-11-10  7:30 UTC  (3+ messages)

ttm multihop split out v2
 2020-11-11 17:13 UTC  (11+ messages)
` [PATCH 1/4] drm/ttm: add multihop infrastrucutre (v2)

[PATCH AUTOSEL 4.4 04/10] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:56 UTC 

[PATCH AUTOSEL 4.9 05/12] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:56 UTC 

[PATCH AUTOSEL 4.14 06/14] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:56 UTC 

[PATCH AUTOSEL 4.19 07/21] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:55 UTC  (3+ messages)
` [PATCH AUTOSEL 4.19 08/21] drm/amd/pm: perform SMC reset on suspend/hibernation
` [PATCH AUTOSEL 4.19 09/21] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running

[PATCH AUTOSEL 5.4 14/42] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:54 UTC  (5+ messages)
` [PATCH AUTOSEL 5.4 15/42] drm/amd/pm: perform SMC reset on suspend/hibernation
` [PATCH AUTOSEL 5.4 16/42] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running
` [PATCH AUTOSEL 5.4 35/42] amd/amdgpu: Disable VCN DPG mode for Picasso
` [PATCH AUTOSEL 5.4 39/42] i2c: sh_mobile: implement atomic transfers

[PATCH AUTOSEL 5.9 18/55] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:53 UTC  (6+ messages)
` [PATCH AUTOSEL 5.9 19/55] drm/amd/pm: correct the baco reset sequence for CI ASICs
` [PATCH AUTOSEL 5.9 20/55] drm/amd/pm: perform SMC reset on suspend/hibernation
` [PATCH AUTOSEL 5.9 21/55] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running
` [PATCH AUTOSEL 5.9 43/55] amd/amdgpu: Disable VCN DPG mode for Picasso
` [PATCH AUTOSEL 5.9 49/55] i2c: sh_mobile: implement atomic transfers

[PATCH v5 0/7] dma-buf: Performance improvements for system heap & a system-uncached implementation
 2020-11-10  3:49 UTC  (8+ messages)
` [PATCH v5 1/7] dma-buf: system_heap: Rework system heap to use sgtables instead of pagelists
` [PATCH v5 2/7] dma-buf: heaps: Move heap-helper logic into the cma_heap implementation
` [PATCH v5 3/7] dma-buf: heaps: Remove heap-helpers code
` [PATCH v5 4/7] dma-buf: heaps: Skip sync if not mapped
` [PATCH v5 5/7] dma-buf: system_heap: Allocate higher order pages if available
` [PATCH v5 6/7] dma-buf: dma-heap: Keep track of the heap device struct
` [PATCH v5 7/7] dma-buf: system_heap: Add a system-uncached heap re-using the system heap

[PATCH] drm/ast: Create chip AST2600
 2020-11-10  3:33 UTC  (3+ messages)

Subject: [RFC] clang tooling cleanups
 2020-11-10  2:52 UTC  (2+ messages)

[PATCH v4 1/5] drm: panel: simple: Fixup the struct panel_desc kernel doc
 2020-11-10  2:32 UTC  (6+ messages)
` [PATCH v4 2/5] drm: panel: simple: Defer unprepare delay till next prepare to shorten it
` [PATCH v4 3/5] drm: panel: simple: Allow specifying the delay from prepare to enable
` [PATCH v4 4/5] drm: panel: simple: Add BOE NV110WTM-N61
` [PATCH v4 5/5] dt-bindings: dt-bindings: display: "

linux-next: build warning after merge of the drm-misc tree
 2020-11-10  2:29 UTC 

linux-next: build failure after merge of the drm-misc tree
 2020-11-10  2:26 UTC 

[PATCH v2 0/5] Add DRM/DSI support for MT8167 SoC
 2020-11-09 23:40 UTC  (3+ messages)
` [PATCH v2 5/5] drm/mediatek: Add support for main DDP path on MT8167

[PATCH 0/3] Move Mediatek MIPI DSI PHY driver from DRM folder to PHY folder
 2020-11-09 23:31 UTC  (2+ messages)

[RFC PATCH v1 0/3] iommu/arm-smmu: adreno-smmu page fault handling
 2020-11-09 23:15 UTC  (3+ messages)
` [RFC PATCH v1 3/3] drm/msm: Improve the a6xx page fault handler

[Bug 210123] New: drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] - flip_done time out with vmwgfx
 2020-11-09 21:16 UTC  (2+ messages)
` [Bug 210123] "

[PATCH 00/19] [Set 2] Rid W=1 warnings from GPU
 2020-11-09 21:15 UTC  (20+ messages)
` [PATCH 10/19] drm/radeon/radeon: Move prototype into shared header
` [PATCH 12/19] drm/amd/display/dc/basics/fixpt31_32: Move variables to where they're used
` [PATCH 14/19] drm/amd/amdgpu/amdgpu_device: Provide documentation for 'reg_addr' params
` [PATCH 16/19] drm/amd/amdgpu/amdgpu_kms: Remove 'struct drm_amdgpu_info_device dev_info' from the stack
` [PATCH 17/19] drm/radeon/radeon_kms: Fix misnaming of 'radeon_info_ioctl's dev param

[PATCH v2 0/8] RFC Support hot device unplug in amdgpu
 2020-11-09 20:53 UTC  (9+ messages)
` [PATCH v2 1/8] drm: Add dummy page per device or GEM object

[git pull] drm next pull for 5.10-rc1
 2020-11-09 19:33 UTC  (7+ messages)

[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
 2020-11-09 19:01 UTC  (13+ messages)
` [PATCH v1 01/30] dt-bindings: host1x: Document OPP and voltage regulator properties
` [PATCH v1 02/30] dt-bindings: mmc: tegra: "
` [PATCH v1 03/30] dt-bindings: pwm: "
` [PATCH v1 04/30] media: dt: bindings: tegra-vde: "
` [PATCH v1 05/30] dt-binding: usb: ci-hdrc-usb2: "
` [PATCH v1 06/30] dt-bindings: usb: tegra-ehci: "

[PATCH v3 00/23] Rid W=1 warnings in MTD
 2020-11-09 18:21 UTC  (2+ messages)
` [PATCH v3 07/23] mtd: spi-nor: hisi-sfc: Demote non-conformant kernel-doc

Why is atomic_disable callback's plane->state->crtc sometimes null?
 2020-11-09 17:26 UTC  (2+ messages)

drm/probe_helper, i915: Validate MST modes against PBN limits
 2020-11-09 17:22 UTC 

[PATCH 00/19] [Set 1] Rid W=1 warnings from GPU
 2020-11-09 17:17 UTC  (9+ messages)
` [PATCH 14/19] gpu: drm: selftests: test-drm_dp_mst_helper: Place 'struct drm_dp_sideband_msg_req_body' onto the heap

[PATCH v3 00/20] Host1x/TegraDRM UAPI
 2020-11-09 14:53 UTC  (12+ messages)
` [PATCH v3 19/20] drm/tegra: Implement new UAPI

[PATCH 0/5] drm/tidss: Use new connector model for tidss
 2020-11-09 11:40 UTC  (4+ messages)
` [PATCH 2/5] drm/tidss: Set bus_format correctly from bridge/connector

[PATCH][next] drm/kmb: fix spelling mistakes in drm_info and drm_dbg messages
 2020-11-09 11:12 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox