dri-devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-10 03:49:53 to 2020-11-10 22:17:29 UTC [more...]

[PATCH] drm/amd/pm: Use kmemdup instead of kmalloc and memcpy
 2020-11-10 17:08 UTC  (2+ messages)

[PATCH v3 00/56] Convert DSI code to use drm_mipi_dsi and drm_panel
 2020-11-10 16:52 UTC  (20+ messages)

[PATCH v2 0/6] drm/tidss: Use new connector model for tidss
 2020-11-10 14:50 UTC  (10+ messages)
` [PATCH v2 6/6] drm/bridge: cdns-mhdp8546: Fix the interrupt enable/disable

[PATCH v8 0/5] RDMA: Add dma-buf support
 2020-11-10 17:23 UTC  (9+ messages)
` [PATCH v8 1/5] RDMA/umem: Support importing dma-buf as user memory region

[PATCH] drm/ingenic: ipu: Search for scaling coefs up to 102% of the screen
 2020-11-10  8:56 UTC  (4+ messages)
    ` [PATCH] drm/ingenic: ipu: Search for scaling coefs up to 102% of?? "

[PATCH 0/4] drm/omap: fix reference leak in runtime get ops
 2020-11-10 13:07 UTC  (2+ messages)

[PATCH 00/20] [Set 3] Rid W=1 warnings from GPU
 2020-11-10 22:17 UTC  (26+ messages)
` [PATCH 01/20] drm/radeon/radeon_ttm: Place declaration of 'rdev' in same clause as its use
` [PATCH 03/20] drm/radeon/radeon_fence: Demote some non-conformant kernel-doc headers and fix another
` [PATCH 06/20] drm/radeon/radeon_connectors: Strip out set but unused variable 'ret'
` [PATCH 07/20] drm/radeon/radeon_display: Remove unused variable 'mod'
` [PATCH 08/20] drm/radeon/radeon_i2c: Remove pointless function header
` [PATCH 09/20] drm/radeon/radeon_irq_kms: Demote non-conformant kernel-doc fix another
` [PATCH 10/20] drm/radeon/radeon_ring: Add missing function parameters 'rdev' and 'data'
` [PATCH 11/20] drm/radeon/r600: Strip out set but unused 'tmp' variables
` [PATCH 15/20] drm/radeon/r600d: Move 'rc600_*' prototypes into shared header

[PATCH 00/19] [Set 2] Rid W=1 warnings from GPU
 2020-11-10 22:01 UTC  (15+ messages)
` [PATCH 06/19] drm/radeon/atom: Move prototype into shared location
` [PATCH 07/19] drm/radeon/radeon_kms: Include header containing our own prototypes
` [PATCH 08/19] drm/omapdrm/omap_gem: Fix misnamed and missing parameter descriptions
` [PATCH 11/19] drm/radeon/radeon_drv: Source file headers are not good candidates for kernel-doc
` [PATCH 13/19] drm/radeon/radeon_drv: Move prototypes to a shared headerfile
` [PATCH 15/19] drm/radeon: Move prototypes to shared header
` [PATCH 18/19] drm/radeon/atombios_crtc: Remove description of non-existent function param 'encoder'

[PATCH] drm/kmb: Fix build warnings
 2020-11-10 21:52 UTC 

[PATCH 00/19] [Set 1] Rid W=1 warnings from GPU
 2020-11-10 21:50 UTC  (12+ messages)
` [PATCH 06/19] gpu: drm: scheduler: sched_main: Provide missing description for 'sched' paramter
` [PATCH 07/19] gpu: drm: scheduler: sched_entity: Demote non-conformant kernel-doc headers
` [PATCH 15/19] gpu: drm: radeon: radeon_drv: Remove unused variable 'ret'
` [PATCH 17/19] gpu: drm: radeon: radeon_device: Fix a bunch of kernel-doc misdemeanours
` [PATCH 18/19] gpu: drm: amd: amdgpu: amdgpu: Mark global variables as __maybe_unused

[Bug 201763] New: amdgpu: [powerplay] VBIOS did not find boot engine clock value in dependency table. Using Memory DPM level 0!
 2020-11-10 21:46 UTC  (2+ messages)
` [Bug 201763] "

[PATCH 0/3] drm/nouveau: extend the lifetime of nouveau_drm
 2020-11-10 21:34 UTC  (4+ messages)
` [PATCH 2/3] drm/nouveau: manage nouveau_drm lifetime with devres
  ` [Nouveau] "

[PATCH v10 0/6] RDMA: Add dma-buf support
 2020-11-10 21:41 UTC  (7+ messages)
` [PATCH v10 1/6] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v10 2/6] RDMA/core: Add device method for registering dma-buf based "
` [PATCH v10 3/6] RDMA/uverbs: Add uverbs command for dma-buf based MR registration
` [PATCH v10 4/6] RDMA/mlx5: Support dma-buf based userspace memory region
` [PATCH v10 5/6] dma-buf: Reject attach request from importers that use dma_virt_ops
` [PATCH v10 6/6] dma-buf: Document that dma-buf size is fixed

[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
 2020-11-10 20:50 UTC  (8+ messages)
` [PATCH v1 07/30] soc/tegra: Add sync state API
` [PATCH v1 11/30] drm/tegra: dc: Support OPP and SoC core voltage scaling
` [PATCH v1 18/30] pwm: tegra: Support OPP and "

[PATCH] drm/rockchip: Avoid uninitialized use of endpoint id in LVDS
 2020-11-10 20:04 UTC 

[PATCH] drm/tegra: replace idr_init() by idr_init_base()
 2020-11-10 19:53 UTC  (2+ messages)

[PATCH 00/30] [Set 4] Rid W=1 warnings from GPU
 2020-11-10 19:31 UTC  (31+ messages)
` [PATCH 01/30] drm/radeon/evergreen: Add comment for 'evergreen_page_flip()'s 'async' param
` [PATCH 02/30] drm/radeon/evergreen: Remove set but unused variable 'mc_shared_chmap'
` [PATCH 03/30] drm/radeon/ni: Demote vague attempt at function header doc
` [PATCH 04/30] drm/radeon/si: Remove set but unused variable 'mc_shared_chmap'
` [PATCH 05/30] drm/radeon/cik: "
` [PATCH 06/30] drm/radeon/trinity_dpm: Remove some defined but never used arrays
` [PATCH 07/30] drm/radeon/kv_dpm: Strip out unused functions and their tables
` [PATCH 08/30] drm/radeon/ci_dpm: Remove set but unused variable 'dpm_event_src'
` [PATCH 09/30] drm/radeon/radeon_vm: Fix some function parameter documentation
` [PATCH 10/30] drm/radeon/radeon_sync: Add description for function param 'rdev'
` [PATCH 11/30] drm/radeon/radeon_ib: Supply description for 'radeon_ib_get's get param
` [PATCH 12/30] drm/radeon/radeon_dp_mst: Remove unused variable 'ret' from radeon_mst_encoder_dpms()
` [PATCH 13/30] drm/radeon/radeon_mn: Supply description for 'cur_seq' even if it is unused
` [PATCH 14/30] drm/radeon/evergreen_dma: Fix doc-rot of function parameter 'resv'
` [PATCH 15/30] drm/radeon/cik_sdma: Demote vague attempt at kernel-doc
` [PATCH 16/30] drm/radeon/r100: Fix some kernel-doc formatting, misnaming and missing issues
` [PATCH 17/30] drm/radeon/r600_cs: Fix some doc-rot and supply missing function param docs
` [PATCH 18/30] drm/radeon/evergreen_cs: Fix misnaming issues surrounding 'p' param
` [PATCH 19/30] drm/radeon/radeon_drv: Move 'radeon_mmap()'s prototype to shared header
` [PATCH 20/30] drm/radeon/radeon_drv: Move 'radeon_driver_irq_handler_kms's prototype into "
` [PATCH 21/30] drm/radeon/atom: Move 'radeon_atom_hw_i2c_*()'s prototypes "
` [PATCH 22/30] drm/radeon/radeon_gem: Move 'radeon_gem_prime_*()'s prototypes to "
` [PATCH 23/30] drm/radeon/evergreen_hdmi: Move 'evergreen_*()' and 'dce4_*()' HDMI "
` [PATCH 24/30] drm/radeon/rv770: Move 'rv770_get_*()'s "
` [PATCH 25/30] drm/radeon/sumo_dpm: Move 'sumo_get_pi()'s prototype into "
` [PATCH 26/30] drm/radeon/ni_dpm: Move 'ni_get_{pi, ps}()'s "
` [PATCH 27/30] drm/radeon/ni: Remove set but unused variable 'mc_shared_chmap'
` [PATCH 28/30] drm/radeon/evergreen: Move 'cayman_*()'s prototypes to shared header
` [PATCH 29/30] drm/radeon/r600_dma: Move 'r600_gpu_check_soft_reset()'s prototype to shared location
` [PATCH 30/30] drm/radeon/cik: Move 'r600_ih_ring_{alloc, fini}()'s prototypes to shared header

[PATCH 1/2] drm/msm/a6xx: Clear shadow on suspend
 2020-11-10 18:46 UTC  (4+ messages)
` [PATCH 2/2] drm/msm/a5xx: "

[PATCH] amd/display/amdgpu_dm: delete same check in if condition
 2020-11-10 18:35 UTC  (3+ messages)

[PATCH v8 0/7] Exynos: Simple QoS for exynos-bus using interconnect
 2020-11-10 18:12 UTC  (7+ messages)
  ` [PATCH v8 1/7] dt-bindings: devfreq: Add documentation for the interconnect properties
  ` [PATCH v8 5/7] ARM: dts: exynos: Add interconnect properties to Exynos4412 bus nodes
  ` [PATCH v8 6/7] ARM: dts: exynos: Add interconnects to Exynos4412 mixer

[Bug 210123] New: drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] - flip_done time out with vmwgfx
 2020-11-10 18:07 UTC  (2+ messages)
` [Bug 210123] "

[PATCH v2 0/8] RFC Support hot device unplug in amdgpu
 2020-11-10 17:59 UTC  (15+ messages)
` [PATCH v2 2/8] drm/ttm: Remap all page faults to per process dummy page
` [PATCH v2 5/8] drm/amdgpu: Refactor sysfs removal

[PATCH] drm/tegra: sor: Ensure regulators are disabled on teardown
 2020-11-10 17:37 UTC  (2+ messages)

ttm multihop split out v2
 2020-11-11 17:13 UTC  (16+ messages)
` [PATCH 1/4] drm/ttm: add multihop infrastrucutre (v2)
` [PATCH 2/4] drm/amdgpu/ttm: use multihop

[PATCH] drm: remove pgprot_decrypted() before calls to io_remap_pfn_range()
 2020-11-10 16:19 UTC  (5+ messages)

[PATCH] drm: DRM_KMB_DISPLAY should depend on ARCH_KEEMBAY
 2020-11-10 16:15 UTC  (2+ messages)

[PATCH] drm: add debug logs for drm_mode_atomic_ioctl errors
 2020-11-10 16:09 UTC  (3+ messages)

[PATCH] drm/nouveau: Fix out-of-bounds access when deferencing MMU type
 2020-11-10 15:27 UTC  (3+ messages)

[PATCH 1/2] console: Remove dummy con_font_op() callback implementations
 2020-11-10 14:56 UTC  (7+ messages)

[PATCH v3 0/9] slab: provide and use krealloc_array()
 2020-11-10 14:48 UTC  (11+ messages)
` [PATCH v3 1/9] mm: slab: clarify krealloc()'s behavior with __GFP_ZERO
` [PATCH v3 2/9] mm: slab: provide krealloc_array()
` [PATCH v3 3/9] ALSA: pcm: use krealloc_array()
` [PATCH v3 4/9] vhost: vringh: "
` [PATCH v3 5/9] pinctrl: "
` [PATCH v3 6/9] edac: ghes: "
` [PATCH v3 7/9] drm: atomic: "
` [PATCH v3 8/9] hwtracing: intel: "
` [PATCH v3 9/9] dma-buf: "

[PATCH] drm: DRM_KMB_DISPLAY should select DRM_MIPI_DSI
 2020-11-10 14:42 UTC 

[PATCH v2 RESEND] drm: mxsfb: Implement .format_mod_supported
 2020-11-10 14:23 UTC  (2+ messages)

[PATCH v2] drm/vgem: replace idr_init() by idr_init_base()
 2020-11-10 14:08 UTC  (2+ messages)

[PATCH v2] drm: Use state helper instead of CRTC state pointer
 2020-11-10 14:08 UTC  (2+ messages)

Subject: [RFC] clang tooling cleanups
 2020-11-10 13:12 UTC  (3+ messages)

[PATCH] [v2] drm/omap: Fix runtime PM imbalance on error
 2020-11-10 12:54 UTC  (2+ messages)

[PATCH] drm: omapdrm: Replace HTTP links with HTTPS ones
 2020-11-10 12:45 UTC  (2+ messages)

[PATCH v2 00/16] drm/exynos: Convert driver to drm bridge
 2020-11-10 12:34 UTC  (10+ messages)
  ` [PATCH v2 01/16] drm/encoder: remove obsolete documentation of bridge
  ` [PATCH v2 06/16] drm/exynos: shift register values to fields on write

[PATCH -next] drm/tidss: use devm_platform_ioremap_resource_byname
 2020-11-10 12:37 UTC  (2+ messages)

[PATCHv7 0/7] System Cache support for GPU and required SMMU support
 2020-11-10 12:18 UTC  (9+ messages)
` [PATCHv7 1/7] iommu/io-pgtable-arm: Add support to use system cache
` [PATCHv7 2/7] iommu/arm-smmu: Add domain attribute for "
` [PATCHv7 6/7] iommu: arm-smmu-impl: Use table to list QCOM implementations
` [PATCHv7 7/7] iommu: arm-smmu-impl: Add a space before open parenthesis

[PATCH] drivers: amdgpu: amdgpu_display: Fixed the spelling of falg to flag
 2020-11-10 11:56 UTC  (2+ messages)

[PATCH 0/2] drm: Build fixes for msm and mediatek
 2020-11-10  9:33 UTC  (2+ messages)

[PATCH v3] platform/x86: Add new vga-switcheroo gmux driver for ACPI-driven muxes
 2020-11-10  9:29 UTC  (3+ messages)
` [PATCH v4] "

[PATCH] drm/fb_helper: Use min_t() to handle size_t and unsigned long
 2020-11-10  9:17 UTC  (2+ messages)

[PATCH v9 0/5] RDMA: Add dma-buf support
 2020-11-10  0:06 UTC  (7+ messages)
` [PATCH v9 1/5] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v9 4/5] RDMA/mlx5: Support dma-buf based userspace "

[PATCH] drm/vboxvideo: Fix return check for devm_gen_pool_create()
 2020-11-09 14:38 UTC 

[PATCH 0/7] sunxi: Remove the calls to dma_direct_set_offset
 2020-11-09  9:43 UTC  (2+ messages)

[Resend][PATCH] drm/msm: delete conversion from bool value to bool return
 2020-11-10  8:10 UTC 

[PATCH] drivers: amdgpu: amdgpu_display.c: Fix a spelling doens\'t to doesn\'t
 2020-11-09 20:58 UTC  (3+ messages)

[PATCH v2] dt-bindings: display: panel: one file of all simple LVDS panels with dual ports
 2020-11-10  7:36 UTC 

[Resend][PATCH] drm/msm: delete conversion from bool value to bool variable
 2020-11-10  8:10 UTC 

[PATCH v5 05/15] mm/frame-vector: Use FOLL_LONGTERM
 2020-11-09 20:19 UTC  (10+ messages)

[PATCH] dt-bindings: display: panel: one file of all simple LVDS panels with dual ports
 2020-11-10  6:51 UTC 

[PATCH] drm/fsl-dcu: remove redundant platform_get_irq error message
 2020-11-10  2:26 UTC 

[PATCH] dt-bindings: display: panel-simple: Allow optional 'ports' property
 2020-11-10  5:53 UTC  (4+ messages)

[PATCH v1 17/30] mmc: sdhci-tegra: Support OPP and core voltage scaling
 2020-11-09 11:20 UTC  (10+ messages)

[PATCH] drm: Add SRCU as dependency for DRM
 2020-11-09  9:19 UTC 

[PATCH RFC PKS/PMEM 00/58] PMEM: Introduce stray write protection for PMEM
 2020-11-10  4:59 UTC  (4+ messages)
` [PATCH RFC PKS/PMEM 05/58] kmap: Introduce k[un]map_thread

[PATCH] drm/amd/display: Fix memory leaks in S3 resume
 2020-11-10  7:40 UTC 

[PATCH] drm/ttm: fix missing NULL check in the new page pool
 2020-11-10  7:30 UTC  (3+ messages)

[PATCH AUTOSEL 4.4 04/10] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:56 UTC 

[PATCH AUTOSEL 4.9 05/12] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:56 UTC 

[PATCH AUTOSEL 4.14 06/14] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:56 UTC 

[PATCH AUTOSEL 4.19 07/21] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:55 UTC  (3+ messages)
` [PATCH AUTOSEL 4.19 08/21] drm/amd/pm: perform SMC reset on suspend/hibernation
` [PATCH AUTOSEL 4.19 09/21] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running

[PATCH AUTOSEL 5.4 14/42] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:54 UTC  (5+ messages)
` [PATCH AUTOSEL 5.4 15/42] drm/amd/pm: perform SMC reset on suspend/hibernation
` [PATCH AUTOSEL 5.4 16/42] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running
` [PATCH AUTOSEL 5.4 35/42] amd/amdgpu: Disable VCN DPG mode for Picasso
` [PATCH AUTOSEL 5.4 39/42] i2c: sh_mobile: implement atomic transfers

[PATCH AUTOSEL 5.9 18/55] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-11-10  3:53 UTC  (6+ messages)
` [PATCH AUTOSEL 5.9 19/55] drm/amd/pm: correct the baco reset sequence for CI ASICs
` [PATCH AUTOSEL 5.9 20/55] drm/amd/pm: perform SMC reset on suspend/hibernation
` [PATCH AUTOSEL 5.9 21/55] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running
` [PATCH AUTOSEL 5.9 43/55] amd/amdgpu: Disable VCN DPG mode for Picasso
` [PATCH AUTOSEL 5.9 49/55] i2c: sh_mobile: implement atomic transfers

[PATCH v5 0/7] dma-buf: Performance improvements for system heap & a system-uncached implementation
 2020-11-10  3:49 UTC  (4+ messages)
` [PATCH v5 5/7] dma-buf: system_heap: Allocate higher order pages if available
` [PATCH v5 6/7] dma-buf: dma-heap: Keep track of the heap device struct
` [PATCH v5 7/7] dma-buf: system_heap: Add a system-uncached heap re-using the system heap


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox