messages from 2020-11-13 13:50:51 to 2020-11-16 01:08:44 UTC [more...]
[PATCH v1 11/30] drm/tegra: dc: Support OPP and SoC core voltage scaling
2020-11-15 17:42 UTC (17+ messages)
[RESEND PATCH v2 0/5] drm/msm: support for host-cached BOs
2020-11-14 20:48 UTC (10+ messages)
` [RESEND PATCH v2 1/5] drm/msm: add MSM_BO_CACHED_COHERENT
` [RESEND PATCH v2 3/5] drm/msm: call dma_direct_bypass()
` [RESEND PATCH v2 4/5] drm/msm: add DRM_MSM_GEM_SYNC_CACHE for non-coherent cache maintenance
` [RESEND PATCH v2 5/5] drm/msm: bump up the uapi version
[PATCH v1 0/4] Add bus format negotiation support for Cadence MHDP8546 driver
2020-11-13 9:46 UTC (4+ messages)
` [PATCH v1 1/4] drm: bridge: cdns-mhdp8546: Add output bus format negotiation
` [PATCH v1 3/4] drm: bridge: cdns-mhdp8546: Remove setting of bus format using connector info
` [PATCH v1 4/4] drm: bridge: cdns-mhdp8546: Retrieve the pixel format and bpc based on bus format
[PATCH v9 00/17] Introduce memory interconnect for NVIDIA Tegra SoCs
2020-11-15 21:29 UTC (11+ messages)
` [PATCH v9 01/17] memory: tegra30: Support interconnect framework
` [PATCH v9 02/17] memory: tegra124-emc: Make driver modular
` [PATCH v9 06/17] drm/tegra: dc: Extend debug stats with total number of events
` [PATCH v9 11/17] ARM: tegra: Add interconnect properties to Tegra20 device-tree
` [PATCH v9 12/17] ARM: tegra: Add interconnect properties to Tegra30 device-tree
` [PATCH v9 13/17] ARM: tegra: Add interconnect properties to Tegra124 device-tree
` [PATCH v9 14/17] ARM: tegra: Add nvidia, memory-controller phandle to Tegra20 EMC device-tree
` [PATCH v9 15/17] ARM: tegra: Add EMC OPP properties to Tegra20 device-trees
` [PATCH v9 16/17] ARM: tegra: Add EMC OPP and ICC properties to Tegra30 EMC and ACTMON device-tree nodes
` [PATCH v9 17/17] ARM: tegra: Add EMC OPP and ICC properties to Tegra124 "
[PATCH] drm/msm/dp: fix connect/disconnect handled at ir_hdp
2020-11-13 22:26 UTC
[PATCH v2 0/3] fix dp link training failed at irq_hpd request
2020-11-13 22:08 UTC (3+ messages)
` [PATCH v2 2/3] drm/msm/dp: skip checking LINK_STATUS_UPDATED bit
` [PATCH v2 3/3] drm/msm/dp: promote irq_hpd handle to handle link training correctly
[PATCH 0/8] vc4: Convert to drm_atomic_helper_commit
2020-11-13 21:02 UTC (10+ messages)
` [PATCH 1/8] drm: Introduce an atomic_commit_setup function
` [PATCH 2/8] drm: Document use-after-free gotcha with private objects
` [PATCH 3/8] drm/vc4: kms: Move HVS state helpers around
` [PATCH 4/8] drm/vc4: kms: Simplify a bit the private obj state hooks
` [PATCH 5/8] drm/vc4: Simplify a bit the global atomic_check
` [PATCH 6/8] drm/vc4: kms: Wait on previous FIFO users before a commit
` [PATCH 7/8] drm/vc4: kms: Remove async modeset semaphore
` [PATCH 8/8] drm/vc4: kms: Convert to atomic helpers
[PATCH v10 0/6] RDMA: Add dma-buf support
2020-11-13 20:41 UTC (14+ messages)
` [PATCH v10 1/6] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v10 4/6] RDMA/mlx5: Support dma-buf based userspace "
` [PATCH v10 6/6] dma-buf: Document that dma-buf size is fixed
[PATCH -next] drm/virtio: Make virtgpu_dmabuf_ops with static keyword
2020-11-14 7:16 UTC
[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
2020-11-13 16:35 UTC (11+ messages)
[PATCH v8 00/26] Introduce memory interconnect for NVIDIA Tegra SoCs
2020-11-15 9:25 UTC (18+ messages)
` [PATCH v8 01/26] memory: tegra: Correct stub of devm_tegra_memory_controller_get()
` [PATCH v8 02/26] memory: tegra20-emc: Use dev_pm_opp_set_clkname()
` [PATCH v8 03/26] memory: tegra20-emc: Factor out clk initialization
` [PATCH v8 04/26] memory: tegra20-emc: Add devfreq support
` [PATCH v8 05/26] memory: tegra20-emc: Remove IRQ number from error message
` [PATCH v8 06/26] memory: tegra30: Add FIFO sizes to memory clients
` [PATCH v8 07/26] memory: tegra30-emc: Make driver modular
` [PATCH v8 08/26] memory: tegra30-emc: Continue probing if timings are missing in device-tree
[PATCH] drm/tegra: output: Do not put OF node twice
2020-11-15 7:55 UTC (3+ messages)
[PATCH 0/8] vc4: Convert to drm_atomic_helper_commit
2020-11-13 15:28 UTC
[PATCH 0/8] vc4: Convert to drm_atomic_helper_commit
2020-11-13 15:28 UTC
[PATCH] dt-bindings: fsl-imx-drm: fix example compatible string
2020-11-13 15:06 UTC
[PATCH] drm/mediatek: dsi: Calculate horizontal_backporch_byte by itself
2020-11-15 23:12 UTC (4+ messages)
[PATCH 0/7] opp: Allow dev_pm_opp_put_*() APIs to accept NULL opp_table
2020-11-16 0:42 UTC (3+ messages)
` [PATCH 5/7] drm/lima: dev_pm_opp_put_*() accepts NULL argument
[PATCH V2 Resend 1/2] drm/lima: Unconditionally call dev_pm_opp_of_remove_table()
2020-11-16 0:40 UTC (2+ messages)
[PATCH 00/40] [Set 7] Rid W=1 warnings from GPU
2020-11-16 0:24 UTC (68+ messages)
` [PATCH 01/40] drm/amd/include/vega10_ip_offset: Mark _BASE structs as __maybe_unused
` [PATCH 02/40] drm/amd/display/dc/core/dc_link_dp: Move DP_VGA_LVDS_CONVERTER_ID_{2, 3} to where they're used
` [PATCH 03/40] drm/amd/display/dc/core/dc_link_ddc: Move DP_DVI_CONVERTER_ID_{4, 5} "
` [PATCH 04/40] drm/amd/amdgpu/amdgpu_drv: Move 'amdgpu_info_ioctl()'s prototype to shared header
` [PATCH 05/40] drm/amd/amdgpu/amdgpu_ring: Fix misnaming of param 'max_dw'
` [PATCH 06/40] drm/msm/adreno/a6xx_gpu: Staticise local function 'a6xx_idle'
` [Freedreno] "
` [PATCH 08/40] drm/amd/amdgpu/amdgpu_ib: Fix some incorrect/incomplete function documentation
` [PATCH 11/40] drm/amd/amdgpu/amdgpu_pll: Fix kernel-doc formatting, missing and extra params
` [PATCH 12/40] drm/pl111/pl111_display: Make local function static
` [PATCH 13/40] drm/panel/panel-tpo-tpg110: Correct misnaming and supply missing param description
` [PATCH 15/40] drm/lima/lima_drv: Demote kernel-doc formatting abuse
` [PATCH 16/40] drm/amd/amdgpu/amdgpu_sync: Fix misnamed, missing and extra param descriptions
` [PATCH 19/40] drm/amd/amdgpu/amdgpu_vram_mgr: Add missing descriptions for 'dev' and 'dir'
` [PATCH 20/40] drm/pl111/pl111_debugfs: Make local function 'pl111_debugfs_regs()' static
` [PATCH 21/40] drm/amd/amdgpu/amdgpu_virt: Make local function 'amdgpu_virt_update_vf2pf_work_item()' static
` [PATCH 22/40] drm/amd/amdgpu/amdgpu_sched: Consume our own header containing prototypes
` [PATCH 23/40] drm/lima/lima_sched: Remove unused and unnecessary variable 'ret'
` [PATCH 24/40] drm/amd/amdgpu/amdgpu_ids: Supply missing docs for 'id' and 'vmhub'
` [PATCH 25/40] drm/amd/amdgpu/amdgpu_debugfs: Demote obvious abuse of kernel-doc formatting
` [PATCH 26/40] drm/amd/amdgpu/amdgpu_gmc: Demote one and fix another function header
` [PATCH 27/40] drm/amd/amdgpu/amdgpu_ras: Remove unused function 'amdgpu_ras_error_cure'
` [PATCH 29/40] drm/amd/amdgpu/amdgpu_csa: Remove set but unused variable 'r'
` [PATCH 30/40] drm/amd/amdgpu/amdgpu_vm_cpu: Fix 'amdgpu_vm_cpu_prepare()'s doc-rot
` [PATCH 31/40] drm/amd/amdgpu/amdgpu_vm_sdma: Fix 'amdgpu_vm_sdma_prepare()'s doc-rot
` [PATCH 32/40] drm/msm/disp/mdp5/mdp5_crtc: Make local function 'mdp5_crtc_setup_pipeline()' static
` [PATCH 34/40] drm/msm/disp/mdp5/mdp5_ctl: Demote non-conformant kernel-doc headers
` [Freedreno] "
` [PATCH 35/40] drm/msm/disp/mdp5/mdp5_kms: Make local functions 'mdp5_{en, dis}able()' static
` [PATCH 36/40] drm/amd/amdgpu/amdgpu_fw_attestation: Consume our own header containing prototypes
` [PATCH 37/40] drm/amd/amdgpu/smu_v11_0_i2c: Provide descriptions for 'control' and 'data' params
` [PATCH 38/40] drm/msm/disp/dpu1/dpu_core_perf: Remove set but unused variable 'dpu_cstate'
` [Freedreno] "
` [PATCH 39/40] drm/msm/disp/dpu1/dpu_encoder: Remove a bunch of unused variables
` [Freedreno] "
` [PATCH 40/40] drm/amd/amdgpu/gfx_v7_0: Remove unused struct definition
[PATCH -next] drm/lima: simplify the return expression of lima_devfreq_target
2020-11-16 0:24 UTC (3+ messages)
linux-next: build warning after merge of the drm tree
2020-11-16 0:01 UTC (2+ messages)
[PATCH 0/5] Samsung s6e63m0 improvements
2020-11-15 23:51 UTC (3+ messages)
linux-next: build warnings after merge of the drm tree
2020-11-15 23:44 UTC (2+ messages)
[PATCH 00/11] Decouple Mediatek DRM sub driver
2020-11-15 23:33 UTC (2+ messages)
[Nouveau] [PATCH] drm/nouveau: bail out of nouveau_channel_new if channel init fails
2020-11-15 23:04 UTC (2+ messages)
[git pull] drm nouveau urgent fixes for 5.10-rc4
2020-11-15 21:16 UTC (3+ messages)
[git pull] drm next pull for 5.10-rc1
2020-11-15 20:35 UTC (4+ messages)
[PATCH] drm/gma500: Remove 2D accel code
2020-11-15 19:16 UTC (6+ messages)
[PATCH v3] dt-bindings: display: mcde: Convert to YAML schema
2020-11-15 19:09 UTC (2+ messages)
[RFC PATCH 1/2] drm/hyperv: Add DRM driver for hyperv synthetic video device
2020-11-15 18:58 UTC (5+ messages)
[PATCH] Revert "drm: convert drm_atomic_uapi.c to new debug helpers"
2020-11-15 18:49 UTC (3+ messages)
` [PATCH] drm: fix oops in drm_atomic_set_crtc_for_connector
[PATCH] drm/fourcc: fix AMD modifiers PACKERS field doc
2020-11-15 15:48 UTC (2+ messages)
[PATCH v2 0/8] RFC Support hot device unplug in amdgpu
2020-11-15 6:39 UTC (13+ messages)
` [PATCH v2 1/8] drm: Add dummy page per device or GEM object
[PATCH v2] dt-bindings: display: mcde: Convert to YAML schema
2020-11-14 20:02 UTC (4+ messages)
[PATCH 1/5] drm/panel/samsung-sofef00: Add panel for OnePlus 6/T devices
2020-11-14 19:59 UTC (4+ messages)
` [PATCH 2/5] dt-bindings: panel-simple-dsi: add samsung panels for OnePlus 6/T
[PATCH v1 1/1] drm/panel: samsumg-ld9040: fix spi id_table
2020-11-14 19:31 UTC (2+ messages)
[PATCH 0/3] drm/msm: Shrinker fixes and opts
2020-11-14 19:30 UTC (4+ messages)
` [PATCH 1/3] drm/msm: Protect obj->active_count under obj lock
` [PATCH 2/3] drm/msm/shrinker: We can vmap shrink active_list too
` [PATCH 3/3] drm/msm/shrinker: Only iterate dontneed objs
[Bug 208205] New: [amdgpu] System hang / freeze
2020-11-14 17:46 UTC (2+ messages)
` [Bug 208205] "
[Bug 210201] New: [amdpgu] crash when playing after suspend/resume
2020-11-14 16:45 UTC
[PATCH v3 0/5] console: Miscellaneous clean-ups, do not use FNTCHARCNT() in fbcon.c
2020-11-14 12:47 UTC (7+ messages)
[PATCH 0/8] drm/nouveau: Finish atomic cleanup + fix regression
2020-11-14 4:42 UTC (10+ messages)
` [PATCH 1/8] drm/nouveau/kms/nv50-: Use atomic encoder callbacks everywhere
` [Nouveau] "
` [PATCH 2/8] drm/nouveau/kms/nv50-: Remove (nv_encoder->crtc) checks in ->disable callbacks
` [PATCH 3/8] drm/nouveau/kms/nv50-: Rename encoder->atomic_(enable|disable) callbacks
` [PATCH 4/8] drm/nouveau/kms/nv50-: s/armh/asyh/ in nv50_msto_atomic_enable()
` [PATCH 5/8] drm/nouveau/kms/nv50-: Reverse args for nv50_outp_get_(old|new)_connector()
` [PATCH 6/8] drm/nouveau/kms/nv50-: Lookup current encoder/crtc from atomic state
` [PATCH 7/8] drm/nouveau/kms/nv50-: Use nouveau_encoder->crtc in get_eld callback
` [PATCH 8/8] drm/nouveau/kms/nv50-: Fix locking for audio callbacks
[PULL] nouveau-next 5.11
2020-11-14 4:38 UTC
[PULL] nouveau-fixes 5.10
2020-11-14 4:27 UTC
[radeon-alex:amd-staging-drm-next 534/571] drivers/gpu/drm/amd/amdgpu/amdgpu_acpi.c:904:6: warning: old-style function definition
2020-11-14 3:10 UTC
[PATCH 00/30] [Set 6] Rid W=1 warnings from GPU
2020-11-13 22:01 UTC (7+ messages)
` [PATCH 02/30] include: drm: drm_atomic: Artificially use 'crtc' to avoid 'not used' warning
[PATCH RESEND 1/2] dma-fence: allow signaling drivers to set fence timestamp
2020-11-13 20:45 UTC (3+ messages)
` [PATCH RESEND 2/2] drm/drm_vblank: set the dma-fence timestamp during send_vblank_event
[PATCH v5 0/7] dma-buf: Performance improvements for system heap & a system-uncached implementation
2020-11-13 20:39 UTC (5+ messages)
[PATCH][next] drm/kmb: fix potential integer overflow on multiplication
2020-11-13 18:16 UTC (3+ messages)
[git pull] drm fixes for 5.10-rc4
2020-11-13 18:12 UTC (2+ messages)
[PATCH] drm/fourcc: add table describing AMD modifiers bit layout
2020-11-13 18:04 UTC (2+ messages)
[PATCH][next] drm/kmb: fix array out-of-bounds writes to kmb->plane_status[]
2020-11-13 18:02 UTC (4+ messages)
[PATCH v2] drm/fourcc: Fix modifier field mask for AMD modifiers
2020-11-13 18:00 UTC (2+ messages)
[PATCH] drm/fourcc: Fix modifier field mask for AMD modifiers
2020-11-13 17:42 UTC (2+ messages)
[PATCH v4 1/1] lib/vsprintf: Add support for printing V4L2 and DRM fourccs
2020-11-13 16:46 UTC (6+ messages)
[PATCH 0/7] drm/radeon: Convert to generic fbdev emulation
2020-11-16 11:28 UTC (6+ messages)
` [PATCH 4/7] drm/radeon: Pin buffers while they are vmap'ed
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox