dri-devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2023-07-11 09:08:24 to 2023-07-12 07:35:35 UTC [more...]

[PATCH RFC v4 0/7] Support for Solid Fill Planes
 2023-07-12  7:35 UTC  (20+ messages)
` [PATCH RFC v4 1/7] drm: Introduce solid fill DRM plane property
    ` [Freedreno] "
` [PATCH RFC v4 2/7] drm: Introduce pixel_source "
` [PATCH RFC v4 7/7] drm/msm/dpu: Use DRM solid_fill property

[PATCH] drm/nouveau: remove spaces after '*'
 2023-07-12  7:16 UTC 

[PATCH v12] drm/bridge: Remove redundant i2c_client in anx7625/it6505
 2023-07-12  6:57 UTC 

[PATCH RESEND v11] drm/bridge: it6505: Fix Kconfig indentation
 2023-07-12  6:50 UTC 

[PATCH v3] drm/arm/komeda: Remove component framework and add a simple encoder
 2023-07-12  6:49 UTC 

[PATCH] drm/scheduler: Add missing RCU flag to fence slab
 2023-07-12  6:45 UTC  (5+ messages)

[PATCH 00/17] fbdev: Remove FBINFO_DEFAULT and FBINFO_FLAG_DEFAULT flags
 2023-07-12  6:44 UTC  (13+ messages)
` [PATCH 09/17] auxdisplay: Remove flag FBINFO_FLAG_DEFAULT from fbdev drivers

[PATCH v2] drm/arm/komeda: Remove component framework and add a simple encoder
 2023-07-12  6:44 UTC  (3+ messages)

[PATCH] drm/arm/komeda: Remove component framework and add a simple encoder
 2023-07-12  6:40 UTC  (5+ messages)

[RFC v4 0/3] Introduce KUnit tests for TTM subsystem
 2023-07-12  6:36 UTC  (6+ messages)
` [RFC v4 1/3] drm/ttm: Introduce KUnit tests
` [RFC v4 2/3] drm/ttm/tests: Add tests for ttm_device
` [RFC v4 3/3] drm/ttm/tests: Add tests for ttm_pool

[PATCH 0/5 v4] accel/qaic: Improve bounds checking in encode/decode
 2023-07-12  6:30 UTC  (3+ messages)

scripts/kernel-doc does not handle duplicate struct & function names (e.g., in amdgpu)
 2023-07-12  5:42 UTC  (4+ messages)

[PATCH v2 0/9] Add support for XLCDC to sam9x7 SoC family
 2023-07-12  5:34 UTC  (11+ messages)
` [PATCH v2 1/9] dt-bindings: mfd: Add bindings for SAM9X75 LCD controller
` [PATCH v2 2/9] mfd: atmel-hlcdc: Add compatible for sam9x75 XLCD controller
` [PATCH v2 3/9] drm: atmel-hlcdc: add flag to differentiate XLCDC and HLCDC IP
` [PATCH v2 4/9] drm: atmel-hlcdc: add LCD controller layer definition for sam9x75
` [PATCH v2 5/9] drm: atmel-hlcdc: Define SAM9X7 SoC XLCDC specific registers
` [PATCH v2 6/9] drm: atmel_hlcdc: Add support for XLCDC in atmel LCD driver
` [PATCH v2 7/9] drm: atmel-hlcdc: add DPI mode support for XLCDC
` [PATCH v2 8/9] drm: atmel-hlcdc: add vertical and horizontal scaling "
` [PATCH v2 9/9] drm: atmel-hlcdc: add support for DSI output formats

[PATCH 0/3] Add startek-kd070fhfid015 display support
 2023-07-12  5:32 UTC  (6+ messages)
` [PATCH 1/3] dt-bindings: display: panel: add startek kd070fhfid015 support
` [PATCH 2/3] drm/panel: Support for startek-kd070fhfid015 MIPI-DSI panel
` [PATCH 3/3] arm64: defconfig: enable STARTEK KD070FHFID015 panel

linux-next: build warnings after merge of the amdgpu tree
 2023-07-12  2:51 UTC  (4+ messages)

[PATCH] drm/amd/display: dc.h: eliminate kernel-doc warnings
 2023-07-12  2:23 UTC 

[PATCH] drm/virtio: remove some redundant code
 2023-07-12  1:26 UTC  (5+ messages)

[PATCH v5 0/5] drm/msm/dpu: Re-introduce dpu core revision
 2023-07-12  1:20 UTC  (6+ messages)
` [PATCH v5 1/5] drm/msm/dpu: re-introduce dpu core revision to the catalog
` [PATCH v5 2/5] drm/msm/dpu: use dpu core's major version to enable data compress
` [PATCH v5 3/5] drm/msm/dpu: rename all hw_intf structs to have dpu_hw prefix
` [PATCH v5 4/5] drm/msm/dpu: rename enable_compression() to program_intf_cmd_cfg()
` [PATCH v5 5/5] drm/msm/dpu: drop DPU_INTF_DATA_COMPRESS from dpu catalog

drm_exec context for amdgpu
 2023-07-12  0:59 UTC  (9+ messages)
` [PATCH 1/6] drm: execution context for GEM buffers v7
` [PATCH 2/6] drm: add drm_exec selftests v4
` [PATCH 3/6] drm/amdkfd: switch over to using drm_exec v2
` [PATCH 4/6] drm/amdgpu: use drm_exec for GEM and CSA handling v2
` [PATCH 5/6] drm/amdgpu: use drm_exec for MES testing
` [PATCH 6/6] drm/amdgpu: use the new drm_exec object for CS v3

[PATCH v4 0/4] drm/msm/dpu: Re-introduce dpu core revision
 2023-07-12  0:49 UTC  (9+ messages)
` [PATCH v4 1/4] drm/msm/dpu: re-introduce dpu core revision to the catalog
` [PATCH v4 2/4] drm/msm/dpu: use dpu core's major version to enable data compress
` [PATCH v4 3/4] drm/msm/dpu: rename enable_compression() to program_intf_cmd_cfg()
` [PATCH v4 4/4] drm/msm/dpu: drop DPU_INTF_DATA_COMPRESS from dpu catalog

[PATCH v4 00/19] drm/msm/dpu: another catalog rework
 2023-07-12  0:41 UTC  (11+ messages)
` [PATCH v4 04/19] drm/msm/dpu: drop dpu_mdss_cfg::mdp_count field
                  ` [Freedreno] "

Consider switching to WQ_UNBOUND messages (was: Re: [PATCH v2 6/7] workqueue: Report work funcs that trigger automatic CPU_INTENSIVE mechanism)
 2023-07-12  0:30 UTC  (4+ messages)

[PATCH 0/5] arm64: dts: qcom: qrb5165-rb5: enable DP support
 2023-07-11 23:28 UTC  (12+ messages)
` [PATCH 2/5] arm64: dts: qcom: sm8250: Add DisplayPort device node
` [PATCH 3/5] arm64: dts: qcom: qrb5165-rb5: add onboard USB-C redriver

linux-next: build warning after merge of the drm tree
 2023-07-11 23:17 UTC  (3+ messages)

[PATCH] Revert "drm/amd/display: Program OTG vtotal min/max selectors unconditionally for DCN1+"
 2023-07-11 23:15 UTC  (3+ messages)

linux-next: build warning after merge of the amdgpu tree
 2023-07-11 23:12 UTC 

linux-next: build warnings after merge of the amdgpu tree
 2023-07-11 23:08 UTC 

[PATCH v3] drm/i915/selftest/gsc: Ensure GSC Proxy init completes before selftests
 2023-07-11 22:06 UTC  (5+ messages)
` [Intel-gfx] "

[PATCH v4] drm/i915/selftest/gsc: Ensure GSC Proxy init completes before selftests
 2023-07-11 22:02 UTC 

[PATCH 0/6] drm/amdgpu: Add new reset option and rework coredump
 2023-07-11 21:35 UTC  (7+ messages)
` [PATCH 1/6] drm/amdgpu: Create a module param to disable soft recovery
` [PATCH 2/6] drm/amdgpu: Mark contexts guilty for causing soft recoveries
` [PATCH 3/6] drm/amdgpu: Rework coredump to use memory dynamically
` [PATCH 4/6] drm/amdgpu: Limit info in coredump for kernel threads
` [PATCH 5/6] drm/amdgpu: Log IBs and ring name at coredump
` [PATCH 6/6] drm/amdgpu: Create version number for coredumps

[PATCH] drm/i915/huc: check HuC and GuC version compatibility on MTL
 2023-07-11 20:31 UTC 

[PATCH] drm/msm/adreno: Fix snapshot BINDLESS_DATA size
 2023-07-11 17:54 UTC 

[PATCH] drm/client: Send hotplug event after registering a client
 2023-07-11 17:20 UTC  (5+ messages)

[PATCH] of: Preserve "of-display" device name for compatibility
 2023-07-11 17:05 UTC  (4+ messages)

[PATCH v3 0/9] PCI/VGA: Improve the default VGA device selection
 2023-07-11 16:43 UTC  (10+ messages)
` [PATCH v3 1/9] video/aperture: Add a helper to detect if an aperture contains firmware FB
` [PATCH v3 2/9] video/aperture: Add a helper for determining if an unmoved aperture contain FB
` [PATCH v3 3/9] PCI/VGA: Switch to aperture_contain_firmware_fb_nonreloc()
` [PATCH v3 4/9] PCI/VGA: Improve the default VGA device selection
` [PATCH v3 5/9] drm/amdgpu: Implement the is_primary_gpu callback of vga_client_register()
` [PATCH v3 6/9] drm/radeon: Add an implement for the is_primary_gpu function callback
` [PATCH v3 7/9] drm/i915: Add an implement for the is_primary_gpu hook
` [PATCH v3 8/9] drm/ast: Register as a vga client to vgaarb by calling vga_client_register()
` [PATCH v3 9/9] drm/loongson: Add an implement for the is_primary_gpu function callback

[PATCH v2 00/24] use vmalloc_array and vcalloc
 2023-07-11 16:31 UTC  (2+ messages)
` (subset) "

[PATCH v3 0/9] PCI/VGA: Improve the default VGA device selection
 2023-07-11 16:31 UTC  (6+ messages)
` [PATCH v3 1/9] video/aperture: Add a helper to detect if an aperture contains firmware FB
` [PATCH v3 2/9] video/aperture: Add a helper for determining if an unmoved aperture contain FB
` [PATCH v3 3/9] PCI/VGA: Switch to aperture_contain_firmware_fb_nonreloc()
` [PATCH v3 4/9] PCI/VGA: Improve the default VGA device selection
` [PATCH v3 5/9] drm/amdgpu: Implement the is_primary_gpu callback of vga_client_register()

[PATCH v2 0/2] DSIPHY RPM
 2023-07-11 16:31 UTC  (3+ messages)

[PATCH 0/1] amd/display: only accept async flips for fast updates
 2023-07-11 16:19 UTC  (4+ messages)
` [PATCH] "

[drm-rerere] nightly.conf: drop sound tree from drm-tip altogether
 2023-07-11 15:48 UTC  (3+ messages)
` [Intel-gfx] "

[PATCH v3] drm/syncobj: add IOCTL to register an eventfd
 2023-07-11 14:28 UTC 

[PATCH v5 0/2] retrieve DSI DSC through priv-dsi[0]
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v2 00/15] drm/msm: Add SM6125 MDSS/DPU hardware and enable Sony Xperia 10 II panel
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v5 0/6] Add support to print sub-block registers in dpu hw catalog
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v2 0/3] dt-bindings: display: msm: document the SM8[345]50 displayport MDSS subnode
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v2] drm/msm/dsi: Enable BURST_MODE for command mode for DSI 6G v1.3+
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v5 00/19] drm/msm/dpu: another catalog rework
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v3 0/4] Qualcomm REFGEN regulator
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH 0/2] DPU1 GC1.8 wiring-up
 2023-07-11 14:21 UTC  (2+ messages)

[PATCH v7] drm/msm: stop storing the array of CRTCs in struct msm_drm_private
 2023-07-11 14:21 UTC  (2+ messages)

DRM debugfs cleanup take 5 (resend)
 2023-07-11 14:04 UTC  (6+ messages)
` [PATCH 1/5] drm/debugfs: drop debugfs_init() for the render and accel node v2
` [PATCH 2/5] drm/debugfs: disallow debugfs access when device isn't registered
` [PATCH 3/5] drm/debugfs: rework debugfs directory creation v4
` [PATCH 4/5] drm/debugfs: remove dev->debugfs_list and debugfs_mutex v2
` [PATCH 5/5] drm/debugfs: rework drm_debugfs_create_files implementation

[PATCH 0/6] PCI/VGA: Fix typos, comments and copyright
 2023-07-11 13:43 UTC  (7+ messages)
` [PATCH 1/6] PCI/VGA: Use unsigned type for the io_state variable
` [PATCH 2/6] PCI/VGA: Deal with PCI VGA compatible devices only
` [PATCH 3/6] PCI/VGA: drop the inline of vga_update_device_decodes() function
` [PATCH 4/6] PCI/VGA: Move the new_state assignment out the loop
` [PATCH 5/6] PCI/VGA: Tidy up the code and comment format
` [PATCH 6/6] PCI/VGA: Replace full MIT license text with SPDX identifier

[Bug 205089] New: amdgpu : drm:amdgpu_cs_ioctl : Failed to initialize parser -125
 2023-07-11 13:19 UTC  (3+ messages)
` [Bug 205089] "

[PATCH 0/4] drm/i915: Convert fbdev to DRM client
 2023-07-11 13:09 UTC  (4+ messages)
` [PATCH 4/4] drm/i915: Implement fbdev emulation as in-kernel client

[RFC PATCH 00/10] Device Memory TCP
 2023-07-11 12:13 UTC  (5+ messages)
` [RFC PATCH 01/10] dma-buf: add support for paged attachment mappings

[PATCH v4 0/3] phy: mtk-mipi-csi: add driver for CSI phy
 2023-07-11 11:20 UTC  (3+ messages)
` [PATCH v4 2/2] "

[PATCH 01/12] accel/habanalabs/gaudi2: un-secure register for engine cores interrupt
 2023-07-11 11:12 UTC  (12+ messages)
` [PATCH 02/12] accel/habanalabs/gaudi2: unsecure tpc count registers
` [PATCH 03/12] accel/habanalabs/gaudi2: prepare to remove soft_rst_irq
` [PATCH 04/12] accel/habanalabs/gaudi2: fix missing check of kernel ctx
` [PATCH 05/12] accel/habanalabs: handle f/w reserved dram space request
` [PATCH 06/12] accel/habanalabs: set default device release watchdog T/O as 30 sec
` [PATCH 07/12] accel/habanalabs: add info ioctl for engine error reports
` [PATCH 08/12] accel/habanalabs: register compute device as an accel device
` [PATCH 09/12] accel/habanalabs: update sysfs-driver-habanalabs with the accel path
` [PATCH 10/12] accel/habanalabs: update debugfs-driver-habanalabs "
` [PATCH 11/12] accel/habanalabs: Move ioctls to the device specific ioctls range
` [PATCH 12/12] accel/habanalabs: release user interfaces earlier in device fini

i915 build issue
 2023-07-11 11:05 UTC  (4+ messages)

XDC 2023: Registration & Call for Proposals now open!
 2023-07-11 10:03 UTC  (3+ messages)

[PATCH 0/2] Two memory leak fixes in drm_client_modeset.c
 2023-07-11  9:44 UTC  (7+ messages)
` [PATCH 1/2] drm/client: Fix memory leak in drm_client_target_cloned
` [PATCH 2/2] drm/client: Fix memory leak in drm_client_modeset_probe

[PATCH v5 0/5] fdinfo memory stats
 2023-07-11  9:44 UTC  (13+ messages)
` [PATCH 1/5] drm/i915: Add ability for tracking buffer objects per client
  ` [Intel-gfx] "
` [PATCH 2/5] drm/i915: Record which client owns a VM
` [PATCH 3/5] drm/i915: Track page table backing store usage
  ` [Intel-gfx] "
` [PATCH 4/5] drm/i915: Account ring buffer and context state storage
  ` [Intel-gfx] "

[PATCH] phy: phy-mtk-dp: Fix an error code in probe()
 2023-07-11  9:22 UTC  (2+ messages)

[PATCH] drm/panel-edp: Add AUO B116XAB01.4 (HW:0A) panel entry
 2023-07-11  9:11 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox