messages from 2023-07-12 16:24:03 to 2023-07-13 12:53:53 UTC [more...]
[PATCH RFC v1 00/52] drm/crtc: Rename struct drm_crtc::dev to drm_dev
2023-07-13 9:29 UTC (18+ messages)
` [PATCH RFC v1 04/52] drm/armada: Use struct drm_crtc::drm_dev instead of struct drm_crtc::dev
` [Freedreno] [PATCH RFC v1 00/52] drm/crtc: Rename struct drm_crtc::dev to drm_dev
[PATCH v2 0/5] drm/ssd130x: A few enhancements and cleanups
2023-07-13 12:44 UTC (3+ messages)
` [PATCH v2 4/5] drm/ssd130x: Don't allocate buffers on each plane update
[PATCH 00/17] drm: rename various struct members "dev" -> "drm"
2023-07-13 11:52 UTC (23+ messages)
` [PATCH 01/17] drm/atomic_state: Rename struct drm_atomic_state::dev to drm
` [PATCH 02/17] drm/bridge: Rename struct drm_bridge::dev "
` [PATCH 03/17] drm/client_dev: Rename struct drm_client_dev::dev "
` [PATCH 06/17] drm/debugfs_entry: Rename struct drm_debugfs_entry::dev "
` [PATCH 07/17] drm/dp_mst_topology_mgr: Rename struct drm_dp_mst_topology_mgr::dev "
` [PATCH 09/17] drm/fb_helper: Rename struct drm_fb_helper::dev "
` [PATCH 10/17] drm/framebuffer: Rename struct drm_framebuffer::dev "
` [PATCH 11/17] drm/gem_object: Rename struct drm_gem_object::dev "
` [PATCH 12/17] drm/master: Rename struct drm_master::dev "
` [PATCH 13/17] drm/minor: Rename struct drm_minor::dev "
` [PATCH 14/17] drm/plane: Rename struct drm_plane::dev "
` [PATCH 15/17] drm/property_blob: Rename struct drm_property_blob::dev "
` [PATCH 16/17] drm/property: Rename struct drm_property::dev "
` [PATCH 17/17] drm/vblank_crtc: Rename struct drm_vblank_crtc::dev "
[PATCH 0/4] drm/mediatek: Small mtk-dpi cleanups
2023-07-13 11:14 UTC (13+ messages)
` [PATCH 1/4] drm/mediatek: mtk_dpi: Simplify with devm_drm_bridge_add()
` [PATCH 2/4] drm/mediatek: mtk_dpi: Simplify with dev_err_probe()
` [PATCH 3/4] drm/mediatek: mtk_dpi: Switch to devm_drm_of_get_bridge()
` [PATCH 4/4] drm/mediatek: mtk_dpi: Use devm_platform_get_and_ioremap_resource()
[PATCH 00/19] DSC misc fixes
2023-07-13 10:33 UTC (20+ messages)
` [PATCH 01/19] drm/i915/dp: Consider output_format while computing dsc bpp
` [PATCH 02/19] drm/i915/dp: Move compressed bpp check with 420 format inside the helper
` [PATCH 03/19] drm/i915/dp_mst: Use output_format to get the final link bpp
` [PATCH 04/19] drm/i915/dp: Use consistent name for link bpp and compressed bpp
` [PATCH 05/19] drm/i915/dp: Update Bigjoiner interface bits for computing "
` [PATCH 06/19] drm/i915/display: Account for DSC not split case while computing cdclk
` [PATCH 07/19] drm/i915/intel_cdclk: Add vdsc with bigjoiner constraints on min_cdlck
` [PATCH 08/19] drm/i915/dp: Remove extra logs for printing DSC info
` [PATCH 09/19] drm/display/dp: Fix the DP DSC Receiver cap size
` [PATCH 10/19] drm/i915/dp: Avoid forcing DSC BPC for MST case
` [PATCH 11/19] drm/i915/dp: Add functions to get min/max src input bpc with DSC
` [PATCH 12/19] drm/i915/dp: Check min bpc DSC limits for dsc_force_bpc also
` [PATCH 13/19] drm/i915/dp: Avoid left shift of DSC output bpp by 4
` [PATCH 14/19] drm/i915/dp: Rename helper to get DSC max pipe_bpp
` [PATCH 15/19] drm/i915/dp: Separate out functions for edp/DP for computing DSC bpp
` [PATCH 16/19] drm/i915/dp: Add DSC BPC/BPP constraints while selecting pipe bpp with DSC
` [PATCH 17/19] drm/i915/dp: Separate out function to get compressed bpp with joiner
` [PATCH 18/19] drm/i915/dp: Get optimal link config to have best compressed bpp
` [PATCH 19/19] drm/i915: Query compressed bpp properly using correct DPCD and DP Spec info
[PATCH] drm/ssd130x: Change pixel format used to compute the buffer size
2023-07-13 10:06 UTC (3+ messages)
[PATCH 0/2] eventfd: simplify signal helpers
2023-07-13 10:05 UTC (3+ messages)
` [PATCH 1/2] eventfd: simplify eventfd_signal()
` [PATCH 2/2] eventfd: simplify eventfd_signal_mask()
[PATCH v5 00/10] MediaTek DisplayPort: support eDP and aux-bus
2023-07-13 10:03 UTC (14+ messages)
` [PATCH v5 01/10] drm/mediatek: dp: Move AUX and panel poweron/off sequence to function
` [PATCH v5 02/10] drm/mediatek: dp: Change logging to dev for mtk_dp_aux_transfer()
` [PATCH v5 03/10] drm/mediatek: dp: Use devm variant of drm_bridge_add()
` [PATCH v5 04/10] drm/mediatek: dp: Move AUX_P0 setting to mtk_dp_initialize_aux_settings()
` [PATCH v5 05/10] drm/mediatek: dp: Enable event interrupt only when bridge attached
` [PATCH v5 06/10] drm/mediatek: dp: Avoid mutex locks if audio is not supported/enabled
` [PATCH v5 07/10] drm/mediatek: dp: Move PHY registration to new function
` [PATCH v5 08/10] drm/mediatek: dp: Add support for embedded DisplayPort aux-bus
` [PATCH v5 09/10] drm/mediatek: dp: Add .wait_hpd_asserted() for AUX bus
` [PATCH v5 10/10] drm/mediatek: dp: Don't register HPD interrupt handler for eDP case
[PATCH v2 0/2] Init flow fixes for Samsung DSIM and TI SN65DSI84
2023-07-13 10:01 UTC (7+ messages)
` [PATCH v2 1/2] drm: bridge: samsung-dsim: Fix i.MX8M enable flow to meet spec
[PATCH v2 0/3] Fix IS_ERR() vs NULL check for drm
2023-07-13 9:51 UTC (6+ messages)
` [PATCH v2 1/3] drm/panel: Fix IS_ERR() vs NULL check in nt35950_probe()
` [PATCH v2 2/3] drm/msm: Fix IS_ERR() vs NULL check in a5xx_submit_in_rb()
` [PATCH v2 3/3] drm/komeda: Fix IS_ERR() vs NULL check in komeda_component_get_avail_scaler()
[PATCH RFC 0/2] Add support for inlined documentation for kunit and kselftests
2023-07-13 9:49 UTC (6+ messages)
` [PATCH RFC 2/2] drm: add documentation for drm_buddy_test kUnit test
[PATCH] drm/ast: Fix default resolution when no monitor is connected on DP
2023-07-13 9:41 UTC (19+ messages)
[PATCH v5 1/2] drm/ast: Add BMC virtual connector
2023-07-13 9:31 UTC (8+ messages)
` [PATCH v5 2/2] drm/ast: report connection status on Display Port
[PATCH] drm/nouveau/iccsense:
2023-07-13 9:14 UTC (4+ messages)
[PATCH] drm/nouveau/i2c: do not use assignment in if condition
2023-07-13 9:11 UTC (2+ messages)
[PATCH] drm/nouveau/nvkm: do not use assignment in if condition
2023-07-13 9:11 UTC (2+ messages)
[PATCH] drm/nouveau/pci: ERROR: "foo * bar" should be "foo *bar"
2023-07-13 9:10 UTC (2+ messages)
[PATCH] drm/nouveau/i2c: do not use assignment in if condition
2023-07-13 9:08 UTC (2+ messages)
[PULL] drm-misc-next
2023-07-13 9:08 UTC
[PATCH v2 0/3] Add startek-kd070fhfid015 display support
2023-07-13 9:07 UTC (4+ messages)
` [PATCH v2 1/3] dt-bindings: display: panel: add startek kd070fhfid015 support
` [PATCH v2 2/3] drm/panel: Support for startek-kd070fhfid015 MIPI-DSI panel
` [PATCH v2 3/3] arm64: defconfig: enable STARTEK KD070FHFID015 panel
[PATCH v2 0/8] MDSS reg bus interconnect
2023-07-13 9:04 UTC (9+ messages)
` [PATCH v2 1/8] dt-bindings: display/msm: Add reg bus and rotator interconnects
` [PATCH v2 2/8] drm/msm/mdss: correct UBWC programming for SM8550
` [PATCH v2 8/8] arm64: dts: qcom: sm8450: provide MDSS cfg interconnect
[PATCH 1/4] drm/doc: use cross-references for macros
2023-07-13 8:23 UTC (8+ messages)
` [PATCH 2/4] drm/doc: document interactions between PAGE_FLIP_EVENT and atomic
` [RFC PATCH 3/4] drm/doc: document PAGE_FLIP_EVENT | PAGE_FLIP_ASYNC
` [PATCH 4/4] drm/doc: document front-buffer rendering
[PULL] drm-misc-fixes
2023-07-13 8:17 UTC
[PATCH v5 0/6] drm: Add support for atomic async page-flip
2023-07-13 7:51 UTC (4+ messages)
` [PATCH v5 6/6] drm/doc: Define KMS atomic state set
[PATCH] drm/doc: document that PRIME import/export is always supported
2023-07-13 7:45 UTC (5+ messages)
[BUG]: Getting a unique connector name when identical displays are connected
2023-07-13 7:30 UTC
Fwd: [PATCH] drm/vmwgfx: "foo* const bar" should be "foo * const bar"\ that ope- n brace { should be on the previous line
2023-07-13 3:17 UTC (2+ messages)
` "
[PATCH v4] drm/i915/selftest/gsc: Ensure GSC Proxy init completes before selftests
2023-07-13 7:40 UTC (4+ messages)
` [Intel-gfx] "
[PULL] drm-intel-fixes
2023-07-13 7:26 UTC
[PATCH] drm/ast: Do not enable PCI resources multiple times
2023-07-13 7:13 UTC (2+ messages)
[PATCH v5 1/2] drm/ast: Add BMC virtual connector
2023-07-13 6:40 UTC (2+ messages)
[PATCH v2] drm/mediatek: fix uninitialized symbol
2023-07-13 3:34 UTC (2+ messages)
[PATCH v2] drm/amd/pm: Vangogh: Add new gpu_metrics_v2_4 to acquire gpu_metrics
2023-07-13 0:56 UTC (2+ messages)
[PATCH 1/4] vgacon: rework Kconfig dependencies
2023-07-13 0:33 UTC (3+ messages)
` [PATCH 4/4] vgacon, arch/*: remove unused screen_info definitions
[PATCH] drm/exynos: fix a possible null-pointer dereference due to data race in exynos_drm_crtc_atomic_disable()
2023-07-13 0:32 UTC (2+ messages)
linux-next: manual merge of the drm-misc tree with Linus' tree
2023-07-12 23:58 UTC
[PATCH 0/5] Fix IS_ERR() vs NULL check for drm
2023-07-12 23:42 UTC (3+ messages)
` [PATCH 2/5] drm/msm: Fix IS_ERR() vs NULL check in a5xx_submit_in_rb()
[PATCH] drm: Replace drm_framebuffer plane size functions with its equivalents
2023-07-12 23:30 UTC (2+ messages)
[PATCH V6 0/9] Enable Wifi RFI interference mitigation feature support
2023-07-12 23:28 UTC (4+ messages)
` [PATCH V6 1/9] drivers core: Add support for Wifi band RF mitigations
[PATCH v5] drm/i915/selftest/gsc: Ensure GSC Proxy init completes before selftests
2023-07-12 23:12 UTC
[PFC PATCH 0/3] drm/virtio: synchronous guest framebuffer update
2023-07-12 22:44 UTC (4+ messages)
` [RFC PATCH 1/3] drm/virtio: .release ops for virtgpu fence release
` [RFC PATCH 2/3] drm/virtio: new fence for every plane update
` [RFC PATCH 3/3] drm/virtio: drm_gem_plane_helper_prepare_fb for obj synchronization
6.5-rc1 breakage in samsung-dsim
2023-07-12 22:29 UTC (5+ messages)
[PATCH] drm/msm: Fix hw_fence error path cleanup
2023-07-12 22:25 UTC
[PATCH v5 0/5] drm/msm/dpu: Re-introduce dpu core revision
2023-07-12 22:12 UTC (5+ messages)
` [PATCH v5 3/5] drm/msm/dpu: rename all hw_intf structs to have dpu_hw prefix
` [PATCH v5 4/5] drm/msm/dpu: rename enable_compression() to program_intf_cmd_cfg()
[PATCH v4 00/11] drm/msm/dpu: cleanup dpu_core_perf module
2023-07-12 22:11 UTC (12+ messages)
` [PATCH v4 01/11] drm/msm/dpu: drop enum dpu_core_perf_data_bus_id
` [PATCH v4 02/11] drm/msm/dpu: core_perf: extract bandwidth aggregation function
` [PATCH v4 03/11] drm/msm/dpu: core_perf: bail earlier if there are no ICC paths
` [PATCH v4 04/11] drm/msm/dpu: drop separate dpu_core_perf_tune overrides
` [PATCH v4 05/11] drm/msm/dpu: rework indentation in dpu_core_perf
` [PATCH v4 06/11] drm/msm/dpu: drop the dpu_core_perf_crtc_update()'s stop_req param
` [PATCH v4 07/11] drm/msm/dpu: use dpu_perf_cfg in DPU core_perf code
` [PATCH v4 08/11] drm/msm/dpu: remove unused fields from struct dpu_core_perf
` [PATCH v4 09/11] drm/msm/dpu: remove extra clk_round_rate() call
` [PATCH v4 10/11] drm/msm/dpu: move max clock decision to dpu_kms
` [PATCH v4 11/11] drm/msm/dpu: drop dpu_core_perf_destroy()
[PATCH v2 00/15] drm/msm: Add SM6125 MDSS/DPU hardware and enable Sony Xperia 10 II panel
2023-07-12 21:28 UTC (3+ messages)
` [PATCH v2 01/15] drm/msm/dsi: Drop unused regulators from QCM2290 14nm DSI PHY config
[PATCH v2] drm/nouveau: bring back blit subchannel for pre nv50 GPUs
2023-07-12 20:39 UTC (2+ messages)
` [Nouveau] "
[PATCH] drm/nouveau/acr: Abort loading ACR if no firmware was found
2023-07-12 20:38 UTC (4+ messages)
` [Nouveau] "
[PATCH v3 00/11] drm/msm/dpu: cleanup dpu_core_perf module
2023-07-12 19:43 UTC (9+ messages)
` [PATCH v3 04/11] drm/msm/dpu: drop separate dpu_core_perf_tune overrides
` [PATCH v3 08/11] drm/msm/dpu: remove unused fields from struct dpu_core_perf
` [PATCH v3 09/11] drm/msm/dpu: core_perf: remove extra clk_round_rate() call
[pull] amdgpu drm-fixes-6.5
2023-07-12 18:40 UTC
[PATCH 1/2] drm/bridge: lt9211: Do not generate HFP/HBP/HSA and EOT packet
2023-07-12 17:41 UTC (10+ messages)
` [PATCH 2/2] drm/bridge: lt9611: "
DRM debugfs cleanup take 5 (resend)
2023-07-12 17:38 UTC (5+ messages)
` [PATCH 3/5] drm/debugfs: rework debugfs directory creation v4
` [PATCH 5/5] drm/debugfs: rework drm_debugfs_create_files implementation
[PATCH v4 0/3] drm/panel: add fannal c3004 panel
2023-07-12 17:25 UTC (16+ messages)
` [PATCH v4 3/3] drm/panel-fannal-c3004: Add fannal c3004 DSI panel
[PATCH] drm/i915/huc: check HuC and GuC version compatibility on MTL
2023-07-12 17:03 UTC (3+ messages)
` [Intel-gfx] "
[PATCH] Revert "drm/amd/display: Program OTG vtotal min/max selectors unconditionally for DCN1+"
2023-07-12 16:57 UTC (7+ messages)
[PATCH v2 00/13] Add Inanbo T28CP45TN89 panel support
2023-07-12 16:31 UTC (2+ messages)
[PATCH][next] drm/nouveau/bios/therm: make read-only array duty_lut static const
2023-07-12 16:26 UTC
[PATCH 0/5] mm: convert to vma_is_heap/stack()
2023-07-12 16:24 UTC (3+ messages)
` [PATCH 3/5] drm/amdkfd: use vma_is_stack() and vma_is_heap()
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox