messages from 2025-01-10 18:54:47 to 2025-01-13 10:55:18 UTC [more...]
[PATCH] drm/i915/gt: Replace kmap with its safer kmap_local_page counterpart
2025-01-13 10:55 UTC (3+ messages)
[PATCH] drm/doc: Document KUnit expectations
2025-01-13 10:50 UTC (2+ messages)
[PATCH] drm/msm: Avoid rounding up to one jiffy
2025-01-13 10:33 UTC (2+ messages)
[PATCH 1/2] drm/sched: Add helper to check job dependencies
2025-01-13 10:33 UTC (2+ messages)
` [PATCH 2/2] drm/imagination: Use the drm_sched_job_has_dependency helper
[RFC v2 00/18] Deadline scheduler and other ideas
2025-01-13 10:32 UTC (4+ messages)
` [RFC 07/18] drm/imagination: Use the drm_sched_job_has_dependency helper
[PATCH v4 0/2] Add Block event interrupt support for I2C protocol
2025-01-13 10:26 UTC (5+ messages)
` [PATCH v4 2/2] i2c: i2c-qcom-geni: Add Block event interrupt support
[Bug 219689] New: Kernel Logs Reveal Multiple AMD Driver Issues
2025-01-13 10:20 UTC (6+ messages)
` [Bug 219689] "
[PATCH 0/3] drm/sched: Documentation and refcount improvements
2025-01-13 10:20 UTC (3+ messages)
` [PATCH 2/3] drm/sched: Adjust outdated docu for run_job()
[PATCH] drm/panel-edp: Add BOE NV140FHM-N4Z panel entry
2025-01-13 10:17 UTC (2+ messages)
` "
[PATCH 0/3] drm/i915/gvt: Deadcoding
2025-01-13 10:17 UTC (9+ messages)
` GVT-g status (was: Re: [PATCH 0/3] drm/i915/gvt: Deadcoding)
[RFC PATCH 00/12] Private MMIO support for private assigned dev
2025-01-12 22:10 UTC (27+ messages)
` [RFC PATCH 01/12] dma-buf: Introduce dma_buf_get_pfn_unlocked() kAPI
` [RFC PATCH 08/12] vfio/pci: Create host unaccessible dma-buf for private device
[PATCH 1/8] drm/i915/gem: Convert __shmem_writeback() to folios
2025-01-13 10:11 UTC (8+ messages)
` [PATCH 2/8] drm/i915/gem: Use PG_dropbehind instead of PG_reclaim
` [PATCH 3/8] mm/zswap: "
` [PATCH 4/8] mm/swap: "
` [PATCH 5/8] mm/vmscan: "
` [PATCH 6/8] mm/vmscan: Use PG_dropbehind instead of PG_reclaim in shrink_folio_list()
` [PATCH 7/8] mm/mglru: Check PG_dropcache instead of PG_reclaim in lru_gen_folio_seq()
` [PATCH 8/8] mm: Remove PG_reclaim
[PATCH] drm/sched: Fix amdgpu crash upon suspend/resume
2025-01-13 9:55 UTC (14+ messages)
[PATCH v3 0/3] drm/i2c: tda998x: move under drivers/gpu/drm/bridge
2025-01-13 9:53 UTC (4+ messages)
` [PATCH v3 1/3] drm/i2c: tda998x: drop support for platform_data
` [PATCH v3 2/3] media: cec: move driver for TDA9950 from drm/i2c
` [PATCH v3 3/3] drm/i2c: move TDA998x driver under drivers/gpu/drm/bridge
[PATCH] drm/vblank: fix misuse of drm_WARN in drm_wait_one_vblank()
2025-01-13 9:47 UTC (4+ messages)
[PATCH v3 0/4] Display enablement changes for Qualcomm QCS8300 platform
2025-01-13 9:45 UTC (9+ messages)
` [PATCH v3 1/4] dt-bindings: display/msm: Document the DPU for QCS8300
` [PATCH v3 2/4] dt-bindings: display: msm: dp-controller: document QCS8300 compatible
` [PATCH v3 3/4] dt-bindings: display/msm: Document MDSS on QCS8300
` [PATCH v3 4/4] drm/msm: mdss: Add QCS8300 support
[PATCH] drm/panel-edp: Add CSW MNB601LS1-3
2025-01-13 9:43 UTC (2+ messages)
` Fwd: "
[PATCH] drm/panel-edp: Add B140UAN04.4 and MNE007QS3-7
2025-01-13 9:42 UTC (2+ messages)
` Fwd: "
[PATCH v6 00/12] drm/bridge: cdns-dsi: Fix the color-shift issue
2025-01-13 9:41 UTC (17+ messages)
` [PATCH v6 01/12] drm/bridge: cdns-dsi: Fix connecting to next bridge
` [PATCH v6 02/12] drm/bridge: cdns-dsi: Move to devm_drm_of_get_bridge()
` [PATCH v6 03/12] drm/bridge: cdns-dsi: Fix phy de-init and flag it so
` [PATCH v6 04/12] drm/bridge: cdns-dsi: Fix the link and phy init order
` [PATCH v6 05/12] drm/bridge: cdns-dsi: Fix the clock variable for mode_valid()
` [PATCH v6 06/12] drm/bridge: cdns-dsi: Check return value when getting default PHY config
` [PATCH v6 07/12] drm/bridge: cdns-dsi: Wait for Clk and Data Lanes to be ready
` [PATCH v6 08/12] drm/mipi-dsi: Add helper to find input format
` [PATCH v6 09/12] drm/bridge: cdns-dsi: Support atomic bridge APIs
` [PATCH v6 10/12] drm/bridge: cdns-dsi: Move DSI mode check to _atomic_check()
` [PATCH v6 11/12] drm/atomic-helper: Re-order bridge chain pre-enable and post-disable
` [PATCH v6 12/12] drm/bridge: cdns-dsi: Use pre_enable/post_disable to enable/disable
[PATCH] drm/sched: Delete unused update_job_credits
2025-01-13 9:41 UTC (2+ messages)
[PATCH] drm/i915/gt: Ensure irqs' status does not change with spin_unlock
2025-01-13 9:36 UTC (2+ messages)
[PATCH] drm/display: hdmi: Do not read EDID on disconnected connectors
2025-01-13 9:35 UTC (3+ messages)
[PATCH v4 0/4] Fix ycbcr_420_allowed inconsistency for HDMI bridges
2025-01-13 9:29 UTC (5+ messages)
[PATCH 1/4] cgroup/dmem: Select PAGE_COUNTER
2025-01-13 9:26 UTC (4+ messages)
` [PATCH 2/4] cgroup/dmem: Fix parameters documentation
` [PATCH 3/4] drm/doc: Include new drm-compute documentation
` [PATCH 4/4] doc/cgroup: Fix title underline length
[PATCH v2 1/3] drm/bridge: imx8mp-hdmi-tx: switch to bridge DRM_BRIDGE_ATTACH_NO_CONNECTOR
2025-01-13 9:13 UTC (7+ messages)
[PATCH v4 0/2] Fix drm RAD print
2025-01-13 9:11 UTC (3+ messages)
` [PATCH v4 1/2] drm/dp_mst: "
` [PATCH v4 2/2] drm/dp_mst: Add helper to get port number at specific LCT from RAD
[PATCH v1 0/6] Add eDP mode support for Rockchip Samsung HDPTX PHY
2025-01-13 9:10 UTC (8+ messages)
` [PATCH v1 1/6] phy: phy-rockchip-samsung-hdptx: Swap the definitions of LCPLL_REF and ROPLL_REF
` [PATCH v1 2/6] phy: phy-rockchip-samsung-hdptx: Supplement some register names with their full version
` [PATCH v1 3/6] phy: phy-rockchip-samsung-hdptx: Add the '_MASK' suffix to all registers
` [PATCH v1 4/6] phy: phy-rockchip-samsung-hdptx: Add eDP mode support for RK3588
` [PATCH v1 5/6] dt-bindings: display: rockchip: Fix label name of hdptxphy for RK3588 HDMI TX Controller
` [PATCH v1 6/6] arm64: dts: rockchip: Fix label name of hdptxphy for RK3588
[PATCH] drm/atomic-helpers: remove legacy_cursor_update hacks
2025-01-13 9:01 UTC (10+ messages)
[PATCH v3 0/5] Driver for pre-DCP apple display controller
2025-01-13 8:58 UTC (7+ messages)
` [PATCH v3 1/5] dt-bindings: display: Add Apple pre-DCP "
` [PATCH v3 2/5] drm: adp: Add Apple Display Pipe driver
` [PATCH v3 3/5] drm: panel: Add a panel driver for the Summit display
` [PATCH v3 4/5] arm64: dts: apple: Add touchbar screen nodes
` [PATCH v3 5/5] MAINTAINERS: Add entries for touchbar display driver
[PATCH v2 1/1] dt-bindings: display: nwl-dsi: Allow 'data-lanes' property for port@1
2025-01-13 8:57 UTC (2+ messages)
[PATCH 0/6] drm: enforce rules for drm_atomic_helper_check_modeset()
2025-01-13 8:47 UTC (5+ messages)
[PATCH] drm/panthor: fix all mmu kernel-doc comments
2025-01-13 8:46 UTC (2+ messages)
[RFC PATCH 00/11] drm/msm: Add support for SM8750
2025-01-13 8:29 UTC (7+ messages)
` [PATCH RFC 08/11] drm/msm/dsi: "
[PATCH v2 00/25] drm/dumb-buffers: Fix and improve buffer-size calculation
2025-01-13 8:25 UTC (8+ messages)
` [PATCH v2 02/25] drm/dumb-buffers: Provide helper to set pitch and size
` "
` Re:Re: [PATCH "
` [PATCH v2 13/25] drm/msm: Compute dumb-buffer sizes with drm_mode_size_dumb()
[PATCH v3 0/5] Expose modifiers/formats supported by async flips
2025-01-13 8:22 UTC (13+ messages)
` [PATCH v3 1/5] drm/plane: Add new plane property IN_FORMATS_ASYNC
` [PATCH v3 2/5] drm/plane: Expose function to create format/modifier blob
` [PATCH v3 3/5] drm/plane: Function to check async supported modifier/format
` [PATCH v3 4/5] drm/i915/display: Populate list of async supported formats/modifiers
` [PATCH v3 5/5] drm/i915/display: Add function for format_mod_supported_async
[V7 00/45] Color Pipeline API w/ VKMS
2025-01-13 8:18 UTC (9+ messages)
` [V7 05/45] drm/colorop: Introduce new drm_colorop mode object
` [V7 06/45] drm/colorop: Add TYPE property
` [V7 07/45] drm/colorop: Add 1D Curve subtype
` [V7 08/45] Documentation/gpu: document drm_colorop
AAARRRGGGHHH!!!! (was Re: [PATCH 6.12.y] xe/oa: Fix query mode of operation for OAR/OAC)
2025-01-13 8:05 UTC (7+ messages)
linux-next: build warnings after merge of the drm tree
2025-01-13 5:03 UTC
linux-next: build warning after merge of the drm tree
2025-01-13 4:50 UTC
linux-next: build warning after merge of the drm tree
2025-01-13 4:46 UTC
[PATCH 00/11] Subject: [PATCH 00/11] Add DRM support for Amlogic S4
2025-01-12 22:44 UTC (5+ messages)
` [PATCH 01/11] dt-bindings: display: meson-dw-hdmi: Add compatible for S4 HDMI controller
[PATCH v2 0/5] Driver for pre-DCP apple display controller
2025-01-12 20:27 UTC (6+ messages)
` [PATCH v2 3/5] drm: panel: Add a panel driver for the Summit display
[PATCH 1/2] fbdev: omapfb: Use of_property_present() to test existence of DT property
2025-01-12 17:13 UTC (3+ messages)
` [PATCH 2/2] fbdev: omapfb: Use syscon_regmap_lookup_by_phandle_args
[PATCH] fbdev: Use str_enabled_disabled() helper in sm501fb_init_fb()
2025-01-12 15:41 UTC
[PATCH 1/2] drm/mediatek/hdmi: Use syscon_regmap_lookup_by_phandle_args
2025-01-12 13:47 UTC (2+ messages)
` [PATCH 2/2] drm/mediatek/hdmi: Simplify with dev_err_probe
[PATCH] drm/omap/dss: Use syscon_regmap_lookup_by_phandle_args
2025-01-12 13:46 UTC
[PATCH] drm/amdkfd: Remove unused functions
2025-01-12 13:41 UTC
[PATCH v11 00/11] VOP Support for rk3576
2025-01-12 10:46 UTC (14+ messages)
` [PATCH v11 01/11] drm/rockchip: vop2: use devm_regmap_field_alloc for cluster-regs
` [PATCH v11 02/11] drm/rockchip: vop2: Rename TRANSFORM_OFFSET to TRANSFORM_OFFS
` [PATCH v11 03/11] drm/rockchip: vop2: Add platform specific callback
` [PATCH v11 04/11] drm/rockchip: vop2: Merge vop2_cluster/esmart_init function
` [PATCH v11 05/11] drm/rockchip: vop2: Support for different layer select configuration between VPs
` [PATCH v11 06/11] drm/rockchip: vop2: Introduce vop hardware version
` [PATCH v11 07/11] drm/rockchip: vop2: Register the primary plane and overlay plane separately
` [PATCH v11 08/11] drm/rockchip: vop2: Set plane possible crtcs by possible vp mask
` [PATCH v11 09/11] drm/rockchip: vop2: Add uv swap for cluster window
` [PATCH v11 10/11] dt-bindings: display: vop2: Add rk3576 support
` "
` [PATCH v11 11/11] drm/rockchip: vop2: Add support for rk3576
[PATCH v2] treewide: const qualify ctl_tables where applicable
2025-01-12 10:36 UTC (3+ messages)
[PATCH v2] drm/mediatek: Initialize pointer to avoid undefined behavior
2025-01-12 9:05 UTC
[PATCH v4 0/9] drm/msm/dpu: rework debugfs interface of dpu_core_perf
2025-01-11 13:08 UTC (8+ messages)
` [PATCH v4 4/9] drm/msm/dpu: make fix_core_ab_vote consistent with fix_core_ib_vote
` [PATCH v4 6/9] drm/msm/dpu: rename average bandwidth-related debugfs files
[Patch v3 2/2] drm/dp_mst: Add helper to get port number at specific LCT from RAD
2025-01-11 11:40 UTC (4+ messages)
[PATCH v5 00/20] Add eDP support for RK3588
2025-01-11 10:28 UTC (3+ messages)
` [PATCH v5 20/20] arm64: dts: rockchip: Enable eDP0 display on RK3588S EVB1 board
` "
[PATCH RFC 0/4] Support for Adreno X1-85 Speedbin along with new OPP levels
2025-01-11 9:51 UTC (5+ messages)
` [PATCH RFC 2/4] dt-bindings: power: qcom,rpmpd: add Turbo L5 corner
` [PATCH RFC 3/4] dt-bindings: nvmem: qfprom: Add X1E80100 compatible
[PATCH 03/11] drm: meson: add S4 compatible for DRM driver
2025-01-11 7:47 UTC (3+ messages)
[PATCH 00/12] Add Mediatek Soc DRM support for mt8196
2025-01-10 12:34 UTC (14+ messages)
` [PATCH 01/12] dt-bindings: arm: mediatek: mmsys: add compatible for MT8196
` [PATCH 02/12] dt-bindings: soc: mediatek: add mutex yaml "
` [PATCH 03/12] dt-bindings: display: mediatek: add EXDMA "
` [PATCH 04/12] dt-bindings: display: mediatek: add BLENDER "
` [PATCH 05/12] dt-bindings: display: mediatek: add OUTPROC "
` [PATCH 06/12] soc: mediatek: add mmsys support "
` [PATCH 07/12] soc: mediatek: mutex: add mutex "
` [PATCH 08/12] drm/mediatek: add EXDMA "
` [PATCH 09/12] drm/mediatek: add BLENDER "
` [PATCH 10/12] drm/mediatek: add OUTPROC "
` [PATCH 11/12] drm/mediatek: add ovlsys_adaptor "
` [PATCH 12/12] drm/mediatek: Add support for multiple mmsys in the one mediatek-drm driver
[PATCH v2] drm/i915/slpc: Add sysfs for SLPC power profiles
2025-01-10 23:21 UTC
[PATCH] drm/vmwgfx: Add new keep_resv BO param
2025-01-10 22:20 UTC (2+ messages)
[PATCH v4 00/25] drm/msm/dpu: Add Concurrent Writeback Support for DPU 10.x+
2025-01-10 22:08 UTC (12+ messages)
` [PATCH v4 15/25] drm/msm/dpu: Add CWB to msm_display_topology
[PATCH] drm/fourcc: add LINEAR modifiers with an exact pitch alignment
2025-01-10 21:23 UTC (10+ messages)
[PATCH v3 00/30] Introduce GPU SVM and Xe SVM implementation
2025-01-10 21:17 UTC (3+ messages)
` [PATCH v3 05/30] drm/gpusvm: Add support for GPU Shared Virtual Memory
[git pull] drm fixes for 6.13-rc7
2025-01-10 20:44 UTC (2+ messages)
[PATCH] drm/atomic: clarify the rules around drm_atomic_state->allow_modeset
2025-01-10 19:14 UTC (3+ messages)
[PATCH] drm/atomic: clarify the rules around drm_atomic_state->allow_modeset
2025-01-10 19:09 UTC (7+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox