messages from 2025-10-17 08:16:29 to 2025-10-18 02:01:55 UTC [more...]
[PATCH v8 2/2] MAINTAINERS: Add entry for Innosilicon hdmi bridge library
2025-10-17 9:36 UTC (5+ messages)
` "
[PATCH 00/22] VKMS: Introduce multiple configFS attributes
2025-10-18 2:01 UTC (2+ messages)
` [PATCH 01/22] drm/vkms: Introduce config for plane name
[PATCH v5 0/9] vfio/pci: Allow MMIO regions to be exported through dma-buf
2025-10-17 23:40 UTC (16+ messages)
` [PATCH v5 1/9] PCI/P2PDMA: Separate the mmap() support from the core logic
` [PATCH v5 4/9] PCI/P2PDMA: Export pci_p2pdma_map_type() function
` [PATCH v5 8/9] vfio/pci: Enable peer-to-peer DMA transactions by default
` [PATCH v5 9/9] vfio/pci: Add dma-buf export support for MMIO regions
[REGRESSION] next/master: (build) undefined reference to `devm_backlight_device_register' in vmlinux
2025-10-17 23:23 UTC (3+ messages)
[PATCH 0/4] Enable mdss1 Display Port for Qualcomm lemans-ride platform
2025-10-17 22:54 UTC (6+ messages)
` [PATCH 3/4] arm64: dts: qcom: lemans-ride: Enable dispcc1
[v7 03/16] mm/huge_memory: add device-private THP support to PMD operations
2025-10-17 22:41 UTC (10+ messages)
` linux-next: KVM/s390x regression (was: [v7 03/16] mm/huge_memory: add device-private THP support to PMD operations)
` linux-next: KVM/s390x regression
Independence for dma_fences!
2025-10-17 22:22 UTC (8+ messages)
` [PATCH 04/15] dma-buf: detach fence ops on signal
` [PATCH 14/15] drm/amdgpu: independence for the amdkfd_fence!
[PATCH v2 0/3] drm/display: bridge_connector: get/put the stored bridges: fix NULL pointer regression
2025-10-17 21:54 UTC (5+ messages)
` [PATCH v2 1/3] Revert "drm/display: bridge_connector: get/put the stored bridges"
` [PATCH v2 2/3] drm/display: bridge_connector: get/put the stored bridges
` [PATCH v2 3/3] drm/display: bridge_connector: get/put the panel_bridge
[PATCH 0/6] Support for Adreno 612 GPU - Respin
2025-10-17 21:53 UTC (8+ messages)
` [PATCH 1/6] drm/msm/a6xx: Add support for Adreno 612
` [PATCH 2/6] dt-bindings: display/msm: gpu: Document A612 GPU
` [PATCH 3/6] dt-bindings: display/msm/gmu: Document A612 RGMU
` [PATCH 4/6] arm64: dts: qcom: qcs615: add the GPU SMMU node
` [PATCH 5/6] arm64: dts: qcom: qcs615: Add gpu and rgmu nodes
` [PATCH 6/6] arm64: dts: qcom: qcs615-ride: Enable Adreno 612 GPU
[PATCH v4 00/13] drm: Reduce page tables overhead with THP
2025-10-17 21:42 UTC (5+ messages)
` [PATCH v4 03/13] drm/shmem-helper: Map huge pages in fault handlers
[PATCH 0/6] drm/msm/dpu: Fixes for virtual planes and 1.x features
2025-10-17 19:58 UTC (6+ messages)
` [PATCH 1/6] drm/msm/dpu: Fix allocation of RGB SSPPs without scaling
` [PATCH 2/6] drm/msm/dpu: Propagate error from dpu_assign_plane_resources
` [PATCH 3/6] drm/msm/dpu: Disable scaling for unsupported scaler types
` [PATCH 4/6] drm/msm/dpu: Fix pixel extension sub-sampling
` [PATCH 5/6] drm/msm/dpu: Require linear modifier for writeback framebuffers
[PATCH 0/2] Fix additional sysfs node access CFI violations
2025-10-17 19:46 UTC (3+ messages)
` [PATCH 1/2] drm/xe/sysfs: "
` [PATCH 2/2] drm/xe/configfs: fix clang warnings for missing parameter name
[PATCH next] drm: rcar-du: fix incorrect return in rcar_du_crtc_cleanup()
2025-10-17 19:16 UTC
[PATCH] accel/amdxdna: Support firmware debug buffer
2025-10-17 18:50 UTC (4+ messages)
[PATCH] rust: driver: let probe() return impl PinInit<Self, Error>
2025-10-17 18:29 UTC (5+ messages)
[PATCH 0/2] Fix AST2500 graphics on ppc64 systems in big-endian mode
2025-10-17 18:18 UTC (3+ messages)
` [PATCH 1/2] PCI: Add CONFIG_PCI_ARCH_ENDIAN_AUTOSWAP
` [PATCH 2/2] drm/ast: Fix framebuffer color swapping on ppc64 systems
[PATCH v2] accel/qaic: Update the sahara image table for AIC200
2025-10-17 17:34 UTC
[PATCH 00/39] Add i.MX95 DPU/DSI/LVDS support
2025-10-17 15:54 UTC (42+ messages)
` [PATCH 01/39] dt-bindings: display: imx: Document i.MX95 Display Controller DomainBlend
` [PATCH 03/39] dt-bindings: display: imx: Document i.MX95 Display Controller processing units
` [PATCH 20/39] drm/imx: dc: Configure display CSR clock feed select
` [PATCH 25/39] dt-bindings: display: bridge: Document NXP i.MX95 pixel interleaver support
` [PATCH 27/39] dt-bindings: display: bridge: Document NXP i.MX95 pixel link support
` [PATCH 29/39] dt-bindings: display: bridge: Document Freescale i.MX95 MIPI DSI
` [PATCH 31/39] dt-bindings: clock: Split support for i.MX95 LVDS CSR
` [PATCH 32/39] dt-bindings: display: bridge: Document i.MX95 LVDS display bridge binding
` [PATCH 35/39] drm/bridge: fsl-ldb: Parse register offsets from DT
` [PATCH 38/39] dt-bindings: clock: support i.MX95 Display Stream CSR module
[PATCH next] drm/sysfb: Fix a NULL vs IS_ERR() bug
2025-10-17 16:42 UTC (3+ messages)
[PATCH v4 00/14] drm/panfrost, panthor: Cached maps and explicit flushing
2025-10-17 16:35 UTC (9+ messages)
` [PATCH v4 02/14] drm/gem: Add a drm_gem_object_funcs::sync() and a drm_gem_sync() helper
[PATCH 1/2] drm/atomic: WARN about missing acquire_ctx in drm_atomic_get_private_obj_state()
2025-10-17 16:33 UTC (2+ messages)
` [PATCH 2/2] drm/atomic: WARN about invalid drm_foo_get_state() usage
[PATCH v5 0/7] DisplayID DSC passthrough timing support
2025-10-17 16:27 UTC (8+ messages)
` [PATCH v5 1/7] drm/edid: rename VESA block parsing functions to more generic name
` [PATCH v5 2/7] drm/edid: prepare for VESA vendor-specific data block extension
` [PATCH v5 3/7] drm/edid: MSO should only be used for non-eDP displays
` [PATCH v5 4/7] drm/edid: parse DSC DPP passthru support flag for mode VII timings
` [PATCH v5 5/7] drm/edid: for consistency, use mask everywhere for block rev parsing
` [PATCH v5 6/7] drm/edid: parse DRM VESA dsc bpp target
` [PATCH v5 7/7] drm/amd: use fixed dsc bits-per-pixel from edid
next-20251014: Internal error: Oops: drm_bridge_connector_hdmi_cec_init drmm_connector_hdmi_cec_register
2025-10-17 16:21 UTC (4+ messages)
[PATCH v2] drm/display: bridge_connector: get/put the stored bridges
2025-10-17 16:20 UTC (4+ messages)
[PATCH] Revert "drm/display: bridge_connector: get/put the stored bridges"
2025-10-17 16:17 UTC (2+ messages)
[RFC 0/8] dma-buf: Add support for mapping dmabufs via interconnects
2025-10-17 15:58 UTC (3+ messages)
` [RFC 2/8] dma-buf: Add a helper to match interconnects between exporter/importer
[PATCH v2 00/27] Fair DRM scheduler
2025-10-17 15:55 UTC (29+ messages)
` [PATCH v2 01/27] drm/sched: Consolidate entity run queue management
` [PATCH v2 02/27] drm/sched: Move run queue related code into a separate file
` [PATCH v2 03/27] drm/sched: Add some scheduling quality unit tests
` [PATCH v2 04/27] drm/sched: Add some more "
` [PATCH v2 05/27] drm/sched: Implement RR via FIFO
` [PATCH v2 06/27] drm/sched: Free all finished jobs at once
` [PATCH v2 07/27] drm/sched: Account entity GPU time
` [PATCH v2 08/27] drm/sched: Remove idle entity from tree
` [PATCH v2 09/27] drm/sched: Add fair scheduling policy
` [PATCH v2 10/27] drm/sched: Favour interactive clients slightly
` [PATCH v2 11/27] drm/sched: Switch default policy to fair
` [PATCH v2 12/27] drm/sched: Remove FIFO and RR and simplify to a single run queue
` [PATCH v2 13/27] drm/sched: Embed run queue singleton into the scheduler
` [PATCH v2 14/27] accel/amdxdna: Remove drm_sched_init_args->num_rqs usage
` [PATCH v2 15/27] accel/rocket: "
` [PATCH v2 16/27] drm/amdgpu: "
` [PATCH v2 17/27] drm/etnaviv: "
` [PATCH v2 18/27] drm/imagination: "
` [PATCH v2 19/27] drm/lima: "
` [PATCH v2 20/27] drm/msm: "
` [PATCH v2 21/27] drm/nouveau: "
` [PATCH v2 22/27] drm/panfrost: "
` [PATCH v2 23/27] drm/panthor: "
` [PATCH v2 24/27] drm/sched: "
` [PATCH v2 25/27] drm/v3d: "
` [PATCH v2 26/27] drm/xe: "
` [PATCH v2 27/27] drm/sched: Remove drm_sched_init_args->num_rqs
[PATCH] drm/bridge: fsl-ldb: Parse register offsets from DT
2025-10-17 15:39 UTC
[PATCH v5 0/2] accel: Add Arm Ethos-U NPU
2025-10-17 15:37 UTC (4+ messages)
` [PATCH v5 2/2] accel: Add Arm Ethos-U NPU driver
[PATCH 6.17 085/371] drm/vmwgfx: Fix a null-ptr access in the cursor snooper
2025-10-17 14:52 UTC (2+ messages)
` [PATCH 6.17 194/371] drm/amd/display: Fix unsafe uses of kernel mode FPU
[PATCH v8 0/5] MT8196 GPU Frequency/Power Control Support
2025-10-17 15:31 UTC (6+ messages)
` [PATCH v8 1/5] dt-bindings: gpu: mali-valhall-csf: add mediatek,mt8196-mali variant
` [PATCH v8 2/5] dt-bindings: power: Add MT8196 GPU frequency control binding
` [PATCH v8 3/5] drm/panthor: call into devfreq for current frequency
` [PATCH v8 4/5] drm/panthor: Use existing OPP table if present
` [PATCH v8 5/5] pmdomain: mediatek: Add support for MFlexGraphics
[git pull] drm fixes for 6.18-rc2
2025-10-17 15:30 UTC (3+ messages)
[PATCH] drm/imx: Add more RGB swizzling options
2025-10-17 15:18 UTC (3+ messages)
[PATCH 6.12 050/277] drm/vmwgfx: Fix a null-ptr access in the cursor snooper
2025-10-17 14:50 UTC
[PATCH] accel/qaic: Fix mismatched types in min()
2025-10-17 15:14 UTC (2+ messages)
[PATCH] accel/qaic: Replace user defined overflow check
2025-10-17 15:13 UTC (2+ messages)
[PATCH v3] drm/bridge: sii902x: Fix HDMI detection with DRM_BRIDGE_ATTACH_NO_CONNECTOR
2025-10-17 15:12 UTC (4+ messages)
[PATCH 6.6 033/201] drm/vmwgfx: Fix a null-ptr access in the cursor snooper
2025-10-17 14:51 UTC
[RFC][PATCH] drm/virtgpu: Make vblank event dependent on the host resource
2025-10-17 13:58 UTC (4+ messages)
[PATCH 0/2] Add SK-LCD1 support for AM62X
2025-10-17 11:53 UTC (3+ messages)
` [PATCH 1/2] arm64: dts: ti: Add Microtips OLDI SK-LCD1 Overlay for AM625-SK
` [PATCH 2/2] arm64: defconfig: Enable ILITEK ILI21X & ILI25X family of touch sensors
[PATCH 1/3] drm/sched: Remove out of place resubmit docu
2025-10-17 13:47 UTC (3+ messages)
` [PATCH 2/3] drm/sched: Add TODO file with first entry
` [PATCH 3/3] drm/sched: Add TODO entry for missing runqueue locks
[PATCH 00/29] drm: Implement state readout support
2025-10-17 13:41 UTC (15+ messages)
` [PATCH 10/29] drm/atomic: Add atomic_state_readout infrastructure
` [PATCH 13/29] drm/atomic_helper: Compare actual and readout states once the commit is done
` [PATCH 16/29] drm/encoder: Create get_current_crtc hook
[PATCH v6 00/12] Some Panfrost fixes and improvements
2025-10-17 13:31 UTC (4+ messages)
` [PATCH v6 04/12] drm/panfrost: Handle error when allocating AS number
[PATCH v4 0/9] Rust bindings for gem shmem + iosys_map
2025-10-17 13:30 UTC (11+ messages)
` [PATCH v4 1/9] Partially revert "rust: drm: gem: Implement AlwaysRefCounted for all gem objects automatically"
` [PATCH v4 2/9] rust/drm: Add gem::impl_aref_for_gem_obj!
` [PATCH v4 3/9] rust: helpers: Add bindings/wrappers for dma_resv_lock
` [PATCH v4 5/9] rust: gem: Introduce DriverObject::Args
` [PATCH v4 6/9] rust: drm: gem: shmem: Add DRM shmem helper abstraction
[PATCH] rust: drm/gem: Remove Object.dev
2025-10-17 13:10 UTC (2+ messages)
[PATCH] drm/panthor: Fix kernel panic on partial unmap of a GPU VA region
2025-10-17 12:48 UTC (5+ messages)
[PATCH v2] drm/sched: Add warning for removing hack in drm_sched_fini()
2025-10-17 11:25 UTC
[PATCH v5 0/2] Add support for DSC and FEC for cadence MHDP8546 bridge
2025-10-17 10:58 UTC (5+ messages)
` [PATCH v5 1/2] dt-bindings: drm/bridge: MHDP8546 bridge binding changes for DSC
[PATCH v5 00/14] gpu: nova-core: Boot GSP to RISC-V active
2025-10-17 10:39 UTC (9+ messages)
` [PATCH v5 03/14] gpu: nova-core: gsp: Create wpr metadata
[PATCH v9 drm-dp 0/4] Fix hibmc driver bugs
2025-10-17 9:59 UTC (5+ messages)
` [PATCH v9 drm-dp 1/4] drm/hisilicon/hibmc: fix dp probabilistical detect errors after HPD irq
` [PATCH v9 drm-dp 2/4] drm/hisilicon/hibmc: add dp mode valid check
` [PATCH v9 drm-dp 3/4] drm/hisilicon/hibmc: fix no showing problem with loading hibmc manually
` [PATCH v9 drm-dp 4/4] drm/hisilicon/hibmc: Adding reset colorbar cfg in dp init
[PATCH v2] drm/panel: visionox-rm69299: Depend on BACKLIGHT_CLASS_DEVICE
2025-10-17 9:49 UTC (2+ messages)
[PATCH] drm/panthor: Fix UAF race between device unplug and FW event processing
2025-10-17 9:46 UTC (3+ messages)
[RFC PATCH] dma-fence: Remove 64-bit flag
2025-10-17 9:31 UTC
[PATCH] drm/gem-atomic: Reset plane state to NULL if allocation failed
2025-10-17 9:19 UTC
[PATCH] drm/sysfb: Do not dereference NULL pointer in plane reset
2025-10-17 9:13 UTC
[bug report] drm/sysfb: Add custom plane state
2025-10-17 8:49 UTC
[PATCH v2 0/3] drm/i915: Avoid lock inversion when pinning to GGTT
2025-10-17 8:45 UTC (5+ messages)
` [PATCH v2 1/3] "
` [PATCH v2 2/3] drm/i915: Wait longer for threads in migrate selftest on CHV/BXT+VTD
[PATCH v3 14/19 5.15.y] minmax.h: update some comments
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: update some comments" has been added to the 5.15-stable tree
[PATCH v3 16/19 5.15.y] minmax.h: use BUILD_BUG_ON_MSG() for the lo < hi test in clamp()
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: use BUILD_BUG_ON_MSG() for the lo < hi test in clamp()" has been added to the 5.15-stable tree
[PATCH v3 15/19 5.15.y] minmax.h: reduce the #define expansion of min(), max() and clamp()
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: reduce the #define expansion of min(), max() and clamp()" has been added to the 5.15-stable tree
[PATCH v3 17/19 5.15.y] minmax.h: move all the clamp() definitions after the min/max() ones
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: move all the clamp() definitions after the min/max() ones" has been added to the 5.15-stable tree
[PATCH v3 18/19 5.15.y] minmax.h: simplify the variants of clamp()
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: simplify the variants of clamp()" has been added to the 5.15-stable tree
[PATCH v3 19/19 5.15.y] minmax.h: remove some #defines that are only expanded once
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: remove some #defines that are only expanded once" has been added to the 5.15-stable tree
[PATCH v3 10/19 5.15.y] minmax: simplify min()/max()/clamp() implementation
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax: simplify min()/max()/clamp() implementation" has been added to the 5.15-stable tree
[PATCH v3 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax: make generic MIN() and MAX() macros available everywhere" has been added to the 5.15-stable tree
[PATCH v3 13/19 5.15.y] minmax.h: add whitespace around operators and after commas
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax.h: add whitespace around operators and after commas" has been added to the 5.15-stable tree
[PATCH v3 07/19 5.15.y] minmax: simplify and clarify min_t()/max_t() implementation
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax: simplify and clarify min_t()/max_t() implementation" has been added to the 5.15-stable tree
[PATCH v3 12/19 5.15.y] minmax: fix up min3() and max3() too
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax: fix up min3() and max3() too" has been added to the 5.15-stable tree
[PATCH v3 11/19 5.15.y] minmax: improve macro expansion and type checking
2025-10-17 8:16 UTC (2+ messages)
` Patch "minmax: improve macro expansion and type checking" has been added to the 5.15-stable tree
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox