messages from 2026-06-29 08:39:08 to 2026-06-29 14:10:09 UTC [more...]
[PATCH] drm/amd/powerplay: add NULL check for vega10_ps
2026-06-29 13:26 UTC (2+ messages)
[PATCH] drm/amd/display: Remove unused-but-set variable hubp from
2026-06-29 13:23 UTC (2+ messages)
[PATCH v4 00/13] gpu: nova-core: consolidate and streamline GSP boot process
2026-06-29 14:09 UTC (4+ messages)
` [PATCH v4 01/13] gpu: nova-core: gsp: sequencer: use GspBootContext
` [PATCH v4 02/13] gpu: nova-core: gsp: sequencer: do not store sequence into GspSequencer
` [PATCH v4 03/13] gpu: nova-core: gsp: replace BootUnloadGuard with local handlers
[PATCH v2 00/19] driver core: count references of the platform device's fwnode, not OF node
2026-06-29 14:08 UTC (22+ messages)
` [PATCH v2 01/19] powerpc/powermac: fix OF node refcount
` [PATCH v2 02/19] driver core: platform: provide platform_device_set_of_node()
` [PATCH v2 03/19] driver core: platform: provide platform_device_set_fwnode()
` [PATCH v2 04/19] driver core: platform: provide platform_device_set_of_node_from_dev()
` [PATCH v2 05/19] of: platform: use platform_device_set_of_node()
` [PATCH v2 06/19] powerpc/powermac: "
` [PATCH v2 07/19] i2c: pxa-pci: "
` [PATCH v2 08/19] iommu/fsl: "
` [PATCH v2 09/19] net: bcmgenet: "
` [PATCH v2 10/19] pmdomain: imx: "
` [PATCH v2 11/19] mfd: tps6586: "
` [PATCH v2 12/19] slimbus: qcom-ngd-ctrl: "
` [PATCH v2 13/19] net: mv643xx: "
` [PATCH v2 14/19] drm/xe/i2c: use platform_device_set_fwnode()
` [PATCH v2 15/19] platform/surface: gpe: "
` [PATCH v2 16/19] usb: chipidea: use platform_device_set_of_node_from_dev()
` [PATCH v2 17/19] usb: musb: "
` [PATCH v2 18/19] reset: rzg2l: "
` [PATCH v2 19/19] driver core: platform: count references to all kinds of firmware nodes
[PATCH 0/7] rust: Use kernel style vertical imports in various drivers
2026-06-29 14:06 UTC (4+ messages)
` [PATCH 3/7] cpufreq: rcpufreq_dt: use vertical import style
[PATCH] drm/imagination: Fix returned size for DRM_IOCTL_PVR_DEV_QUERY
2026-06-29 14:01 UTC
[PATCH v4] drm/imagination: Fix double call to drm_sched_entity_fini()
2026-06-29 13:48 UTC (2+ messages)
[PATCH] [RFC] gpiolib: introduce gpio_name() helper
2026-06-29 13:56 UTC
[PATCH 00/30] mm: make VMA page offset handling more consistent
2026-06-29 13:56 UTC (32+ messages)
` [PATCH 01/30] mm: move vma_start_pgoff() into mm.h and clean up
` [PATCH 02/30] mm: add kdoc comments for vma_start/last_pgoff()
` [PATCH 03/30] tools/testing/vma: use vma_start_pgoff() in merge tests
` [PATCH 04/30] mm: introduce and use vma_end_pgoff()
` [PATCH 05/30] mm/rmap: update mm/interval_tree.c comments
` [PATCH 06/30] mm/rmap: parameterise vma_interval_tree_*() by address_space
` [PATCH 07/30] mm/rmap: elide unnecessary static inline's in interval_tree.c
` [PATCH 08/30] mm/rmap: rename vma_interval_tree_*() to mapping_interval_tree_*()
` [PATCH 09/30] mm/rmap: parameterise anon_vma_interval_tree_*() by anon_vma
` [PATCH 10/30] MAINTAINERS: Move mm/interval_tree.c to rmap section
` [PATCH 11/30] mm/vma: introduce and use vmg_pages(), vmg_[start, end]_pgoff()
` [PATCH 12/30] mm/vma: clean up anon_vma_compatible()
` [PATCH 13/30] mm/vma: refactor vmg_adjust_set_range() for clarity
` [PATCH 14/30] mm/vma: minor cleanup of expand_[upwards, downwards]()
` [PATCH 15/30] mm: introduce and use linear_page_delta()
` [PATCH 16/30] mm/vma: use vma_start_pgoff(), linear_page_index() in mm code
` [PATCH 17/30] mm: prefer vma_[start, end]_pgoff() to vma->vm_pgoff in kernel/
` [PATCH 18/30] mm/vma: remove duplicative vma_pgoff_offset() helper
` [PATCH 19/30] mm: use linear_page_[index, delta]() consistently
` [PATCH 20/30] mm/vma: introduce vma_assert_can_modify()
` [PATCH 21/30] mm/vma: add and use vma_[add/sub]_pgoff()
` [PATCH 22/30] mm/vma: move __install_special_mapping() to vma.c
` [PATCH 23/30] mm/vma: make vma_set_range() static, drop insert_vm_struct() decl
` [PATCH 24/30] mm/vma: update vma_shrink() to not pass unnecessary pgoff parameter
` [PATCH 25/30] mm/vma: update vmg_adjust_set_range() to offset pgoff instead
` [PATCH 26/30] mm/vma: introduce and use vma_set_pgoff()
` [PATCH 27/30] mm/vma: correct incorrect vma.h inclusion
` [PATCH 28/30] mm/vma: use guard clauses in can_vma_merge_[before, after]()
` [PATCH 29/30] tools/testing/vma: default VMA flag bits to 64-bit
` [PATCH 30/30] tools/testing/vma: output compared expression on ASSERT_[EQ, NE]()
[PATCH v3 0/7] drm/sysfb: simpledrm: Various improvements
2026-06-29 13:29 UTC (10+ messages)
` [PATCH v3 6/7] drm/of: Implement drm_of_get_panel_orientation()
` [PATCH v3 7/7] drm/sysfb: simpledrm: Read panel orientation from DT node
[PATCH v5 00/25] drm/msm/dp: Add MST support for MSM chipsets
2026-06-29 13:16 UTC (26+ messages)
` [PATCH v5 01/25] drm/msm/dp: introduce stream_id for each DP panel
` [PATCH v5 02/25] drm/msm/dp: introduce max_streams for DP controller MST support
` [PATCH v5 03/25] drm/msm/dp: Add support for programming p1/p2/p3 register blocks
` [PATCH v5 04/25] drm/msm/dp: use stream_id to change offsets in dp_catalog
` [PATCH v5 05/25] drm/msm/dp: add support to send ACT packets for MST
` [PATCH v5 06/25] drm/msm/dp: Add support to enable MST in mainlink control
` [PATCH v5 07/25] drm/msm/dp: no need to update tu calculation for mst
` [PATCH v5 08/25] drm/msm/dp: Add support for MST channel slot allocation
` [PATCH v5 09/25] drm/msm/dp: Add support for sending VCPF packets in DP controller
` [PATCH v5 10/25] drm/msm/dp: Always program MST_FIFO_CONSTANT_FILL for MST use cases
` [PATCH v5 11/25] drm/msm/dp: move link-level teardown from display_disable to display_unprepare
` [PATCH v5 12/25] drm/msm/dp: factor out _helper variants of bridge ops accepting a panel
` [PATCH v5 13/25] drm/msm/dp: replace power_on with active_stream_cnt for dp_display
` [PATCH v5 14/25] drm/msm/dp: Mark the SST bridge disconnected when mst is active
` [PATCH v5 15/25] drm/msm/dp: add an API to initialize MST on sink side
` [PATCH v5 16/25] drm/msm/dp: add msm_dp_display_get_panel() to initialize DP panel
` [PATCH v5 17/25] drm/msm/dp: add link_ready to manage link-level operations
` [PATCH v5 18/25] drm/msm/dpu: initialize encoders per stream for DP MST
` [PATCH v5 19/25] drm/msm/dp: initialize dp_mst module for each DP MST controller
` [PATCH v5 20/25] drm/msm/dpu: expose dpu_encoder ops for DP MST reuse
` [PATCH v5 21/25] drm/msm/dpu: use msm_dp_get_mst_intf_id() to get the intf id
` [PATCH v5 22/25] drm/msm/dp: wire MST helpers into atomic check and commit paths
` [PATCH v5 23/25] drm/msm/dp: add dp_mst_drm to manage DP MST encoder operations
` [PATCH v5 24/25] drm/msm/dp: add connector abstraction for DP MST
` [PATCH v5 25/25] drm/msm/dp: add HPD callback for dp MST
[PATCH v3 00/12] gpu: nova-core: consolidate and streamline GSP boot process
2026-06-29 13:05 UTC (14+ messages)
` [PATCH v3 01/12] gpu: nova-core: gsp: sequencer: use GspBootContext
` [PATCH v3 02/12] gpu: nova-core: gsp: sequencer: do not store sequence into GspSequencer
` [PATCH v3 03/12] gpu: nova-core: gsp: replace BootUnloadGuard with local handlers
` [PATCH v3 04/12] gpu: nova-core: gsp: pass GspBootContext to unload methods
` [PATCH v3 05/12] gpu: nova-core: gsp: centralize missing unload bundle warnings
` [PATCH v3 06/12] gpu: nova-core: gsp: fold TU102 unload bundle construction into HAL method
` [PATCH v3 07/12] gpu: nova-core: gsp: turn FWSEC execution "
` [PATCH v3 08/12] gpu: nova-core: gsp: make use of FWSEC bootloader a property of the TU102 HAL
` [PATCH v3 09/12] gpu: nova-core: introduce GspBootMethod
` [PATCH v3 10/12] gpu: nova-core: avoid repeated calls to pci::Device::as_ref
` [PATCH v3 11/12] gpu: nova-core: gsp: pass GspBootContext mutably
` [PATCH v3 12/12] gpu: nova-core: store Fsp instance in Gpu
[PATCH v2] drm/i915: fix kref leak in __live_active_setup error path
2026-06-29 13:04 UTC (2+ messages)
[PATCH v2] gpu: nova-core: falcon: store bar and dev in falcon
2026-06-29 13:00 UTC (4+ messages)
[PATCH v2 00/12] rust: driver: use pointers instead of indices for ID info
2026-06-29 12:41 UTC (2+ messages)
[PATCH v2 00/11] rust: driver: use pointers instead of indices for ID info
2026-06-29 12:39 UTC (12+ messages)
` [PATCH v2 01/11] rust: driver: remove `IdTable::id`
` [PATCH v2 02/11] rust: driver: simplify `IdArray::new_without_index`
` [PATCH v2 03/11] rust: pci: use `Option<&IdInfo>` for device ID info
` [PATCH v2 04/11] rust: usb: "
` [PATCH v2 05/11] rust: net/phy: remove expansion from doc
` [PATCH v2 06/11] rust: driver: centralize device ID handling
` [PATCH v2 07/11] rust: driver: remove `$module_table_name` from `module_device_table`
` [PATCH v2 08/11] rust: driver: store pointers in `DeviceId`
` [PATCH v2 09/11] rust: driver: remove open-coded matching logic
` [PATCH v2 10/11] rust: driver: remove duplicate ID table
` [PATCH v2 11/11] RFC: rust: driver: support map-like syntax for "
[PATCH] drm/amdgpu: reject mapping info for unmapped BOs
2026-06-29 12:33 UTC (4+ messages)
` [PATCH v2] drm/amdgpu: reject mapping info when BO VA is gone
[PATCH 00/11] drm/panthor: Misc fixes for bugs found by shashiko
2026-06-29 12:17 UTC (6+ messages)
` [PATCH 06/11] drm/panthor: Don't overrule pending immediate ticks in sched_resume_tick()
` [PATCH 11/11] drm/panthor: Keep interrupts masked until they are needed
[PATCH] drm/virtio: warn when virtqueue has no free space for too long
2026-06-29 12:11 UTC (2+ messages)
[PATCH 1/2] drm/sched: Guard sched->ready with ACCESS_ONCE()
2026-06-29 12:09 UTC (5+ messages)
` [PATCH 2/2] drm/sched: Deprecate drm_sched_wqueue_ready()
[PATCH v2] drm/ttm: add generic drvparam[] alias for ttm_place::fpfn/lpfn
2026-06-29 12:06 UTC (3+ messages)
[PATCH v3] drm/omap: dsi: avoid sending bta sync all the time in writes
2026-06-29 12:00 UTC (3+ messages)
[PATCH v1] udmabuf: Ensure to perform cache synchronisation in begin_cpu_udmabuf()
2026-06-29 11:58 UTC (5+ messages)
[PATCH] dma-fence: Make dma_fence_dedup_array() robust against 0-count input
2026-06-29 11:51 UTC (8+ messages)
[PATCH v2] dma-buf: dma-fence: Fix potential NULL pointer dereference
2026-06-29 11:25 UTC (6+ messages)
[PATCH 5.10/5.15/6.1/6.6/6.12] agp/amd64: Fix broken error propagation in agp_amd64_probe()
2026-06-29 10:21 UTC
[PATCH RFC 0/4] rust: dma: bridge zerocopy-derived types into the transmute byte-safety bound
2026-06-29 11:16 UTC (11+ messages)
` [PATCH RFC 4/4] gpu: nova-core: gsp: convert GspMem to zerocopy via the transmute bridge
[PATCH v5 0/5] nouveau/gsp: Clean up IS_ERR vs IS_ERR_OR_NULL usage
2026-06-29 8:36 UTC
[PATCH v15 0/9] Add Type-C DP support for RK3399 EVB IND board
2026-06-29 9:09 UTC (6+ messages)
` [PATCH v15 1/9] drm/bridge: Implement generic USB Type-C DP HPD bridge
[PATCH 00/32] x86/msr: Drop 32-bit MSR interfaces
2026-06-29 11:19 UTC (7+ messages)
[PATCH v3] drm/bridge: cdns-mhdp8546: Add suspend resume support to the bridge driver
2026-06-29 10:32 UTC (3+ messages)
[PATCH] drm/imagination: make pvr_fw_trace_init_mask_ops static
2026-06-29 11:05 UTC (2+ messages)
[PATCH v2 0/3] drm/imagination: Maintainer updates
2026-06-29 10:53 UTC (3+ messages)
[PATCH 0/3] drivers: Improve memory management for large object allocations when i915/shmem is used with iommu
2026-06-29 10:49 UTC (5+ messages)
` [PATCH 1/3] drivers/iommu: Unroll unsuccessful mapping
[PATCH v4 0/3] drm/amd/display: Fix dangling pointers in state reset functions
2026-06-29 10:32 UTC (6+ messages)
` [PATCH v4 1/3] drm/amd/display: Fix dangling pointer in plane reset function
` [PATCH v4 2/3] drm/amd/display: Fix dangling pointer in CRTC "
` [PATCH v4 3/3] drm/amd/display: Fix dangling pointer in connector "
[PATCH] fix: drivers/video: __screen_info_pci_dev: leaked pci_dev references in pci_get_base_class loop
2026-06-29 10:26 UTC (3+ messages)
[PATCH RFC] drm/msm/mdss: keep mdp1-mem interconnect alive during suspend on SDM845
2026-06-29 10:19 UTC (3+ messages)
[PATCH 0/3] drm/imagination: Maintainer updates
2026-06-29 10:15 UTC (2+ messages)
[PATCH v2 0/4] drm/ssd130x: Add support for the Solomon SSD1351 OLED controller
2026-06-29 10:13 UTC (3+ messages)
` [PATCH v2 2/4] drm/ssd130x: Add RGB565 support to SSD133X family
[PATCH v5 0/5] gpu: drm: nova: enable calling into nova-core
2026-06-29 10:11 UTC (2+ messages)
` (subset) "
[PATCH v3 0/2] drm/panel: add support for Ilitek ILI7807S DSI panels
2026-06-29 9:51 UTC (4+ messages)
` [PATCH v3 2/2] drm/panel: add Ilitek ILI7807S panel driver
[PATCH 0/1] nova-core: Convert bindings to use zerocopy
2026-06-29 9:45 UTC (8+ messages)
` [PATCH 1/1] nova-core: Update firmware bindings to use zerocopy traits
[BUG] drm/panthor: intermittent freezes in Xorg xserver
2026-06-29 9:33 UTC (6+ messages)
dma_fence cleanup/rework
2026-06-29 9:23 UTC (3+ messages)
[PATCH] drm/sched: Remove relic from entity docu
2026-06-29 9:12 UTC (2+ messages)
[PATCH 00/23] driver core: count references of the platform device's fwnode, not OF node
2026-06-29 9:06 UTC (4+ messages)
` [PATCH 21/23] usb: musb: use platform_device_set_of_node_from_dev()
[PATCH v2] drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs
2026-06-29 8:56 UTC (3+ messages)
[PATCH 1/3] drm/ssd130x: fix column and row end address in partial updates for ssd132x
2026-06-29 8:56 UTC (3+ messages)
[PATCH v3 0/8] drm/msm: Add support for Shikra GPU (A704)
2026-06-29 8:53 UTC (5+ messages)
` [PATCH v3 4/8] arm64: dts: qcom: shikra: Add Adreno SMMU node
` [PATCH v3 5/8] arm64: dts: qcom: shikra: Add A704 GPU support
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox