messages from 2026-07-06 17:22:03 to 2026-07-07 10:17:24 UTC [more...]
[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
2026-07-07 10:16 UTC (9+ messages)
` [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH 03/13] mm: convert __get_unmapped_area() "
` [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() "
[PATCH v3 0/7] arm64: dts: qcom: Devicetree support for Kaanapali GPU
2026-07-07 10:12 UTC (9+ messages)
` [PATCH v3 1/7] dt-bindings: display/msm: gpu: Document Adreno 840
` [PATCH v3 2/7] arm64: dts: qcom: kaanapali: add the GPU SMMU node
` [PATCH v3 3/7] arm64: dts: qcom: kaanapali: Add QFPROM node
` [PATCH v3 4/7] arm64: dts: qcom: Add GPU support for Kaanapali
` [PATCH v3 5/7] arm64: dts: qcom: kaanapali: Add GPU cooling
` [PATCH v3 6/7] arm64: dts: qcom: kaanapali-mtp: Enable GPU
` [PATCH v3 7/7] arm64: dts: qcom: kaanapali-qrd: "
[PATCH v3 00/11] dma-buf: heaps: Add support for Tegra VPR
2026-07-07 10:02 UTC (3+ messages)
` [PATCH v3 06/11] mm/cma: Allow dynamically creating CMA areas
[PATCH v7 0/6] Add reclaim to the dmem cgroup controller
2026-07-07 10:01 UTC (5+ messages)
` [PATCH v7 3/6] cgroup/dmem: Add reclaim callback for lowering max below current usage
[PATCH 00/37] drm bridge hotplug
2026-07-07 9:55 UTC (11+ messages)
` [PATCH 05/37] drm/display: bridge-connector: split code creating the connector to a subfunction
[PATCH 00/10] Use drm_exec to lock TTM buffers, respin
2026-07-07 9:53 UTC (17+ messages)
` [PATCH 02/10] drm/ttm: replace TTMs refcount with the DRM refcount v4
[PATCH] drm/amdgpu: Change system_unbound_wq with system_dfl_wq
2026-07-07 9:52 UTC (2+ messages)
[PATCH v2] staging: fbtft: use %pe for backlight errors
2026-07-07 9:22 UTC (2+ messages)
[PATCH 0/5] drm/sched: Introduce the miracle of locking to entity
2026-07-07 9:21 UTC (7+ messages)
` [PATCH 1/5] drm/sched: Protect entity->last_scheduled with spinlock
[PATCH 00/42] of: reserved_mem: Introduce devres helpers and convert drivers
2026-07-07 9:13 UTC (3+ messages)
` [PATCH 20/42] drm: xlnx: zynqmp_dpsub: Use devm_of_reserved_mem_device_init()
[PATCH] drm/drm_exec: avoid indirect goto
2026-07-07 9:11 UTC (2+ messages)
[PATCH] dma-buf: explicitely forbid exposing pages from get_user_pages()
2026-07-07 9:06 UTC (2+ messages)
[PATCH v5 00/13] gpu: nova-core: consolidate and streamline GSP boot process
2026-07-07 9:02 UTC (21+ messages)
` [PATCH v5 01/13] gpu: nova-core: gsp: sequencer: use GspBootContext
` [PATCH v5 02/13] gpu: nova-core: gsp: sequencer: do not store sequence into GspSequencer
` [PATCH v5 03/13] gpu: nova-core: gsp: replace BootUnloadGuard with local handlers
` [PATCH v5 04/13] gpu: nova-core: gsp: pass GspBootContext to unload methods
` [PATCH v5 05/13] gpu: nova-core: gsp: centralize missing unload bundle warnings
` [PATCH v5 06/13] gpu: nova-core: gsp: fold TU102 unload bundle construction into HAL method
` [PATCH v5 07/13] gpu: nova-core: gsp: turn FWSEC execution "
` [PATCH v5 08/13] gpu: nova-core: gsp: make use of FWSEC bootloader a property of the TU102 HAL
` [PATCH v5 09/13] gpu: nova-core: move GSP firmware files decision to GSP HAL
` [PATCH v5 10/13] gpu: nova-core: avoid repeated calls to pci::Device::as_ref
` [PATCH v5 11/13] gpu: nova-core: gsp: pass GspBootContext mutably
` [PATCH v5 12/13] gpu: nova-core: gsp: separate context and GPU lifetimes in GspBootContext
` [PATCH v5 13/13] gpu: nova-core: store Fsp instance in Gpu
[PATCH] drm/bridge: sn65dsi83: perform host_attach on attach instead of probe
2026-07-07 9:00 UTC
[PATCH] drm/i915: skip eDP hw probe when connector forced off via cmdline
2026-07-07 8:57 UTC
[PATCH] drm/mediatek: mtk_dsi: enable hs clock during pre-enable
2026-07-07 8:51 UTC (7+ messages)
[PATCH v5 0/7] drm/msm: Add support for Shikra GPU (A704)
2026-07-07 8:40 UTC (10+ messages)
` [PATCH v5 1/7] drm/msm/adreno: Add support for A704 GPU
` [PATCH v5 2/7] dt-bindings: display/msm/gpu: "
` [PATCH v5 3/7] dt-bindings: arm-smmu: Document GPU SMMU for Shikra SoC
` [PATCH v5 4/7] arm64: dts: qcom: shikra: Add Adreno SMMU node
` [PATCH v5 5/7] arm64: dts: qcom: shikra: Add A704 GPU support
` [PATCH v5 6/7] arm64: dts: qcom: shikra: Add GPU cooling
` [PATCH v5 7/7] arm64: dts: qcom: shikra-evk: Enable A704 GPU
[PATCH v9] misc: fastrpc: Allocate entire reserved memory for Audio PD in probe
2026-07-07 8:32 UTC (5+ messages)
[PATCH v3] drm: Guard DRM_CLIENT_CAP_PLANE_COLOR_PIPELINE
2026-07-07 8:31 UTC (4+ messages)
[PATCH v2] drm/bridge: lt9611c: use drm_atomic_commit in callbacks
2026-07-07 8:18 UTC
[PATCH] drm/bridge: lt9611c: use drm_atomic_commit in callbacks
2026-07-07 8:13 UTC
[PATCH 0/4] drm: bridge: display-connector: Support hardcoding EDID for VGA
2026-07-07 8:01 UTC (8+ messages)
` [PATCH 1/4] dt-bindings: display: vga-connector: Allow hardcoding EDID
[PATCH v2 0/8] arm64: dts: qcom: Devicetree support for Kaanapali GPU
2026-07-07 7:57 UTC (9+ messages)
` [PATCH v2 3/8] arm64: dts: qcom: kaanapali: add the GPU SMMU node
` [PATCH v2 4/8] arm64: dts: qcom: kaanapali: Add QFPROM node
` [PATCH v2 5/8] arm64: dts: qcom: Add GPU support for Kaanapali
[PATCH 1/2] dt-bindings: display: sn65dsi83: Add reverse lanes property
2026-07-07 7:45 UTC
[PATCH v19 00/40] DEPT(DEPendency Tracker)
2026-07-07 7:33 UTC (65+ messages)
` [PATCH v19 01/40] dept: implement "
` [PATCH v19 02/40] dept: add single event dependency tracker APIs
` [PATCH v19 03/40] dept: add lock "
` [PATCH v19 04/40] dept: tie to lockdep and IRQ tracing
` [PATCH v19 05/40] dept: add proc knobs to show stats and dependency graph
` [PATCH v19 06/40] dept: distinguish each kernel context from another
` [PATCH v19 07/40] dept: distinguish each work "
` [PATCH v19 08/40] dept: add a mechanism to refill the internal memory pools on running out
` [PATCH v19 10/40] dept: apply sdt_might_sleep_{start, end}() to wait_for_completion()/complete()
` [PATCH v19 11/40] dept: apply sdt_might_sleep_{start,end}() to swait
` [PATCH v19 12/40] dept: apply sdt_might_sleep_{start, end}() to waitqueue wait
` [PATCH v19 13/40] dept: apply sdt_might_sleep_{start, end}() to hashed-waitqueue wait
` [PATCH v19 15/40] dept: track timeout waits separately with a new Kconfig
` [PATCH v19 17/40] dept: apply timeout consideration to swait
` [PATCH v19 18/40] dept: apply timeout consideration to waitqueue wait
` [PATCH v19 19/40] dept: apply timeout consideration to hashed-waitqueue wait
` [PATCH v19 21/40] dept: make dept able to work with an external wgen
` [PATCH v19 22/40] dept: track PG_locked with dept
` [PATCH v19 23/40] dept: print staged wait's stacktrace on report
` [PATCH v19 24/40] locking/lockdep: prevent various lockdep assertions when lockdep_off()'ed
` [PATCH v19 27/40] dept: assign dept map to mmu notifier invalidation synchronization
` [PATCH v19 28/40] dept: assign unique dept_key to each distinct dma fence caller
` [PATCH v19 29/40] dept: make dept aware of lockdep_set_lock_cmp_fn() annotation
` [PATCH v19 30/40] dept: make dept stop from working on debug_locks_off()
` [PATCH v19 31/40] dept: assign unique dept_key to each distinct wait_for_completion() caller
` [PATCH v19 32/40] completion, dept: introduce init_completion_dmap() API
` [PATCH v19 33/40] dept: call dept_hardirqs_off() in local_irq_*() regardless of irq state
` [PATCH v19 34/40] rcu/update: fix same dept key collision between various types of RCU
` [PATCH v19 35/40] dept: introduce APIs to set page usage and use subclasses_evt for the usage
` [PATCH v19 36/40] dept: track PG_writeback with dept
` [PATCH v19 38/40] mm: percpu: increase PERCPU_DYNAMIC_SIZE_SHIFT on DEPT and large PAGE_SIZE
` [PATCH v19 40/40] dept: implement a basic unit test for dept
[RFC 0/8] DRM scheduler kthread_worker for submission latency improvements
2026-07-07 7:12 UTC (12+ messages)
` [RFC 4/8] drm/xe: Convert to per gt scheduler workers
[pull] amdgpu, amdkfd, radeon drm-next-7.3
2026-07-07 6:54 UTC (2+ messages)
[PATCH RESEND] drm/bridge: tc358768: Enforce input bus flags via atomic_check
2026-07-07 6:50 UTC
[PATCH v4 0/3] Add drm_ras netlink error event support
2026-07-07 6:32 UTC (3+ messages)
` [PATCH v4 1/3] drm/drm_ras: Add drm_ras netlink error event
[PATCH v1] udmabuf: Ensure to perform cache synchronisation in begin_cpu_udmabuf()
2026-07-07 6:16 UTC (7+ messages)
[PATCH V1] accel/amdxdna: Fix hardware context race in amdxdna_update_heap()
2026-07-07 5:58 UTC
[PATCH V1] accel/amdxdna: Fix deadlock on debug BO command timeout
2026-07-07 5:57 UTC
[PATCH v2 0/8] qcom: display / dts: Few corrections of address spaces
2026-07-07 5:57 UTC (3+ messages)
` (subset) "
[PATCH V1] accel/amdxdna: fix open_ref leak and stale client pointer on dma map failure
2026-07-07 5:56 UTC
[PATCH V1 09/13] accel/amdxdna: Use unsigned long for nr_pages in amdxdna_hmm_register()
2026-07-07 5:47 UTC (3+ messages)
[PATCH V3] accel/amdxdna: Prevent PM resume deadlock in hwctx_sync_debug_bo()
2026-07-07 5:47 UTC (3+ messages)
[PATCH V3] accel/amdxdna: Fix VMA access race
2026-07-07 5:46 UTC (3+ messages)
[PATCH v4 00/13] gpu: nova-core: consolidate and streamline GSP boot process
2026-07-07 5:43 UTC (5+ messages)
` [PATCH v4 09/13] gpu: nova-core: introduce GspBootMethod
[PATCH v6 0/5] Add eDP lane mapping support
2026-07-07 4:20 UTC (8+ messages)
` [PATCH v6 1/5] dt-bindings: display: bridge: analogix-dp: Add data-lanes support for endpoint
` [PATCH v6 2/5] drm/dp: Add helper to validate DP lane counts
` [PATCH v6 3/5] drm/bridge: analogix_dp: Restore mandatory samsung DP DT properties
` [PATCH v6 4/5] drm/bridge: analogix_dp: Add validation for samsung, lane-count property
` [PATCH v6 5/5] drm/bridge: analogix_dp: Add support for optional data-lanes mapping
[PATCH 00/42] drm/mediatek: The Huge Restructuring and MT8196 support
2026-07-07 3:09 UTC (3+ messages)
` [PATCH 07/42] drm/mediatek: ddp_comp: Move internal component register in function
[PATCH v2] drm/panel: novatek-nt37801: Use mipi_dsi_*_multi() functions
2026-07-07 2:31 UTC (2+ messages)
[RFC] drm/imx: upstream direction for i.MX95 display support
2026-07-07 2:26 UTC (8+ messages)
[PATCH v2 0/6] qcom: Refactor GPU GX GDSC handling and IFPC behavior on A8x GPUs
2026-07-07 1:27 UTC (2+ messages)
` (subset) "
[PATCH v5 0/6] Enable new features for flipkart-rimob
2026-07-07 1:27 UTC (2+ messages)
` (subset) "
[PATCH v3 0/9] pci: fix UAF and TOCTOU related to dynamic ID
2026-07-07 1:12 UTC (3+ messages)
` [PATCH v3 1/9] ata: don't store pci_device_id
[PATCH 0/8] drm/msm: Support for Eliza GPU
2026-07-06 22:23 UTC (8+ messages)
` [PATCH 2/8] drm/msm/a6xx: Rename GBIF_CX_CONFIG to a A6XX- variant register
` [PATCH 3/8] drm/msm/a6xx: Add Adreno 722 support
` [PATCH 8/8] arm64: dts: qcom: eliza-mtp: Enable Adreno A722 GPU
[RFC PATCH 00/13] Enable LPAC on a7xx series GPUs
2026-07-06 22:13 UTC (8+ messages)
` [PATCH RFC 10/13] drm/msm: initialize LPAC ring
[PATCH V1] accel/amdxdna: Fix potential amdxdna_umap lifetime race
2026-07-06 22:12 UTC
[PATCH] drm/panel-edp: Support MNE001BS6-2 and MNF601BS4-1 edp panel
2026-07-06 21:19 UTC (2+ messages)
[PATCH] drm/panel-edp: Change the KD116N2930A15 panel enable delay
2026-07-06 20:55 UTC (6+ messages)
[PATCH v2 00/13] Support 10-bit YUV422 and 8/10-bit YUV420 color format on DW HDMI QP
2026-07-06 19:49 UTC (18+ messages)
` [PATCH v2 01/13] dt-bindings: display: vop2: Add missing reset properties
` [PATCH v2 02/13] drm/rockchip: vop2: Fix resource leak on vop2_enable() error path
` [PATCH v2 03/13] drm/rockchip: vop2: Balance state on atomic_enable error paths
` [PATCH v2 04/13] drm/rockchip: vop2: Avoid division by zero when computing max_dclk
` [PATCH v2 05/13] drm/rockchip: vop2: Fix VOP2_MAX_DCLK_RATE overflow on 32-bit
` [PATCH v2 06/13] drm/rockchip: vop2: Reset AXI and DCLK to improve robustness
` [PATCH v2 07/13] drm/rockchip: vop2: Avoid DCLK source switch for 10-bit YUV422 output
` [PATCH v2 08/13] drm/rockchip: vop2: Consolidate HDMI PHY PLL clock parent switch
` [PATCH v2 09/13] drm/rockchip: vop2: Switch to enum vop_csc_format
` [PATCH v2 10/13] drm/bridge: dw-hdmi-qp: Log resolution and refresh rate in atomic_enable()
` [PATCH v2 11/13] drm/rockchip: dw_hdmi_qp: Support 10-bit YUV422 output format
` [PATCH v2 12/13] drm/rockchip: dw_hdmi_qp: Enable YUV420 "
` [PATCH v2 13/13] arm64: dts: rockchip: Add RK3588 VOP2 resets
[PATCH 0/5] accel/rocket: Support standalone DPU/PPU tasks and pipelined workloads
2026-07-06 19:27 UTC (2+ messages)
[PATCH v5] drm/rockchip: Remove dependency on DRM simple helpers
2026-07-06 18:29 UTC (2+ messages)
[PATCH 0/4] gpu: nova: Export parameters from nova-core to nova-drm
2026-07-06 18:26 UTC (11+ messages)
` [PATCH 1/4] gpu: nova-core: Add public driver API to nova-core
` [PATCH 2/4] gpu: nova: Add DRM registration data
` [PATCH 3/4] drm: nova: Add GETPARAM parameter to read the GPU chipset
` [PATCH 4/4] drm: nova: Add a GETPARAM parameter to read usable VRAM size
[PATCH 0/4] rust: Add support for reserving of ranges of IDs
2026-07-06 18:22 UTC (5+ messages)
` [PATCH 2/4] rust: bitmap: add contiguous area operations
[PATCH] drm/msm/dsi: don't re-lock the PHY PLL on every DSI command
2026-07-06 18:20 UTC (2+ messages)
[PATCH] drm/sun4i: fix refcount leak in sun4i_backend_init_sat()
2026-07-06 17:30 UTC (2+ messages)
[PATCH v4 0/3] Add vm_bind param check to ensure no overlap with kbo AS carveout
2026-07-06 17:27 UTC (3+ messages)
` [PATCH v4 2/3] drm/panthor: Add vm_bind region with kbo range overlap check
[PATCH v3 00/20] driver core: count references of the platform device's fwnode, not OF node
2026-07-06 17:26 UTC (4+ messages)
` [PATCH v3 02/20] driver core: platform: provide platform_device_set_of_node()
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox