From mboxrd@z Thu Jan 1 00:00:00 1970 From: Keith Packard Subject: Re: [PATCH 19/21] drm/i915: Asynchronous eDP panel power off Date: Fri, 30 Sep 2011 13:57:39 -0700 Message-ID: References: <20110923085243.6e4b7b4c@jbarnes-x220> <1317344993-24945-1-git-send-email-keithp@keithp.com> <1317344993-24945-20-git-send-email-keithp@keithp.com> <20110930185524.GW2859@phenom.ffwll.local> Mime-Version: 1.0 Content-Type: multipart/signed; boundary="=-=-="; micalg=pgp-sha1; protocol="application/pgp-signature" Return-path: In-Reply-To: <20110930185524.GW2859@phenom.ffwll.local> Sender: linux-kernel-owner@vger.kernel.org To: Daniel Vetter Cc: Dave Airlie , intel-gfx@lists.freedesktop.org, linux-kernel@vger.kernel.org, dri-devel@lists.freedesktop.org List-Id: dri-devel@lists.freedesktop.org --=-=-= Content-Transfer-Encoding: quoted-printable On Fri, 30 Sep 2011 20:55:24 +0200, Daniel Vetter wrote: > If it's not too annoying to do, can you move this to the previous patch? > Dito for the s/panel_vdd_work/panel_work/. Yeah, that was a bit of sloppy patch mangling. > Same comment as in the previous patch: I think the > intel_dp->want_panel_power check belongs into the work queue. We don't > want to hide the fact that we properly handle that race ;-) Oh, I see your point. Yeah, either the check needs to be moved, or the function name changed. I'll move the check. =2D-=20 keith.packard@intel.com --=-=-= Content-Type: application/pgp-signature -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.11 (GNU/Linux) iD8DBQFOhi1DQp8BWwlsTdMRAvUfAJwO60fDceOfuKIgDlZ55sUAjpoTiwCfUO9Y 9jukjoi2pGugS0K6NEJ/b2I= =F/op -----END PGP SIGNATURE----- --=-=-=--