Linux driver-core infrastructure
 help / color / mirror / Atom feed
 messages from 2026-09-12 13:15:04 to 2026-09-13 21:13:45 UTC [more...]

[PATCH 0/2] rust: honor the maximum DMA segment size
 2026-09-13 21:08 UTC  (7+ messages)
` [PATCH 1/2] gpu: nova-core: declare unlimited DMA max "
` [PATCH 2/2] rust: scatterlist: honor the device's maximum "

[PATCH v2 0/2] rust: honor the maximum DMA segment size
 2026-09-13 21:08 UTC  (3+ messages)
` [PATCH v2 1/2] gpu: nova-core: declare unlimited DMA max "
` [PATCH v2 2/2] rust: scatterlist: honor the device's maximum "

[PATCH net-next v15 0/6] net: dsa: mxl862xx: devlink flash and rescue
 2026-09-13 18:03 UTC  (7+ messages)
` [PATCH net-next v15 1/6] net: dsa: add devlink flash_update callback to dsa_switch_ops
` [PATCH net-next v15 2/6] net: dsa: mxl862xx: add SMDIO clause-22 register access
` [PATCH net-next v15 3/6] driver core: add device_schedule_reprobe()
` [PATCH net-next v15 4/6] net: dsa: mxl862xx: add devlink flash_update and info_get
` [PATCH net-next v15 5/6] net: dsa: mxl862xx: recover switch stuck in MCUboot rescue mode
` [PATCH net-next v15 6/6] net: dsa: mxl862xx: document devlink flash and info support

[REGRESSION] kernfs: empty cgroup rmdir latency after delete-notification changes
 2026-09-13 16:17 UTC  (4+ messages)

[syzbot] [kernel?] KASAN: slab-use-after-free Read in disable_device
 2026-09-13 15:54 UTC  (2+ messages)

[PATCH v21 0/9] rust: add `Ownable` trait and `Owned` type
 2026-09-13  9:49 UTC  (8+ messages)
` [PATCH v21 4/9] rust: rename `AlwaysRefCounted` to `RefCounted`
` [PATCH v21 9/9] rust: page: add `ExclusivePage` for race-free page access

[PATCH 0/3] kernfs: do less work under the kernfs_rwsem write lock
 2026-09-13  2:14 UTC  (4+ messages)
` [PATCH 1/3] kernfs: activate a new node without dropping kernfs_rwsem
` [PATCH 2/3] kernfs: allocate the new name outside kernfs_rwsem
` [PATCH 3/3] kernfs: free the old "

[RFC PATCH 0/8] kernfs, driver core: staged sysfs registration
 2026-09-12 13:20 UTC  (5+ messages)
` [RFC PATCH 5/8] drivers: base: test: Add KUnit suite for "
` [RFC PATCH 6/8] driver core: Defer uevents for devices registered in a staged window


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox