messages from 2025-06-13 05:43:26 to 2025-06-16 15:14:07 UTC [more...]
[PATCH v5 00/25] drm/dumb-buffers: Fix and improve buffer-size calculation
2025-06-16 15:13 UTC (28+ messages)
` [PATCH v5 01/25] drm/dumb-buffers: Sanitize output on errors
` [PATCH v5 02/25] drm/dumb-buffers: Provide helper to set pitch and size
` [PATCH v5 03/25] drm/gem-dma: Compute dumb-buffer sizes with drm_mode_size_dumb()
` [PATCH v5 04/25] drm/gem-shmem: "
` [PATCH v5 05/25] drm/gem-vram: "
` [PATCH v5 06/25] drm/armada: "
` [PATCH v5 07/25] drm/exynos: "
` [PATCH v5 08/25] drm/gma500: "
` [PATCH v5 09/25] drm/hibmc: "
` [PATCH v5 10/25] drm/imx/ipuv3: "
` [PATCH v5 11/25] drm/loongson: "
` [PATCH v5 12/25] drm/mediatek: "
` [PATCH v5 13/25] drm/msm: "
` [PATCH v5 14/25] drm/nouveau: "
` [PATCH v5 15/25] drm/omapdrm: "
` [PATCH v5 16/25] drm/qxl: "
` [PATCH v5 17/25] drm/renesas/rcar-du: "
` [PATCH v5 18/25] drm/renesas/rz-du: "
` [PATCH v5 19/25] drm/rockchip: "
` [PATCH v5 20/25] drm/tegra: "
` [PATCH v5 21/25] drm/virtio: "
` [PATCH v5 22/25] drm/vmwgfx: "
` [PATCH v5 23/25] drm/xe: "
` [PATCH v5 24/25] drm/xen: "
` [PATCH v5 25/25] drm/xlnx: "
[PATCH 1/1] dt-bindings: pwm: convert lpc1850-sct-pwm.txt to yaml format
2025-06-16 15:06 UTC (3+ messages)
[PATCH 1/2] usbmon: do dma sync for cpu read if the buffer is not dma coherent
2025-06-16 14:20 UTC (5+ messages)
` [PATCH 2/2] media: uvcvideo: add URB_USBMON_NEED_SYNC urb flag
[PATCH v2 0/5] spi: spi-fsl-dspi: Target mode improvements
2025-06-16 13:48 UTC (26+ messages)
` [PATCH v2 1/5] spi: spi-fsl-dspi: Clear completion counter before initiating transfer
` [PATCH v2 2/5] spi: spi-fsl-dspi: Use non-coherent memory for DMA
` [PATCH] dma-mapping: Stub out dma_{alloc,free,map}_pages() API
` [PATCH v2 3/5] spi: spi-fsl-dspi: Increase DMA buffer size
` [PATCH v2 4/5] spi: spi-fsl-dspi: Store status directly in cur_msg->status
` [PATCH v2 5/5] spi: spi-fsl-dspi: Report FIFO overflows as errors
[PATCH net-next v2 00/10] net: fec: cleanups, update quirk, update IRQ naming
2025-06-16 13:34 UTC (22+ messages)
` [PATCH net-next v2 01/10] net: fec: fix typos found by codespell
` [PATCH net-next v2 02/10] net: fec: struct fec_enet_private: remove obsolete comment
` [PATCH net-next v2 03/10] net: fec: add missing header files
` [PATCH net-next v2 04/10] net: fec: rename struct fec_devinfo fec_imx6x_info -> fec_imx6sx_info
` [PATCH net-next v2 05/10] net: fec: fec_restart(): introduce a define for FEC_ECR_SPEED
` [PATCH net-next v2 06/10] net: fec: fec_enet_rx_queue(): use same signature as fec_enet_tx_queue()
` [PATCH net-next v2 07/10] net: fec: fec_enet_rx_queue(): replace manual VLAN header calculation with skb_vlan_eth_hdr()
` RE: [PATCH net-next v2 00/10] net: fec: cleanups, update quirk, update IRQ naming
[PATCH v2 0/3] remoteproc: imx_rproc: Support i.MX95
2025-06-16 13:32 UTC (5+ messages)
` [PATCH v2 1/3] dt-bindings: remoteproc: fsl,imx-rproc: Add support for i.MX95
` [PATCH v2 2/3] remoteproc: imx_rproc: Add support for System Manager API
[PATCH v4 0/3] remoteproc: imx_rproc: allow attaching to running core kicked by the bootloader
2025-06-16 13:13 UTC (5+ messages)
` [PATCH v4 1/3] pmdomain: core: introduce dev_pm_genpd_is_on
[PATCH 1/1] arm64: dts: tqma8mpql-mba8mpxl-lvds: Rename overlay to include display name
2025-06-16 13:01 UTC (2+ messages)
[PATCH 0/3] arm64: dts: add descriptions for solidrun i.mx8mp based boards
2025-06-16 11:47 UTC (6+ messages)
` [PATCH 1/3] dt-bindings: arm: fsl: Add bindings for SolidRun i.MX8MP SoM and boards
` [PATCH 2/3] arm64: dts: add description for solidrun imx8mp som and cubox-m
` [PATCH 3/3] arm64: dts: add description for solidrun imx8mp hummingboard variants
[PATCH v3 00/28] lan966x pci device: Add support for SFPs
2025-06-16 11:45 UTC (40+ messages)
` [PATCH v3 01/28] Revert "treewide: Fix probing of devices in DT overlays"
` [PATCH v3 02/28] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
` [PATCH v3 03/28] of: dynamic: Fix overlayed devices not probing because of fw_devlink
` [PATCH v3 04/28] driver core: Avoid warning when removing a device while its supplier is unbinding
` [PATCH v3 05/28] bus: simple-pm-bus: Populate child nodes at probe
` [PATCH v3 06/28] driver core: fw_devlink: Introduce fw_devlink_set_device()
` [PATCH v3 07/28] drivers: core: Use fw_devlink_set_device()
` [PATCH v3 08/28] pinctrl: cs42l43: "
` [PATCH v3 09/28] cxl/test: Use device_set_node()
` [PATCH v3 10/28] cxl/test: Use fw_devlink_set_device()
` [PATCH v3 11/28] PCI: of: "
` [PATCH v3 12/28] driver core: fw_devlink: Tag the fwnode dev member as private
` [PATCH v3 13/28] PCI: of: Set fwnode device of newly created PCI device nodes
` [PATCH v3 14/28] PCI: of: Remove fwnode_dev_initialized() call for a PCI root bridge node
` [PATCH v3 15/28] i2c: core: Introduce i2c_get_adapter_physdev()
` [PATCH v3 16/28] i2c: mux: Set adapter physical device
` [PATCH v3 17/28] i2c: mux: Create missing devlink between mux and "
` [PATCH v3 18/28] of: property: Allow fw_devlink device-tree on x86 when PCI device-tree node creation is enabled
` [PATCH v3 19/28] clk: lan966x: Add MCHP_LAN966X_PCI dependency
` [PATCH v3 20/28] i2c: busses: at91: "
` [PATCH v3 21/28] misc: lan966x_pci: Fix dtso nodes ordering
` [PATCH v3 22/28] misc: lan966x_pci: Split dtso in dtsi/dtso
` [PATCH v3 23/28] misc: lan966x_pci: Rename lan966x_pci.dtso to lan966x_evb_lan9662_nic.dtso
` [PATCH v3 24/28] PCI: Add Microchip LAN9662 PCI Device ID
` [PATCH v3 25/28] misc: lan966x_pci: Introduce board specific data
` [PATCH v3 26/28] misc: lan966x_pci: Add dtsi/dtso nodes in order to support SFPs
` [PATCH v3 27/28] misc: lan966x_pci: Sort the drivers list in Kconfig help
` [PATCH v3 28/28] misc: lan966x_pci: Add drivers needed to support SFPs "
[PATCH v5 0/9] Add i.MX91 platform support
2025-06-16 10:44 UTC (22+ messages)
` [PATCH v5 1/9] dt-bindings: arm: fsl: add i.MX91 11x11 evk board
` "
` [PATCH v5 2/9] dt-bindings: soc: imx-blk-ctrl: add i.MX91 blk-ctrl compatible
` "
` [PATCH v5 3/9] arm64: dts: freescale: rename imx93.dtsi to imx91_93_common.dtsi
` "
` [PATCH v5 4/9] arm64: dts: imx93: move i.MX93 specific part from imx91_93_common.dtsi to imx93.dtsi
` "
` [PATCH v5 5/9] arm64: dts: imx91: add i.MX91 dtsi support
` [PATCH v5 6/9] arm64: dts: freescale: add i.MX91 11x11 EVK basic support
` "
` [PATCH v5 7/9] arm64: defconfig: enable i.MX91 pinctrl
` [PATCH v5 8/9] pmdomain: imx93-blk-ctrl: mask DSI and PXP PD domain register on i.MX91
` [PATCH v5 9/9] net: stmmac: imx: add i.MX91 support
[v3 0/2] PCI: imx6: Refine apps_reset and EP link behavior
2025-06-16 8:57 UTC (3+ messages)
` [PATCH v3 1/2] PCI: imx6: Remove apps_reset toggle in _core_reset functions
` [PATCH v3 2/2] PCI: imx6: Align EP link start behavior with documentation
[PATCH v1] PCI: imx6: Correct the epc feature of i.MX8M chips
2025-06-16 8:37 UTC
[PATCH v1 1/4] PCI: dwc: Add quirk to fix hang issue in L2 poll of suspend
2025-06-16 7:54 UTC (5+ messages)
[PATCH] gpio: Use dev_fwnode()
2025-06-16 7:42 UTC (2+ messages)
[PATCH] ASoC: SOF: imx8: add core shutdown operation for imx8/imx8x
2025-06-16 7:33 UTC (2+ messages)
[PATCH net-next v2 0/5] eth: migrate to new RXFH callbacks (get-only drivers)
2025-06-16 1:32 UTC (8+ messages)
` [PATCH net-next v2 1/5] eth: cisco: migrate to new RXFH callbacks
` [PATCH net-next v2 2/5] eth: cxgb4: "
` [PATCH net-next v2 3/5] eth: lan743x: "
` [PATCH net-next v2 4/5] eth: e1000e: "
` [PATCH net-next v2 5/5] eth: enetc: "
[PATCH 0/6] media: rkisp1: Prepare for HDR stitching support
2025-06-16 1:11 UTC (7+ messages)
` [PATCH 1/6] dt-bindings: media: rkisp1: Require pclk clock on i.MX8MP variant
` [PATCH 2/6] dt-bindings: media: rkisp1: Add second power domain on i.MX8MP
` [PATCH 3/6] media: rkisp1: Refactor clocks initialization
` [PATCH 4/6] media: rkisp1: Acquire pclk clock on i.MX8MP
` [PATCH 5/6] media: rkisp1: Add support for multiple power domains
` [PATCH 6/6] arm64: dts: imx8mp: Add pclk clock and second power domain for the ISP
[PATCH] arm64: dts: freescale: imx8mp-toradex-smarc: add fan cooling levels
2025-06-15 10:10 UTC (3+ messages)
[PATCH 0/3] implement workaround for ERR051725
2025-06-14 12:56 UTC (4+ messages)
` [PATCH 1/3] usb: chipidea: udc: add CI_HDRC_CONTROLLER_PULLUP_EVENT event
` [PATCH 2/3] usb: chipidea: imx: add imx_usbmisc_pullup() hook
` [PATCH 3/3] usb: chipidea: imx: implement workaround for ERR051725
[PATCH] usb: chipidea: udc: disconnect/reconnect from host when do suspend/resume
2025-06-14 12:49 UTC
[PATCH] clk: imx: Fix an out-of-bounds access in dispmix_csr_clk_dev_data
2025-06-14 11:22 UTC
[PATCH 0/4] spi: spi-fsl-dspi: Target mode improvements
2025-06-13 15:56 UTC (5+ messages)
` [PATCH 2/4] spi: spi-fsl-dspi: Use non-coherent memory for DMA
[PATCH 0/3 v2] usb: chipidea: Add support for s32g2 and s32g3
2025-06-13 14:53 UTC (7+ messages)
` [PATCH 1/3 v2] dt-bindings: usb: Add compatible strings for s32g2/s32g3
` [PATCH 2/3 v2] usb: chipidea: s32g: Add usb support for s32g2
[PATCH net-next 0/6] eth: migrate to new RXFH callbacks (get-only drivres)
2025-06-13 14:50 UTC (10+ messages)
` [PATCH net-next 2/6] eth: cxgb4: migrate to new RXFH callbacks
` [PATCH net-next 3/6] eth: lan743x: "
` [PATCH net-next 4/6] eth: e1000e: "
` [PATCH net-next 6/6] eth: sfc: falcon: "
[PATCH 1/1] dt-bindings: mfd: convert lpc1850-creg-clk.txt pc1850-dmamux.txt phy-lpc18xx-usb-otg.txt to yaml format
2025-06-13 14:00 UTC (2+ messages)
` (subset) "
[PATCH v5 0/6] Support i.MX28 Amarula rmm board
2025-06-13 13:57 UTC (3+ messages)
` [PATCH v5 1/6] dt-bindings: mfd: convert mxs-lradc bindings to json-schema
` (subset) "
[PATCH v2 0/4] Support i.MX28 Amarula rmm board
2025-06-13 13:37 UTC (3+ messages)
` [PATCH v2 1/4] dt-bindings: mfd: convert mxs-lradc bindings to json-schema
` (subset) "
[net-next PATCH v6 05/10] net: pcs: lynx: Convert to an MDIO driver
2025-06-13 11:27 UTC (2+ messages)
[PATCH v1] i2c: lpi2c: convert to use secs_to_jiffies()
2025-06-13 11:06 UTC
[PATCH v2 net-next] net: enetc: replace PCVLANR1/2 with SICVLANR1/2 and remove dead branch
2025-06-13 9:36 UTC
[PATCH v3 1/2] dt: bindings: arm: add bindings for TQMLS1012AL
2025-06-13 8:35 UTC (3+ messages)
` [PATCH v3 2/2] arm64: dts: ls1012a: add DTS for TQMLS1012al module with MBLS1012AL board
[PATCH v4 00/25] drm/dumb-buffers: Fix and improve buffer-size calculation
2025-06-13 7:15 UTC (7+ messages)
` [PATCH v4 02/25] drm/dumb-buffers: Provide helper to set pitch and size
` [PATCH v4 03/25] drm/gem-dma: Compute dumb-buffer sizes with drm_mode_size_dumb()
[PATCH v2 0/2] PCI: imx6: Refine apps_reset and EP link behavior
2025-06-13 6:13 UTC (5+ messages)
` [PATCH v2 1/2] PCI: imx6: Remove apps_reset toggle in _core_reset functions
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox