messages from 2026-07-20 10:29:02 to 2026-07-20 22:55:10 UTC [more...]
[PATCH v2 1/2] drm/xe/wopcm: Use the size from HW when excluding the wopcm range from GGTT
2026-07-20 22:55 UTC (4+ messages)
` [PATCH v2 2/2] drm/xe/wopcm: Simplify GuC WOPCM programming
` ✗ CI.checkpatch: warning for series starting with [v2,1/2] drm/xe/wopcm: Use the size from HW when excluding the wopcm range from GGTT
` ✓ CI.KUnit: success "
[PATCH] drm/xe/forcewake: add delayed-release optimization
2026-07-20 22:54 UTC (5+ messages)
` [PATCH v4] "
` ✗ CI.checkpatch: warning for drm/xe/forcewake: add delayed-release optimization (rev4)
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "
[PATCH v4 1/1] drm/xe/eustall: Add WA 14027054324 support for graphics IP 35.11
2026-07-20 22:45 UTC (2+ messages)
[PATCH v3] drm/xe/pxp: add termination on resume
2026-07-20 22:27 UTC
[PATCH] drm/xe/vf: Add drm_dev guards when detaching CCS read/write buffers
2026-07-20 21:44 UTC (5+ messages)
` ✓ CI.KUnit: success for "
` ✓ Xe.CI.BAT: "
` ✗ Xe.CI.FULL: failure "
[PATCH v3 0/6] drm/xe: More BIOS FB takeover fixes
2026-07-20 21:10 UTC (11+ messages)
` [PATCH v3 1/6] drm/xe/ggtt: Add xe_ggtt_reserve_area
` [PATCH v3 2/6] drm/xe/ggtt: Add xe_ggtt_node_remove_noclear
` [PATCH v3 3/6] drm/xe/display: Reserve the original GGTT space before creating a bo
` [PATCH v3 4/6] drm/xe/display: Use the correct calculation for phys_base on integrated
` [PATCH v3 5/6] drm/xe/display: Remove duplicated code
` [PATCH v3 6/6] drm/xe/ggtt: Remove xe_ggtt_insert_bo_at
` ✗ CI.checkpatch: warning for drm/xe: More BIOS FB takeover fixes (rev3)
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "
` ✗ Xe.CI.FULL: failure "
[PATCH 00/11] drm/xe/display: Transparant fallback from stolen to sysmem
2026-07-20 20:28 UTC (18+ messages)
` [DO NOT REVIEW 01/11] drm/xe/ggtt: Add xe_ggtt_reserve_area
` [DO NOT REVIEW 02/11] drm/xe/ggtt: Add xe_ggtt_node_remove_noclear
` [DO NOT REVIEW 03/11] drm/xe/display: Reserve the original GGTT space before creating a bo
` [DO NOT REVIEW 04/11] drm/xe/display: Use the correct calculation for phys_base on integrated
` [DO NOT REVIEW 05/11] drm/xe/display: Remove duplicated code
` [DO NOT REVIEW 06/11] drm/xe/ggtt: Remove xe_ggtt_insert_bo_at
` [PATCH 07/11] drm/xe/display: Avoid using stolen memory for framebuffer when media gt exists
` [PATCH 08/11] drm/xe/migrate: Support copying between sysmem and stolen
` [PATCH 09/11] drm/xe: Raise gt frequency slightly earlier
` [PATCH 10/11] HACK: Always fallback
` [PATCH 11/11] drm/i915: Introduce intel_bo_fbdev_bios_fb_takeover()
` ✗ CI.checkpatch: warning for drm/xe/display: Transparant fallback from stolen to sysmem
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "
[PATCH v1 0/4] Split GuC ID space into usable and shareable pools
2026-07-20 19:14 UTC (7+ messages)
` [PATCH v1 1/4] drm/xe/guc: Split GuC ID manager "
` [PATCH v1 2/4] drm/xe/kunit: Extend GuC ID manager split-pool coverage
` [PATCH v1 3/4] drm/xe/guc: Start use explicitly usable GuC IDs for for submission
` [PATCH v1 4/4] drm/xe/pf: Explicitly use shareable GuC IDs for VFs provisioning
` ✓ CI.KUnit: success for Split GuC ID space into usable and shareable pools
` ✓ Xe.CI.BAT: "
[PATCH v11 0/3] Introduce cold reset recovery method
2026-07-20 19:09 UTC (4+ messages)
` ✓ CI.KUnit: success for Introduce cold reset recovery method (rev11)
` ✓ Xe.CI.BAT: "
` ✗ Xe.CI.FULL: failure "
[PATCH] drm/gpusvm: Zero HMM PFNs before scanning ranges
2026-07-20 18:54 UTC (2+ messages)
[PATCH] drm/gpusvm: Fix mm reference leak in range eviction
2026-07-20 18:42 UTC (2+ messages)
[PATCH][next] drm/i915/bw: Fix spelling mistake "threshod" -> "threshold"
2026-07-20 18:37 UTC (3+ messages)
` ✓ CI.KUnit: success for "
` ✓ Xe.CI.BAT: "
[PATCH v5] drm/xe/sysctrl: Add helper to query application status
2026-07-20 17:36 UTC (4+ messages)
` ✓ CI.KUnit: success for drm/xe/sysctrl: Add helper to query application status (rev5)
` ✓ Xe.CI.BAT: "
` ✓ Xe.CI.FULL: "
[PATCH] drm/xe/pf: Hold pci_rescan_remove_lock while disabling VFs
2026-07-20 17:12 UTC (5+ messages)
` ✓ CI.KUnit: success for "
` ✓ Xe.CI.BAT: "
` ✗ Xe.CI.FULL: failure "
[PATCH v4 0/9] Enable CMRR in fixed-RR VRR path
2026-07-20 16:52 UTC (5+ messages)
` ✗ CI.checkpatch: warning for Enable CMRR in fixed-RR VRR path (rev3)
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "
` ✗ Xe.CI.FULL: failure "
[PATCH v4 0/2] drm/xe: Use IBC v3 on PTL
2026-07-20 16:21 UTC (6+ messages)
` [PATCH v4 1/2] "
` [PATCH v4 2/2] drm/xe: Add debugfs for IA/GT bias
[PATCH] drm/i915/display: Ensure a non-zero safe window from PTL onwards
2026-07-20 16:14 UTC (4+ messages)
` ✓ CI.KUnit: success for "
` ✓ Xe.CI.BAT: "
` ✗ Xe.CI.FULL: failure "
[PATCH v5 0/3] Add drm_ras netlink error event support
2026-07-20 14:50 UTC (4+ messages)
` ✓ CI.KUnit: success for Add drm_ras netlink error event support (rev5)
` ✓ Xe.CI.BAT: "
` ✓ Xe.CI.FULL: "
linux-next: manual merge of the drm-xe tree with the origin tree
2026-07-20 14:44 UTC
[PATCH] drm/xe: convert PCI barrier mmap to use xe_mmio_gem
2026-07-20 14:39 UTC (4+ messages)
[v5 00/14] drm/i915/color: Enable SDR plane color pipeline
2026-07-20 13:20 UTC (4+ messages)
` ✓ CI.KUnit: success for drm/i915/color: Enable SDR plane color pipeline (rev6)
` ✓ Xe.CI.BAT: "
` ✓ Xe.CI.FULL: "
[PATCH v6 1/2] gpu/buddy: replace dual-tree/force_merge with decoupled dirty tracker
2026-07-20 12:10 UTC (2+ messages)
` [PATCH v6 2/2] gpu/tests/buddy: add dirty tracker performance KUnit test
[PATCH v3 0/7] don't allow changes to inactive colorops
2026-07-20 11:40 UTC (10+ messages)
` [PATCH v3 1/7] drm/atomic: only add states of active or transient active colorops
` [PATCH v3 2/7] drm/atomic: reject colorop update from inactive color pipeline
` [PATCH v3 3/7] drm/amd/display: don't check colorop status if its in an inactive pipeline
[PATCH 1/2] drm/i915/cdclk: Avoid spurious cdclk sanitization on PTL+
2026-07-20 11:17 UTC (3+ messages)
[PATCH] drm/i915/psr: Disable eDP Panel Replay on XPS 16 DA16260 (LG 0x07C5)
2026-07-20 10:31 UTC (2+ messages)
[PATCH 0/6] configfs: Allow the registration of const struct configfs_attribute
2026-07-20 10:28 UTC (3+ messages)
` [PATCH 3/6] configfs: Treat attribute structures as const internally
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox