From mboxrd@z Thu Jan 1 00:00:00 1970 From: Alexander Graf Date: Mon, 28 Jul 2014 12:34:37 +0000 Subject: Re: [PATCH v4 0/2] Use the POWER8 Micro Partition Prefetch Engine in KVM HV Message-Id: <53D6435D.6050601@suse.de> List-Id: References: <1405567197-23333-1-git-send-email-stewart@linux.vnet.ibm.com> <1405657123-20087-1-git-send-email-stewart@linux.vnet.ibm.com> In-Reply-To: <1405657123-20087-1-git-send-email-stewart@linux.vnet.ibm.com> MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: Stewart Smith , linuxppc-dev@lists.ozlabs.org, paulus@samba.org, kvm-ppc@vger.kernel.org On 18.07.14 06:18, Stewart Smith wrote: > changes since v3: > - use kvmppc namespace > - MPP_BUFFER_ORDER of 3 not 4, as we only need 32k and it's already 32k aligned > - split out kvmppc_vcore_create in separate patch > - give a variable a better name: s/tmp/mpp_addr/ > - logmpp becomes static inline function > > Stewart Smith (2): > Split out struct kvmppc_vcore creation to separate function > Use the POWER8 Micro Partition Prefetch Engine in KVM HV on POWER8 I only realized just now that I've commented on v3 :). Sorry. I guess the name isn't really important enough for a respin. If you come up with a really nice one, I'd be happy to apply another patch that renames it. Thanks, applied all to kvm-ppc-queue. Alex